Licenčná zmluva koncového užívateľa (EULA)

ABBYY FineReader 8.0

Dôležité! Pred inštaláciou, kopírovaním a/alebo používaním produktu si pozorne prečítajte nasledujúce podmienky. Inštalovanie, kopírovanie alebo používanie produktu indikuje súhlas s týmito podmienkami.

Táto licenčná zmluva s koncovým užívateľom („EULA“) je právnou zmluvou medzi vami, koncovým užívateľom a spoločnosťou ABBYY pre vyššie uvedený softvérový produkt spoločnosti ABBYY, ku ktorému je táto zmluva „EULA“ priložená a ktorý obsahuje príslušné médiá a, vytlačené materiály a „online“ alebo elektronickú dokumentáciu (SOFTVéR). SOFTVéR je chránený autorskými právami a medzinárodnými zmluvami.
Inštalovaním, kopírovaním alebo iným používaním SOFTVéRU súhlasíte s podmienkami tejto zmluvy EULA. Ak s podmienkami tejto zmluvy EULA nesúhlasíte, SOFTVéR nepoužívajte. Môžete si nechať vrátiť peniaze vo výške, ktorú ste pôvodne zaplatili, ak:

(i) Nepoužijete SOFTVéR a

(ii) Vrátite SOFTVéR, vrátane celej dokumentácie uvedenej vyššie, médií a balenia, s dôkazom platby, na miesto, kde ste SOFTVéR zakúpili, v termíne určenom právnymi predpismi vo vašej krajine a postupom navrátenia platným v mieste, v ktorom ste SOFTVéR zakúpili.

„ABBYY“ znamená ABBYY Software LLC, registrovanou spoločnosťou na 23KryukovskayaUlitsa, 111020, Moskva, v čase vydania článku 18.3 tejto zmluvy EULA a ABBYY Software Ltd.,Stasikratous29, Office 202 CY 1065, Nicosia, Cyprus, vo všetkých ostatných prípadoch.

„ABBYY Group“ znamená spoločnosť ABBYY spolu s jej pobočkami.

„Pobočka ABBYY“ znamená entitu, ktorá, či už priamo, či nepriamo prostredníctvom jedného alebo viacerých sprostredkovateľov, ovláda, je ovládaná prostredníctvom ABBYY alebo je pod všeobecnou kontrolou ABBYY.

1. Udelenie licencie

1.1 Spoločnost ABBYY vám, koncovému užívateľovi, udeľuje neexkluzívnu licenciu, ktorá vám umožňuje používať SOFTVéR, za predpokladu, že budete dodržovať všetky podmienky tejto zmluvy EULA.

1.2 Všetky podmienky uvedené nižšie sa vzťahujú na SOFTVéR ako celok a na všetky jeho samostatné komponenty.

2. Licencia

2.1 ABBYY reprezentuje, potvrdzuje a garantuje, že má plné právo, moc, právnu spôsobilosť, schopnosť a právomoc licensovať a distribuovať SOFTVéR, vrátane všetkých obrázkov, fotografií, animácií, audiovizuálnych komponentov, hudby, textu a „apletov“ začlenených do SOFTVéRU, ako aj doprovodné vytlačené materiály a všetky kópie SOFTVéRU.

2.2 SOFTVéR obsahuje hodnotné obchodné tajomstvá a dôverné informácie patriace spoločnosti ABBYY a je chránený autorským právom, vrátane (bez obmedzení) autorského práva Spojených Śtátov, medzinárodnými zmluvami a aplikovateľnými právnymi predpismi krajiny, v ktorej sa používa. Ľubovoľné používanie SOFTVéRU mimo pravidiel a podmienok tejto zmluvy EULA, alebo v rozpore s nimi, predstavuje porušenie práva intelektuálneho vlastníctva spoločnosti ABBYY a spôsobí zrušenie všetkých práv na používanie SOFTVéRU, ktoré sú vám garantované touto zmluvou EULA.

2.3 Môžete urobiť jednorazový trvalý prenos tejto zmluvy EULA a SOFTVéRU len priamo na koncového užívateľa. Tento prenos musí obsahovať všetok SOFTVéR (vrátane všetkých komponentov, médií a vytlačených materiálov a ľubovoľných aktualizácií). Taký prenos nemôže byť uskutočnený zásielkou ani žiadnym iným nepriamym prevodom. Prejímateľ takéhoto jednorazového prevodu musí súhlasiť, že splní podmienky tejto zmluvy EULA, vrátane záväzku, že ďalej neprevedie túto zmluvu EULA ani SOFTVéR. V prípade takého prenosu SOFTVéRU musíte z vašeho počítača alebo z vašej lokálnej siete LAN tento SOFTVéR odinštalovať.

3. Používanie SOFTVéRU

3.1 Ak je vaša kópia SOFTVéRU pomenovaná „ABBYY FineReader 8.0 Professional Edition“, môžete inštalovať a používať len jednu kópiu SOFTVéRU na vašom stolnom (podnikovom) počítači a na vašom prenosnom (domácom) počítači. Nemôžete inštalovať SOFTVéR na viac ako dvoch počítačoch a nemôžete používať SOFTVéR na viac ako jednom počítači naraz. SOFTVéR nesmiete používať simultánne na vašom prenosnom (domácom) počítači a na vašom stolnom (podnikovom) počítači.

3.2 Ak je vaša kópia SOFTVéRU pomenovaná „ABBYY FineReader 8.0 Corporate Edition“, môžete inštalovať a používať len jednu kópiu SOFTVéRU na jednom počítači, pokiaľ to nie je inak stanovené v doplnkovej zmluve so spoločnosťou ABBYY alebo v doprovodnom licenčnom certifikáte k SOFTVéRU.

4. SOFTVéR na viacerých médiách

4.1 Môžete obdržať SOFTVéR na viac ako jednom médiu, vrátane downloadov z Internetu. Bez ohľadu na množstvo médií, ktoré obdržíte, máte licenciu na používanie jednej kópie SOFTVéRU na jednom počítači, pokiaľ to nie je inak stanovené v doplnkovej zmluve so spoločnosťou ABBYY alebo v doprovodnom licenčnom certifikáte k SOFTVéRU.

5. Databázy koncových užívateľov

5.1 Môžete si vytvoriť vaše vlastné databázy pre programy obsiahnuté v SOFTVéRY, ak je taká možnosť SOFTVéROM stanovená.

6. Redistribúcia SOFTVéRU

6.1 Ľubovoľná redistribúcia SOFTVéRU je prísne zakázaná. Redistribúcia obsahuje (ale nie je tým limitovaná) poskytnutie prístupu tretím stranám, predaj (okrem predaja podľa popisu v článku 2.3), prenajímanie, poskytnutie leasingu alebo požičiavanie SOFTVéRU.

7. Obmedzenia

7.1 Ste oboznámený s tým, že je SOFTVéR chránený pred neautorizovaným kopírovaním a neobmedzeným používaním. Nemôžete uplatňovať vaše práva na SOFTVéR v súlade s touto zmluvou EULA, pokiaľ neaktivujete vašu kópiu SOFTVéRU. Keď aktivujete vašu kópiu SOFTVéRU, nebudú pritom spoločnosti ABBYY predané žiadne osobné informácie. Aktivácia je úplne anonymná. Počas aktivácie sa vytvorí jedinečný parameter, ktorý reprezentuje konfiguráciu vašeho počítača v čase aktivácie. Parameter neobsahuje žiadne osobné informácie, žiadne informácie o softvéri alebo dátach, ktoré máte na vašom počítači, ani žiadne informácie o konkrétnom prevedení alebo modele vašeho počítača. Parameter identifikuje počítač výlučne z dôvodu aktivácie. Spolu s parametrom budú spoločnosti ABBYY odoslané názov, sériové číslo, číslo verzie a jazyk rozhrania vašej kópie SOFTVéRU. Tieto informácie budú použité pre výber správneho jazyka a obsahu správ s odpoveďami, ktoré vám budú odoslané pre potvrdenie výsledkov aktivácie. Nič s uvedeného sa nepoužije na žiadny iný účel.

7.2 Všetky podmienky používania a obmedzenia riadiace používanie SOFTVéRU sú uvedené v tejto zmluve EULA, pokiaľ to nie je inak stanovené v samostatnej zmluve so spoločnosťou ABBYY.

7.3 Nemôžete vykonávať ani umožniť iným osobám vykonávať ľubovoľné aktivity, obsiahnuté v zozname nižšie:

7.3.1 Spätne analyzovať alebo dekompilovať (t. j. extrahovať zdrojový kód z objektového kódu) SOFTVéR (aplikácie, databázy a iné SOFTVéROVé komponentovy), okrem prípadu, že je táto aktivita výslovne povolená použiteľným právom nehľadiac na toto obmedzenie a to len do rozsahu právom umožneného.

7.3.2 Upravovať SOFTVéR, vrátane vykonania zmien objektového kódu aplikácií a databáz obsiahnutých v SOFTVéRI, iných ako tých, ktoré sú umožnené SOFTVéROM a popísané v dokumentácii.

7.3.3 Prenášať ľubovoľné práva vám touto zmluvou zaručených a iné práva spojené so SOFTVéROM iným osobám, okrem postupu podľa popisu v článku 2.3.

7.3.4 Umožniť neoprávneným osobám používať SOFTVéR a pracovať v rovnakom systéme pre viacerých užívateľov tak, ako používate SOFTVéR vy.

8. Podporné služby

8.1 ABBYY vám poskytuje podporné služby vzťahujúce sa k SOFTVéRU („Podporné služby“) podľa podmienok aktuálneho podporného postupu spoločnosti ABBYY publikovanom na webovej stránke ABBYY (http://www.abbyy.com/support/). ABBYY si vyhradzuje právo kedykoľvek zmeniť postup podpory bez predošlého upozornenia.

8.2 Ľubovoľný doplnkový softvérový kód vám dodaný ako časť Podporných služieb, je považovaný ako súčasť SOFTVéRU a vzťahujú sa naň podmienky tejto zmluvy EULA.

8.3 Aby ste boli spôsobilý pre Podporné služby, je potrebné poskytnúť spoločnosti ABBYY informácie o charakteristikách vašeho hardvéru, ako aj podrobnosti o vašej osobe, vrátane mena, názvu spoločnosti (ak sa dá aplikovať), adresy, telefónneho čísla a e-mailovej adresy.

8.4 ABBYY môže informácie uvedené vyššie použiť pre jej obchodné účely, vrátane (ale nie len) podpory produktu a vývoja, za predpokladu, že ABBYY nevyužije tieto informácie v ľubovoľnej forme, ktorá by vás identifikovala.

9. Nepredajná verzia softvéru

9.1 SOFTVéR označený ako nepredajná verzia („Not for Resale“ alebo „NFR“) môže byť, nehľadiac na ostatné časti tejto zmluvy EULA, použitý len za účelom demonštrácie, overovania alebo testovania.

10. Softvér na skúšobné účely

10.1 Ak je SOFTVéR označený ako softvér na vyskúšanie („Try&Buy“ „Trial“ alebo „Demo“), potom je táto časť platná do tej doby, kým si nezakúpite licenciu na plnú verziu SOFTVéRU. Ste oboznámený s tým, že má SOFTVéR obmedzenú funkčnosť a/alebo funkcie na obmedzenú dobu. SOFTVéR je licencovaný na báze „tak ako je“, výlučne ako demonstračný model. Ak je SOFTVéR časovo obmedzenou verziou, jeho funkčnosť sa po určitej dobe po inštalácii zablokuje. Táto doba je určená v SOFTVéRI. Po tomto období bude dohoda v tejto zmluve zneplatnená, pokiaľ nebude predĺžená spoločnosťou ABBYY alebo si nezakúpite plnú licenciu od ABBYY.

11. Aktualizácie

11.1 Ak je SOFTVéR označený ako aktualizácia (upgrade), musíte byť správne licencovaný na používanie produktu identifikovaného spoločnosťou ABBYY ako oprávnený pre aktualizáciu, aby ste mohli SOFTVéR používať.

11.2 SOFTVéR označený ako aktualizácia (upgrade) nahrádza a/alebo dopĺňa produkt vytvorený na báze pre vašu oprávnenosť na aktualizáciu.

11.3 Keď nainštalujete aktualizovaný produkt, vaša predchádzajúca zmluva EULA sa považuje za neplatnú.

11.4 Môžete používať len výsledné aktualizované produkty podľa podmienok zmluvy EULA dodanej s produktom.

11.5 Beriete na vedomie, že všetky záväzky ABBYY ohľadom podpory aktualizovanej verzie SOFTVéRU po dostupnosti aktualizácie skončia.

12. Ukončenie zmluvy

12.1 Bez ovplyvnenia ľubovoľných iných práv môže ABBYY ukončiť túto zmluvu EULA, ak nedodržíte podmienky tejto zmluvy EULA.

12.2 V takom prípade musíte zničiť všetky kópie SOFTVéRU, všetkých jeho komponentov a SOFTVéR odinštalovať.

13. Záruky a odškodnenia

13.1 ABBYY zaručuje, že médiá, na ktorých sa nachádza SOFTVéR, sa fyzicky nepoškodia a budú funkčné pri normálnom používaní počas doby stanovenej legislatívou krajiny, v ktorej ste SOFTVéR zakúpili, počínajúc dňom zakúpenia. Ak bol SOFTVéR zakúpený v Ruskej Federácii, je táto doba stanovená na 60 dní, počínajúc dátumom zakúpenia.

13.2 Vo všetkých ostatných aspektoch je SOFTVéR poskytovaný „tak ako je“. ABBYY negarantuje, že SOFTVéR nebude obsahovať chyby, ani na seba neberie zodpovednosť za škody, či už priame alebo nepriame, vrátane (bez obmedzenia) poškodenia kvôli strate obchodných výnosov, prerušenia obchodu, strate obchodných informácií alebo za ľubovoľnú inú peňažnú stratu spôsobenú používaním SOFTVéRU alebo za poškodenia spôsobené možnými chybami alebo tlačovými chybami v SOFTVéRI.

13.3 ABBYY nezaručuje, že bude SOFTVéR splňovať vaše požiadavky alebo že bude SOFTVéR fungovať správne s použitím spolu s ľobovoľným iným softvérom alebo hardvérom.

13.4 Okrem výslovne uvedeného nedáva ABBYY žiadne iné záruky, či už vyslovené alebo implikované, týkajúce sa SOFTVéRU, jeho obchodovateľnosti alebo jeho vhodnosti na jednotlivé účely a celé riziko ako na kvalitu, tak na výkon SOFTVéRU leží na vás.

13.5 Niektoré štáty alebo jurisdikcie nepovoľujú vyňatie alebo obmedzenie priamych alebo nepriamych škôd alebo vyňatie výhrad vyplývajúcich zo zákona alebo obmedzenia na to, ako dlho výhrada vyplývajúca zo zákona môže trvať, takže obmedzenia uvedené vyššie sa na vás nevzťahujú. Pre zvýšenie prípustnosti sú ľubovoľné výhrady vyplývajúce zo zákona obmedzené na šestdesiat (60) dní od dátumu zakúpenia. Môžete mať iné práva, ktoré sú pre jednotlivé štáty alebo jurisdikcie rôzne.

13.6 Za každých okolností výhradné záväzky alebo zodpovednosť spoločnosti ABBYY podľa tejto zmluvy EULA, bez ohľadu na povahu okolností, ktoré majú za následok tento záväzok alebo zodpovednosť, nesmú presiahnuť cenu zakúpenia pôvodne zaplatenú za SOFTVéR.

14. Vstavané písma

14.1 Pre programy na tvorbu písma platí autorský zákon a majiteľ autorského práva môže ukladať podmienky, za ktorých môže byť program na tvorbu písma používaný. Jedna z podmienok môže byť, že musíte mať licensovanú kópiu programu na tvorbu písma pre zapustenie písma do PDF súboru. V žiadnom prípade nemôže byť spoločnosť ABBYY zodpovedná za žiadne poškodenie vyplývajúce z vašeho používania vstavaných písiem alebo v spojení s vaším používaním týchto písiem.

15. Adobe PDF Library®

15.1 “Adobe Software” znamená Adobe PDF Library® pre Windows, 2000, XP a s tým spojená dokumentácia a ľubovoľné aktualizácie (upgrady), upravené verzie, aktualizácie, dodatky a kópie. ABBYY FineReader 8.0 používa Adobe Software pre konvertovanie PDF súborov do obrazových súborov.

15.2 Garančná zmluva a obmedzenia. ABBYY vám zaručuje neexkluzívne právo na používanie Adobe Software začleneného do SOFTVéRU za podmienok platných v tejto zmluve EULA. Môžete si urobiť jednu záložnú kópiu Adobe Software začleneného do SOFTVéRU za predpokladu, že záložná kópia nebude inštalovaná alebo používaná na ľubovoľnom počítači.

15.3 Práva intelektuálneho vlastníctva. Adobe Software začlenený do SOFTVéRU je majetkom Adobe a jeho dodávateľov a jeho štruktúra, organizácia a kód sú cenné obchodné tajomstvá Adobe a jeho dodávateľov. Adobe Software je tiež chránený autorským zákonom Spojených Śtátov a medzinárodnými zmluvami. Nemôžete kopírovať Adobe Software začlenený do SOFTVéRU, okrem toho, ako je to stanovené touto zmluvou EULA. Ľubovoľné kópie, ktoré máte povolené v súlade s touto zmluvou EULA, musia obsahovať rovnaké autorské právo a ostatné upozornenia o vlastníctve, ktoré sa v tomto SOFTVéRI objavujú. Súhlasíte, že nebudete upravovať, adaptovať, prekladať, uskutočňovať spätnú analýzu, dekompilovať alebo sa inak pokúšať zistiť zdrojový kód Adobe Software začlenený v SOFTVéRI. Okrem vyššie uvedeného vám táto zmluva EULA nezaručuje žiadne právo intelektuálneho vlastníctva v Adobe Software.

15.4 Licencie písma. Ak SOFTVéR alebo Adobe Software začlenený do SOFTVéRU obsahuje softvér na tvorbu písma, môžete zapustiť softvér na tvorbu písma alebo hlavné rysy softvéru na tvorbu do vašich elektronických dokumentov do rozsahu, ktorý povoľuje majiteľ práva na predaj copyrightu pre také zapustenie. Písma obsiahnuté v tomto balíku môžu obsahovať písma patriace Adobe ako aj iným vlastníkom. Môžete úplne zapustiť ľubovoľné písmo patriace Adobe.

15.5 Záruka. ABBYY A JEHO DODáVATELIA NEZARUČUJú VýKONNOSTNé VýSLEDKY, KTORé MôŽETE ZíSKAŤ POUŽíVANíM ADOBE SOFTWARE ZAČLENENéHO DO SOFTVéRU.

15.6 Vývozné obmedzenia. Súhlasíte s tým, že Adobe Software začlenený do SOFTVéRU nebude predávaný, prenášaný alebo exportovaný do ľubovoľnej krajiny alebo používaný spôsobom zakázaným United States Export Administration Act alebo ľubovoľnými inými vývoznými právami, obmedzeniami alebo nariadeniami (kolentívne „Vývozné obmedzenia“). Navyše ak je Adobe Software začlený do SOFTVéRU identifikovaný ako položka podliehajúca kontrole na základe Vývozných obmedzení, zastupujete a zaručujete, že nie ste občanom ani inak umiestneným v národe, na ktoré bolo uvalené embargo a že nemáte inak zakázané Vývoznými obmedzeniami prijatie Adobe Software začleneného do SOFTVéRU. Všetky práva na používanie Adobe Software začleneného do SOFTVéRU sú zaručené za podmienky, že sú tieto práva zneplatnené, ak nesplníte podmienky tejto zmuly EULA.

15.7 Obchodné značky. Adobe a Adobe PDF Library sú buď registrované obchodné značky alebo obchodné značky Adobe Systems Incorporated v Spojených štátoch a/alebo iných krajinách.

16. Microsoft® Reader Content

16.1 „Microsoft Software“ znamená Microsoft® Reader Content Software Development Kit, verzia 1.5, vrátane ľubovoľnej „online“ alebo elektronickej doprovodnej dokumentácie. ABBYY FineReader 8.0 používa Microsoft Software pre vytvorenie súborov vo formáte Microsoft Reader.

16.2 „Microsoft Software Component“ znamená litgen.dll a ostatné komponenty Microsoft Software, ktoré môže byť zahrnuté do SOFTVéRU. Na ľubovoľné a všetky práva súvisiace s Microsoft Software Component sa vzťahujú tu uvedené podmienky.

16.3 Microsoft Software Component je časťou SOFTVéRU a všetky podmienky tejto zmluvy EULA sa na ňu vzťahujú, vrátane (ale nie len) podmienok redistribúcie a prenosu práv.

16.4 Ste oprávnený vytvárať súbory vo formáte Microsoft Reader, ktorý môže byť predávaný komerčne.

16.5 OBMEDZENIE ZODPOVEDNOSTI. V MAXIMáLNOM ROZSAHU POVOLENOM ROZHODNýM PRáVOM MICROSOFT A JEHO DODáVATELIA VáM POSKYTUJú MICROSOFT SOFTWARE COMPONENT TAK AKO JE A BEZ ŽIADNYCH PODPORNýCH SLUŽIEB; A MICROSOFT A JEHO DODáVATELIA SA ČO SA TýKA MICROSOFT SOFTWARE COMPONENT TýMTO ZRIEKAJú AKEJKOĽVEK ZODPOVEDNOSTI A PODMIENOK, ČI UŽ VYSLOVENýCH, IMPLIKOVANýCH, ALEBO STATUTáRNYCH, VRáTANE (ALE NIE LEN) ĽUBOVOĽNýCH (AK NEJAKé Sú) ZáRUK ALEBO PODMIENOK NA, ALEBO SúVISIACICH S: NáZVOM, NEPORUšENíM, OBCHODOVATEĽNOSŤOU, VHODNOSŤOU NA JEDNOTLIVý úČEL, SOFTVéRU BEZ VíRUSOV, PRESNOSŤ ALEBO KOMPLETNOSŤ ODOZIEV, VýSLEDKOV, NEDBALOSŤ ALEBO NEDOSTATKU úSILIA, NERUšENEJ DRŽBY, NENARUšENIA MAJETKU A KOREšPONDENCIE S OPISOM. CELé RIZIKO VZNIKAJúCE POUŽíVANíM ALEBO VýKONOM MICROSOFT SOFTWARE COMPONENT A ĽUBOVOĽNýCH PODPORNýCH SLUŽIEB OSTáVA NA VáS.

VYLúČENIE NáHODNýCH, NáSLEDNýCH A NIEKTORýCH INýCH šKôD. V MAXIMáLNOM ROZSAHU POVOLENOM ROZHODNýM PRáVOM NEBUDE SPOLOČNOSŤ MICROSOFT ANI JEJ DODáVATELIA ZODPOVEDAŤ ZA AKéKOĽVEK NáHODNé, NEPRIAME ALEBO NáSLEDNé šKODY (VRáTANE, ALE NIE VýHRADNE, POšKODENIA KVôLI:: UšLOM ZISKU, STRATE UTAJENEJ ALEBO INEJ INFORMáCIE, PRERUšENIU OBCHODU, OSOBNEJ UJME, STRATE SúKROMIA, ZLYHANIU SPLNIŤ AKéKOĽVEK POVINNOSTI (VRáTANE DOBREJ VôLE ALEBO PRIMERANEJ STAROSTLIVOSTI), ZAMIETNUTIU A AKEJKOĽVEK INEJ PEŇAŽNEJ A INEJ STRATE) VZNIKLýCH V DôSLEDKU NEMOŽNOSTI UŽíVAŤ MICROSOFT SOFTWARE COMPONENT ALEBO PODPORNýCH SLUŽIEB ALEBO ZAISTENIA POSKYTNUTIA PODPORNýCH SLUŽIEB ALEBO CHYBY POSKYTNUTIA PODPORNýCH SLUŽIEB ALEBO INAK PODĽA ALEBO V SPOJENí SO ZáRUKAMI TEJTO ZMLUVY EULA, AJ KEBY BOLA SPOLOČNOSŤ MICROSOFT ALEBO JEJ DODáVATELIA NA MOŽNOSŤ VZNIKU TAKýCH šKôD UPOZORNENá.

16.6 Zaistenie práv. Microsoft si ponecháva všetky práva, ktoré vám touto zmluvou EULA neboli výslovne dané.

16,7 Práva intelektuálneho vlastníctva. Microsoft Software je majetkom spoločnosti Microsoft a jej dodávateľov.

17. Vývozné obmedzenia

17.1 Ak ste produkt zakúpili v Spojených štátoch, nesmie byť SOFTVéR vyvezený ani preexportovaný spôsobom, ktorý porušuje exportné opatrenia Spojených štátov alebo inej platnej legislatívy.

18. Rozhodné právo

18.1 Ak bol SOFTVéR zakúpený v Spojených štátoch, Kanade, Mexiku, Japonsku alebo Taiwane, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade s hmotnými právami v pravomoci súdov v Santa Clara County, štát Kalifornia, Spojené štáty Americké.

18.2 Ak bol SOFTVéR zakúpený v Rakúsku, Belgicku, Dánsku, Fínsku, Francúzsku, Nemecku, Grécku, írsku, Taliansku, Luxemburgu, Holandsku, Portugalsku, švédsku, Spojenom Kráľovstve alebo inej členskej krajiny Európskej únie, ktorá nie je uvedená v článku 18.3 tejto zmluvy EULA alebo v švajčiarsku, Nórsku, Islande alebo Lichtenštajnsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade s hmotnými právami v pravomoci súdov v Amsterdame, Holandsku.

18.3 Ak bol SOFTVéR zakúpený v Rusku, Bielorusku, Kazachstáne, Moldavsku alebo inej krajine CIS okrem Ukrajiny, alebo ak bol SOFTVéR zakúpený v Litve, Lotyšsku alebo Estónsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade s hmotnými právami v pravomoci súdov v Moskve, Ruskej Federácii.

18.4 Ak bol SOFTVéR zakúpený v Albánsku, Bosne a Hercegovine, Bulharsku, Chorvátsku, Cypruse Českej republike, Maďarsku, Izraeli, Macedónsku, Malte, Poľsku, Rumunsku, Slovensku, Turecku, Srbsku, Čiernej Hore, Ukrajine musí sa táto zmluva EULA riadiť a byť predkladaná v súlade s hmotnými právami v pravomoci súdov v Moskve, Ruskej Federácii.

18.5 V prípadoch popísaných v článkoch 18.1-18.4 sa nebude táto zmluva EULA riadiť v rozpore s právnymi predpismi ľubovoľnej jurisdikcie alebo Konvencie Spojených Národov pre medzinárodný obchod (United Nations Convention on Contracts for the International Sale of Goods), aplikácia ktorých je výslovne vylúčená.

18.6 Ak bol SOFTVéR zakúpený v krajine inej ako krajinách určených v článkoch 18.1-18.4, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade s hmotnými právami v pravomoci súdov v krajine, v ktorej ste si zakúpili SOFTVéR.

19. Rôzne

19.1 Ak ste získali SOFTVéR prostredníctvom Internetu (vrátane nepredajných a/alebo aktualizovaných verzií označených „Not for Resale“, „Upgrade“):

19.1.1 ABBYY výslovne popiera akúkoľvek záruku alebo právne záväzky voči vám v akomkoľvek smere a SOFTVéR, vrátane s ním spojenej dokumentácie je dodaný „tak ako je“, bez záruky alebo akejkoľvek podmienky, či už vyslovenej alebo vyplývajúcej, vrátane (bez obmedzenia) vyplývajúcich záruk a podmienok obchodovateľnosti, vhodnosti na konkrétny účel alebo neporušenia;

19.1.2 ABBYY vám neposkytne žiadne tlačené materiály, vrátane užívateľskej príručky;

19.2 Ak ste zakúpili SOFTVéR prostredníctvom Internetu, môžete používať SOFTVéR len v súlade s podmienkami uvedenými v stati 3 tejto zmluvy EULA, pokiaľ to nie je inak stanovené v elektronickej dokumentácii dodanej spolu so SOFTVéROM.

19.3 Odškodnenie je podľa tejto zmluvy EULA definované ako nákupná cena SOFTVéRU vyžadovaná spoločnosťou ABBYY alebo jej distribútorov a musí byť vyplatená na základe podmienok nimi stanovených.

19.4 Táto zmluva EULA nadobúda platnosť, keď prijmete všetky podmienky tu uvedené vybraním prehlásenia „Súhlasím s podmienkami tejto licenčnej zmluvy“ a následným stlačením príkazu „Ďalšie“ na vašej obrazovke a viaže sa po celú dobu autorského práva SOFTVéRU.

19.5 Ak s podmienkami tejto zmluvy EULA nesúhlasíte, vyberte prehlásenie „Nesúhlasím s podmienkami licenčnej zmluvy“ a pokračujte vybratím príkazu „Zrušiť“.

19.6 ABBYY zaručuje, že všetky osobné informácie, ktoré počas inštalácie a zaregistrovania SOFTVéRU poskytnete, budú uložené a použité výlučne v spoločnosti ABBYY Group.

19,7 ABBYY zaručuje, že všetky osobné informácie, ktoré počas aktivácie SOFTVéRU poskytnete, budú uložené a použité výlučne v spoločnosti ABBYY.

20. Používanie vo vláde

20.1 Ak je používanie SOFTVéRU uskutočňované vládou USA (United States Government) alebo jej ľubovoľnej agentúry (US Government agency), aplikujú sa ešte nasledujúce pravidlá: (1) Restricted Computer Software, ako je definovaný v klauzule „Rights in Data-General clause at Federal Acquisition Regulations 52.227-14“; a (2) akékoľvek používanie, duplikácia alebo odhalenie vládou je predmetom reštrikcií ako je to vyhlásené v podparagrafe (ñ)(1)(ii) klauzuli „Rights in Technical Data and Computer Software clause atDFARS252.227-7013“.

21. Všeobecné ustanovenia

21.1 Ak je nejaká časť tejto zmluvy EULA neplatná alebo nevynutiteľná, neovplyvní to platnosť roznováhy zmluvy EULA, ktorá bude naďalej platná a vynútiteľná podľa jej pravidiel. Táto zmluva EULA neovlyvní zákonné práva ľubovoľnej strany jednajúcej ako zákazník.

Čísla patentov v USA 5,258,855, 5,369,508, 5,625,465, 5,768,416 a 6,094,505


ABBYY aktivačná Privacy Policy

Aby bolo možné prevádzkovať ABBYY FineReader so všetkými jeho funkciami, je potrebné tento program aktivovať. ABBYY vám doporučuje aktivovať váš produkt, čím si overíte, že vaša inštalácia je urobená s pravým produktom od ABBYY. Pri aktivácii vášho produktu nie sú do ABBYY zaslané žiadne osobné informácie. Aktivácia môže byť úplne anonymná.

Počas aktivácie vytvára Sprievodca aktiváciou programu ABBYY FineReader jedinečný Inštalačné ID ktorý reprezentuje konfiguráciu vášho počítača v čase aktivácie. Inštalačné ID neobsahuje žiadne osobné informácie, ani žiadne informácie o softvéroch alebo dátach na vašom počítači, ani žiadne informácie o špeciálnych úpravách alebo značke vášho počítača. Inštalačné ID identifikuje počítač výlučne pre účely aktivácie. Spolu s Inštalačným ID, pošle Sprievodca aktivačnému serveru ABBYY meno, sériové číslo, číslo verzie a jazyk prostredia vašej kópie programu ABBYY FineReader. Tieto informácie budú použité iba pre výber správneho jazyka a obsahu odpoveďovej správy pre vašu informáciu o výsledkoch aktivačného procesu a nebudú využité pre žiadne iné účely.

Sprievodca aktiváciou programu ABBYY FineReader môže detekovať a tolerovať zmeny konfigurácie na vašom počítači. Malé zmeny nebudú vyžadovať re-activáciu. V prípade ak úplne prebudujete váš počítač alebo preinštalujete váš operačný systém, môžete byť požiadaný o opätovnú aktiváciu vášho produktu.

O aktivácii ABBYY FineReader


O aktivácii ABBYY FineReader

Spoločnosť ABBYY robí opatrenia proti softvérovému pirátstvu a na ochranu autorských práv. Softvérové pirátstvo poškodzuje obe strany, výrobcu softvéru, rovnako ako koncového užívateľa. Pri zakúpení legálnej kópie softvéru si užívatelia môžu byť istí, že dostali kvalitný produkt bez žiadnych zmien, alebo zásahov, urobenými treťou stranou. Nelegálne produkty nie sú nikdy bezpečné.

Počínajúc produktom ABBYY FineReader 8.0 spoločnosť ABBYY zaviedla pre ochranu svojich produktov proti nelegálnemu kopírovaniu a distribúcii špeciálnu ochrannú technológiu. Táto technológia efektívne vylučuje neoprávnené používanie produktov ABBYY osobami, koré nemajú podpísanú Licenčnú zmluvu s majiteľom softvérových autorských práv.

Ak vám Licenčná zmluva dovoľuje nainštalovať kópiu vášho softvéru iba na jeden počítač, všetky ďalšie inštalácie tej istej kópie na iné počítače budú znamenať porušenie Licenčnej zmluvy, porušenie zákona Ruskej federácie o autorských právach a rovnako porušenie medzinárodných zákonov o autorských právach. Technológia aktivácie kontroluje počet kópií a predchádza inštalácii jednej licenčnej kópie na neobmedzený počet pracovných staníc. Zároveň však nie je obmedzený počet inštalácií a aktivácií na jednom a tom istom počítači.

V závislosti na verzii produktu a území distribúcie, môžu byť uplatnené nasledovné obmedzenia funkčnosti:

  • Rozpoznané texty v Azbuke sa nedajú uložiť alebo vytlačiť (ABBYY FineReader 8.0 Professional Edition);
  • Rozpoznaný text v žiadnom jazyku sa nedá uložiť alebo vytlačiť (ABBYY FineReader 8.0 Professional Edition);
  • ABBYY FineReader 8.0 Corporate Edition nepracuje bez aktivácie.

Ako vykonať aktiváciu?

Aktivácia zaberie veľmi málo času a prebieha za pomoci Sprievodcu aktiváciou ktorý je zabudovaný v programe. Sprievodca aktiváciou má veľmi priateľské rozhranie a používa sa pre zaslanie potrebných aktivačných informácií do ABBYY. Rovnaký Sprievodca je použitý pre vloženie Aktivačného kódu (pre Professional Edition) alebo Aktivačného súboru (pre Corporate Edition) ktoré obdržíte od ABBYY počas aktivácie.

Aktivačná informácia je zaslaná ako kód (Installation ID) ktorý sa generuje na základe informácií o počítači na ktorý sa má program nainštalovať. Žiadne osobné informácie o užívateľovi alebo počítači nie sú použité pre generovanie tohto kódu a tento kód nemôže byť použitý pre identifikáciu užívateľa.

Spôsoby aktivácie:

  • Cez Internet
    Aktivácia prebieha automaticky a trvá len niekoľko sekúnd. Pre tento spôsob aktivácie sa vyžaduje pripojenie na Internet.
  • Cez e-mail
    Užívateľ potrebuje poslať e-mailovú správu vytvorenú programom, ktorá obsahuje informácie potrebné pre aktiváciu. Pre zabezpečenie rýchlej odpovede od mailového robota, nemeňte informácie v správe ani v poli Predmet.
  • Cez telefón alebo fax (len Professional Edition)
    Užívateľ potrebuje telefónne číslo najbližšej kancelárie ABBYY alebo jej partnera a konzultovať jeho Installation ID a sériové číslo s operátorom. Vo väčšine krajín môže byť táto operácia vykonaná cez fax. Správa ktorá obsahuje informácie potrebné pre aktiváciu bude vygenerovaná automaticky a všetko čo musí užívateľ urobiť, je túto správu vytlačiť a poslať cez fax najbližšej kancelárii ABBYY alebo jej partnerovi. Ako odpoveď užívateľ obdrží Aktivačný kód ktorý je potrebný pre aktiváciu programu.

V prípade aktivácie cez Internet prebieha celý proces automaticky. V prípade aktivácie cez telefón, fax, alebo e-mail, užívateľ potrebuje vložiť Aktivačný kód alebo Aktivačný súbor obdržaný od ABBYY do príslušných polí v Sprievodcovi aktiváciou.

Po ukončení aktivácie môže byť program používaný na príslušnom počítači bez akýchkoľvek obmedzení.

ABBYY FineReader 8.0 môže byť preinštalovaný na jednom a tom istom počítači bez obmedzenia počtu a bez opakovania aktivácie. Jednako, ak robíte podstatné zmeny, formátujete váš pevný disk, alebo preinštalujete operačný systém, môže byť opakovaná aktivácia vyžadovaná.

ABBYY aktivačná Privacy Policy


Ako sa zaregistovať

Ako sa zaregistrovať

Zaregistrujte si prosím vašu kópiu aplikácie ABBYY FineReader 8.0.

  1. Registrovaní zákazníci majú zadarmo služby technickej podpory ABBYY.
  2. Registrovaní zákazníci dostanú zľavu pri kúpe nových verzií programu ABBYY FineReader.
  3. Registrovaní zákazníci dostanú on-line informácie o nových verziách programu ABBYY FineReader a ďalších produktoch ABBYY.
  4. BONUSOVá APLIKáCIA! Zaregistrujte si aplikáciu ABBYY FineReader Professional Edition a získajte zadarmo aplikáciu ABBYY Screenshot Reader! ABBYY Screenshot Reader rozpoznáva text na obrazovke počítača a ukladá ho v upravovateľných formátoch *.

Ako sa zaregistrovať:

  • Vyberte Pomoc>Registrovať teraz... a vyplňte registračný formulár. Zaregistrovať sa môžete tiež na www.abbyy.com.

Registračná Privacy Policy

__________________________

* Užívatelia aplikácie ABBYY FineReader 8.0 Professional Edition si musia zaregistrovať ich kópiu aplikácie ABBYY FineReader 8.0, aby mohli používať aplikáciu ABBYY Screenshot Reader. Pre ďalšie informácie o aktivovaní aplikácie ABBYY Screenshot Reader si pozrite Inštalácia a spustenie aplikácie ABBYY Screenshot Reader .

Užívatelia aplikácie ABBYY FineReader 8.0 Corporate Edition nemusia aplikáciu ABBYY Screenshot Reader aktivovať.


Registračná Privacy Policy

Ak sa rozhodnete zaregistrovať vašu kópiu produktu, osobné kontaktné informácie ktoré poskytnete budú bezpečne uložené ABBYY a budú chránené pred zneužitím tretími stranami bez vášho súhlasu.

Tieto informácie môžu byť použité spoločnosťou ABBYY Group aby vám mohla poslať špeciálne informácie o nových produktoch, cenových zmenách a iných špeciálnych ponukách pre registrovaných užívateľov ABBYY, podľa toho, aké možnosti ste pri registrácii vybrali.


Všeobecné vlastnosti programu ABBYY FineReader

ABBYY FineReader vám poskytuje nástroje pre vkladanie dokumentu do počítača. Jediné, čo musíte urobiť, je stlačiť jedenkrát tlačidlo Skenovať&Čítať - všetko ostatné vykoná aplikácia - takže vy nemusíte márniť čas študujúc jej zložité podrobnosti. ABBYY FineReader podporuje široké spektrum formátov a rozpoznaný text môžete odoslať do vami požadovanej aplikácie alebo uložiť do ľubovoľného podporovaného formátu.

Obsah kapitoly:

  • Čo je to systém OCR?
  • Nové vlastnosti programu ABBYY FineReader 8.0
  • Podporované formáty ukladania dokumentu
  • Podporované obrázkové formáty
  • Podporované rozpoznávané jazyky

Ako môžete prepísať dokument za jednu minútu


Čo je to systém OCR?

Systémy OCR (Optical Character Recognition - optické rozoznávanie znakov) vám umožňujú automaticky vkladať tlačené dokumenty do vášho počítača.

ABBYY FineReader je systém optického rozpoznávania textu s rôznorodým typom písma. To znamená, že systém rozpoznáva texty, nastavené v prakticky akomkoľvek type písma, bez potreby predošlého učenia. Jednou z charakteristických vlastností programu ABBYY FineReader je jeho vysoká presnosť rozpoznávania a nízka citlivosť na chyby tlače. Tieto vlastnosti sú výsledkom špeciálnej technológie rozpoznávania, založenej na princípoch Integral Purposeful Adaptive perception (Integrálne vnímanie prispôsobivé na daný účel). Táto IPA-technológia je v plnom rozsahu použitá v programe ABBYY FineReader.

Postup vkladania dokumentu môže byť rozdelený na dve etapy:

  1. Skenovanie. V prvej etape skener funguje ako "oko" vášho počítača: pozerá na zobrazenie a premiestni ho do počítača. Získané zobrazenie nie je nič iné, ako obrázok, sada čiernych, bielych a farebných bodiek, ktoré nie je možné upravovať v žiadnom textovom procesore.
  2. Rozpoznávanie. V druhej etape ABBYY FineReader vykonáva OCR spracovanie obrázku.

Poďme sa dôkladnejšie venovať druhej etape.

OCR spracované programom ABBYY FineReader sa skladá z analýzy obrazového súboru preneseného skenerom (analýza usporiadania) a rozpoznávania každého znaku. Proces analýzy usporiadania (vyčlenenie oblastí rozpoznávania, tabuliek, obrázkov a jednotlivých znakov) a načítavanie zobrazenia sa vzájomne ovplyvňujú: postup analýzy usporiadania využíva informácie o rozpoznanom texte pre presnejšiu analýzu usporiadania strany.

Ako už bolo spomenuté, proces rozpoznávania zobrazenia je založený na princípoch Integral Purposeful Adaptive perception (Integrálne vnímanie prispôsobivé na nejaký účel).

  • Integrita – objekt rozpoznávania je popísaný ako jedna entita pomocou sady jednoduchých prvkov a ich vzájomných vzťahov.
  • Účelovosť – rozpoznávanie je procesom vytvárania a účelového overovania predpokladov.
  • Prispôsobivosť – schopnosť učenia sa systému.

Tieto tri princípy predurčujú správanie sa systému. Systém vytvára predpoklad o nejakom objekte rozpoznávania (znak, časť znaku, niekoľko zliatych znakov) a potom ho akceptuje, alebo odmieta, snažiac sa krok za krokom nájsť všetky konštrukčné prvky a ich vzájomné vzťahy. Tieto konštrukčné prvky sú počítačové ekvivalenty znakových častí, rozhodujúcich pre ľudské vnímanie (oblúky, kruhy, bodky, atď.). Potom program prispôsobí sám seba textu - sám seba vyladí - používajúc pozitívnu skúsenosť, získanú z prvých spoľahlivo rozpoznaných znakov. Účelové vyhľadávanie a používanie informácií kontextu poskytuje systému schopnosť rozpoznávať dokonca aj roztrhnuté a skreslené znaky, a takto je systém temer necitlivý voči tlačových chybám.

Konečným výsledkom je rozpoznaný text, ktorý vidíte v okne Text programu ABBYY FineReader, text, ktorý môžete upravovať a uložiť v akomkoľvek vhodnom formáte.

Ako môžete prepísať dokument za jednu minútu

Nové vlastnosti programu ABBYY FineReader 8.0


Nové vlastnosti aplikácie FineReader 7.0

Čo je nové v ABBYY FineReader 8.0

V porovnaní s predošlou verziou predstavuje ABBYY FineReader 8.0 množstvo vylepšení a nových vlastností pre zlepšenie vašej produktivity počas práce so skenovanými dokumentmi, obrazmi, PDF súbormi a faxami.

Táto verzia predstavuje inteligentné vylepšenia technológie a poskytuje vám vylepšené čítanie dokumentov získaných digitálnym fotoaparátom, presnejšie rozlíšenie faxov a papierových dokumentov s malým rozlíšením, lepšie zaobchádzanie s rozložením dokumentov a pokročilé bezpečnostné vlastnosti v PDF súboroch. Pre ešte lepšie zvýšenie vašej produktivity boli pridané nové vlastnosti, ako naplánovaná operácia, rozpoznanie snímok obrazovky a automatizačný manažér pre spracovanie opakujúcich sa úloh s dokumentmi.

Podrobné informácie o hlavných vylepšeniach produktu a nových vlastnostiach sú uvedené nižšie. Vlastnosti dostupné len v ABBYY FineReader 8.0 Corporate Edition sú príslušne označené.

Zlepšenie presnosti pri dokumentoch a faxoch s nízkym rozlíšením až do 30 percent [1]
I keď ABBYY FineReader tradične poskytoval veľmi presné výsledky rozpoznávania pri dokumentoch dobrej kvality, ešte je tu možnosť, že sa na váš pracovný stôl dostanú dokumenty s nízkym rozlíšením. Najčastejšie sú to faxy alebo papierové dokumenty, ktoré boli naskenované s rozlíšením nižším ako je doporučené na OCR. ABBYY FineReader 8.0 zaobchádza s takými dokumentmi lepšie, čím vám poskytuje zlepšenie v presnosti rozpoznávania až do 30 percent.

Spracovanie obrazov získaným pomocou digitálneho fotoaparátu
Keď ste na ceste a nie je po ruke žiadny skener, môžete odfotografovať dokumenty digitálnym fotoaparátom a rozpoznať ich neskôr na vašom stolnom PC. Teraz ABBYY FineReader 8.0 obsahuje novú adaptívnu technológiu rozpoznávania pre lepšie OCR obrazov získaným pomocou digitálneho fotoaparátu.

Viac detailov na:
Používanie digitálneho fotoaparátu na fotografovanie textov

Bezpečnostné možnosti pre PDF súbory
Navá verzia ABBYY FineReader podporuje bezpečnostné nastavenia PDF a umožňuje vám nastaviť heslá pre otvorenie a povolenia dokumentov, ako aj voľbu iných bezpečnostných možností pre PDF súbory. Môžete vybrať 40-bit alebo 128-bit šifrovanie založené na RC4 alebo najnovšie AES (Advanced Encryption Standard) 128-bit šifrovanie.

Viac detailov na:
Bezpečnostné nastavenia PDF

Vytváranie značených PDF súborov (PDF súborov s tagmi)
Nová možnosť pre uloženie značených PDF súborov v ABBYY FineReader 8.0 umožňuje vytvoriť PDF súbory, ktoré sa budú ľahšie čítať pri použití na zariadeniach s obmedzenými veľkosťami obrazovky, napríklad na počítačoch do ruky (handheldoch).

Viac detailov na:
Uloženie rozpoznaného textu do PDF formátu

Automatizačný manažér
Táto nová funkcia vám umožňuje rýchlejšie spracovávanie opakovaných úloh práce s dokumentmi ich zoskupením do skupín za sebou idúcich operácií, ktoré potom môžete zavolať jedným kliknutím na tlačidlo. Je dostupných niekoľko preddefinovaných automatizovaných úloh a je tiež možné vytvoriť vaše vlastné užívateľské automatizované úlohy a zdieľať ich s kolegami.

Viac detailov na:
Automatizované úlohy

Podpora pre odkazy (hyperlinky)
Nová verzia rozpoznáva odkazy, ako napríklad odkazy na webové stránky a e-mailové adresy a rekonštruuje ich vo výstupných dokumentoch. Do rozpoznaných dokumentov môžete tiež pridať nové odkazy.

Viac detailov na:
Vytváranie a úprava odkazov (hyperlinkov)

Rýchly režim rozpoznávania
S ABBYY FineReader 8.0 môžete rozpoznať dokumenty 2-2,5 krát rýchlejšie pomocou nového režimu rýchleho rozpoznávania. Tento režim doporučujeme pre dokumenty s jednoduchým rozložením a dobrou kvalitou tlače a skenovania. Pre zložitejšie dokumenty preferujeme režim presnosti. I tak bude presnosť rozpoznania získaného v rýchlom režime v mnohých prípadoch postačujúca, napríklad pri konvertovaní papierových dokumentov do vyhľadávateľných PDF súborov.

Viac detailov na:
 Možnosti rozpoznávania

Ukladanie do formátu Microsoft Reader e-book (LIT)
Teraz môžete uložiť výsledky rozpoznávania vo formáte Microsoft Reader LIT e-book, ktorý tak učiní dokumenty vhodné na čítanie na ručných počítačoch (handheldoch) a PDA.

Viac detailov na:
Uloženie rozpoznaného textu do LIT formátu

Definovanie vlastností súvisiacich s dokumentmi
ABBYY FineReader 8.0 umožňuje definovať ďalšie vlastnosti dokumentu, ako Názov, Autor, Predmet a Kľúčové slová a uložiť tieto údaje do súborov s formátmi PDF, DOC/RTF,XLS, HTML, Word XML a LIT. Tieto vlastnosti môžu byť používané operačným systémom a iným softvérom za účelom indexovania a vyhľadávania.

Viac detailov na:
Pridávanie vlastností dokumentov

Zvýšená podpora jazyka a slovníkov
Celkový počet podporovaných jazykov je teraz 179. Podpora slovníkov a funkcie kontroly pravopisu sú dostupné pre 36 jazykov.

Právnické a zdravotnícke slovníky pre anglický a nemecký jazyk sú teraz obsiahnuté v hlavných anglických a nemeckých rozpoznávacích slovníkoch - nie je potrebné zvoliť špecializované rozpoznávacie jazyky pre prácu so špecializovaným textom.

Viac detailov na:
Jakyzy podporované aplikáciou ABBYY FineReader

Otváranie mnohostránkových PDF a TIFF súborov
Ak nepotrebujete konvertovať celý dokument, môžete otvoriť len vybrané strany vašich mnohostranových PDF alebo TIFF súborov v aplikácii ABBYY FineReader 8.0.

ABBYY Screenshot Reader
(dostupný v ABBYY FineReader 8.0 Professional Edition po registrácii, v ABBYY FineReader 8.0 Corporate Edition dostupný štandardne)
Táto jednoduchá a ľahko ovládateľná pomôcka vám umožňuje zachytiť časť obrazovky a rozpoznať text v zachytenom obraze. Pomôcka tiež umožňuje uložiť zachytené oblasti obrazovky do dúboru alebo do schránky.

Viac detailov na:
ABBYY Screenshot Reader

ABBYY Hot Folder & Scheduling
(dostupné len pre ABBYY FineReader 8.0 Corporate Edition)
Funkcia pre automatické priečinky pre skenovanie prichádzajúcich obrazov a ich spracovanie, dostupná v predošlých verziách, je v novej verzii ABBYY FineReader rozšírená. Boli pridané schopnosti plánovaného spracovania, aby vám umožnili zužitkovať váš počítač pre účely konverzie dokumentov, keď nie je zamestnaný bežnými aktivitami, napríklad v noci.

Viac detailov na:
ABBYY Hot Folder & Scheduling (horúci priečinok a plánovanie)

Zlepšenie oproti verzii 7.0, podľa interných testov ABBYY.


Formáty ukladania dokumentov podporované programom FineReader

Formáty ukladania dokumentov podporované programom ABBYY FineReader

ABBYY FineReader ukladá výsledky rozpoznávania v nasledovných formátoch:

  • Microsoft Word Document(*.DOC)
  • Rich Text Format (*.RTF)
  • Microsoft Word XML Document (*.XML) (iba Microsoft Office Professional Edition 2003)
  • Adobe Acrobat Format (*.PDF)
  • HTML
  • Microsoft PowerPoint Format (*. PPT)
  • Comma Separated Values File (*.CSV)
  • Jednoduchý text (*.TXT). ABBYY FineReader podporuje rozličné kódové stránky (Windows, DOS, Mac, ISO) a kódovanie Unicode.
  • Microsoft Excel Spreadsheet (*.XLS)
  • DBF
  • Microsoft Reader eBook (*.LIT)

Nastavenie možností ukladania pre rôzne formáty


Podporované obrazové formáty

ABBYY FineReader otvára obrazové súbory v nasledovných formátoch:

PDF:
Súbory vo formáte PDF, verzia 1.5, alebo skoršia.

BMP:
2-bit - čiernobiele
4- a 8-bit - Palette
16-bit - Mask
24-bit - Palette a TrueColor
32-bit - Mask

PCX, DCX:
2-bit - čiernobiele
4- a 8-bit - Palette
24-bit - TrueColor

JPEG:
šedé a farebné

JPEG 2000:
šedé, farebné

TIFF:
čiernobiele - nekomprimované, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
šedé - nekomprimované, Packbits, JPEG, ZIP
RGB - nekomprimované, JPEG, ZIP
Palette - nekomprimované, Packbits, ZIP
multi obraz TIFF

PNG:
čiernobiele, šedé, farebné

ABBYY FineReader ukladá obrazové súbory v nasledovných formátoch:

BMP:
 čiernobiele, šedé, farebné

PCX:
 čiernobiele, šedé

JPEG:
 šedé, farebné

JPEG 2000:
 šedé, farebné

TIFF:
čiernobiele - nekomprimované, CCITT3, CCITT4, Packbits, ZIP
šedé - nekomprimované, Packbits, JPEG, ZIP
RGB - nekomprimované,JPEG, ZIP
multi obraz TIFF

PNG:
 čiernobiele, šedé, farebné


Jazyky, ktoré podporuje ABBYY FineReader

ABBYY FineReader 8.0 podporuje 179 jazykov rozpoznávania.
Dôležité! Je potrebné aktivovať produkt aby ste mohli pracovať s jazykmi v Cyrilike.

Kliknite na názov jazyka a na obrazovke sa objavia informácie o jazyku. Údaje o počte ľudí, pre ktorých je tento jazyk rodným jazykom, sú z roku 2002.

Hlavné jazyky (s podporou slovníkov)

Doplnkové jazyky (bez podpory slovníkov)

Umelé jazyky

Formálne jazyky

Hlavné jazyky

Významnou charakteristikou týchto hlavných jazykov je to, že ABBYY FineReader pre ne poskytuje slovníkovú podporu. Máte možnosť používať systém kontroly pravopisu pre kontrolu textov, napísaných v týchto jazykoch.

  • Anglický

    Germánsky jazyk. Hlavný medzinárodný jazyk. Jazyk Spojených národov. Úradný jazyk USA, Kanady, Veľkej Británie, Írska (oficiálne na druhom mieste za Írskym), Austrálie, Nového Zélandu, Indie (v statuse dočasnosti) a 15 afrických štátov: Juhoafrická republika, Nigéria, Ghana, Uganda atď. Materinský jazyk pre viac než 508 miliónov ľudí.

  • Arménsky (východný, západný, Grabar)

    Indoeurópske jazyky tvoria svoju vlastnú skupinu. Úradný jazyk Arménska, ktorým sa hovorí aj v Gruzínsku, Azerbajdžane a Rusku. Starý knižný arménsky jazyk - Grabar - je teraz výhradne používaný duchovenstvom. Moderný spisovný jazyk má dve hlavné varianty - východnú (Jerevan), ktorou sa hovorí v Arménsku, a západnú, ktorou sa hovorí na Blízkom Východe a v západnej Európe. Materinský jazyk pre zhruba 7 miliónov ľudí.

  • Baškirský

    Turkický jazyk. Používaný v Rusku (Baškirsko a priľahlé oblasti). Materinský jazyk pre zhruba 1 milión tisíc ľudí.

  • Bulharský

    Južnoslovanský jazyk. Úradný jazyk v Bulharsku. Materinský jazyk pre zhruba 9 miliónov ľudí.

  • Český

    Západoslovanský jazyk. Úradný jazyk Českej republiky, ktorým sa hovorí aj v Slovenskej republike. Materinský jazyk pre zhruba 12 miliónov ľudí.

  • Chorvátsky

    Južnoslovanský jazyk. Pokladal sa za totožný jazyk so srbským, tvoriac jeden srbskochorvátsky jazyk, (jediný rozdiel spočíva v rozdielnom systéme písania - cyrilika pre srbštinu a latinka pre chorvátštinu) až do vzniku samostatného Chorvátska. Úradný jazyk Chorvátska. Materinský jazyk pre zhruba 5 miliónov ľudí.

  • Dánsky

    Germánsky (škandinávsky) jazyk. Úradný jazyk Dánska, ktorým sa hovorí aj v Grónsku a na Faerských ostrovoch. Materinský jazyk pre zhruba 5.5 miliónov ľudí.

  • Estónsky

    Ugrofínsky jazyk (balticko-fínsky) jazyk. Úradný jazyk v Estónsku. Materinský jazyk pre zhruba 1 milión ľudí.

  • Fínsky

    Ugrofínsky (balticko-fínsky) jazyk. Úradný jazyk vo Fínsku, používaný aj v Rusku (Karelia, oblasť St.Peterburg), vo Švédsku. Materinský jazyk pre zhruba 6 miliónov ľudí.

  • Francúzsky

    Románsky jazyk. Jazyk Spojených národov. Úradný jazyk Francúzska, Belgicka, Švajčiarska, Luxemburska, Monaka, Andorry, Kanady, Haiti, niekoľkých afrických štátov: Benin, Pobrežie Slonoviny, Burkina Faso, Gabon, Guinea, Zaire, Kongo, Mali, Nigéria, Senegal, Togo, Čad, Burundi, Rwanda, Stredoafrická republika, Madagaskar, Kamerun, Seychely, Komory, Džibuti, Vanuatu (Oceánia). Materinský jazyk pre viac než 128 miliónov ľudí.

  • Grécky

    Indoeurópsky jazyk, vytvárajúci svoju vlastnú skupinu. Úradný jazyk v Grécku a na Cypre. Materinský jazyk pre zhruba 12 miliónov ľudí.

  • Holandský (Holandsko a Belgicko)

    Germánsky jazyk. Úradný jazyk v Holandsku a Belgicku. Materinský jazyk pre zhruba 20 miliónov ľudí.

  • Katalánsky

    Románsky jazyk (pyrenejsko-románska podskupina). Materinský jazyk pre zhruba 8 miliónov v Španielsku (Katalánsko, Valencia, Baleárske ostrovy), Francúzsko (Roussillon, východné Pyreneje), Andorra a ostrov Sardínia. Jeden z úradných jazykov v hore uvedených španielskych provinciách a v Andorre.

  • Lotyšský

    Baltský jazyk. Úradný jazyk v Lotyšsku. Materinský jazyk pre zhruba 2 milióny ľudí.

  • Litovský

    Baltský jazyk. Úradný jazyk v Litve. Materinský jazyk pre zhruba 4 milióny ľudí.

  • Maďarský

    Ugrofínsky (uralský) jazyk. Úradný jazyk v Maďarsku, používaný aj v susedných krajinách ako sú Juhoslávia, Rakúsko, Slovensko, Rumunsko, Ukrajina. Materinský jazyk pre zhruba 14 miliónov ľudí.

  • Nemecký (nový a starý pravopis)

    Germánsky jazyk. Úradný jazyk v Nemecku, Rakúsku, Švajčiarsku, Luxembursku, Belgicku. Materinský jazyk pre zhruba 128 miliónov ľudí.

  • Nórsky (nynorsk a bokmal)

    Germánsky (škandinávsky) jazyk. Úradný jazyk v Nórsku. Spisovný jazyk existuje v dvoch podobách: nynorsk a bokmal (ten druhý je viac dánsky). Materinský jazyk pre zhruba 5 milióny ľudí.

  • Poľský

    Východoslovanský jazyk. Úradný jazyk v Poľsku. Materinský jazyk pre zhruba 44 miliónov ľudí.

  • Portugalský (Portugalsko a Brazília)

    Románsky jazyk. Úradný jazyk v Portugalsku, Brazílii, Angole, Mozambiku, Guinea-Bissau, Cape Verde, Sao Tome a Principe. Materinský jazyk pre zhruba 191 miliónov ľudí.

  • Rumunský

    Románsky jazyk. Úradný jazyk v Rumunsku. Materinský jazyk pre zhruba 26 miliónov ľudí.

  • Ruský

    Východoslovanský jazyk. Úradný jazyk v Ruskej federácii, používaný aj vo všetkých CIS štátoch a baltských štátoch. Materinský jazyk pre zhruba 277 miliónov ľudí.

  • Slovenský

    Východoslovanský jazyk. Úradný jazyk na Slovensku, používaný aj v blízkych oblastiach Maďarska, Rumunska a Ukrajiny. Materinský jazyk pre zhruba 5.6 miliónov ľudí.

  • Slovinský

    Južnoslovanský jazyk. Úradný jazyk Slovinska, používaný aj v susedných oblastiach Rakúska a Talianska. Materinský jazyk pre zhruba 2 milióny ľudí.

  • Španielsky

    Románsky jazyk. Úradný jazyk v Španielsku, všetkých krajinách latinskej Ameriky (okrem Brazílie) a rovníkovej Guiney. Jazyk Spojených národov. Materinský jazyk pre zhruba 417 miliónov ľudí.

  • Švédsky

    Germánsky (škandinávsky) jazyk. Úradný jazyk v Švédsku a Fínsku. Materinský jazyk pre zhruba 10 miliónov ľudí.

  • Tatársky

    Turkický jazyk. Používa sa v Rusku, (Tatárska republika, Baškirsko, Čuvašsko, Mari El atď.). Materinský jazyk pre zhruba 7 miliónov ľudí.

  • Taliansky

    Románsky jazyk. Úradný jazyk v Taliansku. Materinský jazyk pre zhruba 70 miliónov ľudí.

  • Turecký

    Turkický jazyk. Úradný jazyk v Turecku a na Cypre, používaný aj v Grécku, Bulharsku, Rumunsku, Iráne a Iraku. Materinský jazyk pre zhruba 61 miliónov ľudí.

  • Ukrajinský

    Východoslovanský jazyk. Úradný jazyk Ukrajiny, používaný aj v Rusku a Bielorusku. Materinský jazyk pre zhruba 47 miliónov ľudí.

Doplnkové jazyky

  • Abcházsky

    Abcházsko-adygský (kaukazský) jazyk. Používaný v Gruzínsku (Abcházia). Materinský jazyk pre zhruba 105 tisíc ľudí.

  • Adygský

    Abcházsko-adygský (kaukazský) jazyk. Používaný v Rusku, (Adygejská republika, Krasnodarská oblasť). Materinský jazyk pre zhruba 120 tisíc ľudí.

  • Afrikánsky

    Germánsky jazyk. Jeden z úradných jazykov Juhoafrickej republiky. Materinský jazyk pre zhruba 6.5 miliónov Afrikáncov Južnej Afriky (Búrov) - potomkov holandských kolonistov.

  • Agulský

    Lezgický (dagestanský) jazyk. Používaný v Rusku (Dagestan, Stavropoľská oblasť) a Azerbajdžane. Materinský jazyk pre zhruba 15 tisíc ľudí.

  • Albánsky

    Indoeurópsky jazyk, tvoriaci svoju vlastnú skupinu. Úradný jazyk v Albánsku. Materinský jazyk pre zhruba 5 miliónov ľudí v Albánsku, Juhoslávii (Kosovo), Taliansku, Grécku.

  • Altajský

    Turkický jazyk. Používaný v Rusku (Altajská republika). Materinský jazyk pre zhruba 55 tisíc ľudí.

  • Avarský

    Avar-andi-dido (dagestanský) jazyk. Používaný v Rusku (Dagestan) a Azerbajdžane. Materinský jazyk pre zhruba 600 tisíc ľudí.

  • Aymarský

    Kečumaranský jazyk (jeden z jazykov juhoamerických indiánov). Jeden z troch úradných jazykov Bolívie. Materinský jazyk pre zhruba 2.2 milióny aymarských indiánov, žijúcich v Peru a Bolívii. Väčšina užívateľov aymarského jazyka hovorí aj kečuánsky a španielsky. Niektorí vedci uprednostňujú zaradenie aymarského jazyka nie ako samostatného jazyka s približne 10 nárečiami, ale ako aymarskej jazykovej skupiny.

  • Azerbajdžanský (cyrilika), Azerbajdžanský (latinka)

    Turkický jazyk. Úradný jazyk v Azerbajdžane. Materinský jazyk pre 14-20 miliónov ľudí v Iráne, Azerbajdžane, Arménsku, Gruzínsku.

  • Baskický

    Izolovaný jazyk. Materinský jazyk pre zhruba 600 tisíc ľudí v Španielsku a Francúzsku.

  • Bemba

    Bantuský jazyk. Materinský jazyk pre zhruba 5 miliónov ľudí v Zambii, Zaire, Kongu a Tanzánii.

  • Bieloruský

    Východoslovanský jazyk. Úradný jazyk v Bielorusku. Materinský jazyk pre zhruba 10.2 miliónov ľudí.

  • Blackfoot

    Západoalgonkinský jazyk. Materinský jazyk pre menej než 10 tisíc indiánov v USA a Kanade.

  • Bretónsky

    Bretónsky (keltský) jazyk. Materinský jazyk pre zhruba 1 milión Bretóncov vo Francúzsku.

  • Bugotu

    Oceánsky jazyk (člen malajsko-polynézskej vetvy austronézskych jazykov, používaných na juhovýchodných Šalamúnových ostrovoch.

  • Burjatský

    Mongolský jazyk. Používaný v Rusku (Burjatsko). Materinský jazyk pre zhruba 422 tisíc ľudí.

  • Cebuano

    Filipínsky (austronézsky) jazyk. Používaný v strednej časti Filipín. Zvyčajne považovaný za skupinu úzko súvisiacich jazykov (bisayan). Materinský jazyk pre zhruba 24 miliónov ľudí.

  • Čamorský

    Austronézsky jazyk, používaný v západnej Mikronézii, menovite na ostrove Guam. Materinský jazyk pre zhruba 78 tisíc ľudí.

  • Čečenský

    Nachský (kaukazský) jazyk. Materinský jazyk pre zhruba 1 milión ľudí v Rusku (Čečensko, Ingušsko a Dagestan).

  • Chantský

    Ugrofínsky jazyk, používaný v Rusku (Ťumenská a Tomská oblasť.) Materinský jazyk, pre zhruba 15 tisíc ľudí.

  • Crow

    Siouský jazyk, používaný v Montane, USA. Materinský jazyk pre menej než 10 tisíc ľudí.

  • Čukotský

    Luoravetlanský jazyk, používaný v Rusku (Čukotská a Koriatská oblasť). Materinský jazyk pre zhruba 10 tisíc ľudí.

  • Čuvašský

    Turkický jazyk, používaný v Rusku (Čuvašsko). Materinský jazyk pre zhruba 2 milióna ľudí.

  • Dakota

    Siouský jazyk, používaný v severnej USA (Južná Dakota, Montana). Materinský jazyk pre 20 tisíc ľudí.

  • Dargva

    Dagestanský jazyk. Používaný v Rusku (Dagestan). Materinský jazyk pre zhruba 360 tisíc ľudí.

  • Dungan

    Čínsko-tibetský jazyk, používaný v Kirgizsku, Kazachstane a Uzbekistane. Materinský jazyk pre zhruba 50 tisíc ľudí.

  • Eskimácky (cyrilika), Eskimácky (latinka)

    Eskimácko-aleutský jazyk. Používaný na juhovýchodnom Čukšskom polostrove (Rusko), Aljaške a susedných oblastiach (USA), arktických oblastiach Kanady, Grónska. Materinský jazyk pre zhruba 100 tisíc ľudí.

  • Evenský

    Mandžusko-tunguzský jazyk, používaný v Rusku (Ochotsk, Jakutsko, Magadanská oblasť). Materinský jazyk pre zhruba 5 tisíc ľudí.

  • Evenkovský

    Mandžusko-tunguzský jazyk, ktorým sa hovorí v Číne, Rusku (Od Jenisej po Sachalin), Mongolsku. Materinský jazyk pre zhruba 30 tisíc ľudí (v Rusku - asi 10 tisíc).

  • Faerský

    Germánsky (škandinávsky) jazyk. Úradný jazyk Faerských ostrovov (autonómna dánska kolónia), používaný tiež v niektorých iných oblastiach Dánska. Materinský jazyk pre zhruba 47 tisíc ľudí.

  • Fidžijský

    Austronézsky jazyk, používaný na ostrovoch Fidži. Materinský jazyk pre zhruba 350 tisíc ľudí.

  • Frízsky

    Germánsky jazyk, používaný v severnom Holandsku a Frízsku (Holandsko), severných Frízskych ostrovoch, ostrove Helgoland a Saterland (Nemecko). Materinský jazyk pre zhruba 730 tisíc ľudí.

  • Friulský

    Románsky jazyk. Obyčajne pokladaný za rétorománsky jazyk. Používaný vo Friuli-Benátky Giulia (Taliansko). Materinský jazyk pre zhruba 700 tisíc ľudí.

  • Gagauz

    Turecký jazyk, ktorým sa hovorí v Južnom Moldavsku. Je materinským jazykom pre asi 180 tisíc ľudí.

  • Galícijský

    Románsky jazyk, často označovaný za španielske, alebo portugalské nárečie, používaný v Španielsku (Galícia). Materinský jazyk pre zhruba 4 milióny ľudí.

  • Gandský

    Bantuský jazyk, používaný v Ugande. Materinský jazyk pre zhruba 4 milióny ľudí.

  • Guarani

    Tupský jazyk, používaný v Paraguay a susedných oblastiach v Brazílii, Argentíne a Bolívii. Materinský jazyk pre zhruba 5 milióny guarani indiánov.

  • Hani

    Čínsko-tibetský (lolo-burmišský) jazyk, používaný v Číne, severnom Mjanmarsku, Thajsku, Laose a Vietname. Nazývaný tiež Akha. Materinský jazyk pre zhruba 1 milión ľudí.

  • Hauský

    Afroázijský jazyk. Používaný v Nigérii, Nigeri, Kamerune, Ghane, Benine, Togu. Materinský jazyk pre zhruba 40 miliónov ľudí.

  • Havajský

    Austronézsky (polynézsky) jazyk, používaný na Havajských ostrovoch. Materinský jazyk pre zhruba 20 tisíc ľudí.

  • Islandský

    Germánsky (škandinávsky) jazyk. Úradný jazyk na Islande. Materinský jazyk pre zhruba 250 tisíc ľudí.

  • Indonézsky

    Austronézsky jazyk, nazývaný malajský (niektorí vedci ho pokladajú za malajský dialekt) spred roku 1945. Úradný jazyk Indonézie pod názvom Bahasa Indonesia, používaný tiež v medzinárodnej komunikácii. Materinský jazyk pre zhruba 160 miliónov ľudí.

  • Ingušský

    Nachský jazyk, používaný v Ingušsku. Materinský jazyk pre zhruba 200 tisíc ľudí.

  • Írsky

    Keltský jazyk. Prvý úradný jazyk Írska. Materinský jazyk pre menej než 260 tisíc ľudí.

  • Jakutský

    Turkický jazyk, používaný v Rusku (Jakutsko). Materinský jazyk pre asi 400 tisíc ľudí.

  • Jingpo

    Tibetsko-barmský jazyk, používaný v južnej Číne a Mjanmarsku. Materinský jazyk pre zhruba 600 tisíc ľudí.

  • Kabardský

    Abcházsko-adygský (kaukazský) jazyk, používaný v Kabardsko-Balkarskej republike, Karačajsko-Čerkézskej republike, Severo-Osetskej republike (Mozdok), Adygeji a susedných oblastiach Krasnodaru a Stavropolskej oblasti. Materinský jazyk pre zhruba 300 tisíc ľudí

  • Kakašský

    Turkický jazyk, používaný v Rusku (Kakaš). Materský jazyk pre zhruba 60 tisíc ľudí.

  • Kalmycký

    Mongolský jazyk, používaný v Rusku (Kalmyk). Materinský jazyk pre zhruba 140 tisíc ľudí.

  • Karačajsko-balkarský

    Turkický jazyk (niektorými vedcami je tento jazyk považovaný skôr za kombináciu dvoch individuálnych, ale úzko súvisiacich jazykov - karačajského a balkarského), používaný v Rusku (Kabardino-Balkaria, Karačaj-Čerkezsko). Materinský jazyk pre zhruba 200 tisíc ľudí.

  • Karakalpašský

    Turkický jazyk, používaný v Karakalpašsku (Uzbekistan). Materinský jazyk pre zhruba 410 tisíc ľudí.

  • Kašubský

    Obyčajne pokladaný za poľské nárečie, používaný v Poľsku.

  • Kawa

    Kadajský jazyk, (predpokladá sa, že má väzby na thajský aj austronézsky jazyk), používaný v Číne. Materinský jazyk pre menej než 50 tisíc ľudí.

  • Kazašský jazyk

    Turkický jazyk. Úradný jazyk Kazachstanu. Materinský jazyk pre zhruba 8 miliónov ľudí.

  • Kečuánsky

    Kečumaranský jazyk. Jeden z úradných jazykov v Peru a Bolívii, používaný aj v Ekvadore a severnej Kolumbii, Chile a Argentíne. Materinský jazyk pre 7-13 miliónov indiánov.

  • Kikuju

    Bantuský jazyk, používaný v centrálnej Keni. Materinský jazyk pre zhruba 6 milónov ľudí.

  • Kirgizský

    Turkický jazyk. Úradný jazyk v Kirgizsku, používaný aj v Číne. Materinský jazyk pre zhruba 2.6 milióny ľudí.

  • Kongo

    Bantuský jazyk, používaný v Kongu, Zaire, Angole. Materinský jazyk pre zhruba miliónov ľudí.

  • Koriacký

    Luoravetlanský jazyk, používaný v Rusku (Koriacká oblasť). Materinský jazyk pre zhruba 5 tisíc ľudí.

  • Korzický

    Zvyčajne pokladaný za talianske nárečie, ktorým sa hovorí na ostrove Korzika. Materinský jazyk pre zhruba 100 tisíc ľudí.

  • Krimsko tatársky

    Turkický jazyk, používaný na Ukrajine (Krym). Materinský jazyk pre zhruba 700 tisíc ľudí.

  • Kpelle

    Mandejský jazyk (nigérijsko-konžský), používaný v Guinei a Libérii. Materinský jazyk pre menej než 1 milión ľudí.

  • Kumycký

    Turkický jazyk, používaný v Rusku (Dagestan). Materinský jazyk pre zhruba 282 tisíc ľudí.

  • Kurdský

    Západoiránsky jazyk. Druhý úradný jazyk Iraku. Používaný v Turecku, Iráne, Iraku, Sýrii, štátoch CIS (kurdská diaspóra). Materinský jazyk pre zhruba 20 miliónov ľudí.

  • Lak

    Dagestanský jazyk, používaný v Rusku (Dagestan). Materinský jazyk pre zhruba 100 tisíc ľudí.

  • Latinský

    Taliansky jazyk. Úradný jazyk Vatikánu a používaný v klasickej starorímskej literatúre.

  • Lezgický

    Dagestanský jazyk, používaný v Rusku (Dagestan) a Azerbajdžane. Materinský jazyk pre zhruba 450 tisíc ľudí.

  • Luba

    Bantuský jazyk, používaný v Zaire. Materinský jazyk pre zhruba 6 miliónov ľudí.

  • Lužicko-srbský

    Západoslovanský jazyk. Obyčajne sa predpokladá, že pozostáva z dvoch jazykov - hornolužicko-srbského a dolnolužicko-srbského. Používa sa v Nemecku (Sasko). Materinský jazyk pre asi 100 tisíc ľudí.

  • Macedónsky

    Južnoslovanský jazyk. Úradný jazyk Macedónie. Materinský jazyk pre zhruba 2 milióny ľudí.

  • Malagašský

    Austronézsky jazyk. Úradný jazyk Madagaskaru. Materinský jazyk pre zhruba 10 miliónov ľudí.

  • Malajský

    Austronézsky jazyk. Úradný jazyk Malajzie. Materinský jazyk pre zhruba 20 miliónov ľudí.

  • Malinkejský

    Mandejský jazyk (nigérijsko-konžský). Používaný v Senegale, Guinei, Mali, Libérii, Sierra Leone. Materinský jazyk pre zhruba 4 milióny ľudí.

  • Maltský

    Semitský jazyk. Úradný jazyk Malty. Materinský jazyk pre zhruba 400 tisíc ľudí.

  • Manský

    Ugrofínsky jazyk, používaný v Rusku (Západný Sibír). Materinský jazyk pre zhruba 4 tisíc ľudí.

  • Maurský

    Polynézsky jazyk, používaný na Novom Zélande. Materinský jazyk pre zhruba 300 tisíc ľudí.

  • Marijský

    Spoločný názov pre dva úzko súvisiace jazyky - lúčnovýchodná marijčina a vrchárska marijčina. Používané v Rusku (Mari El, Tatársko). Ugrofínsky (uralský) jazyk. Materinský jazyk pre zhruba 600 tisíc ľudí.

  • Mayský

    Mayský jazyk, používaný v Mexiku, Guatemale a Hondurase. Materinský jazyk pre zhruba 1 milión indiánov.

  • Miaoský

    Miaosko-jaoský jazyk, používaný v Číne, Vietname, čiastočne v Laose a Thajsku. Materinský jazyk pre zhruba 8 miliónov ľudí.

  • Minangkabau

    Austronézsky jazyk, používaný na ostrove Sumatra (centrálne a západné oblasti). Materinský jazyk pre zhruba 6.5 miliónov ľudí.

  • Mohawk

    Irokézsky jazyk, používaný v severovýchodnej USA a susedných oblastiach Kanady (Ontário a jazero Erie). Materinský jazyk pre zhruba 10 tisíc ľudí.

  • Moldavský

    Románsky jazyk. Úradný jazyk Moldavska. Zvyčajne pokladaný za variantu rumunského jazyka. Materinský jazyk pre zhruba 3 milióny ľudí.

  • Mongolský

    Mongolský jazyk. Úradný jazyk Mongolska, používaný tiež v Číne, (Vnútorné Mongolsko). Materinský jazyk pre zhruba 5 miliónov ľudí.

  • Mordvianský

    Spoločný názov pre dva úzko spojené jazyky: mokšansko-mordvianský a erzia-mordvianský. Volžsko-fínsky (uralský) jazyk. Používaný v Rusku (Mordvinia). Materinský jazyk pre zhruba 1 milión ľudí.

  • Nahuatl

    Aztécko-tanoanský jazyk. Používaný v Mexiku. Materinský jazyk pre zhruba 1 milión ľudí.

  • Nemecký (Luxembursko)

    Jeden z úradných jazykov Luxemburska (tiež nazývaný luxemburský). Obyčajne považovaný za moselsko-frankónsky dialekt nemeckého jazyka.

  • Nenecký

    A samodijský (uralský) jazyk, používaný v Rusku (Jamalo-Nenecká a -Nenecká oblasť). Materinský jazyk pre zhruba 25 tisíc ľudí.

  • Nivský

    Izolovaný jazyk, používaný v Rusku (Sachalin, Amurská oblasť). Materinský jazyk pre asi 1 tisíc ľudí.

  • Nogajský

    Turkický jazyk, používaný v Rusku (Karačajsko-Čerkezsko, Krasnodarská oblasť). Materinský jazyk pre zhruba 55 tisíc ľudí.

  • Nyanja

    Bantuský jazyk. Úradný jazyk v Malawi, používaný aj v Zambii, Mozambiku a Zimbabwe. Materinský jazyk pre zhruba 7 miliónov ľudí.

  • Ojibway

    Algonkský jazyk, používaný v USA a Kanade. Materinský jazyk pre zopár tisíc indiánov.

  • Osetský

    Východoiránsky jazyk. Používaný v Rusku (Severoosetská republika) a Gruzínsku (Juhoosetská autonómna oblasť).Materinský jazyk pre zhruba 600 tisíc ľudí.

  • Papiamento

    Kreolský jazyk, založený na španielčine. Používaný na ostrovoch Aruba, Bonaire a Curacao. Materinský jazyk pre menej než 1 milión ľudí.

  • Provensálsky

    Románsky jazyk, používaný na juhu Francúzska a v Talianskych Alpách. Materinský jazyk pre 2-10 milióny ľudí.

  • Rétorománsky

    Románsky jazyk. Jeden z úradných jazykov Švajčiarska. Materinský jazyk pre asi 40 tisíc ľudí (Graubenden kanton).

  • Rómsky

    Indiánsky jazyk, používaný v cigánskej diaspóre po celom svete. Materinský jazyk pre 1-5 miliónov ľudí.

  • Rundi

    Bantuský jazyk. Jeden z úradných jazykov v Burundi, používaný aj v Tanzánii a Zaire. Materinský jazyk pre zhruba 7 miliónov ľudí.

  • Ruský (stará gramatika)

    Spisovná ruština v starom (predrevolučnom) pravopise

  • Rwandský

    Bantuský jazyk. Jeden z úradných jazykov Rwandy, používaný aj v Burundi, Zaire, Ugande a Tanzánii. Materinský jazyk pre zhruba 12 miliónov ľudí.

  • Sami (Laponský)

    Ugrofínsky jazyk, používaný v severnom Nórsku, Švédsku, Fínsku, Rusku (poostrov Kola). Materinský jazyk pre asi 50 tisíc ľudí.

  • Samojský

    Polynézsky jazyk. Jeden z úradných jazykov Západnej Samoy. Materinský jazyk pre zhruba 430 tisíc ľudí.

  • Škótsko gaelský

    Keltský jazyk, používaný v Škótsku, na Hebridách a v Novej Scotii (Kanada). Materinský jazyk pre menej než 100 tisíc ľudí.

  • Selkup

    Samodijský (uralský) jazyk, používaný v Rusku (Krasnojarská a Tomská oblasť). Materinský jazyk pre asi 2 tisíc ľudí.

  • Srbský (cyrilika), Srbský (latinka)

    Južnoslovanský jazyk (pozri aj chorvátsky). Úradný jazyk Juhoslávie. Materinský jazyk pre zhruba 20 miliónov ľudí.

  • Šonský

    Bantuský jazyk, používaný v Zimbabwe, Mozambiku, Botswane a Juhoafrickej republike. Materinský jazyk pre zhruba 8 miliónov ľudí.

  • Somálsky

    Afroázijský (kušitský) jazyk. Úradný jazyk Somálska, používaný aj v Džibuti, Etiópii, Keni. Materinský jazyk pre zhruba 11 miliónov ľudí.

  • Sotho

    Bantuský jazyk. Jeden z úradných jazykov v Lesotho, používaný aj v Juhoafrickej republike. Materinský jazyk pre zhruba 8 miliónov ľudí.

  • Sundský

    Austronézsky jazyk, používaný v Indonézii (západný ostrov Jáva). Materinský jazyk pre zhruba 27 miliónov ľudí.

  • Swahilský

    Bantuský jazyk. Hlavný jazyk medzinárodnej komunikácie (dorozumievací obchodný jazyk - lingua franca) v centrálnej a východnej Afrike (obzvlášť v Tanzánii a Keni). Úradný jazyk Ugandy. Materinský jazyk pre 10-50 miliónov ľudí.

  • Svazijský

    Bantuský jazyk. Úradný jazyk Svazijska, používaný aj v severovýchodnej časti Juhoafrickej republiky. Materinský jazyk pre zhruba 2 milióny ľudí.

  • Tabasaranský

    Dagestanský jazyk, používaný v Rusku (Dagestan). Materinský jazyk pre asi 75 tisíc ľudí.

  • Tadžický

    Iránsky jazyk. Úradný jazyk Tadžikistanu, používaný aj v Uzbekistane. Materinský jazyk pre zhruba 4.5 milióny ľudí.

  • Tagalog

    Filipínsky (austronézsky) jazyk. Úradný jazyk Filipín. Materinský jazyk pre zhruba 57 miliónov ľudí

  • Tahitský

    Polynézsky (austronézsky) jazyk. Úradný jazyk Francúzskej Polynézie, používaný aj v Novej Kaledónii a Vanuatu. Materinský jazyk pre asi 117 tisíc ľudí.

  • Tok Pisin

    Kreolský jazyk, založený na angličtine. Úradný jazyk Papuánskej Novej Guiney. Materinský jazyk pre zhruba 3 milióny ľudí.

  • Tongský

    Polynézsky (austronézsky) jazyk. Úradný jazyk Tonga, používaný aj na Novom Zélande, Fidži, Západnej Samoe. Materinský jazyk pre zhruba 120 tisíc ľudí.

  • Tswana

    Bantuský jazyk. Používa sa v Botswane a Juhoafrickej republike. Jeden z úradných jazykov Botswany. Materinský jazyk pre zhruba 4 milióny ľudí.

  • Tun

    Thajský jazyk, používaný v južnej Číne. Materinský jazyk pre zhruba 700 tisíc ľudí.

  • Turkménsky

    Turkický jazyk. Úradný jazyk Turkmenistanu. Materinský jazyk pre zhruba 6.5 milióny ľudí.

  • Tuvianský

    Turkický jazyk, používaný v Rusku (Tuva). Materinský jazyk pre zhruba 240 tisíc ľudí.

  • Udmurt

    Permské jazyky, ktorými sa hovorí v Rusku (Udmurtsko, Kirovský región). Je materinským jazykom pre asi 550 tisíc ľudí.

  • Uighur (cyrillic), Uighur (latin)

    Turecký jazyk, ktorým hovoria Uighuroviav UighureAutonómnej oblasti Sinkianguv severozápadnej Číne a v častich Uzbekistanu, Kazachstanu a Kyrgystanu. Materinský jazyk asi 7 miliónov ľudí.

  • Uzbecký (cyrilika), Uzbecký (latinka)

    Turkický jazyk. Úradný jazyk Uzbekistanu, používaný aj v Číne a Afganistane. Materinský jazyk pre zhruba 31 miliónov ľudí.

  • Waleský

    Keltský jazyk, používaný vo Walese (Veľká Británia). Materinský jazyk pre zhruba 580 tisíc ľudí.

  • Wolof

    Nigersko-konžský jazyk, (západoatlantická vetva). Úradný jazyk Senegalu, používaný aj v Gambii a Mauretánii. Materinský jazyk pre zhruba 7 milióny ľudí.

  • Xhosa

    Bantuský jazyk, používaný v Juhoafrickej republike. Materinský jazyk pre zhruba 8 miliónov ľudí.

  • Zapotec

    Indiánsky jazyk, používaný v južnom Mexiku. Materinský jazyk pre asi 430 tisív ľudí.

  • Zulu

    Bantuský jazyk, používaný v Juhoafrickej republike a Zimbabwe. Materinský jazyk pre zhruba 9.2 miliónov ľudí.

Umelé jazyky

  • Esperanto

    Najpopulárnejší umelý jazyk, ktorý zaviedol L.L.Zamenhoff v roku 1887. Používajú ho ľudia v 83 krajinách sveta, v počte asi 100000. V esperante bolo publikovaných asi 30000 kníh.

  • Interlingua

    Zavedený v roku 1903 známym matematikom Giuseppe Peano, prepracovaný v polovici 20.storočia jazykovedcom A.Gode. Niektoré vedecké časopisy uverejňujú výňatky v Interlingua.

  • Ido

    Zavedený v roku 1907 L. de Beaufrontom. Prepracovaná verzia esperanta. Nikdy nezískal významnejšiu popularitu.

  • Occidental

    Zavedený v rokoch 1921-1922 A.Waleom. Nikdy nezískal významnejšiu popularitu.

Formálne jazyky

  • Basic

    BASIC (for Beginners All-purpose Symbolic Instruction Code), programovací jazyk, ktorý vyvinul v polovici 60-tych rokov John G. Kemeney a Thomas E. Kurz, profesori na Dartmouth college, New Hampshire, USA.

  • C/C++

    Programovací jazyk, vyvinutý v 1972 Dennisom M. Ritchie, systémovým programátorom v @ "AT&T Bell laboratories". Jazyk С++ zaviedol Bjarne Stroustrup, z tých istých "AT&T Bell laboratories" začiatkom rokov osemdesiatych. Názov naznačuje vývoj od C.

  • COBOL

    COBOL (for Common Business-Oriented Language), programovací jazyk, vyvinutý výrobcami počítačov a americkým ministerstvom obrany v roku 1959.

  • Fortran

    FORTRAN (for FORmula TRANslator), programovací jazyk, vyvinutý v IBM v polovici päťdesiatych rokov.

  • JAVA

    Java je rozvinutím programovacieho jazyka Oak, ktorý uviedol v roku 1995 Sun Microsystems. Java syntax je veľmi podobný C++. Java sa používa pre písanie aplikácií Internetu.

  • Pascal

    Programovací jazyk, pomenovaný na počesť francúzskeho matematika a filozofa Blaise Pascala. Vyvinul ho Niklaus Wirth z Federálneho Inštitútu Technológie, v Zürichu, vo Švajčiarsku, koncom šesťdesiatych rokov.


Rýchly štart

V tejto kapitole sa dozviete, ako vložiť dokument, dokonca bez toho, aby ste niečo vedeli o tom, ako systém ABBYY FineReader funguje!

Dozviete sa aj to, čo sú to okná a nástroje vo ABBYY FineReader. Ak máte už s programom ABBYY FineReader nejaké skúsenosti, môžete celý tento text preskočiť až po časť Nové vlastnosti programu ABBYY FineReader 8.0.

Obsah kapitoly:

  • Ako môžete vložiť dokument za jednu minútu
  • Hlavné okno programu ABBYY FineReader
  • Nástrojové lišty programu ABBYY FineReader
  • Intergácia s ostatnými aplikáciami


Ako môžete prepísať dokument za jednu minútu

Ako konvertovať dokument za menej ako jednu minútu?

Proces vkladania dokumentu obsahuje tieto štyri kroky: skenovanie/otváranie, čítanie, kontrola pravopisu a ukladanie rozpoznaného textu. Môžete papierový dokument spracovať pomocou OCR jediným jednoduchým krokom pomocou automatizovanej úlohy alebo nechať Sprievodcu skenovaním a čítaním, aby vás previedol jednotlivými krokmi spracovania.

Konvertovanie papierových dokumentov

  1. Zapnite skener, ak má samostatné napájanie nezávislé na vašom počítači. Poznámka: Mnohé typy skenerov musia byť zapnuté skôr než zapnete počítač.
  2. Zapnite počítač a spustite ABBYY FineReader (Štart/Programy/ABBYY FineReader 8.0/ ABBYY FineReader 8.0 Professional Edition, Corporate Edition). Uvidíte Hlavné okno programu ABBYY FineReader.
  3. Do skenera vložte stranu, ktorú chcete načítať.
  4. Kliknite šípkou priamo na tlačidlo Skenovať&Čítať. Zvoľte príslušnú položku v lokálnom menu:

    • Sprievodca skenovaním a čítaním je špeciálny Skenovací a čítací/Otvárací a čítací režim, počas ktorého ste sprevádzaný krok po kroku v procese spracovania pomocou OCR.

    • Skenovať a čítať naskenuje papierové dokumenty a rozpozná obrazy.

    • Skenovať do PDF naskenuje papierové dokumenty, rozpozná obrazy a odošle rozpoznaný text do aplikácie Adobe Acrobat/Reader.

    • Skenovať do Wordu naskenuje papierové dokumenty, rozpozná obrazy a odošle rozpoznaný text do aplikácie Microsoft Word.

    Keď je skenovanie dokončené, zobrazí sa skenovaný dokument v okne Obraz. Potom ABBYY FineReader spustí čítanie obrazu a analýzu jeho rozloženia. Rozpoznaný text sa označí v dokumente modrou farbou. Rozpoznané údaje sa tiež zobrazia ako upravovateľný text v okne Text. Potom ABBYY FineReader odošle rozpoznaný text do vami požadovanej aplikácie alebo ho uloží do súboru vo formáte a umiestnení, ktoré zvolíte.

    Spracovanie obrazov a PDF dokumentov

    Ak chcete otvoriť a rozpoznať obraz alebo PDF súbory, zvoľte:

    • Otvoriť a čítať otvorí obrazové súbory alebo PDF súbory a rozpozná ich.

    • PDF/Obrazy do Wordu otvorí obrazové súbory alebo PDF súbory, rozpozná obrazy a odošle rozpoznaný text do aplikácie Microsoft Word.

Viac podrobností a údajov o nasledovnom:
 | Skenovanie
 | Analýza rozloženia strany
 | Rozpoznávanie
 | Kontrola rozpoznaného textu
 | Uloženie rozpoznaného textu
 | Automatizované úlohy
 | Podporované obrázkové formáty
 | Podporované formáty ukladania dokumentu
 | Inštalovanie programu ABBYY FineReader


Hlavné okno programu ABBYY FineReader

Keď pracujete s programom ABBYY FineReader, vždy pracujete s určitou dávkou dokumentov. Dávka je zložka obsahujúca obrázky, rozpoznané textové súbory a ďalšie informačné súbory ABBYY FineReader. Každý zoskenovaný obrázok je vytvorený ako samostatná dávková strana. Ak sa v jednom obrázkovom súbore nachádza niekoľko obrázkov (napríklad, ak máte do činenia s viacstránkovým TIFF súborom), každý obrázok tohto súboru bude vytvorený ako samostatná dávková strana.

Štandardne otvára program ABBYY FineReader pri štarte novú dávku. Môžete pokračovať v práci s touto novou dávkou, alebo otvoriť inú dávku. Pre podrobnejšie informácie pozri časť Všeobecné informácie o práci s dávkami.

Na vrchu Hlavného okna ABBYY FineReadera môžete vidieť hlavné menu. V hlavnom menu sú zobrazené nasledovné štyri panely nástrojov: Štandardné, Formátovanie, Nástroje a Sprievodca. Ktorýkoľvek z panelov nástrojov je možné zobraziť alebo skryť.

Panel nástrojov je možné zobraziť/skryť kliknutím na Nástrojová lišta v menu Zobraziť alebo cez miestne menu. Kliknutím pravým tlačidlom myši na ktorýkoľvek panel nástrojov sa otvorí miestne menu. Zobrazí sa zoznam hlavného menu, vybrané sú aktuálne zobrazené panely nástrojov. Kliknite na názov panelu nástrojov, ktorý chcete ukázať/skryť.

Ako vybrať zobrazenie strany v okne dávky:

  • Kliknite buď na [image] alebo na [image] v lište Štandardné, alebo
  • Pravým tlačidlom myši kliknite v okne Dávka a vyberte položku Zobraziť>... v lokálnom menu.

V dolnej časti hlavného okna programu ABBYY FineReader je možné takisto vidieť stavový riadok. Stavový riadok zobrazuje informácie a stave aplikácie a operáciách, ktoré práve vykonáva a takisto stručnú informáciu o voľbách a tlačidlách menu, ktoré ste si vybrali.

Okno Dávka je vždy zobrazené v Hlavnom okne. Je možné zobraziť ďalšie tri okná: Obrázok, Zoom, Text.

Okná Obrázok, Zoom a Text sú prepojené: keď dvakrát kliknete na určitú oblasť v okne Obrázok, príslušná oblasť zobrazená v okne Zoom, kým šípka v okne Text (ak už nejaký rozpoznaný text na stránke je) sa presunula na miesto kliknutia.

Usporiadanie okien na obrazovke môžete zmeniť:
  • V menu Zobraziť zvoľte príslušnú položku pre okno Dávka, okno Obraz, okno Text alebo okno Priblížiť
Niektoré odporúčané usporiadania okien: | Užitočné ak:
Okno Dávka vľavo; Zobrazenie dávky: Náčrt; okná Obrázok, Text a Zoom | v dávke nie je príliš veľa strán
Okno Dávka hore: Zobrazenie dávky: Detaily; okná Obrázok, Text a Zoom | je v dávke veľa strán
Okno Dávka hore: Zobrazenie dávky: Detaily; okná Obrázok a Zoom | vykonávate analýzu nastavenia strany a rozpoznávanie
Okno Dávka hore: Zobrazenie dávky: Detaily; okná Text a Zoom | upravujete rozpoznaný text
Prepínanie medzi oknami:
  • Stlačte ALT+TAB.
  • Stlačte ALT+1 na aktiváciu okna Dávka.
  • Stlačte ALT+2 na aktiváciu okna Obrázok.
  • Stlačte ALT+3 na aktiváciu okna Text.

Nástrojové lišty programu ABBYY FineReader


Nástrojové lišty programu FineReader

Nástrojové lišty programu ABBYY FineReader

Vo ABBYY FineReader sú štyri nástrojové lišty: Štandardné, Nástroje obrázku, Formátovanie a Sprievodca. Určite sa presvedčíte, že tlačidlá nástrojových líšt sú tou najpohodlnejšou cestou k funkciám aplikácie; avšak tie isté funkcie sú prístupné aj pomocou menu, alebo klávesových skratiek. Ak chcete zistiť, na čo slúži niektoré tlačidlo nástrojovej lišty, jednoducho k nemu premiestnite ukazovateľ myši. Zobrazí sa nástrojový tip tlačidla a stavový riadok zobrazí ďalšie podrobnosti o nástroji.

Nástrojová lišta sprievodcu

Tlačidlá nástrojovej lišty Sprievodca uvádzajú do činnosti hlavné funkcie programu ABBYY FineReader: Skenovanie, Čítanie, Kontrola pravopisu a Uloženie výsledkov rozpoznávania. Čísla na tlačidlách indikujú poradie, v ktorom majú byť vykonané príslušné akcie vloženia dokumentu. Môžete uskutočniť každú akciu zvlášť, alebo ich môžete skombinovať do jednej, stlačením tlačidla Sprievodca skenovaním a načítaním. Sprievodca skenovaním a načítaním vykoná úplné spracovanie dokumentu automaticky.

Každé tlačidlo charakterizuje niekoľko funkčných režimov. Kliknite šípkou priamo na tlačidlo a v miestnom menu zvoľte želaný režim. Ikona tlačidla vždy zobrazí posledný vybratý režim. Stlačte samotné tlačidlo, aby ste tento režim spustili znovu.

Skenovať a Čítať | Sprievodca skenovaním a načítaním - spúšťa špeciálny režim skenovať a čítať. ABBYY FineReader vás sprevádza celým procesom spracovania dokumentu a radí vám, čo by ste mali urobiť, aby ste dostali ten, alebo onen výsledok. Skenovať a čítať - začína skenovať a čítať dokument, používajúc bežné možnosti voľby. Otvoriť a čítať - otvorí a načíta obrázky vybrané v dialógovom okne Otvoriť. Zoznam dostupných automatizovaných úloh aplikácie ABBYY FineReader : PDF/Obrazy do Wordu Skenovať do Wordu Skenovať do PDF Automatizačný manažér -umožňuje spustiť automatizovanú úlohu, vytvoriť a upraviť automatizované úlohy a zmazať užívateľské automatizované úlohy, ktoré už nepoužívate.
1-Skenovať | Otvoriť obrázok - pridáva obrázok(y) do dávky. Každý pridaný obrázok je skopírovaný do zložky dávky. Skenovať obrázok - skenovať/otvoriť obrázok. Možnosti), tak môžete nastaviť možnosti skenovania atď.
2-Čítať | Čítať - načíta otvorenú dávkovú stranu. Čítať všetko - načíta všetky nerozpoznané dávkovú stranu. Možnosti - otvára záložku Čítať (dialógové okno Možnosti), takže môžete nastaviť možnosti rozpoznávania.
3-Kontrola pravopisu | Kontrola pravopisu -prehľadáva text s ohľadom na nesprávne napísané a nerozpoznané slová (tie, ktoré majú nerozpoznané znaky). Možnosti - otvára záložku Kontrola pravopisu (dialógové okno Možnosti) tak môžete nastaviť možnosti kontroly pravopisu.
4-Uložiť | Sprievodca uložením - otvára Sprievodca uložením a tak môžete vybrať aplikáciu pre uloženie textu a tiež nastaviť možnosti voľby uloženia. Uložiť strany - ukladá rozpoznaný text na súbor disku. Odoslať vybrané strany do - možno budete chcieť exportovať iba vybrané dávkové strany. V takom prípade vyberte strany, ktoré chcete exportovať, potom vyberte túto položku a potom vyberte aplikáciu, do ktorej chcete exportovať svoje strany, bez toho, aby ste uložili text na disk. Odoslať všetky strany do - exportuje všetky rozpoznané strany do aplikácie, ktorú ste vybrali, bez toho uloženia textu na disk Možnosti - otvára záložku Uložiť (dialógové okno Možnosti), tak môžete nastaviť možnosti uloženia.

Nástrojová lišta Štandardné

Tlačidlá nástrojovej lišty Štandardné obsahujú nástroje pre súbory a obrázky (akcie vrátiť späť/urobiť znovu, rolovanie dávkových strán, vyčistiť a otočiť obrázok) a tiež aj zoznam Rozpoznávané jazyky.

Nástrojová lišta Formátovanie

Tlačidlá nástrojovej lišty Formátovanie uvádzajú rôzne nástroje formátovania textu. V okne Text môžete upravovať text a formátovanie textu.

Nástrojová lišta obrázok

Tlačidlá nástrojovej lišty Obrázok uvádzajú nástroje pre analýzu rozloženia strany (t.j. vytváranie a upravovanie blokov), a tiež aj nástroje pre zväčšenie/zmenšenie mierky obrázku a pre upravovanie obrázku (napr. odstraňovanie škvŕn z obrázku, atď.)

Poznámka: Tlačidlá umožňujúce vytvárať a upravovať bloky môžu byť použité v okne Zoom ako aj v okne Obrázok .

Nastavenie nástrojovej lišty

Poznámka: Zobrazenia hlavného okna ABBYY FineReader, alebo presnejšie povedané, počet tlačidiel zobrazených na nástrojových lištách závisí od citlivosti vášho monitora. Ak chcete zobraziť všetky tlačidlá, ktoré sú k dispozícii, zvýšte citlivosť vášho monitora. Avšak funkčnosť programu ABBYY FineReader nie je znížená, ak niektoré tlačidlá nie sú zobrazené - tlačidlá obsahujú iba časť dostupných funkcií programu ABBYY FineReader, a pre každé tlačidlo vždy existuje aj položka v menu.

ABBYY FineReader umožňuje nastaviť nástrojové lišty štandardné, Obrázok a Formátovanie: môžete pridávať a odstraňovať tlačidlá umožňujúce prístup ku ktorémukoľvek príkazu aplikácie.

Každá položka menu má svoju ikonu. Pozrite si úplný zoznam príkazov a ich príslušných tlačidiel v dialógovom okne Nastavenie (menu Nástroje>Nastavenie) v zozname Príkazy.

Aby ste pridali tlačidlo do nástrojovej lišty:

  1. Vyberte v poli Kategórie potrebnú kategóriu.
    Poznámka: Zoznam príkazov je zoskupený podľa položiek menu. Výber kategórie ovplyvní zoznam príkazov zobrazených v zozname Príkazy
  2. Vyberte nástrojovú lištu na ktorú chcete pridať tlačidlo v poli Nástrojové lišty.
  3. Vyberte príkaz v zozname Príkazy a kliknite na tlačidlo (>>) .

Vybraný príkaz bude pridaný do zoznamu príkazov vybranej nástrojovej lišty a bude zobrazený na vybranej nástrojovej lište v hlavnom okne.

Aby ste odstránili tlačidlo z nástrojovej lišty:

  • Vyberte tlačidlo, ktoré chcete odstrániť v zozname ak kliknite na Tlačidlo (<<) .

Poznámka:

  1. Poradie tlačidiel v zozname určuje ich poradie na nástrojovej lište. Aby ste zmenili poradie tlačidiel, vyberte príkaz v zozname príkazov aktuálnej nástrojovej lišty a kliknite na tlačidlo Hore (Dolu), aby ste presunuli príkaz v zozname smerom hore (dolu).
  2. Príkazy môžete rozmiestniť medzi súbormi skupín: Vyberte položku Oddeľovač v zozname Príkazy a kliknite na tlačidlo Pridať. V zozname tlačidiel aktuálnej nástrojovej lišty bude pridaný oddeľovač. Oddeľovač môžete presunúť ako je potrebné.
  3. Na obnovenie východzej sady tlačidiel na danej nástrojovej lište vyberte nástrojovú lištu v zozname Nástrojové lišty a kliknite na tlačidlo Obnoviť . Na obnovenie východzej sady tlačidiel na všetkých nástrojových lištách kliknite na tlačidlo Obnoviť všetko.


Intergácia s ostatnými aplikáciami

ABBYY FineReader 8.0 sa integruje s aplikáciami Microsoft Word a Windows Explorer, čím vám umožní spustiť OCR v týchto aplikáciách.

Rozpoznávanie dokumentov v aplikácii Micorsoft Word

Keď nainštalujete aplikáciu ABBYY FineReader 8.0, pridá inštalačný program tlačidlo ABBYY FineReader ( [image]) do nástrojovej lišty aplikácie Microsoft Word. Kliknutím na toto tlačidlo získate a rozpoznáte obraz.

Pre rozpoznanie dokumentu:

  1. Kliknite na [image] na nástrojovej lište Microsoft Word.
  2. V otvorenom dialógovom okne ABBYY FineReader 8.0:
  • Zvoľte ako chcete získať obraz - Zo skenera alebo Zo súboru
  • V rozbaľovacom zozname Rozpoznávací jazyk zvoľte jazyk textu, ktorý chcete rozpoznať.
    Poznámka: Môžete zvoliť viac ako jeden rozpoznávací jazyk.
  • V Ponechať rozloženie zvoľte jednu z dostupných možností:
    Ponechať úplné rozloženie strany ponechá celé rozloženie dokumentu, vrátane usporiadania odstavcov, typu písma a veľkosti písma, stĺpcov, smeru textu a farby textu.
    Ponechať písmo a veľkosť písma     ponechá usporiadanie odstavcov, typ písma a veľkosť písma.
    Odstrániť celé formátovanie     odstráni celé formátovanie, v celom dokumente bude použité jedno písmo.
    Zvoľte Ponechať obrázky, ak chcete ponechať obrazy v rozpoznaných textoch.
    Zvoľte Vložiť rozpoznaný text do nového dokumentu, ak chcete vložiť rozpoznaný text do nového dokumentu aplikácie Microsoft Word. Táto možnosť je prednastavená. Inak bude rozpoznaný text umiestnený pod kurzor v aktuálnom dokumente.
  3. Kliknite na Skenovať a čítať.

Tip. Kliknite na Možnosti... pre zvolenie ďalších možností. V otvorenom dialógovom okne Možnosti môžete zvoliť otvorenie obrazu, jeho skenovanie, rozpoznanie a uloženie parametrov.

Čo urobiť keď ...

Keď spustím aplikáciu Microsoft Word, uvidím na nástrojovej lište tlačidlo ABBYY FineReader

    Pre pridanie tlačidla ABBYY FineReader do nástrojovej lišty aplikície Word:

    1. Kliknite pravým tlačidlom myši niekde na nástrojovú lištu.

    2. Zvoľte zo zoznamu položku ABBYY FineReader 8.0.

    Ak v zozname položka ABBYY FineReader 8.0 chýba, znamená to, že ste si počas užívateľskej inštalácie vybrali neintegrovať ABBYY FineReader s aplikáciou Microsoft Word. Pre integrovanie ABBYY FineReader s aplikáciou Microsoft Word:

    1. Na karte úloh Windows kliknite na štart a potom zvoľte Nastavenia>Ovládací panel>Pridať alebo odobrať programy.

    2. V zozname nainštalovaných programov zvoľte ABBYY FineReader 8.0 a kliknite na Zmeniť.

    3. V dialógovom okne Užívateľské nastavenie zvoľte požadované možnosti.

    4. Nasledujte pokyny inštalačného programu.

Otvorenie obrazu a PDF súborov z aplikácie Windows Explorer

ABBYY FineReader 8.0 pridá položku Otvoriť pomocou ABBYY FineReader do menu Súbor a do miestneho menu v aplikácii Windows Explorer. Tento príkaz je dostupný len ak ste zvolili aspoň jeden súbor podporovaný aplikáciou ABBYY FineReader.

Pre otvorenie súboru:

  1. Kliknite v Windows Explorer pravým tlačidlom myši na súbor, ktorý chcete otvoriť.

  2. V miestnom menu zvoľte príkaz Otvoriť pomocou ABBYY FineReader.

Spustí sa ABBYY FineReader 8.0 a zvolený obraz sa pridá do novej dávky. Ak je už ABBYY FineReader 8.0 spustený, zvolený obraz sa pridá do aktuálnej dávky.

Tip. Pre pridanie obrazov do poslednej dávky, s ktorou ste pracovali, zvoľte Pri spustení otvoriť poslednú dávku na karte Všeobecné v dialógovom okne Možnosti.


Inštalácia a spustenie programu FineReader

Inštalácia a spustenie programu ABBYY FineReader

Táto kapitola je venovaná postupom pri inštalácii ABBYY FineReadera a súvisiacim oblastiam, ako sú požiadavky systému, sieťová inštalácia a inštalácia na pracovné stanice.

Špeciálny inštalačný program, dodávaný v distribučnom balíku, spustí ABBYY FineReader. Vždy používajte CD-ROM dodaný ako súčasť vášho softvérového balíku.

  • Požiadavky na softvér a hardvér
  • Inštalovanie programu ABBYY FineReader
  • Inštalovanie na sieťový server a na sieťovú pracovnú stanicu
  • Spustenie programu ABBYY FineReader


Požiadavky na softvér a hardvér

Pre spustenie ABBYY FineReader budete potrebovať nasledovné:

  1. PC s Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™/Sempron™ alebo iným kompatibilným procesorom. Procesor musí byť s frekveniou 500MHz alebo vyššou.
  2. Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (pre prácu s lokalizovaným prostredím sa požaduje zodpovedajúca jazyková podpora).
  3. 128 Mbytov plus 16 Mbytov pamäte pre každý ďalší procesor (na multiprocesorovom systéme).
  4. 250 MB voľného priestoru na pevnom disku pre typickú inštaláciu programu, 100 Mbytov voľného miesta na pevnom disku pre prevádzku programu.
  5. 100% Twain-kompatibilný skener, digitálna kamera, alebo fax-modem.
  6. Video karta a monitor (min. rozlíšenie 800×600).
  7. Klávesnica, myš alebo iné ukazovacie zariadenie.

Inštalovanie programu ABBYY FineReader

Spustenie programu ABBYY FineReader

Pripájanie skenera


Inštalovanie programu ABBYY FineReader

Program vás počas inštalácie ABBYY FineReader povedie. Pred inštaláciou programu ABBYY FineReader zatvorte, prosím, všetky ostatné aplikácie.

Inštalácia programu ABBYY FineReader:

  1. Vložte CD-ROM do CD-ROM mechaniky. Inštalačný program sa spustí automaticky
  2. Sledujte inštrukcie inštalačného programu.
Ak sa inštalačný program nespustí automaticky:
  1. Stlačte tlačidlo Štart na lište Úlohy a vyberte položku Nastavenia/Ovládacie panely.
  2. Dvakrát kliknite na ikonu Pridať/Ubrať Programy.
  3. Vyberte záložku Inštalovať/Odinštalovať a kliknite na tlačidlo Inštalovať.
  4. Sledujte inštrukcie inštalačného programu.

Možnosti inštalácie

Počas inštalácie budete vyzvaní vybrať jednu z dvoch možností inštalácie:

  • Typická - všetky zložky sú nainštalované, vrátane všetkých jazykov rozpoznávania.
  • Inštalácia na objednávku Voliteľná - môžete si vybrať ľubovoľný počet zložiek obsiahnutých v distribučnom balíku (vrátane rozpoznávaných jazykov, ktoré sú k dispozícii), pri inštalácii je vybratý jeden jazyk rozhrania.

Ak sa v programe zobrazí poruchové hlásenie, prečítajte si súbor (Čítaj ma) Readme.htm (na CD-ROM ABBYY FineReader), kde sú odporúčania, ktoré vo väčšine prípadov pomôžu vyriešiť daný problém.

Poznámka. Ak chcete použiť svoju predošlú verziu užívateľských slovníkov a užívateľských masiek, neodinštalovávajte ich pred inštaláciou novej verzie. Po nainštalovaní novej verzie, masky a slovníky vašej predošlej verzie budú v novej verzii k dispozícii.

Sieťová inštalácia

Požiadavky na hardvér a softvér

Spustenie programu ABBYY FineReader

Ako môžete prepísať dokument za jednu minútu


Inštalácia na sieťovom serveri a na sieťovej pracovnej stanici

(Iba pre systémových administrátorov)

Inštalácia programu ABBYY FineReader 8.0 Corporate Edition na sieťový server môže byť vykonaná iba administrátorom systému. Inštalácia pozostáva z dvoch etáp. V prvej etape je program nainštalovaný na server. Zo servera môže byť program nainštalovaný na pracovné stanice jedným zo 5 spôsobov:
  • za použitia Active Directory
  • za použitia Microsoft Systems Management Server (SMS)
  • za použitia Task Scheduler
  • z príkazového riadku
  • manuálne v interaktívnom režime

Inštalácia programu ABBYY FineReader 8.0 Corporate Edition na server:

  1. Vložte CD-ROM do CD-ROM mechaniky.
  2. Spustite Adminsetup.exe z ABBYY FineReader CD-ROM.

Viac informácií o inštalácii ABBYY FineReader na pracovné stanice za využitia License Manager a o práci s programom v miestnej sieti, nájdete prosím v inštrukcii "Príručka pre systémového administrátora" ktorá sa nachádza v zložke Administrator's Guide na serveri na ktorý bol ABBYY FineReader nainštalovaný.


Spustenie programu ABBYY FineReader

Aby ste spustili ABBYY FineReader:

  • Zvoľte položku ABBYY FineReader 8.0 Professional Edition (Corporate Edition) v menu Štart/Programy.
  • Kliknite na [image] na nástrojovej lište Microsoft Word.

  • Kliknite v Windows Explorer pravým tlačidlom myši na súbor, ktorý chcete otvoriť. V miestnom menu zvoľte príkaz Otvoriť pomocou ABBYY FineReader.

Poznámka. Predtým, než spustíte ABBYY FineReader sa presvedčite, či je váš skener pripojený k počítaču a zapojený do zásuvky. Ak váš skener ešte nebol zapojený, v príručke užívateľa, ktorá bola dodaná so skenerom, si vyhľadajte pokyny pre jeho inštaláciu.

Ak nemáte skener, ABBYY FineReader môže rozoznávať vaše obrázkové súbory (pozri vzorové programy v zložke ABBYY FineReader/Demo).

Podporované obrázkové formáty


Získavanie obrázku

Kvalita rozpoznávania vo veľkej miere závisí od kvality zdrojového obrázku. V tejto kapitole sa dozviete, ako správne naskenovať obrázok, ako otvoriť a načítať obrázok, ktorý už máte vo vašom počítači (pozri zoznam podporovaných obrázkových formátov v Podporované obrázkové formáty), ako spracovávať obrázky a urobiť ich vhodnými pre rozpoznávanie (odstrániť skenovacie "smeti" a podobne) atď.

Kapitola obsahuje

  • Skenovanie
  • Nastavenie skenovacích parametrov
  • Tipy pre doladenie jasu
  • Skenovanie viacstránkových dokumentov
  • Odstraňovanie problémov pri skenovaní: váš skener nepodporuje TWAIN
  • Otváranie obrázkov a PDF súbory
  • Používanie digitálneho fotoaparátu na fotografovanie textov
  • Skenovanie dvojstrán
  • Pridávanie obrazov vizitiek do dávky
  • Práca s obrázkom
  • Číslovanie stránok
  • Možnosti dávkového obrázku


Skenovanie

ABBYY FineReader "sa rozpráva" so skenermi pomocou TWAIN rozhrania. To je univerzálna norma, prijatá v roku 1992 za účelom zjednotenia vzájomného pôsobenia zariadení, ktoré zabezpečujú vloženie obrázku do počítača (ako sú skenery) a do externých aplikácií. Existujú dva spôsoby, ako sa ABBYY FineReader dokáže "rozprávať" so skenerom cez TWAIN-mechaniku:

  • používajúc svoje vlastné rozhranie: v takom prípade budete používať dialógové okno ABBYY FineReadera Nastavenie skenera na nastavenie možností skenovania; príslušná voľba je Použiť rozhranie ABBYY FineReader;
  • používajúc TWAIN rozhranie skenera: v takom prípade použijete TWAIN-dialógové okno skenera pre nastavenie možností skenovania; príslušná voľba je Použiť rozhranie pre zariadenie TWAIN.

Oba režimy majú svoje prednosti aj nevýhody

Keď si vyberiete voľbu Použiť rozhranie pre zariadenie TWAIN, zvyčajne je dostupná možnosť predbežného zobrazenia obrázku. Predbežné zobrazenie vám umožní nastaviť oblasť skenovania a presne doladiť jas - to sa dá ľahko urobiť, pretože máte možnosť pozorovať, ako vaša zmena ovplyvní predbežne zobrazený obrázok. Určitou nevýhodou je to, že rôzne skenery používajú odlišné dialógové okná TWAIN mechaniky. Inštrukcie o tom, ako používať TWAIN-dialógové okno skenera, sú dodávané spolu so skenerom.
Keď si vyberiete voľbu Použiť rozhranie ABBYY FineReader, sú dostupné nasledovné vlastnosti: po prvé, môžete naskenovať množinu obrázkov na skeneroch bez ADF, po druhé, môžete uložiť možnosti skenovania v súbore dávkovej šablóny (*.fbt) a potom ich použiť pre iné dávky.

Môžete ľahko prepínať z jedného režimu do druhého:

  • Vyberte záložku Skenovať/Otvoriťobrázok v dialógovom okne Možnosti (menu Nástroje>Možnosti) a kliknite na tlačidlo predvoľby, ktoré chcete - buď Použiť rozhranie pre zariadenie TWAIN alebo Použiť rozhranie ABBYY FineReader.
Poznámka:
  1. Ak použijete určité modely skenera, možno zistíte, že voľba Použiť rozhranie ABBYY FineReader nie je dostupná (vypnutá). Keď chcete vidieť dialógové okno Nastavenie skenera v režime Použiť rozhranie ABBYY FineReader, zvoľte položku Zobraziť dialógové okno Možnosti pred skenovaním na záložke Skenovať/Otvoriť obrázok (menu Nástroje>Možnosti).
Dôležité: Preštudujte si dokumentáciu, dodávanú so skenerom, aby ste ho správne pripojili. Po pripojení skenera k počítaču nezabudnite inštalovať mechaniku TWAIN a /alebo aplikáciu skenovania.

Na začatie skenovania:

Kliknite na tlačidlo 1-Skenovať alebo zvoľte položku Skenovať v menu Súbor. V hlavnom okne ABBYY FineReader sa objaví okno Obrázok, zobrazujúci "fotografiu" naskenovanej strany.

Pre skenovanie viacerých strán za sebou zvoľte možnosť Skenovať viac obrazov na karte Skenovať/Otvoriť v dialógovom okne Možnosti.
Poznámka:Pre otvorenie tohto dialógového okna zvoľte položku Možnosti... z menu tlačidla 1–Skenovať.

Ak sa skenovanie nezačne okamžite, otvorí sa dialógové okno. Bude to jedno z dvoch nasledovných:

  • Dialógové okno skenera TWAIN-zdroj. Skontrolujte možnosti skenovania a stlačte tlačidlo, ktorým sa skenovanie ukončí (môže sa volať Hotovo, Sken, Dokončiť - podľa druhu skenera).
  • Dialógové okno Nastavenie skenera. Skontrolujte možnosti skenovania a stlačte tlačidlo, ktorým sa skenovanie ukončí (môže sa volať Hotovo, Sken, Dokončiť - podľa druhu skenera).

Tip:

Keď chcete začať rozpoznávanie okamžite potom, ako sú zdrojové obrázky naskenované, môžete použiť voľbu Skenovať a čítať:

Kliknite šípkou priamo na tlačidlo Skenovať a čítať a zvoľte položku buď Skenovať a čítať v miestnom menu.

ABBYY FineReader bude skenovať a čítať obrázky. V hlavnom okne ABBYY FineReader sa objaví okno Obraz, zobrazujúce "fotografiu" naskenovanej stránky a okno Text, zobrazujúce výsledky rozpoznávania.

Nastavenie parametrov skenovania

Skenovanie viacstránkových obrázkov

Práca s obrázkom

Načítanie obrázku

Uloženie obrázku strany

Odstraňovanie problémov skenovania: váš skener nepodporuje TWAIN


Nastavenie parametrov skenovania

Kvalita rozpoznávania v značnej miere závisí od kvality naskenovaného obrázku. Kvalita obrázku je regulovaná nastavením hlavných parametrov skenovania: rozlíšenie, režim skenovania a jas.

Hlavné parametre skenovania sú:

  • Rozlíšenie - použite 300 dpi citlivosť pre bežné texty (veľkosť písma 10pt. Alebo viac) a 400÷600 dpi citlivosť pre texty v menších veľkostiach písma (9pt. alebo menej).
  • Režim skenovania - šedý
    Skenovanie v režime šedej škály je pre rozpoznávací systém najvhodnejšie. Keď naskenujete vaše obrázky v šedej škále, aplikácia doladí jas automaticky.
    Čierno-biely režim skenovania umožňuje vyššiu rýchlosť skenovania, ale na druhej strane, niektoré informácie o znakoch sa stratia. Toto môže negatívne ovplyvniť kvalitu rozpoznávania dokumentov so strednou a nízkou kvalitou tlače.
  • Režim skenovania - čierno-biely
    Čierno-biely režim skenovania umožňuje vyššiu rýchlosť skenovania, ale zároveň sa strácajú niektoré informácie o znakoch. Toto môže negatívne ovplyvniť kvalitu rozpoznávania dokumentov strednej a nízkej tlačovej kvality.
  • Režim skenovania - farebný
    Ak skenujete farebné dokumenty - obrázky, farebné znaky a pozadie - možno budete chcieť zachovať farbu vo svojom elektronickom dokumente. V tomto prípade použite farebný režim skenovania. V ostatných prípadoch použite šedý režim skenovania.
  • Jas - vo väčšine prípadov postačí stredná hodnota jasu (50%).
    Niektoré dokumenty, naskenované v čierno-bielom režime budú možno vyžadovať nejaké dodatočné doladenie jasu.
Poznámka: Skenovanie s citlivosťou 400÷600 dpi (namiesto štandardnej 300 dpi), alebo skenovanie v šedom alebo farebnom režime (namiesto čierno-bieleho), vyžaduje viac času. Pri určitých modeloch skenerov, skenovanie s citlivosťou 600 dpi zaberie štyrikrát viac času, než skenovanie s citlivosťou 300 dpi.

Pre nastavenie parametrov skenovania:

  • Ak obrázky skenujete s použitím ABBYY FineReader TWAIN rozhrania, kliknite na tlačidlo Nastavenia skenera na karte Skenovať/Otvoriť v dialógovom okne Možnosti (menu Nástroje>Možnosti). Otvorí sa dialógové okno Nastavenie skenera. Nastavte v dialógovom okne parametre skenovania.
  • Ak obrázky skenujete s použitím rozhrania pre zariadenie TWAIN, dialógové okno TWAIN vášho skenera sa automaticky otvorí, keď kliknete na tlačidlo 1-Skenovať. Nastavte v dialógovom okne parametre skenovania. Možnosti voľby skenovania môžu mať odlišné pomenovania, v závislosti od modelu skenera; napríklad slovo "prah" môže byť použité pre jas, alebo ovládanie jasu môže byť zobrazené ako "slnko", alebo čiernobiely krúžok. Presné možnosti voľby sú popísané v dokumentoch, dodaných s vaším skenerom.


Tipy pre doladenie jasu

Skenovaný obrázok musí byť čitateľný. Na skontrolovanie, či je čitateľný, zobrazte si obrázok v okne Zoom.

- príklad dobrého obrázku (z hľadiska OCR)

Keď vidíte, že skenovaný obrázok má k dokonalosti ďaleko, (znaky sú zliate alebo neúplné), preštudujte si nižšie uvedenú tabuľku, aby ste zistili, ako môžete kvalitu obrázku zlepšiť.

Váš obraz vyzerá asi takto:

Možnosť nápravy:

znaky sú neúplné alebo veľmi bledé

  • Skúste znížiť jas (obrázok bude tmavší).
  • Skúste ho naskenovať v šedom režime (v tomto prípade sa použije autoladenie jasu).

znaky sú pokrútené, zliate alebo tmavé

  • Skúste zvýšiť jas (obrázok bude svetlejší).
  • Skúste ho naskenovať v šedom režime(v tomto prípade sa použije autoladenie jasu).


Skenovanie viacstránkových dokumentov

ABBYY FineReader ponúka špecializovaný režim skenera (Skenovať viac obrazov) pre pohodlnejšie skenovanie veľkých počtov strán. Pre aktiváciu tohto režimu vyberte možnosť Skenovať viac obrazov na karte Skenovať/Otvoriť dialógového okna Možnosti (menu Nástroje>Možnosti). Tento režim má niektoré zvláštnosti:

  • Ak vaše obrázky skenujete s použitím ABBYY FineReader TWAIN rozhrania, skener sa nezastaví po dokončení skenovania jednej strany, ale automaticky začne skenovať nasledujúcu.
  • Ak vaše obrázky skenujete s použitím Rozhrania pre zariadenie TWAIN, TWAIN dialógové okno skenera sa nezavrie po dokončení skenovania jednej strany. Môžete vložiť nasledujúcu stranu do skenera a naskenovať ju, potom vložiť ďalšiu, naskenovať a tak pokračovať.

Ak musíte naskenovať veľa strán, existujú dva spôsoby, ako sa to dá urobiť: môžete použiť automatický podávač dokumentov (ADF), alebo sa môžete bez neho zaobísť!

Skenovanie s Automatickým podávačom dokumentov - ADF:

  1. V prípade, že používate ABBYY FineReader rozhranie, zvoľte možnosť Použiť automatický podávač dokumentov v dialógovom okne Nastavenie skenera (pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia skenera na karte Skenovať/Otvoriť dialógového okna Možnosti) možnosť Skenovať viac obrazov na karte Skenovať/Otvoriť v dialógovom okne Možnosti (menu Nástroje>Možnosti...) a potom kliknite na 1_Skenovať pre spustenie skenovania.
  2. V prípade, že používate Rozhranie pre zariadenie TWAIN, vyberte možnosť Použiť automatický podávač dokumentov v dialógovom okne TWAIN vášho skenera (pamätajte, že táto voľba môže by odlišne pomenovaná na rôznych typoch skenera. Možnosti dialógového okna TWAIN skenerov sú popísané v dokumentoch, ktoré boli dodané s vaším skenerom) možnosť Skenovať viac obrazov na karte Skenovať/Otvoriť v dialógovom okne Možnosti (menu Nástroje>Možnosti...) a potom kliknite na 1_Skenovať pre spustenie skenovania.

Skenovanie bez ADF:

V prípade, že používate ABBYY FineReader rozhranie, zvoľte možnosť Skenovať viac obrazov na karte Skenovať/Otvoriť v dialógovom okne Možnosti (menu Nástroje>Možnosti...) a potom kliknite na 1_Skenovať pre spustenie skenovania.

Existuje niekoľko spôsobov ako zvýšiť pohodlie pri skenovaní niekoľkých stránok používajúc plochý skener bez ADF. Môžete použiť jednu z nasledujúcich dvoch alternatív:

  • Nastavte hodnotu pauzy - čas, ktorý uplynie od momentu, keď skener dokončí skenovanie jednej strany, až po moment, keď začne skenovať ďalšiu. Zvoľte možnosť Pauza medzi stranami a potom nastavte pre pauzu hodnotu (v sekundách) v dialógovom okne Nastavenie skenera (pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia skenera na karte Skenovať/Otvoriť dialógového okna Možnosti.

    V tomto prípade, skener nezačne skenovať nasledujúcu stranu pokiaľ neuplynie vami nastavený počet sekúnd, takže máte dostatok času na vloženie ďalšej strany do skenera. Keď pauza uplynie, skenovanie automaticky pokračuje.

  • Zvoľte možnosť Zastaviť medzi stranami v dialógovom okne Nastavenie skenera (pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia skenera na karte Skenovať/Otvoriť dialógového okna Možnosti).
    V tomto prípade zakaždým, keď skener dokončí skenovanie strany, zobrazí sa dialógové okno s otázkou, či sa má v skenovaní pokračovať. Kliknite na tlačidlo Áno, ak chcete pokračovať alebo Nie, ak chcete skenovanie ukončiť.

Keď ste dokončili skenovanie vašich stránok, zvoľte položku Zastaviť skenovanie v menu Súbor.

V prípade, že používate Rozhranie pre zariadenie TWAIN

  • Skenovať viac obrazov na karte Skenovať/Otvoriť v dialógovom okne Možnosti (menu Nástroje>Možnosti...) a potom kliknite na 1_Skenovať pre spustenie skenovania. Otvorí sa dialógové okno TWAIN vašeho skenera. Kliknite na tlačidlo Skenovať (Dokončiť, alebo iné) pre spustenie skenovania.
  • Naskenujte stranu, vložte do skenera ďalšiu stranu a kliknite tlačidlo Skenovať v dialógovom okne TWAIN vášho skenera, aby ste naskenovali ďalšiu, atď.
    Keď skenovanie strán dokončíte, kliknite na tlačidlo Zavrieť (alebo ako je toto tlačidlo v skutočnosti pomenované v príslušnom dialógovom okne TWAIN vášho skenera) v dialógovom okne TWAIN vášho skenera.
Tip: Aby ste mali väčšiu kontrolu nad kvalitou vašich skenovaných obrazov, zvoľte možnosť Otvoriť obraz počas skenovania v skupine Skenovať/Otvoriť v dialógovom okne Možnosti odkazovania. (Pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti). Ak nastavíte túto možnosť, každá naskenovaná strana bude otvorená v okne Obrázok ihneď po naskenovaní. Ak sa nazdávate, že obrázok je naskenovaný nesprávne, zastavte skenovanie (vyberte položku Zastaviť skenovanie v menu Súbor) a obrázok znovu naskenujte.

Číslovanie strán

Nastavenie parametrov skenovania

Rozpoznávanie


Odstraňovanie problémov pri skenovaní: Váš skener nepodporuje TWAIN

Dokonca aj vtedy, keď váš skener nie je TWAIN-kompatibilný, môžete ďalej používať ABBYY FineReader! Stačí postupovať nasledovne:

  1. Vytvorte novú dávku a otvorte ju. Ak je dávka už otvorená, tento krok vynechajte.
  2. Nastavte správne parametre rozpoznávania (rozpoznávaný jazyk, typ dokumentu, druh tlače).
  3. Zvoľte položku Začať rozpoznávanie na pozadí v menu Spracovanie.
  4. Naskenujte dokument, ktorý chcete čítať, s použitím akéhokoľvek programu na získanie obrázku, s ktorým pracuje váš skener. Nezatvárajte ABBYY FineReader. Uložte naskenovaný obrázok do zložky, v ktorej ste uložili otvorenú dávku ABBYY FineReadera; názov súboru by mal byť 0001.TIF. ABBYY FineReader automaticky prevezme obrázok a načíta ho.
    Poznámka:     Keď vo vašej dávke už sú nejaké strany, názov súboru prvého naskenovaného obrázku by nemal byť 0001.TIF, ale XXXX.TIF, kde XXXX je počet stránok dávky plus jedna. Napríklad, ak je vo vašej dávke už 10 stránok, názov súboru prvého naskenovaného obrázku by mal byť 0011.tif. Keď naskenujete ďalší súbor, mal by sa volať 0012.TIF atď.
  5. Naskenujte druhý dokument a uložte ho ako 0002.TIF atď.
  6. Stlačte F5, aby ste aktualizovali zoznam stránok.
  7. Vyberte položku Zastaviť rozpoznávanie na pozadí menu Spracovanie, aby ste zastavili rozpoznávanie.

Týmto spôsobom bude ABBYY FineReader krok za krokom čítať všetky požadované strany.


Otváranie obrázkov

Otváranie obrazov a PDF súborov

Ak nemáte skener, napriek tomu môžete rozpoznávať obrázkové súbory (pozri zoznam podporovaných obrázkových formátov odseku Podporované obrázkové formáty).

Pre otvorenie obrazu:

  • Kliknite šípkou priamo na tlačidlo 1-Skenovať a zvoľte položku Otvoriť obrázok v lokálnom menu. Ikona tlačidla 1-Skenovať sa zmení - záhlavie Skenovať sa zmení na záhlavie Otvoriť.
  • Zvoľte položku Otvoriť obrázok v menu Súbor.
  • V prieskumníkovi: kliknite pravým tlačidlom myši na obrazový súbor, ktorý chcete otvoriť a v miestnom menu vyberte položku Otvoriť ABBYY FineReader. Ak je už ABBYY FineReader spustený, zobrazenie bude pridané do aktuálnej dávky. V opačnom prípade bude najskôr spustený ABBYY FineReader, v ktorom sa otvorí dávka, s ktorou ste pracovali ako s poslednou.
  • V aplikácii Microsoft Outlook alebo Windows Explorer: Kliknite na súbor obrázku ktorý chcete otvoriť a presuňte ho do minimalizovaného okna programu ABBYY FineReader. Obrázok bude pridaný k aktuálnej dávke a otvorený v okne Obrázok.

Vyberte jeden alebo niekoľko obrázkov v dialógovom okne Otvoriť. Vybrané obrázky budú zobrazené v okne Dávka a posledný vybratý obraz sa zobrazí v oknách Obraz a Zoom programu ABBYY FineReader. Všetky vybraté obrazy sú skopírované do zložky dávky. Pozri odsek Všeobecné informácie pre prácu s dávkami pre získanie podrobnejších informácií o organizácii dávky a o tom, akým spôsobom sú v nej strany zobrazované.

Tip: Keď si želáte, aby otvorené obrázky boli rozpoznávané ihneď, použite režim Otvoriť a Čítať:

  1. Zvoľte položku Otvoriť a Čítať v menu Spracovanie, alebo jednoducho stlačte ALT+SHIFT+D. Otvorí sa dialógové okno Otvoriť obrázok.
  2. Vyberte obrázky pre rozpoznávanie v dialógovom okne Otvoriť obrázok.

Otváranie súborov PDF

Autor PDF súboru môže obmedziť prístup k svojmu súboru PDF. Napríklad autor môže chrániť svoj súbor heslom, alebo obmedziť určité vlastnosti ako sú extrakcia textu a grafiky. Porušovať tieto obmedzené vlastnosti môže byť porušením autorských práv, preto sa vás ABBYY FineReader bude pýtať na heslo k otvoreniu takýchto súborov.

Práca s obrázkom

Uloženie strany ako obrázok

Načítanie obrázku


Skenovanie dvojstrán

Keď skenujete knihu, zistíte, že je pohodlnejšie skenovať odrazu ľavé aj pravé strany (voláme to dvojstrana). Kvalita rozpoznávania dvojstrany je však vyššia, ak sa po naskenovaní dvojstrana rozdelí na dve, tak aby každá strana dávky korešpondovala so samostatnou stranou knihy. Rozpoznávanie a analýza rozloženia sa vykonávajú pre každú stranu zvlášť.

Ak chcete rozdeliť dvojstrany:

  • Pred skenovaním vyberte možnosť voľby Rozdeliť dvojstrany na záložke Skenovať/Otvoriť obrázok (menu Nástroje>Možnosti).

Keď túto možnosť nastavíte, každá dvojstrana sa rozdelí na dve strany dávky. Pozri odsek Všeobecné informácie pre prácu s dávkami na získanie viac informácií o dávkach.

Poznámka: Ak bola dvojstrana rozdelená na dve nesprávne, odznačte políčko Rozdeliť dvojstrany, naskenujte dvojstranu znova alebo znova pridajte príslušné zobrazenie do dávky a skúste zobrazenie rozdeliť ručne použitím dialógového okna Rozdeliť zobrazenie (Zobrazenie>Rozdeliť zobrazenie).


Pridávanie obrázkov obchodných vizitiek do dávky

Keď vkladáte obchodnú vizitku, je pohodlnejšie vložiť veľké množstvo vizitiek naraz - toľko, koľko sa zmestí do Vášho skenera. Kvalita rozpoznávania bude vyššia ( napr. vďaka vyrovnávaniu) ak každá obchodná vizitka vytvára samostatnú stránku. Systém vykazuje špeciálne automatické a ručné nástroje rozdeľovanie obrázkov pre zobrazenia obsahujúce obchodné vizitky zoradené v určitom poradí.

Aby ste rozdelili zobrazenie:

  1. Vyberte potrebné zobrazenie v okne Dávka.
  2. V menu Zobrazenie vyberte položku Rozdeliť zobrazenie. Otvorí sa dialógové okno Rozdeliť zobrazenie.
  3. Stlačte tlačidlo Rozdeliť obchodné vizitky.

Poznámka:

  1. Samotná rozdelená stránka bude odstránená z dávky, jej miesto budú zaberať rozdelené časti. Podrobnosti pozri v časti Všeobecné informácie pre prácu s dávkami.
  2. Ak bolo zobrazenie rozdelené na obchodné vizitky nesprávne, skúste zobrazenie rozdeliť ručne použitím tlačidla Pridať zvislý oddeľovač/pridať vodorovný oddeľovač.
  3. Pre zmazanie všetkých oddeľovačov stlačte tlačidlo Odstrániť všetky oddeľovače.
  4. Pre presun oddeľovača sa prepnite do režimu Vybrať oddeľovač (stlačte tlačidlo [image] ) a presuňte oddeľovač.
  5. Pre zmazanie oddeľovača sa prepnite do režimu Vybrať oddeľovač (stlačte tlačidlo [image] ) a presuňte oddeľovač von zo zobrazenia.


Používanie digitálneho fotoaparátu na fotografovanie textov

Fotografovanie dokumentov vyžaduje určitú zručnosť a prax. V tejto sekcii sa naučíte ako nastaviť váš fotoaparát tak, aby ste mohli získať fotografie dokumentov vhodné pre OCR. Pre podrobnejšie informácie o nastaveniach vašeho konkrétneho fotoaparátu si prosím pozrite dokumentáciu dodanú s vašim fotoaparátom.

Pred fotografovaním...
  1. Uistite sa, že stránka úplne zapadá do snímky a nie sú viditeľné žiadne nechcené objekty.
  2. Uistite sa, že je osvetlenie rovnomerne rozložené naprieč stranou a že na nej nie sú žiadne tmavé oblasti alebo tiene.
  3. Narovnajte v prípade potreby stranu a umiestnite fotoaparát paralelne k rovine dokumentu tak, aby objektív mieril na stred textu, ktorý chcete odfotografovať.

Kliknite na tému nižšie a prečítajte si o potrebných špecifikáciách fotoaparátu a režimoch snímania.

  • špecifikácie digitálneho fotoaparátu

  • Ako fotografovať text

  • Osvetlenie

  • Umiestnenie fotoaparátu

  • Blesk

  • Režim snímania

  • Clona

  • ISO rýchlosť

  • Zaostrenie

  • Vyváženie bielej

  • Ďalšie doporučenia

  • Čo urobiť keď...

Digitálny fotoaparát, požiadavky

Minimálne požiadavky

  • 2-megapixelový senzor
  • Variabilné zaostrenie objektívu (fotoaparáty s pevným zaostrením, bežné v mobilných telefónoch a počítačoch do ruky (handheldoch) obvykle produkujú obrazy nevhodné pre OCR)

Doporučené požiadavky

  • 5-megapixelový senzor
  • Režim bez blesku
  • Manuálne ovládanie clony alebo režim priority clony
  • Manuálne zaostrenie
  • Stabilizačný systém, inak doporučujeme použiť statív.
  • Optické priblíženie

Ako fotografovať texty

Osvetlenie

Uistite sa, že máte dostatok svetla - doporučujeme denné svetlo

Umiestnenie fotoaparátu

Veľmi doporučujeme použitie statívu. Najlepšie výsledky dosiahnete pri fotografovaní pri maximálnom optickom priblížení. Objektív musí byť umiestnený paralelne k rovine dokumentu a smerovať do stredu textu.

Pri plnom optickom priblížení musí byť vzdialenosť medzi fotoaparátom a dokumentom postačujúca na to, aby celá dokument zapadol do snímky. Obvykle je táto vzdialenosť 50-60 cm.

Blesk

Ak máte dostatok svetla, vypnite blesk, aby ste sa vyhli presvetleniu strany a ostrým tieňom. V zlých podmienkach osvetlenia skúste použiť blesk zo vzdialenosti asi 50 cm, ale aj tak doporučujeme ďalšie osvetlenie.

Dôležité!Používanie blesku pre dokumenty vytlačené na kriedovom papieri spôsobí najhoršie presvetlenie.

Režim snímania

Clona

V zlých podmienkach osvetlenia doporučujeme clonu ~3,5 - 5,6, t. j. maximálnu povolenú fotoaparátom. Pri jasnom dennom svetle vytvoríte ostrejšie obrazy s menšou clonou.

ISO rýchlosť

V zlých podmienkach osvetlenia sa uistite, že ste vybrali vyššie nastavenie ISO.

Zaostrenie

Keďže sú rôzne body na obraze umiestnené v rôznych vzdialenostiach od objektívu, zaostrite fotoaparát tak, aby bola vzdialenosť zaostrenia niekde medzi vzdialenosťou k najbližšiemu bodu od dokumentu a vzdialenosťou k najvzdialenejšiemu bodu dokumentu. Ak používate automatické zaostrovanie, nasmerujte objektív smerom k bodu umiestnenému niekde medzi stredom dokumentu a hranicou dokumentu.

S väčšinou moderných fotoaparátov musíte stlačiť tlačidlo uzávierky dopoly pre uzamknutie zaostrenia. Keď je zaostrenie uzamknuté, môžete presmerovať fotoaparát smerom k stredu dokumentu a odfotografovať obrázok.

Automatické zaostrenie nepracuje správne v zlých podmienkach osvetlenia. V takom prípade zaostrite fotoaparát ručne.

Vyváženie bielej

Ak to váš fotoaparát umožňuje, použite list papiera pre nastavenie vyváženia bielej farby. V opačnom prípade zvoľte režim vyváženie bielej, ktorý sa najlepšie hodí k aktuálnym podmienkam osvetlenia.

Ďalšie doporučenia

Nedostatočné osvetlenie spôsobí zvýšenie expozície fotoaparátu, čo môže mať nepriaznivý vplyv na ostrosť výsledného obrázka. Vyskúšajte nasledujúce:

  • Ak je dostupný, aktivujte stabilizačný systém
  • Použite automatickú spúšť, aby ste zabránili otrasu fotoaparátu spôsobenom stlačením tlačidla uzávierky.
Čo urobiť keď...
Obrázok je príliš tmavý a s nízkym kontrastom
    Skúste použiť ďalšie zdroje svetla. V opačnom prípade otvorte clonu.

Obrázok je málo ostrý

    Automatické zaostrenie nemusí pracovať správne pri slabom osvetlení alebo snímaní dokumentu z blízkej vzdialenosti. Pri slabých svetelných podmienkach skúste použiť ďalší zdroj svetla. Pri snímaní dokumentu z blízkej vzdialenosti skúste použiť makro (alebo detailný) režim. V opačnom prípade zaostrite fotoaparát ručne, ak je táto možnosť vaším fotoaparátom podporovaná.

    Ak je rozmazaná len časť obrázka, skúste menšiu clonu. Zvýšte vzdialenosť medzi dokumentom a fotoaparátom a použite maximálne priblíženie. Zaostrite na bod niekde medzi stredom a okrajom obrazu.

Blesk spôsobuje v strede obrázka oslnivú žiaru

    Vypnite blesk. Alebo skúste fotografovať z väčšej vzdialenosti.


Práca s obrázkom

  • Odstrániť škvrny v obrázku
  • Zmeniť rozlíšenie obrazu
  • Narovnať textové čiary
  • Invertovať obrázok
  • Otočiť alebo prevrátiť obrázok
  • Vyčistiť blok
  • Orezať obraz
  • Zväčšiť/Zmenšiť mierku obrázku
  • Získať informácie o obrázku
  • Vytlačiť obrázok
  • Vrátiť späť poslednú činnosť
  1. Odstrániť škvrny v obrázku

    Rozpoznaný obrázok môže mať na sebe veľké množstvo "smetia", napr. môže obsahovať veľa prebytočných bodiek. Tieto prebytočné bodky sú zapríčinené skenovaním dokumentov strednej, alebo nízkej kvality tlače. Bodky, umiestnené blízko obrysov znaku môžu negatívne ovplyvniť kvalitu rozpoznávania. Možno budete chcieť znížiť počet týchto bodiek. Postupujte nasledovne:

    • Zvoľte položku Odstrániť škvrny v obrázku v menu Obrázok>Nastavenie obrazu.

    Keď chcete odstrániť škvrny v určitom bloku:

    • Zvoľte položku Odstrániť škvrny v bloku v menu Obrázok>Nastavenie obrazu.

    Poznámka: V prípade veľmi svetlého originálu, alebo ak je originál nastavený vo veľmi svetlom type písma, môže odstraňovanie bodiek zapríčiniť, že bodky, čiarky, a veľmi tenké časti znakov zmiznú a tak sa zhorší kvalita rozpoznávania.

  2. Zmeniť rozlíšenie obrazu

    Rozlíšenie obrazu predstavuje jemnosť detailu, ktorý môže byť rozlišovaný v obraze a meraný v bodoch na palec (dpi). ABBYY FineReader má najlepší výkon OCR, keď je vertikálne a horizontálne rozlíšenie rovnaké a je v rozsahu od 50 do 3200 dpi. Doporučujeme rozsah 200-600 dpi a doporučené nastavenie je 300 dpi.

    Ak je rozlíšenie obrazu príliš malé alebo príliš veľké, môže to mať nepriaznivý vplyv na kvalitu OCR.

    Niektoré obrazové formáty, napr. *.bmp súbory, nemajú rozlíšenie. Niekedy môže mať obraz neštandardné rozlíšenie, napr. 204*96 dpi, ktoré môže tiež nepriaznivo ovplyvniť kvalitu OCR.

    ABBYY FineReader zisťuje rozlíšenie každého obrazu a v prípade potreby ho upravuje, pričom nechá rozmery obrazy nezmenené. Obrazy, ktorých rozlíšenie bolo upravené programom, sú označené pomocou [image] v okne Dávka. Umiestnite kurzor myši nad taký obraz pre zobrazenie vyskakovacieho okna s tipom.

    Ak je kvalita OCR niektorého obrazu nízka, zmena rozlíšenia obrazu môže pomôcť zlepšiť kvalitu. Pre zmenu rozlíšenia obrazu označeného pomocou [image]:

    1. V onke Dávka zvoľte obraz označený pomocou [image], ktorého rozlíšenie chcete zmeniť. Ak vyskakovacie okno s tipom oznámi, že má obraz neplatné rozlíšenie, zvoľte príkaz Opraviť rozlíšenie z menu Obraz.
    2. V otvorenom dialógovom okne zvoľte buď typ obrazu (skenovaný obraz, faxovaný obraz alebo snímka obrazovky) alebo zvoľte Iné rozlíšenie a zapíšte presné rozlíšenie obrazu.
    3. Zvoľte Zvolené obrazy pre zmenu rozlíšenia zvolených obrazov. Zvoľte Všetky obrazy v dávke pre zmenu rozlíšenia všetkých obrazov v dávke. Druhú možnosť doporučujeme pre obrazy získané z toho istého zdroja.

  3. Narovnať textové čiary

    Pri skenovaní príliš hrubých kníh môže byť text umiestnený blízko okrajov zdeformovaný. Obdobne, keď fotografuteje text pomocou digitálneho fotoaparátu, môže sa text v blízkosti okraja zdeformovať. Pre nápravu týchto deformácií:

    • Kliknite na [image] alebo vyberte Obraz>Nastavenie obrazu>Narovnať textové čiary.

    Poznámka: Narovnávanie textových čiar môže chvíľu trvať.

  4. Invertovať obrázok

    Niektoré skenery invertujú obrázky (meniac čiernu farbu na bielu a obrátene) počas skenovania.

    Možno budete chcieť použiť možnosť Invertovať Obrázok, aby dokument dostal štandardný vzhľad, to znamená čierne písmo oproti bielemu pozadiu. Postupujte nasledovne:

    • Zvoľte položku Invertovať obrázok v menu Obrázok>Nastavenie obrazu.

    Poznámka. Ak skenujete alebo otvárate invertované obrazy, zvoľte položku Invertovať obraz v skupine Skenovať/Otvoriť v dialógovom okne Možnosti odkazovania pred pridaním týchto obrazov do dávky. Pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti.

  5. Otočiť alebo prevrátiť obrázok

    Kvalita rozpoznávania závisí na obrázku majúcom štandardnú orientáciu (text by sa mal čítať od hora dolu a riadky by mali byť vodorovné). ABBYY FineReader štandardne určuje orientáciu stránky automaticky počas rozpoznávania. Keď ABBYY FineReader zistil orientáciu stránky nesprávne, zrušte výber položky Rozpoznať orientáciu obrázku (počas rozpoznávania znakov) v záložke Skenovať/Otvoriťobrázok a otočte obrázok tak, aby mal štandardnú orientáciu:

    • Stlačte tlačidlo [image], alebo vyberte položku Otočiť v smere hodinových ručičiek v menu Obrázok>Otočiť/prevrátiť obraz , aby ste otočili obrázok o 90° v smere hodinových ručičiek.
    • Stlačte tlačidlo [image], alebo vyberte položku Otočiť proti smeru hodinových ručičiek v menu Obrázok>Otočiť/prevrátiť obraz , aby ste otočili obrázok o 90° proti smeru hodinových ručičiek.
    • Zvoľte položku Otočiť o 180º v menu Obrázok>Otočiť/prevrátiť obraz , aby ste obrázok otočili o 180°.

    Pre prevrátenie obrázku:

    • vodorovne (okolo zvislej osi) - vyberte položku Prevrátiť vodorovne v menu Obrázok>Otočiť/prevrátiť obraz ,
    • zvisle (okolo vodorovnej osi) - zvoľte položku Prevrátiť zvisle v menu Obrázok>Otočiť/prevrátiť obraz ,
  6. Vyčistiť blok

    Keď nechcete rozpoznávať určitú oblasť obrázku, alebo keď máte na obrázku veľké oblasti nečistoty, môžete ich jednoducho vymazať. Postupujte nasledovne:

    • Zvoľte nástroj [image] a potom vyberte oblasť obrázku, ktorú chcete vygumovať, tak, že podržíte ľavé tlačidlo myši. Uvoľnite tlačidlo a tým vymažete vybranú oblasť obrázku.
  7. Orezať obraz

    Niekedy môže mať naskenovaný obraz tmavé okraje. Pred spustenim OCR môžete nechcené čierne oblasti orezať. Nástroj Orezať obraz môžete tiež použiť na redukciu obrazu na štandardnú veľkosť papiera, ako napríklad A4 alebo A5.

    1. V okne Obraz zvoľte nástroj [image] (alebo zvoľte príkaz Orezať obraz z menu Obraz);
    2. Obraz sa zobrazí v okne Orezať obraza jeho hranice sa označia čiernymi čiarami.
    • V rozbaľovacom zozname naľavo môžete vybrať pomer, v ktorom má byť obraz zobrazený v okne;
    • Pre orezanie obrazu dajte kurzor myši na hranicu farby a ťahajte ju do požadovaného umiestnenia. Taktiež môžete dať kurzor myši do jedného z rohov a ťahať hranicu diagonálne. Časť obrazu, ktorá bude odstránená, sa zobrazí šedou farbou. Kliknite na tlačidloOrezať;
    • Pre redukciu obrazu na štandardnú veľkosť papiera zvoľte požadovanú veľkosť papiera zo zoznamu Orezať na, umiestnenom napravo;
    • Pre preskočenie aktuálneho obrazu a prejdenie na ďalší obraz, kliknite na tlačidlo Preskočiť;
    • Zrušte označenie Prejsť na ďalší obraz, ak nechcete, aby ABBYY FineReader automaticky prechádzal na ďalší obraz po dokončení s aktuálnym obrazom.

    Poznámka:

    1. Doporučujeme orezať obraz pred tým, ako zakreslíte bloky a rozpoznáte obraz.
    2. Farbu použitých okrajov obrazu môžete zmeniť v okne Orezať. Aby ste tak učinili, prejdite na kartu Zobraziť v dialógovom okne Možnosti (menu Nástroje>Možnosti). V skupine Vzhľad zvoľte zo zoznamu položku Orezať obrazový blok a kliknite na pole Farba. V dialógovom okne Farba vyberte požadovanú farbu.
  8. Zväčšiť/Zmenšiť mierku obrázku
    • Zvoľte nástroj [image] / [image] na lište Obrázok (v okne Obrázok) a kliknite na obrázok. Mierka obrázku sa zdvojnásobí/zmenší na polovicu.
    • Kliknite pravým tlačidlom myši na obrázok a vyberte položku Mierka a potom konkrétnu mierku, ktorú potrebujete v lokálnom menu.
  9. Získať informácie o obrázku

    Môžete získať nasledovné informácie o obrázku: šírka a výška obrázku v pixeloch; zvislé a horizontálne rozlíšenie na palec (dpi); typ obrázku.

    • Kliknite vpravo na obrázok a vyberte položku Vlastnosti... v lokálnom menu. Otvorí sa dialógové okno. Vyberte záložku Obrázok v dialógovom okne.
  10. Vytlačiť obrázok
    Môžete vytlačiť obrázok otvorený v okne Obrázok, zobrazenia strán označených v okne Dávka, alebo zobrazenia všetkých dávkových strán:
    • Vyberte položku Tlačiť>Obraz v menu Súbor. Otvorí sa dialógové okno Vytlačiť obrázok. V dialógovom okne nastavte potrebné parametre tlače (tlačiareň, počet stránok, ktoré chcete vytlačiť, počet kópií, atď.).
  11. Vrátiť späť poslednú činnosť
    • Pre vrátenie späť poslednej činnosti stlačte tlačidlo Späť na lište Štandardné [image].

    Tip. Ak chcete vrátiť späť činnosť Vrátiť činnosť späť stlačte tlačidlo Opakovať na lište Štandardné [image].


Číslovanie strán

Každej naskenovanej strane je pridelené číslo. Štandardne pridelené číslo predstavuje číslo poslednej strany dávky plus jedna.

Ak však chcete, môžete nastaviť číslo pridanej strany manuálne, napríklad, ak chcete zachovať originálne číslovanie strán, alebo ak potrebujete naskenovať hromadu očíslovaných strán, roztriedených podľa čísel. Postup:

  • Zvoľte položku Pred pridaním strany do dávky sa opýtať na číslo strany na záložke Skenovať/Otvoriť obrázok (menu Nástroje>Možnosti).

Ak skenujete veľa obojstranných stránok, roztriedených podľa čísla:

  1. Zvoľte položku Pred pridaním strany do dávky sa opýtať na číslo strany na záložke Skenovať/Otvoriť obrázok (menu Nástroje>Možnosti) .
  2. Špecifikujte číslo prvej naskenovanej strany v dialógovom okne Číslo strany, potom vyberte možnosť voľby Nepárne a párne zvlášť v poli Číslovanie stránok. Vyberte poradie číslovania: vzostupné alebo zostupné. Režim závisí od toho, akým spôsobom vložíte svoje obojstranné strany do automatického podávača dokumentov, t.j., či je na vrchu najvyššie, alebo najnižšie poradové číslo.

Skenovanie


Možnosti zobrazenia dávky

Vyberte položku Konvertovať farebné a šedé obrazy na čiernobiele v prípade, že obrázky skenujete v šedej stupnici s použitím Rozhranie pre zariadenie TWAIN a na skenovaných obrázkoch nie sú žiadne farebné obrázky, farebné písmo a pozadie, alebo ak nechcete uchovať farby na naskenovaných obrázkoch. Ak zvolíte túto možnosť, naskenované obrázky budú zaberať menej miesta na disku.

Poznámka. Táto možnosť sa nastavuje v dialógovom okne Možnosti odkazovania. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti.


Analýza rozloženia strany

ABBYY FineReader musí "vedieť" aké obrázkové oblasti sú potrebné na rozpoznávanie ešte predtým, ako začne rozpoznávanie. Na tento účel slúži postup analýzy rozloženia strany. Tento postup ohraničuje textové bloky, obrázkové bloky, tabuľkové bloky a bloky číselných kódov.

V tejto kapitole sa dozviete viac o nasledovnom: kedy je potrebná ručná analýza strany, aké sú tam typy blokov, ako možno upravovať bloky, ktoré boli označené postupom automatickej analýzy formátu, a tiež ako možno proces analýzy rozloženia uľahčiť použitím šablón bloku.

Obsah kapitoly

  • Všeobecné informácie o analýze rozloženia strany
  • Typy blokov
  • Možnosti automatickej analýzy rozloženia strany
  • Ručné ohraničovanie a úprava blokov
  • Ručná analýza rozloženia tabuľky
  • Používanie šablón bloku


Všeobecné informácie o analýze rozloženia strany

Analýza rozloženia strany sa môže vykonávať automaticky aj manuálne. Vo väčšine prípadov ABBYY FineReader sám zvládne kompletnú úlohu analýzy rozloženia strany. Spusťte automatickú analýzu stlačením tlačidla 2-Čítať. Rozpoznávanie bude vykonávané súbežne s analýzou rozloženia.

    Stlačte toto tlačidlo, aby ste začali proces čítania otvoreného obrázku. Ak chcete zmeniť tlačidlový režim, kliknite šípku priamo na tlačidlo a v miestnom menu vyberte potrebnú položku.

Poznámka. K dispozícii je aj samostatný postup analýzy rozloženia strany (menu Proces>Čítať>Analyzovať rozloženie). Ak je to potrebné, môžete tento samostatný postup spustiť. Majte však na pamäti, že v takom prípade by mohla byť kvalita analýzy rozloženia strany nižšia, pretože spojený postup analýzy rozloženia/rozpoznávania, spustený vyššie uvedeným tlačidlom, používa doplnkové informácie získané počas rozpoznávania ako pomôcku pri analýze rozloženia.

Ručné ohraničenie bloku je vhodné použiť, ak:

  1. Chcete rozpoznať iba časť strany;
  2. Automatická analýzy formátu nakreslila bloky nesprávne.

Tip:

  • V niektorých prípadoch môže byť kvalita automatickej analýzy vylepšiť pomocou nastavenia možnosti pre analýzu rozloženia strany. Skontrolujte aktuálne možnosti pre analýzu rozloženia (záložka Čítať, menu Nástroje>Možnosti).
  • V prípade, že aplikácia ohraničí niektoré bloky nesprávne, je často krát rýchlejšie modifikovať nesprávne bloky pomocou nástroje úpravy bloku, ako ich všetky vymazať a znovu ohraničiť ručne.

Možnosti automatickej analýzy rozloženia strany

Ručné ohraničovanie a úprava blokov

Ručná analýza rozloženia tabuľky


Typy blokov

Bloky sú obrazové oblasti, uzavreté rámčekom. Bloky hovoria systému, ktoré obrazové oblasti má rozpoznávať a v akom poradí. Bloky majú tiež vplyv na to, ako sa uchová pôvodný formát strany. Rozličné typy blokov majú rámčeky odlišných farieb. Farbu rámčeka bloku môžete zmeniť v záložke Zobraziť v dialógovom okne Možnosti (menu Nástroje>Možnosti) v skupine Vzhľad. Vyberte potrebný typ bloku v poli Položka a tiež farbu, ktorú chcete, v poli Farba.

K dispozícii sú nasledovné typy blokov:

Oblasť rozpoznávania - tento typ bloku sa používa pre automatické rozpoznávanie a analýzu. Po stlačení tlačidlo 2-Čítať budú všetky bloky tohto typu automaticky analyzované a rozpoznané.

Text - tento blok je používaný pre oblasti textových obrázkov. Mal by obsahovať iba text, usporiadaný v jednom stĺpci. Ak sú vnútri textu obrázky, treba pre ne ohraničiť samostatné bloky.

Tabuľka - tento typ bloku je používaný pre oblasti tabuľkových obrázkov, alebo pre oblasti textu zostaveného do tabuľky. Keď aplikácia číta bloky tohto typu, nakreslí zvislé a vodorovné oddeľovače vnútri bloku tak, ako keď sa formuje tabuľka. Tento blok je vo výstupnom texte reprezentovaný ako tabuľka. Môžete ohraničiť a upraviť tabuľky ručne.

Obrázok - tento typ bloku sa používa pre obrazové oblasti, obsahujúce obrázky. Blok tohto typu môže uzatvárať aktuálny obrázok, alebo akýkoľvek iný objekt (povedzme, časť textu), ktorý chcete v rozpoznanom texte zobraziť ako obrázok.

Čiarový kód - tento typ bloku sa používa pre obrázkové oblasti čiarových kódov. Ak je na vašom dokumente vytlačený čiarový kód a vy chcete, aby sa v rozpoznanom texte nezobrazil ako obrázok, ale ako séria písmen a čísel, treba ohraničiť osobitný blok pre číslicový kód a nastaviť typ bloku na čiarový kód.
Poznámka. Ak chcete, aby ABBYY FineReader čítal čiarové kódy na vašich dokumentoch automaticky, uistite sa, že je zvolená možnosť Hľadať čiarové kódy v skupine Čítať v dialógovom okne Možnosti odkazovania, inak túto možnosť zrušte. (Pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti).

Druh čiarového kódu

Druh čiarového kódu

Kód 3 z 9
Kontrolovať kód 3 z 9
Kód 3 z 9 bez hviezdičky
Codabar
Kód 93
Kód 128
EAN 8
EAN 13
IATA 2 z 5
Prekladané 2 z 5
Kontrolovať prekladané 2 z 5
Matica 2 z 5
Postnet
Industriálne 2 z 5
UCC-128
UPC-A
UPC-E
PDF417

Ručné ohraničovanie a úprava blokov


Možnosti automatickej analýzy rozloženia strany

Postup automatickej analýzy rozloženia strany programu ABBYY FineReader ohraničuje bloky nasledujúcich typov: textové bloky, tabuľkové bloky, obrázkové bloky a bloky číselných kódov.

Postup automatickej analýzy rozloženia (spojená dohromady s rozpoznávaním textu) sa začne, keď stlačíte tlačidlo 2-Čítať. Pred jeho stlačením by ste mali nastaviť hlavné voľby analýzy rozloženia: možnosti analýzy tabuľky.

Stlačte toto tlačidlo, aby ste začali proces čítania otvoreného obrázku. Ak chcete zmeniť tlačidlový režim, kliknite šípku priamo na tlačidlo a v miestnom menu vyberte potrebnú položku.

Možnosti analýzy tabuľky

Obvykle aplikácia rozdelí tabuľky do riadkov a stĺcov automaticky. V prípade potreby možností vyladenia tabuľky otvorte dialógové okno Možnosti odkazovania a v skupine Čítať zvoľte požadovanú položku. (Pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti). Prispôsobte tieto voľby ak:

  • postup automatickej analýzy rozloženia strany ohraničil riadky a stĺpce tabuľky nesprávne;
  • dokument obsahuje veľa jednoduchých tabuliek toho istého typu (napr. v tabuľke nie sú spájané bunky, alebo na každú bunku je iba jeden riadok textu).
  1. Použite možnosť výberu Jeden riadok textu na bunku v tabuľke, ak máte do činenia s tabuľkou, ktorá nemá čierne oddeľovače, alebo tabuľkou, v ktorej sú niektoré oddeľovače čierne a iné nie, a ktoré majú iba jeden riadok textu na každú bunku. Príklad:
    Kilometre | Míle
    1 | 0.62
    5 | 3.2

    - táto tabuľka má iba jeden riadok textu na bunku

    Fyzikálny úkaz t, stupňov Celzia
    Bod varu
    vody     		100
    Bod mrazu
    vody     		0

    - táto tabuľka má viac než jeden riadok textu

  2. Použite možnosť Tabuľka neobsahuje spojené bunky, ak máte do činenia s tabuľkou, ktorá neobsahuje žiadne spojené bunky. Príklad:
    Teplota
    Stupnov Celzia | Stupnov Kelvina
    -273 | 0
    100 | 373

    - Bunka Teplota je spojená bunka

Poznámka Nevyberajte možnosti voľby Jeden riadok textu na bunku v tabuľke, alebo Tabuľka neobsahuje spojené bunky, ak sú vo vašom texte tabuľky rôznych štruktúr. Výber takýchto možností voľby môže spôsobiť chyby v analýze rozloženia a tým negatívne ovplyvniť kvalitu rozpoznávania.

Ručné ohraničovanie a úprava blokov

Uloženie strany ako obrázok


Ručné ohraničovanie a úprava blokov

Ako:

  • Vytvoriť nový blok
  • Upravovať bloky
  • Upravovať tabuľku

Nový blok vytvoríte takto:

  1. Zvoľte jeden z nasledujúcich nástrojov:

    - pre ohraničenie oblasti rozpoznávania;

    - pre ohraničenie textového bloku;

    - pre ohraničenie obrázkového bloku;

    - pre ohraničenie tabuľkového bloku.

  2. Umiestnite myš do bodu, kde by ste chceli mať roh vášho bloku. Podržte ľavé tlačidlo myši a premiestnite ukazovateľ myši do bodu, kde by ste chceli mať protiľahlý roh.
  3. Uvoľnite tlačidlo myši.

Obrazová oblasť, ktorú ste vybrali, sa uzavrie do rámca.

Potom môžete zmeniť typ bloku. Nakreslený typ bloku môže byť jeden z nasledovných typov: Oblasť rozpoznávania, Text, Tabuľka, Obrázok alebo Číselný kód. Pre zmenu typu bloku:

  • Kliknite pravým tlačítkom na blok, v miestnom menu vyberte položku Zmeniť typ bloku a potom ten typ bloku, ktorý potrebujete.

Upravovanie blokov

Posunutie hraníc bloku:

  1. Kliknite na hranicu bloku podržte ľavé tlačidlo myši. Ukazovateľ myši sa zmení na dvojšípku.
  2. Posuňte ukazovateľ potrebným smerom.
  3. Uvoľnite tlačidlo myši.
Poznámka: Keď kliknete na roh bloku, budete ťahať vodorovnú aj zvislú hranicu bloku súčasne.

Pridať pravouhlú časť bloku:

  1. Vyberte nástroj [image].
  2. Kliknite na blok, ku ktorému chcete pripojiť nejakú časť. Stlačte a podržte ľavé tlačidlo myši a potom posúvajte ukazovateľ myši v diagonálnom smere. Vyberte obrázkovú oblasť, ktorú chcete pripojiť k bloku a uvoľnite tlačidlo. Pravouholník, ktorý ste nakreslili, sa pripojí k bloku.
  3. Ak je potrebné, môžete posunúť hranicu bloku.

Vystrihnutie pravouhlej časti bloku:

  1. Vyberte nástroj [image].
  2. Kliknite ľavým tlačidlom myši na blok, z ktorého chcete časť vystrihnúť. Stlačte a podržte ľavé tlačidlo myši a potom ťahajte ukazovateľ myši v diagonálnom smere. Vyberte obrázkovú oblasť, ktorú chcete vystrihnúť z bloku a uvoľnite tlačidlo. Vybraný pravouholník bude z bloku vyrezaný.
  3. Ak je potrebné, môžete posunúť hranicu bloku.
Poznámka
  1. Hranice textu môžete zmeniť tak, že na ne pridáme nové body (oddeľovacie body). Takto vytvorené segmenty môžete premiestňovať myšou ktorýmkoľvek smerom.
    Ak chcete pridať nový bod, stlačte Shift a potom prejdite šípkou myši na miesto, kde chcete vytvoriť nový bod (šípka sa potom zmení na krížik) a kliknite na hranicu. Vytvorí sa nový bod.
  2. ABBYY FineReader požaduje, aby forma bloku mala isté vlastnosti. Charakter týchto vlastností je daný tým, že riadky textu v bloku musia byť nerozdelené, v opačnom prípade rozpoznávanie neprebehne správne. Aby boli tieto požiadavky splnené, ABBYY FineReader buď automaticky upraví hranice textu potom ako pridáte alebo vystrihnete časť bloku (napríklad ak vystrihnete spodnú alebo vrchnú časť bloku v skutočnosti vystrihnete celý roh bloku alebo ak sa pokúsite vystrihnúť časť medzi dvomi vrchnými a dvomi spodnými rohmi, aplikácia bude postupovať tak, ako keby ste vystrihli pravý roh bloku (vrchný alebo spodný)) resp zakáže určité činnosti, ak sa pokúsite posúvaním segmentov vytvoriť hranice bloku.

Označenie bloku alebo skupiny blokov:

  • Vyberte nástroj [image] a kliknite na príslušný blok alebo stlačte ľavé tlačidlo myši a nakreslite pravouholník, ktorý ohraničí všetky bloky, ktoré chcete označiť.
Poznámka: Pomocou bežných nástrojov na označovanie blokov môžete označiť jeden alebo viacero blokov. Ak chcete označiť viacero blokov podržte stlačenú klávesu SHIFT alebo CTRL spolu s jedným zo zvolených nástrojov: , [image], [image] alebo [image] a ťahajte šípku cez bloky, ktoré chcete vybrať. Pre inverziu výberu (pridať blok, ktorý nebol vybratý, alebo zrušiť výber predtým vybratého bloku), podržte CTRL spolu s jedným z nástrojov: , [image], [image] alebo [image] a ťahajte šípku cez potrebné bloky.

Posunutie blokov:

  • Podržte ALT spolu s jedným z nástrojov: , [image], [image], [image] alebo [image] a posuňte bloky.

Prečíslovanie blokov:

  1. Vyberte nástroj [image].
  2. Kliknite na bloky v poradí, ktoré potrebujete. Obsah blokov sa zobrazí vo výstupnom texte v tom istom poradí.
Poznámka: Ak prečíslujete bloky na už rozpoznanom zobrazení, rozpoznaný text v režime draft v okne Text bude nanovo usporiadaný takým spôsobom, ktorý zodpovedá novému číslovaniu.

Vymazanie bloku:

  • Vyberte nástroj [image] a kliknite na blok, ktorý chcete vymazať.
  • Označte bloky ktoré chcete vymazať a stlačte klávesu DEL.
Poznámka Ak vymažete blok, už predtým rozpoznaný, jeho text sa v okne Text vymaže tiež.

Pre vymazanie všetkých blokov na obrázku:

  • Zvoľte položku Zmazať všetky bloky a text v menu Obraz..
Poznámka Ak obrázok, na ktorom ste vymazali všetky bloky, bol už predtým rozpoznaný, vymazaný bude tiež jeho text v okne Text.

Upravovanie tabuľky

Pre úpravu tabuľky vyberte jeden z nasledujúcich nástrojov na nástrojovej lište Obrázok:

- pridať zvislý oddeľovač;

- pridať vodorovný oddeľovač;

- odstrániť oddeľovač.

Zlúčenie niekoľkých buniek:

  • Zvoľte položku Spojiť bunky v menu Obraz>Bunky tabuľky.

Rozdelenie predtým zlúčených buniek:

  • Zvoľte položku Rozdeliť bunkyv menu Obraz>Bunky tabuľky.

Zlúčenie riadkov tabuľky (rozdelenie do stĺpcov sa zachováva)

  • Zvoľte položku Spojiť riadky v menu Obraz>Bunky tabuľky.

Ručná analýza rozloženia tabuľky

Typy blokov

Používanie šablón bloku


Ručná analýza rozloženia tabuľky

Tip: Ak postup automatickej analýzy rozloženia tabuľky nerozdelil tabuľku do riadkov a stĺpcov správne, pokúste sa upraviť výsledky automatickej analýzy namiesto vymazávania všetkých blokov a ich opätovného ohraničenia ručne. Vo väčšine prípadov úprava výsledkov automatickej analýzy formátu zaberie menej času.

Ručná úprava tabuľky:

Pre úpravu tabuľky použite nasledovné nástroje nástrojovej lišty Obrázok:

Pridať zvislý oddeľovač

Pridať vodorovný oddeľovač

Odstrániť oddeľovač

Ak bunka tabuľky obsahuje iba obrázok, vyberte položku Bunku ako obrázok v dialógovom okne Vlastnosti bloku (menu Zobraziť>Vlastnosti). Ak bunka obsahuje aj text aj obrázky, ohraničte samostatný obrázkový blok (alebo bloky) vo vnútri bunky.

Zlúčenie buniek, alebo riadkov tabuľky:

  • Zvoľte položku Spojiť bunky, alebo Spojiť riadky v menu Obraz>Bunky tabuľky.

Poznámka: Môžete rozdeliť predtým zlúčené bunky použitím príkazu Rozdeliť bunky tabuľky (menu Obraz>Bunky tabuľky). Voľba Spojiť riadky neovplyvní rozdelenie tabuľky do stĺpcov.

Poznámka: Aby sa vyhlo ručnému kresleniu vodorovných a zvislých oddeľovačov, je možné ohraničiť samostatný tabuľkový blok, potom naň kliknúť pravým tlačidlom a vybrať položku Analyzovať štruktúru tabuľky v miestnom menu. Systém nakreslí všetky oddeľovače, ktoré bude pokladať za potrebné. Potom môžete upraviť tabuľku, ak systém nakreslil niektoré oddeľovače nesprávne.


Používanie šablón bloku

Keď spracovávate veľké množstvo dokumentov s rovnakým rozložením, ako sú napríklad formuláre, alebo dotazníky, analyzovanie rozloženia každej strany samostatne by určite zabralo veľa času. Namiesto toho môžete vytvoriť šablónu bloku, čiže štandardnú "sadu" blokov určitého typu, reprezentujúcu rozloženie vašich strán a potom ju použiť na všetky strany rovnakého rozloženia, aký potrebujete prečítať.

Poznámka: Vytvorenú šablónu môžete používať len pre dokumenty skenované s rovnakým rozlíšením ako je rozlíšenie dokumentu, pre ktorý ste šablónu vytvorili.

Vytvorenie šablóny bloku:

  1. Otvoriť obrázok a ohraničte bloky automaticky alebo ručne.
  2. Zvoľte položku Uložiť bloky... v menu Obrázok. Otvorí sa dialógové okno Uložiť bloky ako. Do dialógového okna napíšte názov šablóny bloku.

Zavedenie šablóny bloku:

  1. Kliknite na Okno dávka a vyberte strany, na ktoré chcete aplikovať šablónu bloku.
  2. Zvoľte položku Zaviesť bloky v menu Obrázok. Otvorí sa dialógové okno Otvoriť bloky.
  3. V dialógovom okne vyberte šablónu bloku, ktorú potrebujete.
  4. Stlačte príslušné tlačidlo predvoľby skupiny Použiť na. Tlačidlo predvoľby Všetky strany použije šablónu bloku na všetky dávkové strany, a tlačidlo predvoľby Vybrané strany použije šablónu iba na vybrané strany.
  5. Stlačte tlačidlo Otvoriť.


Rozpoznávanie

Účelom OCR je čítať text zo zdrojového obrázku a pritom tiež uchovať rozloženie zdrojovej strany. Pred tým, ako tak môžete urobiť, musíte každopádne nastaviť hlavný parameter rozpoznávania - rozpoznávací jazyk. Táto kapitola sa zaoberá parametrami rozpoznávania a inými dôležitými problémami rozpoznávania, vrátane používania rôznych nastavení rozpoznávania atď.

Obsah kapitoly

  • Všeobecné informácie o rozpoznávaní
  • Rozpoznávaný jazyk
  • Typ tlače zdrojového textu
  • Iné možnosti rozpoznávania
  • Režim rozpoznávania na pozadí
  • Rozpoznávanie v režime učenia sa
    • Ako učiť užívateľské vzory
    • Ako upravovať užívateľské vzory
  • Vytváranie nového jazyka alebo novej skupiny jazykov
    • Ako vytvoriť užívateľský jazyk
    • Ako vytvoriť novú skupinu jazykov


Všeobecné informácie o rozpoznávaní

Poznámka Pred začiatkom rozpoznávania skontrolujte nasledujúce možnosti voľby: rozpoznávaný jazyk, Rozpoznávací režim, typ tlače rozpoznávaného textu.

Môžete:

  1. Rozpoznávať blok, alebo niekoľko blokov, ohraničených na obrázku.
  2. Rozpoznávať otvorenú stránku, alebo všetky stránky vybraté v okne Dávka.
  3. Rozpoznávať všetky nerozpoznané stránky dávky.
  4. Rozpoznávať všetky stránky v režime rozpoznávania na pozadí. Tento režim vám umožňuje upravovať a rozpoznávať stránky v tom istom čase.
  5. Rozpoznávať stránky v režime učenia sa vzorov užívateľa. Tento režim sa obvykle používa pre rozpoznávanie textu písaného ozdobným typom písma, alebo pre spracovanie veľkých množstiev (viac než sto strán) dokumentov s horšou kvalitou tlače.
  6. Rozpoznávať tú istú dávku na niekoľkých pracovných staniciach.

Pre spustenie rozpoznávania:

  • Buď stlačte tlačidlo 2-Čítať na nástrojovej lište Sprievodca, alebo
  • Vyberte položku, ktorú potrebujete, v menu Spracovanie>Čítať:

    Čítať - pre rozpoznanie otvorenej strany alebo všetkých strán vybratých v okne Dávka;

    Čítať všetky strany - pre rozpoznanie všetkých nerozpoznaných strán dávky;

    Čítať blok - pre rozpoznanie bloku alebo niekoľkých blokov ohraničených na obrázku;

    Začať rozpoznávanie na pozadí - pre spustenie rozpoznávania v režime na pozadí.

V štandardnom nastavení tlačidlo 2-Čítať rozpoznáva otvorený obrázok. Pre zmenu tlačidlového režimu kliknite šípkou priamo na tlačidlo a zvoľte potrebnú položku v miestnom menu.

Poznámka Keď rozpoznávate už rozpoznanú stranu, znovu rozpoznávané budú iba pozmenené a pridané bloky.

Rozpoznávanie v režime učenia sa

Režim rozpoznávania na pozadí

Kontrola rozpoznaného textu


Rozpoznávaný jazyk

ABBYY FineReader rozpoznáva rovnako jedno- ako aj viacjazyčné (napr. anglicko-francúzske) dokumenty. Ak rozpoznávate dokument v angličtine alebo v nemčine, môžete použiť aj zodpovedajúce jazyky so špecializovanými slovníkmi. Okrem špecializovaných medických a právnických slovníkov, tieto jazyky obsahujú všeobecné ABBYY FineReader slovníky.

Na nastavenie rozpoznávaného jazyka zvoľte zoznam v nástrojovej lište Štandardné.

Keď chcete rozpoznávať viacjazyčný dokument:

  1. Zvoľte položku Vyber množinu jazykov... v zozname jazykov na nástrojovej lište Štandardné. Otvorí sa dialógové okno Rozpoznávaný jazyk.
  2. Vyberte potrebné jazyky v dialógovom okne Rozpoznávaný jazyk.
Poznámka:
  1. Keď často používate určitú kombináciu jazykov, môžete vytvoriť novú skupinu jazykov a pridajte k nej jazyky, ktoré potrebujete.
  2. Zvyšovanie počtu jazykov rozpoznávania, používaných simultánne, môže negatívne ovplyvniť kvalitu rozpoznávania. Rozumný počet jazykov, používaných simultánne, je 2 až 3.
  3. Skontrolujte typy písma, vybraté na záložke Uložiť predtým, než načítate vaše dokumenty: tieto typy písma musia podporovať všetky znaky, používané v rozpoznávaných jazykoch, ktoré ste si vybrali. V opačnom prípade bude rozpoznaný text zobrazený nesprávne (budú tam symboly "?" alebo "□" namiesto písmen).

Môže sa stať, že na zozname jazykov nenájdete rozpoznávaný jazyk, ktorý potrebujete. To môže mať jednu z nasledujúcich príčin:

  1. Jazyk nie je podporovaný programom ABBYY FineReader. Pozri úplný zoznam rozpoznávaných jazykov v odseku Podporované jazyky.
  2. Jazyk nie je zahrnutý v zozname jazykov rozpoznávania, zobrazeného na nástrojovej lište Štandardné. Pre pridanie jazyka, ktorý potrebujete, zvoľte položku Vyber viac jazykov... v zozname jazykov na nástrojovej lište Štandardné. Otvorí sa dialógové okno Rozpoznávaný jazyk. Vyberte jazyk, ktorý potrebujete.
  3. Jazyk nebol nikdy nainštalovaný (použil sa režim Voliteľná).
Poznámka: Presvedčite sa, že ste indikovali tú istú zložku, do ktorej ste inštalovali ABBYY FineReader.
  4. Vaša kópia ABBYY FineReader bola zakúpená v online obchode. Pre zníženie časov sťahovania obsahuje distribučný balíček predávaný online len najbežnejšie jazyky rozhrania a rozpoznávania. Pre stiahnutie ďalších jazykov zvoľte Štart/Programy/ABBYY FineReader 8.0/Зареждане на още езици podľa pokynov programu.

Na zobrazenie/skrytie jazyka v zozname na nástrojovej lište:

Vyberte jazyk, ktorý potrebujete v dialógovom okne Editor jazyka (menu Nástroje> Jazykový editor...) a potom vyberte, alebo odstráňte položku Zobraziť jazyk v rozbaľovacom zozname na paneli nástrojov.

Tip: Môžete dokonca nastaviť jazyk rozpoznávania pre oddelený blok! Pre realizáciu tejto možnosti kliknite pravým tlačidlom na blok, pre ktorý chcete nastaviť odlišný jazyk rozpoznávania a zvoľte položku Vlastnosti... v miestnom menu. Otvorí sa dialógové okno Vlastnosti. Vyberte záložku Blok v dialógovom okne a potom zvoľte jazyk rozpoznávania bloku v okne Rozpoznávaný jazyk: na záložke.

Jazyky, ktoré podporuje ABBYY FineReader


Typ tlače zdrojového textu

Vo väčšine prípadov je typ tlače textu určený automaticky. Pre ubezpečenie, že toto je ten prípad, zvoľte Automaticky detekovať v skupine Typ tlače v dialógovom okne Možnosti odkazovania (pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti).

Ak rozpoznáte draftové výpisy z ihličkovej tlačiarne, alebo výpisy napísané na písacom stroji kvalitu rozpoznávania, môžete zvýšiť tým, že nastavíte iný typ tlače.

  • Zvoľte položku Písací stroj, keď rozpoznáte výpisy, napísané na písacom stroji,
  • Zvoľte položku Ihličková tlačiareň, keď rozpoznáte výpisy z maticovej tlačiarne.

Príklad draftového výpisu ihličkovej tlačiarne. Vidíte, že línie znakov sú vytvorené z individuálnych bodiek.

Príklad výpisu, napísaného na písacom stroji. Všetky písmená majú rovnakú šírku (porovnajte, napríklad, "w" a "a").

Pre zmenu typu tlače:

  • Zvoľte vami požadovaný typ tlače v skupine Typ tlače v dialógovom okne Možnosti odkazovania (pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti).
Poznámka: Potom, ako ste vykonali rozpoznávanie výpisov z písacieho stroja, alebo ihličkovej tlačiarne, nezabudnite znovu nastaviť položku Automaticky, aby bolo možné správne rozpoznávanie normálnych textov.


Iné možnosti rozpoznávania

Rozpoznávací režim

ABBYY FineReader 8.0 vám umožňuje vybrať si počas procesu rozpoznávania rýchlosť alebo kvalitu. Sú dostupné dva rozpoznávacie režimy:

  • Dôkladne
    V tomto režime ABBYY FineReader analyzuje a rozpozná jednoduché dokumenty, ale aj dokumenty so zložitým rozložením, predovšetkým dokumenty s textom na farebnom alebo rastrovanom podklade a dokumenty so zložitými tabuľkami (vrátane tabuliek s bielymi rastrovými čiarami a tabuliek s farebnými bunkami).
    Poznámka:V porovnaní s režimom Rýchlo spotrebuje režim Dôkladne viac času, ale zaisťuje lepšiu kavilu rozpoznávania.
  • Rýhlo
    Tento režim doporučujeme pre spracovanie veľkého množstva dokumentov s jednoduchými rozloženiami a dobrou kvalitou obrazu.

Môžete nastaviť režim rozpovnávania na karte Čítať v dialógovom okne Možnosti (menu Nástroje>Možnosti).

Rozpoznávanie PDF

ABBYY FineReader 8.0 extrahuje textové údaje z PDF súborov a používa tieto údaje pre rozpoznávanie PDF dokumentov. Extrahovanie textových údajov zrýchli proces rozpoznávania dvoj až trojnásobne. Každopádne, PDF súbory môžu mať neštandardné kódovanie. V takom prípade môže byť textový obsah obnovený len pomocou OCR. Ak s kvalitou rozpoznávania PDF dokumentu nie ste spokojný:

  • Na karte Čítať v dialógovom okne Možnosti (menu Nástroje>Možnosti), zvoľte možnosť Rozpoznať PDF súbory ak obrazy v skupine Rozpoznávanie PDF a opäť prečítajte dokument.

Rozpoznávanie čiarových kódov

Ak chcete, aby ABBYY FineReader rozpoznával čiarové kódy na vašich dokumentoch automaticky, uistite sa, že je zvolená možnosť Hľadať čiarové kódy v skupine Čítať v dialógovom okne MOžnosti odkazovania. ABBYY FineReader vytvorí pre ne samostatné bloky typu čiarových kódov; čiarové kódy sa zobrazia ako sada písmen a čísiel v rozpoznanom texte. Pre úplný zoznam typov čiarových kódov podporovaných aplikáciou ABBYY FineReader 8.0 si pozriet Typy blokov.

Poznámka: Pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania na karte Všeobecné v dialógovom okne Možnosti (Nástroje>Možnosti).

Ukázať obrázok počas rozpoznávania

Rozpoznávanie veľkého množstva strán je rýchlejšie, ak spracovávaný obraz nie je zobrazený. Pre spustenie rozpoznávania bez zobrazenia obrazu:

  • Zmažte položku Zobraziť obraz počas rozpoznávania v dialógovom okne Možnosti odkazovania (pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti).

Smer textu

Ak aplikácia rozpoznala bloky so zvislým textom nesprávne (textový blok alebo bunku tabuľky), potom:

  • pravým tlačidlom myši kliknite na blok so zvislým textom a v miestnom menu vyberte položku Vlastnosti. Otvorí sa okno Vlastnosti bloku. V dialógovom okne vyberte zo zoznamu Smer textu príslušnú položku a znovu rozpoznajte zobrazenie.

Prevrátený alebo otočený blok

Ak aplikácia rozpoznala bloky s prevráteným alebo otočeným textom nesprávne (textový blok, bunku tabuľky alebo tabuľku), potom:

  • Pravým tlačidlom myši kliknite na príslušný blok a v miestnom menu vyberte položku Vlastnosti. Otvorí sa dialógové okno Vlastnosti bloku. V dialógovom okne vyberte položku Prevrátený alebo Otočený a znovu rozpoznajte zobrazenie.


Rozpoznávanie na pozadí

Keď chcete upraviť už rozpoznané strany a súčasne pokračovať v rozpoznávaní ďalších, možno bude pre vás výhodný režim rozpoznávania na pozadí. Na spustenie rozpoznávania na pozadí:

  • Zvoľte položku Začať rozpoznávanie na pozadí v menu Spracovanie.
    Značka [image] sa objaví na stavovom riadku na spodku hlavného okna programu ABBYY FineReader. Keď má okno Dávka zapnutý režim prezerania Detaily (zapnite režim prezerania Detaily kliknutím pravým tlačidlom na okno Dávka a voľbou položky Okno Dávka>Detaily v miestnom menu), strana, ktorá je práve rozpoznávaná, bude mať ikonu [image] zobrazenú v stĺpci Otvorené (čím).

Poznámka: Ak vaša dávka obsahuje množstvo strán, spozorujete zvýšenú rýchlosť rozpoznávania na multi-procesorových systémoch v Režime rozpoznávania na pozadí.

Keď je zapnutý režim rozpoznávania na pozadí, rozpoznávanie pokračuje automaticky, ak je nerozpoznaná strana pridaná k dávke.

Na zastavenie Rozpoznávania na pozadí:

  • Zvoľte položku Zastaviť rozpoznávanie na pozadí v menu Spracovanie.
Poznámka Režim rozpoznávania na pozadí používa aktuálne nastavené možnosti pre rozpoznávanie.


Rozpoznávanie s režimom učenia sa

Ako bolo už predtým spomenuté, ABBYY FineReader nemá problém s čítaním textov, nastavených prakticky v akomkoľvek type písma a je temer necitlivý voči kvalite výtlačku, takže zvyčajne môžete rozpoznávať každý text bez predošlého učenia. Aj napriek tomu vám ABBYY FineReader poskytuje nástroje na učenie vlastných vzorov užívateľa.

Režim učenia nových užívateľských vzorov budete možno chcieť použiť pre:
  1. rozpoznávanie textov, nastavených v ozdobnom type písma;
  2. rozpoznávanie textov, obsahujúcich špeciálne znaky (napr. matematické symboly);
  3. rozpoznávanie veľkých množstiev dokumentov (viac než sto stránok) s nekvalitným textom.
Tip: Použite režim Učenia sa vzorov užívateľa iba v prípadoch, uvedených vyššie. V ostatných prípadoch môžete síce dosiahnuť malé zlepšenie kvality rozpoznávania, ale nebude to úmerné času, vynaloženému na učenie sa nových vzorov.

Proces učenia sa vzorov vyzerá asi nasledovne. Po prvé, rozpoznáte jednu-dve strany v špeciálnom režime učenia sa. Výsledkom učenia sú vzory užívateľa. Po druhé, ABBYY FineReader používa tieto vzory ako pomôcku pri rozpoznávaní ostatného textu.

Občas sa stane, že dve ,alebo dokonca tri znaky sa "zlejú" dohromady. V takom prípade je zakaždým skoro nemožné ich oddeliť - ABBYY FineReader ich nemôže uzavrieť do rámov, tak aby každý rám obsahoval iba jeden znak. Ak sa to stane (nemôžete posúvať rám tak, aby obsahoval celistvý znak a zároveň neobsahoval zároveň časti znakov s ním susediacich), môžete naučiť ABBYY FineReader, aby rozpoznal celú "nerozdeliteľnú" kombináciu znakov. Príklady typických nerozdeliteľných kombinácií sú ff, fi, fl atď. Takéto kombinácie sa nazývajú ligatúry (reťazce znakov).

Poznámka

  1. Vytvorené vzory sú užitočné iba pre rozpoznávanie textov, nastavených v tom istom type písma, tej istej veľkosti a naskenovaných s tou istou rozlišovacou schopnosťou, ako bol dokument na ktorom ste učili svoje vzory.
  2. Všetky nové vzory užívateľa sú vytvorené pre určitú dávku, takže keď vymažete dávku, vzory užívateľa sú vymazané tiež. Akúkoľvek vzory užívateľa môžete dať k dispozícii v iných dávkach. Aby ste tak urobili, uložte možnosti výberu pre dávku v súbore typu formát dávkovej šablóny.
  3. Keď prepnete na rozpoznávanie textov, nastavených v odlišnom type písma, majte na pamäti odpojenie vzorov užívateľa - kliknite na tlačidlo predvoľby Nepoužívať užívateľskú masku na záložke Čítať , menu Nástroje>Možnosti.

Keď chcete učiť vzory užívateľa:

  1. Naštartujte režim Naučenie sa vzorov užívateľa - potvrdiť predvoľbu Naučenie sa vzorov užívateľa na záložke Čítať, menu Nástroje>Možnosti, v skupine Učenie. Štandardný názov masky ("Default") sa zobrazí na stavovom riadku.
  2. Kliknite na tlačidlo 2-Čítať.
  3. Naučenie sa vzorov užívateľa - rozpoznáva jednu alebo dve strany v režime Naučenie sa vzorov užívateľa.
    Naučené znaky sa uložia v štandardnej maske. Potom keď máte učenie masky ukončené, ABBYY FineReader uloží vytvorenú masku (Default.ptn) v aktuálnej zložke dávky.
  4. Použiť nové vzory.
  5. Vypnite režim učenia (potvrdiť predvoľbu Použitie vzorov užívateľa na záložke Čítať).
  6. Rozpoznávajte ostatný text - kliknite na tlačidlo 2-Čítať.

Poznámka

  1. Na vytvorenie niekoľkých vzorov užívateľa pre tú istú dávku použite dialógové okno Editor rozpoznávania (kliknite na tlačidlo Editor vzorov... na záložke Čítať, alebo zvoľte položku menu Nástroje> Editor vzorov...). Vytvorte nové vzory užívateľa (kliknite na tlačidlo Nový... v dialógovom okne) a potom ju vyberte (kliknite na tlačidlo Aktivovať). Práca s vytvoreným vzorom je taká istá ako práca so štandardnými vzormi, pozri kroky 1-5. Majte na pamäti, že v tom istom čase môže byť aktívna iba jedna maska.
  2. Keď ste vytvorili niekoľko vzorov užívateľa pre tú istú dávku, aktívnou je tá, ktorá bola vytvorená posledná. Názov aktívneho súboru vzorov je zobrazený na stavovej lište. Pre aktivovanie iného súboru vzorov vyberte súbor vzorov, ktorý potrebujete, v zozname masiek v dialógovom okne Editor rozpoznávania (menu Nástroje>Editor vzorov...) a kliknite na tlačidlo Aktivovať. Potom potvrďte predvoľbu Použitie vzorov užívateľa na záložke Čítať, menu Nástroje>Možnosti, v skupine Učenie vzorov užívateľa.
  3. Keď je zapnutá voľba Použitie vzorov užívateľa, ABBYY FineReader sa snaží čítať text používajúc predpripravené vzory a zastaví sa iba pri nerozpoznaných znakoch. Keď učíte systém čítať ozdobné a/alebo neštandardné typy písma (napríklad tibetské), ABBYY FineReader môže prečítať znaky nesprávne, používajúc predpripravené vzory. V takomto prípade vynulujte políčko Použitie vzorov užívateľa na záložke Čítať a naučte systém rozpoznávať každý znak.


Ako učiť užívateľské vzory

  1. Presvedčite sa, či je zapnuté tlačidlo predvoľby Naučenie sa vzorov užívateľa v záložke Čítať (menu Nástroje >Možnosti...) v skupine Režim učenia.
  2. Stlačte tlačidlo 2-Čítať. ABBYY FineReader začne rozpoznávanie. Keď narazí na znak, ktorý nepozná, otvorí sa dialógové okno Režim učenia masky. V ňom bude zobrazený obrázok znaku.

Režim učenia pre rozpoznávanie znaku:

Rámček na hornom dialógovom okne by mal ohraničiť jednotlivý znak a tento znak musí byť rámčekom úplne ohraničený. Ak tento rámček ohraničí iba časť znaku, alebo viac než jeden znak, kliknite na obrysy rámčeka a premiestnite ich tak, aby boli vyššie uvedené požiadavky splnené. Tlačidlá [image] a [image] tiež posúvajú obrys rámčeka (užitočné pre učenie sa symbolom v kurzíve, pozri aj ďalej). Potom, keď ste hotoví, napíšte znak a stlačte tlačidlo Spustiť.

Poznámka
  1. Môžete učiť systém čítať iba znaky, ktoré sú zahrnuté v abecede jazyka.
    Keď učíte ABBYY FineReader čítať znaky, ktoré nemôžete vložiť pomocou klávesnice, môžete použiť kombináciu dvoch znakov, aby ste pomenovali tieto "nevložiteľné" znaky, alebo môžete kopírovať potrebný znak z Tabuľky znakov (pre otvorenie kliknite na tlačidlo [image] v dialógovom okne Cvičný vzor).
  2. Ak by ste chceli systém naučiť uchovávať formátovanie znaku, vyberte príslušnú položku Kurzíva alebo Tučné v dialógovom okne Cvičný vzor, ešte predtým ako stlačíte tlačidlo Spustiť.
  3. Presvedčite sa, že ste napísali znaky s veľkými písmenami, keď vykonávate učenie sa obrázkom s veľkých písmenami, a znaky s malými písmenami, keď vykonávate učenie sa obrázkom s malými písmenami

Keď ste počas režimu učenia sa urobili chybu, môžete stlačiť tlačidlo Späť a rámček sa vráti do predošlej polohy a posledný pár "obrázok - znak" sa z masky odstráni. Táto možnosť "vrátiť späť" je limitovaná: môžete "vrátiť späť" iba učenie v poslednom slove.

Učenie pre rozpoznávanie ligatúr

Ligatúra je kombinácia dvoch alebo troch "zliatych" znakov, napríklad, fi, fl, ffi atď. Tieto znaky je ťažké rozdeliť na jednotlivé, pretože sú v tlači "zliate". Preto je lepšie pokladať ich za "samostatný" zložený znak.

Režim učenia sa pre ligatúry je taký istý ako pre oddelené znaky:

  1. Napíšte potrebnú kombináciu znakov a kliknite na tlačidlo Spustiť.
  2. Rámček vo vrchnom dialógovom okne by mal ohraničiť celú ligatúru. Obrysy rámčeka môžete posúvať použitím myši, alebo stlačením tlačidiel [image] a [image].

Každá maska môže obsahovať až 1000 nových znakov. Napriek tomu by ste nemali vytvárať priveľa ligatúr, pretože by to mohlo negatívne ovplyvniť kvalitu rozpoznávania.

Pri učení programu ABBYY FineReader by ste mali vziať do úvahy tieto obmedzenia:

  1. ABBYY FineReader nerobí rozdiel medzi určitými znakmi, ktoré sú obvykle pokladané za rôzne. Takéto obrazy sú rozpoznávané ako jeden a ten istý znak. Napríklad, rovný ('), pravý (’) a ľavý (‘) apostrof sú v maske uvedené ako jeden znak - rovný apostrof. Takže, v rozpoznanom texte nikdy neuvidíte pravé a ľavé apostrofy, dokonca ani vtedy nie, keď by ste sa pre ne snažili použiť učenie sa.
  2. V niektorých prípadoch je určitý obrázok rozpoznaný ako určitý znak, v závislosti na tom, aké je prostredie znaku.


Ako upraviť užívateľské vzory

Možno sa vám bude zdať užitočné upraviť vašu novovytvorenú masku predtým, než začnete pomocou nej rozpoznávať. Nesprávne naučená maska negatívne ovplyvní kvalitu rozpoznávania, preto bude užitočné, ak svoju masku skontrolujete.

Maska by mala obsahovať iba celé znaky, alebo reťazce znakov. Znaky s odseknutými okrajmi a znaky nesprávne označené, by mali byť z masky odstránené.

Na úpravu užívateľských vzorov:

  1. Zvoľte položku Editor vzorov... v menu Nástroje. Otvorí sa dialógové okno Editor rozpoznávania.
  2. Vyberte potrebnú masku a kliknite tlačidlo Editovať... v dialógovom okne. Otvorí sa dialógové okno Vzor užívateľa.
  3. Vyberte znak a kliknite na tlačidlo Vlastnosti, aby ste upravili záhlavie znaku a nastavili správny typ písma: kurzíva, tučné, dolný, alebo horný index. Môžete tiež kliknúť na tlačidlo Zmazať, aby ste z dávky odstránili nesprávne naučené znaky.


Užívateľské jazyky a skupiny jazykov

Na doplnenie zabudovaných jazykov a skupín jazykov môžete vytvoriť nový jazyk, alebo zostaviť novú skupinu jazykov (z jazykov, ktoré ABBYY FineReader podporuje) a použiť ich pri rozpoznávaní.

Možno budete chcieť vytvoriť nový jazyk, ak potrebujete:

  1. Pripojiť užívateľský slovník.

    Napríklad, potrebujete rozpoznávať anglický text, ktorý obsahuje veľa skratiek. Môžete vytvoriť slovník skratiek, vytvoriť nový jazyk a pripojiť slovník k jazyku. Potom môžete zostaviť novú skupinu jazykov, pozostávajúcu z anglického jazyka (so slovníkom systému) a vášho nového jazyka (so slovníkom skratiek) a použiť túto skupinu jazykov pre rozpoznávanie vášho textu.

  2. Pre rozpoznanie dokumentov určitých špeciálnych druhov, napríklad:
    • Zoznam tovarov supermarketu, v ktorom sú iba kódy tovarov. Takéto kódy zvyčajne obsahujú iba číslice a prípadne niekoľko písmen. V takom prípade môžete utvoriť nový jazyk, pozostávajúci iba z potrebných znakov a použiť tento jazyk pre rozpoznávanie uvedených dokumentov.
    • Dokumenty, ktoré sú napísané iba veľkými písmenami. Môžete zlepšiť kvalitu rozpoznávania, ak vytvoríte jazyk, v ktorom sú malé písmená zakázané.

Skupinu jazykov by ste mali vytvoriť iba vtedy, ak určitú kombináciu jazykov používate často.

Pre vytvorenie nového jazyka, alebo skupiny jazykov otvorte dialógové okno Editor jazyka (menu Nástroje, položka Jazykový editor...).


Vytváranie nového jazyka

Na vytvorenie nového rozpoznávaného jazyka:

  1. Zvoľte položku Jazykový editor... v menu Nástroje.
  2. Kliknite tlačidlo Nový... a v otvorenom dialógovom okne zvoľte tlačidlo predvoľby Vytvoriť nový jazyk na základe existujúceho jazyka, potom vyberte zdrojový jazyk pre nový jazyk.
  3. Otvorí sa dialógové okno Základné vlastnosti jazyka.

Nastavte nasledujúce parametre nového jazyka (všetky tieto parametre sú nastavené v dialógovom okne Základné vlastnosti jazyka):

  1. Názov nového jazyka.
  2. Základná abeceda, ktorú má váš nový jazyk používať. Tento parameter je nastavený v poli Abeceda. Ak je to potrebné, upravte abecedu kliknutím na tlačidlo [image].
  3. Slovník, ktorý má systém používať (pre rozpoznávanie aj pre kontrolu pravopisu). Môžete si vybrať jednu z nasledovných alternatív:
    • Žiadny (nijaký slovník pre jazyk).
    • Zabudovaný slovník (slovník distribuovaný s programom ABBYY FineReader)
    • Užívateľský slovník

      Aby ste pridali slová do slovníka alebo aby ste pripojili starý užívateľský slovník alebo textový súboru vo Windows (ANSI), alebo kódovania Unicode (jedinou požiadavkou je, že slová musia byť oddelené medzerami alebo inými neabecednými znakmi), kliknite na Editovať.

      Poznámka: Kontrola pravopisu považuje slová z užívateľského slovníka za správne, ak sú nájdené v jednom z nasledovných spôsobov písania písmen: písanie písmen zadané slovníkom, všetky písmená malé, všetky písmená veľké, prvé písmeno je veľké, ostatné malé. Príklady:

      Písanie písmen zadané slovníkom:

              Správne výskyty slova:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC
    • Správne výrazy (špecifikujú gramatiku nového jazyka; detaily - viď sekciu Správne výrazy).
Poznámka:
  1. Môžete kliknúť na tlačidlo Podrobnejšie... v dialógovom okne Základné vlastnosti jazyka, aby ste nastavili nejaké ďalšie vlastnosti nového jazyka, napríklad, znaky ignorované v slovách, zakázané znaky, atď.
  2. Štandardne bude novo vytvorený užívateľský slovník uložený v dávkovej zložke. Verzia ABBYY FineReader Corporate Edition vám umožňuje zadať inú zložku. Ak chcete získať viacej informácií o skupinovej práci s užívateľskými jazykmi a ich slovníkmi, pozrite si časť "Skupinová práca s rovnakými užívateľskými jazykmi a užívateľskými slovníkmi".


Vytváranie novej skupiny jazykov

Keď často rozpoznávate texty, napísané v určitých kombináciách jazykov, povedzme anglicky-nemecky, môžete vytvoriť skupinu jazykov, ktorá kombinuje tieto jazyky. Kombinovaná skupina bude zobrazená v zozname jazykov v nástrojovej lište Štandardné.

Poznámka Rozpoznávané jazyky, ktoré majú byť použité, môžete špecifikovať priamo v zozname jazykov v nástrojovej lište Štandardné. Aby ste to urobili, zvoľte položku Vyber množinu jazykov.... Otvorí sa dialógové okno Rozpoznávaný jazyk. Tu vyberte jazyky, ktoré potrebujete.

Na vytvorenie skupiny rozpoznávaných jazykov:

  1. Zvoľte položku Jazykový editor... v menu Nástroje a kliknite na tlačidlo Nový.... Otvorí sa dialógové okno. Zvoľte položku Vytvoriť novú skupinu jazykov v dialógovom okne.
  2. Otvorí sa dialógové okno Vlastnosti jazykovej skupiny.

Nastavte nasledovné parametre novej skupiny jazykov (všetky parametre sú nastavené v dialógovom okne Vlastnosti jazykovej skupiny):

  1. Názov skupiny.
  2. Jazyky, tvoriace skupinu.
Poznámka
  1. V niektorých prípadoch ste si istí, že určité znaky sa nikdy nenájdu v textoch, ktoré rozpoznávate. Potom môžete špecifikovať sadu takýchto znakov (nazvaných zakázané znaky) vo vlastnostiach jazykovej skupiny. Špecifikovanie takýchto znakov môže zvýšiť rýchlosť a kvalitu rozpoznávania. Pre špecifikovanie sady zakázaných znakov kliknite na tlačidlo Podrobnejšie... v dialógovom okne Vlastnosti jazykovej skupiny. Otvorí sa dialógové okno Ďalšie vlastnosti. Špecifikujte sadu zakázaných znakov v riadku Zakázané znaky:.
  2. Štandardne bude novo vytvorený užívateľský slovník uložený v dávkovej zložke. Verzia ABBYY FineReader Corporate Edition vám umožňuje zadať inú zložku. Ak chcete získať viacej informácií a skupinovej práci s užívateľskými jazykmi a ich slovníkmi, pozrite si časť "Skupinová práca s rovnakými užívateľskými jazykmi a užívateľskými slovníkmi".


Kontrola a upravovanie textu

Keď je rozpoznávanie ukončené, uvidíte rozpoznaný text v okne Text. Okno Text je zabudovaným editorom programu ABBYY FineReader. Tu môžete kontrolovať výsledky rozpoznávania a upravovať rozpoznaný text.

Textový editor programu ABBYY FineReader má dve význačné vlastnosti:

  1. Zabudovaný systém kontroly pravopisu (pozri zoznam jazykov s podporou kontroly pravopisu v časti Podporované jazyky).
  2. Vyhovujúca optická pomôcka: v okne Zoomové okno je zobrazený prvotný obraz textového riadku, ktorý upravujete.

Vlastnosti zabudovaného systému kontroly pravopisu:

  1. Nástroje pre nájdenie neurčitých slov (slov s neurčitými znakmi).
  2. Nástroje pre nájdenie nesprávne napísaných slov.
  3. Nástroje pre pridávanie neznámych slov do slovníka programu ABBYY FineReader. Pridávanie slov zlepšuje kvalitu rozpoznávania.

Obsah kapitoly

  • Kontrola rozpoznaného textu
  • Možnosti kontroly a úpravy textu
  • Pridávanie a vymazávanie slov z užívateľského slovníka
  • Upravovanie textu v programe ABBYY FineReader
  • Upravovanie tabuliek
  • Vytváranie a úprava odkazov (hyperlinkov)


Kontrola rozpoznaného textu

Neurčito rozpoznané znaky a slová, ktoré sa nenašli v slovníku, sú zvýraznené rozličnými farbami. Štandardne sa používa svetlomodrá farba pre nerozpoznané znaky a ružová - pre slová, ktoré sa nenašli v slovníku. Pre zmenenie ich farby:

  • Zvoľte položku Neurčitý znak (alebo Nie je v slovníku) a želanú farbu v položke Farba v záložke Zobraziť (menu Nástroje>Možnosti) v skupine Vzhľad.

Pre kontrolu výsledkov rozpoznávania:

  1. Stlačte tlačidlo 3-Kontrola pravopisu na nástrojovej lište Sprievodca (alebo zvoľte položku Kontrola pravopisu v menu Nástroje).

    Kontrola pravopisu hľadá neurčité slová, slová nenájdené v slovníkoch a slová napísané nesprávne. Pre kontrolu pravopisu stlačte toto tlačidlo, alebo stlačte F7.

  2. Otvorí sa dialógové okno Kontrola pravopisu.

  3. V dialógovom okne Kontrola pravopisu sú tri dialógové okná. Vrchné okno je také isté ako okno Zoom programu ABBYY FineReader, zobrazuje pôvodné zobrazenie potenciálne nesprávne napísaného slova. Stredné okno zobrazuje samotné potenciálne nesprávne napísané slovo, kým riadok nad ním zobrazuje názov možnej tlačovej chyby. Okno Návrhy na spodku vám ponúka návrhy na nahradenie slova (ak nejaké sú). Návrhy vychádzajú zo slovníka, vybratého v zozname Jazyk slovníka, z tohto zoznamu si môžete vybrať akýkoľvek jazyk, ktorý chcete.

    Poznámka: Dialógové okno Kontrola pravopisu môžete kvôli pohodlnejšiemu vykonávaniu kontroly a úprav patrične zväčšiť. Ak to chcete urobiť, kliknite na okraj dialógového okna, ukazovateľ myši sa premení na dvojšípku. Potiahnite okraj, čím okno zmenšíte alebo zväčšíte.

  4. Čo môžete urobiť s potenciálne nesprávne napísaným slovom? Sú tu tieto možnosti:
    • Stlačiť tlačidlo Ignorovať, aby ste ponechali slovo v nezmenenom tvare.
    • Stlačiť tlačidlo Ignorovať všetko, aby ste ponechali všetky také slová nezmenené.
      Poznámka. Keď stlačíte tlačidlo Ignorovať alebo Ignorovať všetko, znak "neurčitosti" bude zo slov odstránený - systém predpokladá, že slovo neobsahuje žiadne nerozpoznané alebo neurčité znaky; tieto znaky nebudú ďalej ani zvýraznené. Ak takéto slová exportujete vo formáte PDF a spustíte režim Nahradiť neurčité slová zobrazeniami, nebudú zobrazeniami nahradené.
    • Zvoľte návrh nahradenia a potom kliknite na tlačidlo Nahradiť, alebo Nahradiť všetko, aby ste nahradili aktuálne slovo, alebo všetky také slová v texte. Ak v okne Návrhy nie je žiaden správny návrh pre dané slovo, upravte slovo alebo susediace slová v strednom dialógovom okne (pozor: ak sa prepnete do režimu úpravy, u niektorých tlačidiel sa zmenia ich činnosti a zmenia sa aj názvy tlačidiel). Potom stlačte tlačidlo Potvrdiť (Potvrdiť všetko), aby ste zmenili príslušné slovo (všetky také slová) v texte a prejdite na ďalšie nesprávne rozpoznané slovo.
    • Stlačte Pridať... aby ste realizovali pridať slovo do slovníka. Potom, ako je slovo pridané, aplikácia bude považovať za správne všetky ďalšie výskyty tohto slova v akejkoľvek jeho slovnej forme.
    • Stlačte Možnosti... aby ste nastavili možnosti voľby kontroly pravopisu.
    • Stlačte Zatvoriť, aby ste zavreli dialógové okno.

Pohybovanie sa medzi neurčitými slovami

Ak chcete skontrolovať výsledky rozpoznávania rýchlo, môžete použiť tlačidlo [image] a tlačidlo [image], ktorým prejdete nasledujúce resp. predchádzajúce neurčité slovo.

Na pohybovanie sa medzi neurčitými slovami môžete takisto použiť klávesové skratky F4 (SHIFT F4).


Možnosti kontroly a úpravy textu

Tieto možnosti sú dostupné na karte Kontrola pravopisu dialógového okna Možnosti (Nástroje> Možnosti) a v skupine Kontrola pravopisu dialógového okna Možnosti odkazovania.

  • Úroveň zobrazenia chýb

    Poznámka: Táto možnosť výberu musí byť nastavená predtým, než naštartujete rozpoznávanie.

  • Zastaviť pri slovách s neurčitými znakmi
  • Zastaviť pri slovách, ktoré nie sú v slovníku
  • Zastaviť pri zložených slovách
  • Ignorovať slová s číslicami
  • Opraviť medzery pred a za interpunkčnými znamienkami

Úroveň zobrazenia chýb

V zozname Úroveň zobrazenia chýb môžete zvoliť nasledujúce hodnoty:

  • Žiadne – rozpoznané chyby nie sú zvýraznené.
  • Štandardne - nerozpoznané a neurčito rozpoznané znaky sú zvýraznené.
  • Dôkladne - rovnako ako Štandardne, avšak slová, ktoré neboli nájdené v slovníku sú tiež zvýraznené.

Poznámka: Počet chýb, zobrazených v okne Text sa zmení potom, keď stranu znovu načítate.

Zastaviť pri slovách s neurčitými znakmi

Keď nastavíte túto možnosť výberu, kontrola pravopisu sa zastaví pri slovách s neurčitými znakmi.

Zastaviť pri slovách, ktoré nie sú v slovníku

Ak nastavíte túto možnosť výberu, kontrola pravopisu sa zastaví pri slovách, ktoré sa nenašli v slovníku. Keď sa nejaké slovo nenašlo v slovníku, je možné, že bolo nesprávne prečítané.

Zastaviť pri zložených slovách

Keď nastavíte túto možnosť výberu, kontrola pravopisu sa zastaví pri takých v slovníku nenájdených slovách, ktoré môžu byť vytvorené buď podľa dostupných morfologických modelov alebo zo slov v slovníku.
Note.This option is set in the Legacy Options dialog. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti.

Ignorovať slová s číslicami

Ak nastavíte túto možnosť výberu, kontrola pravopisu bude pokladať všetky slová s číslicami za správne, s výnimkou tých, ktoré obsahujú neurčité znaky.

Opraviť medzery pred a za interpunkčnými znamienkami

Keď nastavíte túto možnosť výberu, kontrola pravopisu sa nezastaví, ak nájde nesprávne medzery pred alebo za interpunkčnými znamienkami, ale opraví medzery automaticky.
Note.This option is set in the Legacy Options dialog. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti.


Pridávanie a vymazávanie slov z užívateľského slovníka

Pridávanie slova do užívateľského slovníka

Rozširovanie slovníka je dobrý spôsob na zvýšenie kvality rozpoznávania. Počas rozpoznávania ABBYY FineReader kontroluje rozpoznané slová oproti slovníku. Dobrým nápadom je pridanie najfrekventovanejších neznámych slov (napr. výrazov, skratiek, názvov apod.), ktoré sa často vyskytujú vo vašich dokumentoch, názvoch atď.

Významnou vlastnosťou systému kontroly pravopisu programu ABBYY FineReader je to, že nepridáva iba slovo v takom tvare, ktorý sa vyskytol v texte po prvý krát - vytvára aj paradigmu slova, t.j. súbor jeho všetkých tvarov. Táto vlastnosť umožňuje programu ABBYY FineReader "spoznať" slovo v jeho úplnosti, okamžite potom, ako sa v texte po prvý krát objavil niektorý jeho tvar. Odvtedy spoľahlivo rozoznáva toto slovo vo všetkých jeho formách.

Pridať slovo do slovníka počas kontroly pravopisu:

  • Stlačte tlačidlo Pridať v dialógovom okne Kontrola pravopisu.

Nastavte nasledovné parametre v dialógovom okne Primárna Forma:

  1. Slovný druh (Podstatné meno, prídavné meno, sloveso, nesklonné).
  2. Ak sa slovo vždy píše s veľkým začiatočným písmenom, vyberte položku Vlastné meno.
    Ak pridávate skratku, vyberte položku Skratka.
  3. Primárna forma slova.

Stlačte OK. Otvorí sa dialógové okno Vytvoriť základ slova. ABBYY FineReader vám v tomto dialógu položí otázky, týkajúce sa slovných foriem. Vaše odpovede pomáhajú programu ABBYY FineReader vybudovať základ slova, ktoré ste pridali. Stlačte áno, alebo nie, keď vám ABBYY FineReader položí otázku. Ak urobíte chybu, stlačte tlačidlo Znovu , aby ste odpovedali správne. Vytvorená paradigma sa objaví v dialógovom okne Základ slova.

Poznámka:

  1. Ak nechcete vytvoriť základ slova a vždy pridávate slová ako nesklonné, vyberte možnosť výberu Preskočiť výzvu na slovné formy (iba Anglický slovník) na záložke Kontrola pravopisu (menu Nástroje>Možnosti).
  2. Môžete tiež pridávať slová keď prezeráte zoznam pridaných slov. Ak to chcete urobiť, zvoľte položku Prehliadať slovníky v menu Nástroje. Otvorí sa dialógové okno Vybrať jazyk. Vyberte jazyk, ktorý potrebujete, v dialógovom okne Vybrať jazyk a stlačte Zobraziť. Otvorí sa slovník s pridanými slovami. Môžete pridať svoje slovo stlačením tlačidla Pridať.
  3. Vytváranie paradigiem slov vkladaných do užívateľského slovníka je k dispozícii iba pre jazyk Anglický, Taliansky, Francúzsky, Nemecký (starý a nový pravopis), Ruský, Španielsky a Ukrajinský.

Ak sa pridané slovo už v slovníku nachádza, systém vás na to upozorní. V takom prípade si môžete prezrieť jeho základ (paradigmu). Ak sa nazdávate, že existujúci základ slova je nesprávny (to sa často stáva, keď pridáte homonymné slovo, patriace k inému slovnému druhu), môžete vytvoriť iný základ slova. (tlačidlo Pridať v dialógovom okne Pridať slovo).

Tip:

  1. ABBYY FineReader vám umožňuje importovať užívateľské slovníky, vytvorené staršími verziami (ABBYY FineReader 5.0, 6.0, 7.0 a 8.0).
  2. ABBYY FineReader vám umožňuje importovať váš užívateľský slovník, (*.dic) , vytvorený pomocou Microsoft Word 6.0, 7.0, 97, 2000 alebo neskoršie.

    Pre importovanie slovníka:

    1. Zvoľte položku Zobraziť slovníky v menu Nástroje, potom vyberte jazyk slovníka a stlačte tlačidlo Zobraziť.
    2. Kliknite na tlačidlo Import v dialógovom okne Zobraziť slovníky a vyberte súbory s príponami *.pmd, *.txt alebo *.dic.

Pre vymazanie slova zo slovníka:

  1. Zvoľte položku Zobraziť slovníky v menu Nástroje. Vyberte jazyk, ktorý potrebujete a stlačte tlačidlo OK. Otvorí sa dialógové okno.
  2. Vyberte slovo, ktoré chcete vymazať a stlačte tlačidlo Vymazať.


Upravovanie textu v programe ABBYY FineReader

Poznámka: Keď textové okno programu ABBYY FineReader nezobrazuje znaky správne (namiesto všetkých, alebo niektorých písmen sú tam znaky "?" alebo "□"), to znamená, že aktuálny typ písma nepodporuje v plnom rozsahu abecedu vášho rozpoznávaného jazyka. Zvoľte typ písma, podporujúci vašu celú sadu rozpoznávaných znakov (napríklad Arial Unicode alebo Bitstream Cyberbit) v záložke Save tab (menu Nástroje>Možnosti) v skupine Typy písma a znovu prečítajte dokument.

Potom, ako je strana prečítaná, jej text sa zobrazí v okne Text. Keď pošlete text do externej aplikácie, formát je zachovaný v súlade s možnosťami výberu pre uchovanie formátu. Nastavte tieto možnosti na záložke Save (menu Nástroje>Možnosti) a v dialógových oknách príslušných formátov.

Neurčito rozpoznané znaky sú zvýraznené. Môžete zrušiť zvýrazňovanie takýchto slov, jednoducho zrušte označenie položku Zvýrazniť neurčité znaky v záložke Zobraziť(menu Nástroje>Možnosti).

Editor ABBYY FineReader má dva režimy zobrazovania dokumentov: úplný režim (zobrazí sa úplné usporiadanie) a režim draft.

V úplnom režime sú bloky s rozpoznaným textom tabuľky a obrázky zobrazované presne tak, ako sa nachádzajú v zdrojovom zobrazení. Takže tento režim úplne zachováva rozloženie zdrojového dokumentu: stĺpce, tabuľky, obrázky a tzv. "dropped capitals" (veľké písmená zaberajúce niekoľko riadkov v odstavci). Blok, v ktorom sa kurzor momentálne nachádza, je zobrazený ako aktívny. Keď pohnete kurzorom stlačením kláves na klávesnici, poradie navigácie medzi blokmi bude určené ich očíslovaním v zdrojovom zobrazení. Ak je blok príliš veľký na to, aby mohol byť umiestnený v rámci jeho hraníc (napríklad ste upravovali text a ten zostal príliš veľký), niektoré časti textu v neaktívnych blokoch nemusia byť viditeľné; v takomto prípade má príslušný text na svojom ohraničení červené body. Ak je blok aktívny, hranice sú zväčšené tak, aby v nich bol zobrazený celý blok.

Nasledovné vlastnosti textu nie sú zobrazené v režime draft: ľavé odsadenie, zarovnanie odstavca (všetky odstavce sú zarovnané vľavo), farba textu a pozadia. Na zobrazenie textu v režime draft je použité písmo rovnakej veľkosti (štandardné nastavenie 12 pt). Písmo a jeho efekty (tučné, kurzíva, podčiarknuté, horný index a dolný index) sa v režime draft zachovávajú.

Prepnutie medzi úplným režimom a režimom draft vykonáte stlačením tlačidla [image] (zapnutie úplného režimu) alebo tlačidla [image] (zapnutie režimu draft) v okne Text.

Môžete zmeniť veľkosť písma pre zobrazenie textu v režime draft. Postup je nasledovný:

  1. Zvoľte položku Možnosti v menu Nástroje.
  2. Nastavte veľkosť písma, ktorú uprednostňujete, na položke Veľkosť fontu v editore korektúr v záložke Zobraziť.

Zabudovaný editor programu ABBYY FineReader poskytuje upravovanie textu v nasledujúcich bodoch:

  • Kopírovať, vystrihnúť, prilepiť
  • Hľadať a nahradiť
  • Vlastnosti písma
  • Zarovnanie textu
  • Vrátiť činnosť späť a znovu vykonať činnosť

Kopírovať, vystrihnúť, prilepiť

  1. Skôr než použijete príkazy kopírovať, vystrihnúť prilepiť, vyberte prosím, potrebný text.
  2. Postupujte podľa nižšie uvedených pokynov podľa toho, čo chcete robiť.

    Pre kopírovanie vybratého úseku:

    Tlačidlo Kopírovať

    • Buď stlačte tlačidlo Kopírovať na nástrojovej lište Štandardné, alebo
    • Zvoľte príkaz Kopírovať v menu Editovať, alebo v miestnom menu, alebo
    • Stlačte ALT+C

    Pre vystrihnutie vybratého úseku:

    Tlačidlo Vybrať
    • Buď stlačte tlačidlo Vystrihnúť na nástrojovej lište Štandardné, alebo
    • Zvoľte príkaz Vystrihnúť v menu Editovať, alebo v miestnom menu, alebo
    • Stlačte ALT+X

    Pre prilepenie kopírovaného textu:

    Tlačidlo Vložiť
    • Buď stlačte tlačidlo Vložiť na nástrojovej lište Štandardné, alebo
    • Zvoľte príkaz Vložiť v menu Editovať, alebo v miestnom menu, alebo
    • Stlačte ALT+V

Späť hore

Hľadať a nahradiť

Pre nájdenie slova, alebo výrazu v texte, ktorý upravujete:

  1. Vykonajte jednu z nasledovných činností:

    • Buď zvoľte položku Hľadať... v menu Editovať, alebo
    • Stlačte ALT+F

  2. Otvorí sa dialógové okno Hľadanie. Napíšte slovo, alebo výraz, ktorý chcete nájsť, do riadku Čo hľadať: dialógového okna a nastavte parametre vyhľadávania.
    Poznámka. Pre vyhľadanie toho istého slova s tými istými parametrami iba stlačte F3.

Pre vyhľadanie a nahradenie slova, alebo výrazu v texte, ktorý upravujete:

  1. Vykonajte jednu z nasledovných činností:

    • Buď zvoľte položku Nahradiť... v menu Editovať, alebo
    • Stlačte ALT+H

  2. Otvorí sa dialógové okno Nahradiť. Napíšte slovo, alebo výraz, ktorý chcete nájsť, do riadku Čo hľadať: dialógového okna a potom napíšte slovo, alebo výraz, ktorým chcete nahradiť masku vyhľadávania, do riadku Čím nahradiť: a napokon nastavte parametre vyhľadávania.

Späť hore

Vlastnosti písma

  1. Kliknite na slovo, alebo vyberte text, pre ktorý chcete zmeniť písmo.
  2. Vykonajte jednu z nasledovných činností:
    • Buď stlačte tlačidlo (napr. ), ktoré potrebujete, na lište Formátovanie, alebo
    • Kliknite pravým tlačidlom myši na okno Text a zvoľte položku Vlastnosti znaku v miestnom menu. Otvorí sa dialógové okno Znak. Zvoľte typ písma, ktorý potrebujete a nastavte potrebné parametre písma v dialógovom okne, alebo
    • Stlačte ALT+B - pre použitie tučného písma, ALT+I - pre použitie kurzívy, ALT+U - pre podčiarknutie slova, alebo textu.

    Poznámka: Farba pozadia bloku a formátovanie textu na písmo "kapitálky" (všetky malé písmená nahradené kapitálkami) uvedené v dialógovom okne Písmo nie sú zobrazené v okne Text. Tieto vlastnosti písma uvidíte až potom, ako text exportujete do aplikácií, ktoré tieto vlastnosti podporujú.

Späť hore

Zarovnávanie textu

  1. Označte text, ktorý chcete zarovnať.

  2. Vykonajte jednu z nasledovných činností:

    • Na lište Formátovanie (napr. ) ktoré potrebujete, alebo
    • Pravým tlačidlom myši kliknite na okno Text a v miestnom menu vyberte položku Vlastnosti znaku. Otvorí sa dialógové okno Znak. V poli Zarovnanie vyberte potrebnú funkciu.

      Späť hore

Vrátiť činnosť späť a znovu vykonať činnosť

Vykonajte jednu z nasledovných činností:

Vrátiť činnosť späť:

Späť

  • Buď stlačte tlačidlo Späť na nástrojovej lište Štandardné,

  • Zvoľte položku Vrátiť späť v menu Editovať, alebo

  • Stlačte ALT+Z
Znovu vykonať činnosť vrátenú späť:

Opakovať

  • Buď stlačte tlačidlo Opakovať na nástrojovej lište Štandardné, alebo

  • Zvoľte položku Znovu v menu Editovať, alebo

  • Stlačte ALT+Y

Späť hore


Upravovanie tabuliek

Tabuľkový editor vám poskytuje nástroje pre vykonanie nasledujúceho:

  • Zlúčiť obsah bunky, alebo riadku
  • Rozdeliť obsah bunky
  • Rozdeliť obsah riadku (stĺpca)
  • Vymazať obsah bunky

Pre zlúčenie obsahu bunky, alebo riadku:

  • Podržaním tlačidla CTRL vyberte bunky, alebo riadky, ktoré chcete zlúčiť, potom zvoľte položku Zlúčiť bunky tabuľky, alebo Zlúčiť riadky tabuľky v menu Obraz>Bunky tabuľky.

Pre rozdelenie obsahu bunky:

  • Zvoľte položku Rozdeliť bunky tabuľky v menu Obraz>Bunky tabuľky.

Poznámka: Tento príkaz možno aplikovať iba na bunky, ktoré boli predtým spojené.

Pre rozdelenie obsahu riadku, alebo stĺpca:

  • Zvoľte nástroj [image] alebo [image] na nástrojovej lište v okne Obraz, potom kliknite na riadok (stĺpec), ktorý chcete rozdeliť, aby ste k nemu pridali nový vodorovný (zvislý) oddeľovač.

Tip Môžete spájať obsah riadku použitím nástroja [image], alebo príkazu Zlúčiť riadky tabuľky (menu Obraz>Bunky tabuľky.

Pre vymazanie obsahu bunky:

  • Vyberte jednu, alebo niekoľko buniek, ktoré chcete vymazať v okne Text a stlačte klávesu DEL.


Vytváranie a úprava odkazov (hyperlinkov)

Odkaz obvykle vedie z jednej webovej stránky na inú. Navyše môžete kliknutím na odkaz (hyperlink) zobraziť obrázok, spustiť multimediálny súbor, odoslať e-mail alebo spustiť aplikáciu.

ABBYY FineReader 8.0 dokáže rozpoznať odkazy na:

  • súbory, napr. file://D:\MojeDokumenty\FineReaderGuide.pdf;

  • Protokol na prenášanie súborov (FTP), napr. ftp://;

  • Webové stránky, napr. http://www.abbyy.com;

  • e-mailové adresy, napr. mailto:office@abbyy.com.

ABBYY FineReader rozpozná text odkazu (hyperlinku) a obnoví jeho cieľovú adresu vo výstupnom dokumente. Rozpoznané odkazy sa zobrazia modrým podčiarknutým písmom.
Poznámka:Farbu odkazu môžete zmeniť na karte Uložiť v dialógovom okne Možnosti.

Pri zobrazovaní rozpoznaného dokumentu v textovom okne sa pre zobrazenie adresy odkazu (hyperlinku) presuňte myšou naň. Pre prejdenie na odkaz podržte stlačené tlačidlo Ctrl a kliknite na odkaz (hyperlnk).

ABBYY FineReader editor vám umožní:

  • Zmeniť text a adresu rozpoznaného odkazu,

  • Vložiť odkaz do dokumentu.

  • Zmazať odkaz z dokumentu.

Pre zmenu textu a adresy odkazu:

  1. Zvoľte text odkazu.
  2. Kliknite na tlačidlo [image] na nástrojovej lište Textového okna;
  3. V otvorenom dialógovom okne Upraviť odkaz (hyperlink) napíšte do poľa Text odkazu nový text;
  4. V tom istom dialógovom okne určite typ adresy v skupine Odkaz na:

  • Pre prepojenie na internetovú stránku zvoľte Web stránka. V poli Adresa určite protokol a URL stránky (napr. http://www.abbyy.com);

  • Pre prepojenie na súbor zvoľte Súbor. Zvolením tejto voľby otvoríte dialógové okno Otvoriť, kde musíte uviesť názov súboru, na ktorý bude odkaz viesť;

  • Zvoľte E-mail, aby mohol užívateľ odoslať e-mailovú správu na adresu v odkaze. V poli Adresa určite protokol a e-mailovú adresu (napr. mailto:office@abbyy.com).

Pre vloženie odkazu:

  1. Zvoľte v dokumente text, ktorý chcete použiť pre odkaz.
    Ak nevyberiete žiadny text, zobrazí sa v dokumente adresa odkazu;
  2. Kliknite na tlačidlo [image] na nástrojovej lište Textového okna;
  3. V otvorenom dialógovom okne Upraviť odkaz (hyperlink) napíšte do poľa Text odkazu nový text;
  4. V tom istom dialógovom okne určite typ adresy v skupine Odkaz na:

  • Pre prepojenie na internetovú stránku zvoľte Web stránka. V poli Adresa určite protokol a URL stránky (napr. http://www.abbyy.com);

  • Pre prepojenie na súbor zvoľte Súbor. Zvolením tejto voľby otvoríte dialógové okno Otvoriť, kde musíte uviesť názov súboru, na ktorý bude odkaz viesť;

  • Zvoľte E-mail, aby mohol užívateľ odoslať e-mailovú správu na adresu v odkaze. V poli Adresa určite protokol a e-mailovú adresu (napr. mailto:office@abbyy.com).

Pre zmazanie odkazu:

V Textovom okne kliknite pravým tlačidlom myši na odkaz, ktorý chcete zmazať a v kontextovom menu zvoľte Zmazať odkaz.


Ukladanie do externých aplikácií a formáty

Rozpoznané výsledky môžu byť uložené do súboru, exportované do externej aplikácie bez ich uloženia na disk, kopírované do Schránky, alebo odoslané cez e-mail v ľubovoľnom z podporovaných formátoch pre uloženie. Uložené môžu byť všetky strany alebo iba strany z výberu.

ABBYY FineReader exportuje výsledky rozpoznávania do nasledovných aplikácií:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) a 2003 (11.0); WordPerfect 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) a 2003 (11.0); Microsoft PowerPoint 2002 (10.0) a 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0 a 2002 (10.0), a 2003 (11.0); Lotus Word Pro 9.5, 97 a Millennium Edition; StarWriter 4.x, 5.x a 6.x, Adobe Acrobat/Reader (všetky verzie).

Obsah kapitoly

  • Všeobecné informácie o ukladaní rozpoznaného textu
  • Možnosti ukladania
  • Ukladanie rozpoznaného textu vo formátoch RTF, DOC a Word XML

  • Uloženie rozpoznaného textu do XLS formátu

  • Ukladanie rozpoznaného textu vo formáte PDF
  • Bezpečnostné nastavenia PDF
  • Ukladanie rozpoznaného textu vo formáte HTML
  • Ukladanie rozpoznaného textu vo formáte PPT

  • Uloženie rozpoznaného textu do TXT formátu

  • Uloženie rozpoznaného textu do DBF formátu

  • Uloženie rozpoznaného textu do CSV formátu

  • Uloženie rozpoznaného textu do LIT formátu

  • Uloženie strany ako obrázku
  • Pridávanie vlastností dokumentov


Všeobecné informácie o ukladaní rozpoznaného textu

Máte možnosť:

  • uložiť rozpoznaný text s použitím Sprievodcu uložením,
  • uložiť otvorené alebo vybrané strany do súboru alebo ich odoslať do externej aplikácie,
  • uložiť všetky dávkové strany do súboru, alebo ich exportovať do externej aplikácie,
  • uložiť obrázok strany.

Kliknite na tlačidlo 4-Uložiť, aby ste odoslali výsledky rozpoznávania do aplikácie podľa vašej potreby, alebo aby ste ich uložili do súboru. Vzhľad ikony závisí od toho, aký režim ukladania je momentálne zapnutý. Hlavička tlačidla Uložiť zobrazuje názov momentálne vybranej exportnej aplikácie.

Pre uloženie rozpoznaného textu:

  1. Kliknite priamo na tlačidlo 4-Uložiť a vyberte potrebnú položku v miestnom menu.
Poznámka Ak by ste chceli uložiť iba určitý počet stránok, vyberte ich pred kliknutím na tlačidlo 4-Uložiť.

Po ukončení exportu sa ikona 4-Uložiť zmení, v závislosti od toho, čo ste urobili - poslali rozpoznaný text do aplikácie, odoslali ho e-mailovou poštou, skopírovali do schránky alebo uložili do súboru. Ikona tlačidla 4-Uložiť je vždy ikonou režimu posledného exportu, ktorý ste použili. Ak by ste teda chceli exportovať iný obrázok(y) s použitím toho istého režimu, stačí kliknúť na samotnú ikonu a nemusíte sa unúvať prehľadávaním miestneho menu tlačidla.

Možnosti uloženia textu

Uloženie rozpoznaného textu vo formátoch RTF, DOC alebo Word XML

Uloženie rozpoznaného textu do XLS formátu

Uloženie rozpoznaného textu vo formáte PDF

Uloženie rozpoznaného textu vo formáte HTML

Ukladanie rozpoznaného textu vo formáte PPT
Uloženie rozpoznaného textu do TXT formátu
Uloženie rozpoznaného textu do DBF formátu
Uloženie rozpoznaného textu do CSV formátu
Uloženie rozpoznaného textu do LIT formátu

Uloženie obrázku strany

Formáty ukladania dokumentu podporované ABBYY FineReaderom


Možnosti ukladania textu

Možnosti ukladania sa nastavujú pred ukladaním na karte Uložiť v dialógovom okne Možnosti (menu Nástroje>Možnosti). Niektoré možnosti ukladania sa dajú nastaviť tiež v dialógových oknách Sprievodca ukladaním a Uložiť strany, Odoslať strany e-mailom a Odoslať obrazy e-mailom. Táto sekcia načrtne:

  • Typy písma na použitie
  • Uložiť všetky strany dávky, alebo iba vybraté strany
  • Režimy ukladania rozpoznaného textu

Typy písma na použitie (dostupné, keď ukladáte vo formátoch RTF, DOC, Word XML, PPT alebo HTML)

Písma uvedené na karte Uložiť sa používajú ako štandardné pri ukladaní do formátov RTF/DOC/Word XML, PPT alebo HTML. Môžete určiť, ktoré písma sa majú použiť. Pre zmenu písiem prejdite na okno Text alebo zvoľte ostatné písma na karte Uložiť v skupine Písma.

Uložiť všetky strany dávky alebo iba vybrané strany

Môžete uložiť buď všetky strany dávky, alebo iba tie strany, ktoré vyberiete. Keby ste chceli uložiť iba určitý počet stránok, vyberte ich pred uložením.

Režimy ukladania rozpoznaného textu (k dispozícii, keď ukladáte niekoľko stránok dávky naraz)

  • Vytvoriť samostatný súbor pre každú stranu - každá strana dávky je uložená v samostatnom súbore. Číslo strany dávky je automaticky pripojené na koniec názvu súboru.
  • Pomenujte súbory ako zdrojové zobrazenia -použite túto možnosť na uloženie každej strany v oddelených súboroch, ktorých mená sú také isté ako mená zdrojových zobrazení.
    Poznámka:
    1. Stránky, ktoré neobsahujú informáciu o zdrojovom zobrazení (napr. skenované stránky) nebudú uložené v tomto režime. Ak sa takáto stránka objaví medzi ukladanými, bude zobrazené varovanie.
    2. Ak skupina dávkových strán vedľa seba má rovnaké zdrojové zobrazenie alebo ich zdrojové zobrazenia majú rovnaké meno, s týmito stránkami sa zaobchádza ako keby boli stránkami viacstránkového TIFF a text týchto stránok bude uložený do jedného súboru. V prípade, že stránky s rovnakými menami zdrojových zobrazení nie sú umiestnené vedľa seba so stránkami sa zaobchádza ako keby mali obrazové súbory rozdielne a text je uložený v rozdielnych súboroch s rovnakým menom, ku ktorému je pripojený index: _1, _2, atď.
  • Vytvoriť nový súbor pri každej prázdnej strane- s celou dávkou sa zaobchádza ako so súborom skupín stránok, pričom každá skupina končí prázdnou stránkou. Stránky rozličných skupín sú uložené do rozdielnych súborov s menami tvorenými z užívateľom určeného mena s pripojeným indexom: -1, -2, -3 a tak ďalej.
  • Vytvoriť jeden súbor zo všetkých strán - všetky (alebo všetky vybrané) strany dávky sú uložené do jedného súboru.


Uloženie rozpoznaného textu do formátov RTF, DOC a Word XML

Dôležité! Možnosť uloženia do Word XML je dostupná len pre Microsoft Word 2003.

Všetky možnosti ukladania formátov RTF,DOC a Word XML sa nastavujú na RTF/DOC/Word XML karte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Poznámka: Pri ukladaní textu vo formátoch RTF, DOC a Word XML používa ABBYY FineReader písma nastavené na karte Uložiť v dialógovom okne Možnosti (menu Nástroje>Možnosti) alebo tie, ktoré nastavíte počas úpravy textu v okne Text.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Možnosti rozloženia strany
  • Možnosti veľkosti papiera
  • Nastavenia textu
  • Nastavenia obrázkov

Ponechanie rozloženia strany

Režimy ponechania rozloženia sa nastavujú v skupine Ponechať rozloženie. K dispozícii sú tieto voľby:

  • Stĺpce, tabuľky, odstavce, písma
    Táto možnosť ponechá úplné pôvodné rozloženie, ale niekedy môže byť trochu odlišné od originálneho rozloženia. Zvoľte túto možnosť, ak plánujete množstvo úprav a preformátovania v rozpoznanom texte.
  • Originálne rozloženie
    Zvoľte túto možnosť, ak chcete, aby výsledky rozpoznávania vyzerali presne ako originálny dokument.
    Poznámka:Táto možnosť vám neumožní mnoho úprav v rozpoznanom texte. Je najvhodnejšia pre krátke umelecké dokumenty alebo dokumenty podobné brožúram.
  • Tabuľky, odstavce, písma
    Zvoľte túto možnosť ak potrebujete obsah pôvodného dokumentu, ale nepotrebujete ponechať presné rozloženie dokumentu.

Nastavenie veľkosti papiera

Môžete zvoliť štandardnú veľkosť papiera, ktorá bude použitá pre uloženie do RTF, DOC alebo Word XML formátu. Aby ste tak učinili, určite požadovanú veľkosť papiera v rozbaľovacom zozname štandardná veľkosť papiera.

Tipy.

  1. Ak v zozname nenájdete vhodnú veľkosť papiera, môžete pridať vašu vlastnú - užívateľskú - veľkosť papiera. Aby ste tak učinili, zvoľte položku Pridať užívateľskú veľkosť strany zo zoznamu a v otvorenom dialógovom okne určite názov, výšku a šírku pre užívateľskú veľkosť papiera.
  2. Aby ste sa uistili, že výsledky rozpoznávania pasujú na veľkosť papiera, zvoľte možnosť Zvýšiť veľkosť papiera, ak sa nezmestí obsah. ABBYY FineReader automaticky vyberie najvhodnejšiu veľkosť papiera pri ukladaní rozpoznaného textu a obrázkov.

Nastavenia textu

Všimnite si, že štandardné hodnoty Nastavenia textu(možnosť je nastavená alebo nie) závisia na ponechaní rozloženia strany zmienenom vyššie.

  • Ponechať konce riadkov
    Touto možnosťou uložíte originálne usporiadanie do riadkov, ktoré sa majú ponechať vo formáte RTF/DOC/Word XML.
  • Ponechať konce strán
    Touto možnosťou uložíte originálne usporiadanie dokumentu do strán, ktoré sa majú ponechať vo formáte RTF/DOC/Word XML.
  • Ponechať farbu textu
    Touto možnosťou uložíte originálnu farbu znakov, ktorú chcete ponechať.
     Poznámka: Word 6.0, 7.0 a 97 (8.0) majú obmedzenú paletu farieb textu a pozadia. Farby originálneho dokumentu môžu tak byť nahradené s tými z palety Wordu. Word 2000 (9.0) alebo vyšší naopak zachová farby zdrojového dokumentu úplne.
  • Odobrať nepovinné spojovníky
    Touto možnosťou odoberiete znak nepovinného spojovníka (¬) z rozpoznaného textu. Ak je nastavená možnosť Ponechať konce riadkov, znaky nepovinných spojovníkov budú nahradené znakmi spojovníkov (-).
  • Označiť neisté znaky
    Zvoľte túto možnosť, ak chcete upraviť rozpoznaný text radšej v aplikácii Microsoft Word než v ABBYY FineReader Textovom okne. Ak je táto možnosť nastavená, všetky neisté znaky budú v okne aplikácie Microsoft Word označené.
     Tip. Farbu neistých znakov môžete zmeniť v karte Zobraziť dialógového okna Možnosti (menu Nástroje>Možnosti).
  • Aktivovať kompatibilitu s Microsoft Word 95
    Táto možnosť umožní uložiť výsledky rozpoznávania v aplikácii Microsoft Word 95.
    Poznámka:Pri ukladaní v aplikácii Microsoft Word 95 je pre ukladanie obrázkov dostupný len obrázkový formát BMP.
  • Aktivovať približovacie okno aplikácie ABBYY FineReader v Microsoft Word 2003
    Touto možnosťou aktivujete zobrazenie okna ABBYY FineReader Priblížiť v aplikácii Microsoft Word 2003. Pri ukladaní výsledkov do Word .XML môže byť rozpoznaný obraz zobrazený v okne Priblížiť, integrovanom do aplikácie Microsoft Word. Toto okno reprezentuje zväčšený obraz aktuálneho riadka alebo časti dokumentu.

Nastavenia obrázkov

Ak chcete ponechať v rozpoznávanom texte obrázky, nezabudnite vybrať možnosť Ponechať obrázky v skupine Nastavenia obrázkov.

Ak rozpoznávaný dokument obsahuje veľa obrázkov, môžete zmenšiť veľkosť výsledného súboru: zvoľte požadovanú kvalitu obrázka a formát v skupine Nastavenia obrázkov.

Kvalita

V rozbaľovacom zozname Kvalita sú dostupné tri úrovne kvality, zvoľte:

  • Vysoká ak plánujete tlačiť výsledky rozpoznávania.
  • Stredná ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke.
  • Nízka ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v rozbaľovacom zozname Kvalita určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím je vyššia hodnota, tým väčší bude súbor.

Tip.Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť obraz s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.

Formát

Spravidla ABBYY FineReader zvolí formát obrázka automaticky. Aby ste sa uistile, že tomu tak je, uistite sa, že je zvolená položka (Automaticky) z rozbaľovacieho zoznamu Formát.

Ak chcete nastaviť formát ručne, zvoľte jednu z nasledujúcich položiek:

  • JPEG, farebne (fotografia),
    Táto možnosť je vhodná pre dokumenty obsahujúce farebne naskenované alebo digitálne fotografie.

  • JPEG, šedá (fotografia),
    Táto možnosť je vhodná pre naskenované alebo digitálne fotografie uložené v škále šedi.

  • PNG, farebne (grafy, diagramy),
    Táto možnosť vám umožní uložiť grafy, diagramy alebo kresby so zachovaním ich farieb.

  • PNG, šedá (grafy, diagramy),
    Táto možnosť je vhodná pre uloženie grafov a diagramov v škále šedi.

  • PNG, čiernobiele.
    Táto možnosť vám umožní uložiť obrázky v čiernobielom režime.


Uloženie rozpoznaného textu do XLS formátu

Všetky možnosti ukladania XLS formátu sa nastavujú na XLS karte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Ignorovať text mimo tabuliek
    Táto možnosť vám umožní uložiť len tabuľky a ignorovať ostatné výsledky rozpoznávania.

  • Konvertovať číselné hodnoty na čísla
    Touto možnosťou prekonvertujete čísla v súbore XLS do číselného formátu. Microsoft Excel môže vykonať aritmetické operácie s bunkami tohto formátu.


Uloženie rozpoznaného textu do PDF formátu

Všetky možnosti ukladania PDF formátu sa nastavujú na PDF karte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Možnosti veľkosti papiera
  • Režim ukladania
  • Možnosť Značené PDF
  • Nastavenia obrázkov a písma
  • Bezpečnostné možnosti

Nastavenie veľkosti papiera

Môžete zvoliť štandardnú veľkosť papiera, ktorá bude použitá pre uloženie do RTF, DOC alebo Word XML formátu. Aby ste tak učinili, určite požadovanú veľkosť papiera v rozbaľovacom zozname štandardná veľkosť papiera.

Tipy.

  1. Ak v zozname nenájdete vhodnú veľkosť papiera, môžete pridať vašu vlastnú - užívateľskú - veľkosť papiera. Aby ste tak učinili, zvoľte položku Pridať užívateľskú veľkosť strany zo zoznamu a v otvorenom dialógovom okne určite názov, výšku a šírku pre užívateľskú veľkosť papiera.
  2. Ak chcete ponechať veľkosť pôvodnej strany, zvoľte možnosť Ponechať pôvodnú veľkosť obrazu.

Režim ukladania

ABBYY FineReader vám ponúka štyri režimy vytvorenia PDF:

  • Len text a obrázky
    Touto voľbou uložíte len rozpoznaný text a pridružené obrázky. Na stránke sa bude dať vyhľadávať a veľkosť PDF súboru bude malá.
  • Len obraz strany
    Touto voľbou uložíte presný obraz strany. Tento typ PDF bude temer nerozoznateľný od originálu, ale v súbore sa nebude dať vyhľadávať.
  • Text nad obrazom strany
    Touto voľbou uložíte pozadie a obrázky originálneho dokumentu a na to umiestni text. Obvykle tento typ PDF vyžaduje viac miesta na disku ako Len text a obrázky a je v ňom možné úplné vyhľadávanie. V niektorých prípadoch sa môže trochu líšiť od originálneho rozloženia kvôli tomu, že bude text umiestnený cez obrázky.
  • Text pod obrazom strany
    Touto voľbou uložíte celý obraz strany ako obrázok a umiestni rozpoznaný text „neviditeľne“ pod neho. Použite túto možnosť na vytvorenie dokumentu s úplne vynikajúcim pôvodným rozložením a s úplnými možnosťami vyhľadávania.

Značené PDF

Okrem obsahu môžu PDF súbory obsahovať informácie o štruktúre dokumentu, ako napríklad logické časti, obrázky, tabuľky, atď. Táto štruktúra je vyjadrená prostredníctvom „PDF tagov“. PDF súbor vybavený tagmi môže byť opätovne prepočítaný tak, aby sa hodil na rôzne veľkosti obrazovky a bude dobre zobrazený na počítačoch do ruky (handheldoch).

Ak chcete uložiť rozpoznaný text do značeného PDF súboru, zvoľte možnosť Aktivovať značené PDF (PDF s tagmi, kompatibilné s Adobe Acrobat 5.0 a vyššie) a ABBYY FineReader automaticky pridá PDF tagy do výstupného PDF dokumentu.

Nastavenia obrázkov a písma

Ak rozpoznávaný dokument obsahuje veľa obrázkov, môžete zmenšiť veľkosť výsledného súboru: zvoľte požadovanú kvalitu obrázka a formát v skupine Nastavenia obrázkov a písma.

Kvalita

V rozbaľovacom zozname Kvalita sú dostupné tri úrovne kvality, zvoľte:

  • Vysokáak plánujete tlačiť výsledky rozpoznávania.
  • Strednáak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke.
  • Nízkaak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v rozbaľovacom zozname Kvalita určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím je vyššia hodnota, tým väčší bude súbor.

Tip.Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť obraz s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.

Formát

Spravidla ABBYY FineReader zvolí formát obrázka automaticky. Aby ste sa uistile, že tomu tak je, uistite sa, že je zvolená položka (Automaticky) z rozbaľovacieho zoznamu Formát.

Ak chcete nastaviť formát ručne, zvoľte jednu z nasledujúcich položiek:

  • JPEG, farebne (fotografia),
    Táto možnosť je vhodná pre dokumenty obsahujúce farebne naskenované alebo digitálne fotografie.

  • JPEG, šedá (fotografia),
    Táto možnosť je vhodná pre naskenované alebo digitálne fotografie uložené v škále šedi.

  • LZW, farebne (bezstratovo),
    Táto možnosť je vhodná pre grafiku.

  • LZW, šedá (bezstratovo),
    Táto možnosť je vhodná pre grafiku a šedé obrazy.

  • ZIP, farebne (bezstratovo),
    Táto možnosť je vhodná pre obrázky vytvorené programami na kreslenie.

  • ZIP, šedá (bezstratovo),
    Táto možnosť vám umožní uložiť obrázky v škále šedi.

  • CCITT4, čiernobiele.
    Táto možnosť vám umožní uložiť obrázky v čiernobielom režime.

Písmo

Keď ukladáte rozpoznaný text do to PDF formátu, ABBYY FineReader použije štandardné písma Adobe Acrobat alebo systémové písma. V rozbaľovacom zozname Písmo zvoľte:

  • Použiť štandardné písma
    Ak je zvolená táto možnosť, PDF súbor sa bude idkazovať na štandardné písma Adobe Acrobat: Times, Helvetica a CourierNew.
  • Použiť systémové písma
    Ak je zvolená táto možnosť, PDF súbor sa bude odkazovať na štandardné písma nainštalované na užívateľskom počítači.

štandardne ABBYY FineReader vsadí písma do výsledného PDF dokumentu. Vsadené písma zaisťujú, že PDF dokument vyzerá presne ako originál, bez ohľadu na to, kde je zobrazovaný alebo tlačený. Avšak vsadené písma zvýšia veľkosť súboru. Ak nepotrebujete vsadiť písma do vašich PDF dokumentov, zrušte možnosť Vsadiť písma (fonty).

Bezpečnosť

Pri ukladaní rozpoznávaného textu do formátu PDF môžete použiť heslá, ktoré zabránia tomu, aby bol PDF dokument otvorený, tlačený alebo upravovaný.

Viac detailov na:
Bezpečnostné nastavenia PDF


Bezpečnostné nastavenia PDF

Pri ukladaní rozpoznávaného textu do formátu PDF môžete použiť heslá, ktoré zabránia tomu, aby bol PDF dokument otvorený, tlačený alebo upravovaný.

Heslá a ostatné obmedzenia sú nastavené v dialógovom okne Bezpečnostné nastavenia PDF. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Bezpečnostné nastavenia PDF na PDF karte dialógového okna Nastavenia formátov.

Môžete určiť Heslo na otvorenie dokumentu alebo/a Heslo na povolenia .

Heslo na otvorenie dokumentu

Heslo na otvorenie dokumentu zabráni užívateľom otvoriť PDF dokument, pokiaľ nenapíšu heslo, ktoré určil autor. Ak chcete pridať toto heslo do vašeho PDF dokumentu:

  • Zvoľte možnosť Vyžadovať heslo na otvorenie dokumentu, kliknite na [image] a v dialógovom okne Zadajte heslo na otvorenie dokumentu napíšte heslo a potvrďte ho. Vami určené heslo sa zobrazí s bodkami v poli Heslo na otvorenie dokumentu.

Heslo na povolenia

Heslo na povolenia zabraňuje užívateľom tlačiť a upravovať PDF dokument, pokiaľ nenapíšu heslo, ktoré určíte. Ak sú pre dokument vybrané nejaké bezpečnostné nastavenia, užívatelia nebudú môcť zmeniť tieto nastavenia, pokiaľ nenapíšu heslo, ktoré určíte.

Ak chcete pridať toto heslo do vašeho PDF dokumentu:

  • Zvoľte možnosť Obmedziť tlač a úpravu dokumentu a jeho bezpečnostných nastavení, kliknite na [image] a v dialógovom okne Zadajte heslo na povolenia napíšte heslo a potvrďte ho. Vami určené heslo sa zobrazí s bodkami v poli Heslo na povolenia.

Môžete tiež povoliť alebo zakázať tlač, úpravu alebo kopírovanie vašich PDF dokumentov. Tieto obmedzenia sú definované v skupine Nastavenia povolení.

  • Rozbaľovací zoznam Tlač povolená povoľuje/zakazuje tlač PDF dokumentu.
  • Rozbaľovací zoznam Zmeny povolené určuje, ktoré upravovacie akcie sú v PDF dokumente povolené.
  • Možnosť Aktivovať kopírovanie textu, obrazov a iného obsahu umožňuje užívateľovi z vašeho PDF dokumentu vybrať a kopírovať text, obrázky, atď. Ak chcete užívateľom zabrániť kopírovať obsah dokumentu, zaistite, že táto možnosť nie je označená.
  • Rozbaľovací zoznam úroveň šifrovania určuje typ šifrovania pre heslom chránený dokument. Zoznam vám umožňuje zvoliť jednu z troch úrovní: položka Nízke (40 bit) – kompatibilné s Acrobat 3.0 a vyšším nastaví nízku (40-bit RC4) úroveň šifrovania; položka Vysoké (128 bit) – kompatibilné s Acrobat 5.0 a vyšším nastaví vysokú (128-bit RC4) úroveň šifrovania, ale užívatelia Acrobat 3.0 nebudú môcť PDF dokumenty s touto úrovňou šifrovania zobraziť; položka Vysoké (128-bit AES) – kompatibilné s Acrobat 7.0 nastaví vysokú úroveň šifrovania (128-bit RC4), ale užívatelia Acrobat 6,0 (alebo skoršieho) nebudú môcť PDF dokumenty s touto úrovňou šifrovania zobraziť.


Uloženie rozpoznaného textu do HTML formátu

Všetky možnosti ukladania HTML formátu sa nastavujú na HTML karte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Poznámka: Pri ukladaní textu v HTML formáte používa ABBYY FineReader písma nastavené na karte Uložiť v dialógovom okne Možnosti (menu Nástroje>Možnosti) alebo tie, ktoré nastavíte počas úpravy textu v okne Text.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Možnosti rozloženia strany
  • Možnosti formátu
  • Nastavenia textu
  • Nastavenia obrázkov
  • Možnosti kódovania znakov

Ponechanie rozloženia strany

Režimy ponechania rozloženia sa nastavujú v skupine Ponechať rozloženie. K dispozícii sú tieto voľby:

  • Originálne rozloženie
    Zvoľte túto možnosť, ak chcete, aby výsledky rozpoznávania vyzerali presne ako originálny dokument.
    Poznámka:Táto možnosť vám neumožní mnoho úprav v rozpoznanom texte. Je najvhodnejšia pre krátke umelecké dokumenty alebo dokumenty podobné brožúram.
  • Odstrániť celé formátovanie
    Zachová sa len štruktúra tabuliek a usporiadanie do odstavcov. Text bude nastavený v rovnakom písme rovnakej veľkosti.
  • Ponechať písmo a veľkosť písma
    V tomto režime sa zachová štruktúra tabuliek, usporiadanie do odstavcov, písmo a jeho veľkosť.

Možnosti formátu

Dostupné HTML formáty:

  1. úplné (používa CSS a vyžaduje Internet Explorer 4.0 alebo vyšší)- použije sa najnovší HTML formát - HTML 4. HTML 4 podporuje všetky typy uchovania rozloženia dokumentu (aktuálny používaný typ ponechania závisí na možnostiach na karte Formátovanie v skupine Ponechať rozloženie). Použije sa vstavaná formátovacia sada.
    Poznámka: Pre zobrazenie dokumentu uloženom v tomto režime je potrebný Internet Explorer 4.0 alebo vyšší.
  2. Jednoduchý (kompatibilný so všetkými (Internetovými) prehliadačmi) - použije sa formát HTML 3. Zachová sa približné rozloženie dokumentu, t. j. odsadenie prvého riadka sa nezachová, ale približná veľkosť písma je (formát HTML 3 podporuje len limitovaný počet veľkostí písma; ABBYY FineReader vyberie veľkosť písma formátu HTML 3, ktorá korešponduje s aktuálnou veľkosťou písma vašeho textu). Tento HTML formát je podporovaný všetkými prehliadačmi (Netscape Navigator, Internet Explorer 3.0 a vyšší).

Nastavenia textu

Všimnite si, že štandardné hodnoty Nastavenia textu(možnosť je nastavená alebo nie) závisia na ponechaní rozloženia strany zmienenom vyššie.

  • Ponechať konce riadkov
    Touto možnosťou uložíte originálne usporiadanie do riadkov, ktoré sa majú ponechať vo formáte RTF/DOC/Word XML.
  • Ponechať farbu textu
    Touto možnosťou uložíte originálnu farbu znakov, ktorú chcete ponechať.
     Poznámka: Word 6.0, 7.0 a 97 (8.0) majú obmedzenú paletu farieb textu a pozadia. Farby originálneho dokumentu môžu tak byť nahradené s tými z palety Wordu. Word 2000 (9.0) alebo vyšší naopak zachová farby zdrojového dokumentu úplne.
  • Použiť plnú čiaru ako koniec strany
    Touto voľbou uložíte originálne usporiadanie do strán, strany budú oddenelé plnou čiarou.

Nastavenia obrázkov

Ak chcete ponechať v rozpoznávanom texte obrázky, nezabudnite vybrať možnosť Ponechať obrázky v skupine Nastavenia obrázkov.

Ak rozpoznávaný dokument obsahuje veľa obrázkov, môžete zmenšiť veľkosť výsledného súboru: zvoľte požadovanú kvalitu obrázka a formát v skupine Nastavenia obrázkov.

Kvalita

V rozbaľovacom zozname Kvalita sú dostupné tri úrovne kvality, zvoľte:

  • Vysoká ak plánujete tlačiť výsledky rozpoznávania.
  • Stredná ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke.
  • Nízka ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v rozbaľovacom zozname Kvalita určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím je vyššia hodnota, tým väčší bude súbor.

Tip.Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť obraz s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.

Formát

Spravidla ABBYY FineReader zvolí formát obrázka automaticky. Aby ste sa uistile, že tomu tak je, uistite sa, že je zvolená položka (Automaticky) z rozbaľovacieho zoznamu Formát.

Ak chcete nastaviť formát ručne, zvoľte jednu z nasledujúcich položiek:

  • JPEG, farebne (fotografia),
    Táto možnosť je vhodná pre dokumenty obsahujúce farebne naskenované alebo digitálne fotografie.

  • JPEG, šedá (fotografia),
    Táto možnosť je vhodná pre naskenované alebo digitálne fotografie uložené v škále šedi.

  • PNG, farebne (grafy, diagramy),
    Táto možnosť vám umožní uložiť grafy, diagramy alebo kresby so zachovaním ich farieb.

  • PNG, šedá (grafy, diagramy),
    Táto možnosť je vhodná pre uloženie grafov a diagramov v škále šedi.

  • PNG, čiernobiele.
    Táto možnosť vám umožní uložiť obrázky v čiernobielom režime.

Možnosti kódovania znakov

ABBYY FineReader automaticky detekuje kódovú stránku. Pre zmenu kódovej stránky zvoľte vami požadovanú kódovú stránku alebo typ kódovej stránky v skupine Kódovanie znakov.


Uloženie rozpoznaného textu do PowerPoint formátu

Uloženie rozpoznaného textu do PPT formátu

Pri ukladaní výsledkov rozpoznávania do PPT formátu, ABBYY FineReader automaticky ponechá úplné rozloženie strany.

Všetky možnosti ukladania PPT formátu sa nastavujú na PPT karte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Poznámka: Pri ukladaní textu v PPT formáte používa ABBYY FineReader písma nastavené na karte Uložiť v dialógovom okne Možnosti (menu Nástroje>Možnosti) alebo tie, ktoré nastavíte počas úpravy textu v okne Text.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Nastavenia textu
  • Nastavenia obrázkov

Nastavenia textu

  • Ponechať konce riadkov
    Touto možnosťou uložíte originálne usporiadanie do riadkov, ktoré sa majú ponechať vo formáte RTF/DOC/Word XML.
  • Zalamovať riadky
    Ak je formátovanie riadka uchované, rozpoznaný text bude pasovať na šírku textového bloku strany.

Nastavenia obrázkov

Ak chcete ponechať v rozpoznávanom texte obrázky, nezabudnite vybrať možnosť Ponechať obrázky v skupine Nastavenia obrázkov.

Ak rozpoznávaný dokument obsahuje veľa obrázkov, môžete zmenšiť veľkosť výsledného súboru: zvoľte požadovanú kvalitu obrázka a formát v skupine Nastavenia obrázkov.

Kvalita

V rozbaľovacom zozname Kvalita sú dostupné tri úrovne kvality, zvoľte:

  • Vysoká ak plánujete tlačiť výsledky rozpoznávania.
  • Stredná ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke.
  • Nízka ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v rozbaľovacom zozname Kvalita určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím je vyššia hodnota, tým väčší bude súbor.

Tip.Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť obraz s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.

Formát

Spravidla ABBYY FineReader zvolí formát obrázka automaticky. Aby ste sa uistile, že tomu tak je, uistite sa, že je zvolená položka (Automaticky) z rozbaľovacieho zoznamu Formát.

Ak chcete nastaviť formát ručne, zvoľte jednu z nasledujúcich položiek:

  • JPEG, farebne (fotografia),
    Táto možnosť je vhodná pre dokumenty obsahujúce farebne naskenované alebo digitálne fotografie.

  • JPEG, šedá (fotografia),
    Táto možnosť je vhodná pre naskenované alebo digitálne fotografie uložené v škále šedi.

  • PNG, farebne (grafy, diagramy),
    Táto možnosť vám umožní uložiť grafy, diagramy alebo kresby so zachovaním ich farieb.

  • PNG, šedá (grafy, diagramy),
    Táto možnosť je vhodná pre uloženie grafov a diagramov v škále šedi.

  • PNG, čiernobiele.
    Táto možnosť vám umožní uložiť obrázky v čiernobielom režime.

Dôležité!
Pri ukladaní výsledkov do .PPT formátu vytvorí ABBYY FineReader špeciálne HTML súbory, ktoré obsahujú rôzne časti prezentácie. Pre uloženie prezentácie do jedného súboru ju opätovne uložte pomocou aplikácie PowerPoint (zvoľte Uložiť ako v menu Súbor a určite PPT ako úložný formát).


Uloženie rozpoznaného textu do TXT formátu

Všetky možnosti ukladania TXT formátu sa nastavujú na TXT karte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Nastavenia textu
  • Možnosti kódovania znakov

Nastavenia textu

  • Ponechať konce riadkov
    Touto možnosťou uložíte originálne usporiadanie do riadkov, ktoré sa majú ponechať vo formáte RTF/DOC/Word XML.
  • Pridať na koniec existujúceho súboru
    Touto možnosťou pripojíte text na koniec už existujúceho TXT súboru.
  • Vložiť znak konca strany (#12) ako oddeľovač strany
    Touto možnosťou uložíte rozloženie strán originálneho dokumentu do TXT formátu.
  • Použiť prázdny riadok ako oddeľovač odstavcov
    Ak je táto možnosť zvolená, budú odstavce oddelené v TXT súbore prázdnymi riadkami.

Možnosti kódovania znakov

ABBYY FineReader automaticky detekuje kódovú stránku. Pre zmenu kódovej stránky zvoľte vami požadovanú kódovú stránku alebo typ kódovej stránky v skupine Kódovanie znakov.


Uloženie rozpoznaného textu do DBF formátu

Všetky možnosti ukladania DBF formátu sa nastavujú na DBF karte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Nastavenia textu
  • Možnosti kódovania znakov

Nastavenia textu

  • Pridať na koniec existujúceho súboru
    Touto možnosťou pripojíte text na koniec už existujúceho DBF súboru.

Možnosti kódovania znakov

ABBYY FineReader automaticky detekuje kódovú stránku. Pre zmenu kódovej stránky zvoľte vami požadovanú kódovú stránku alebo typ kódovej stránky v skupine Kódovanie znakov.


Uloženie rozpoznaného textu do CSV formátu

Všetky možnosti ukladania CSV formátu sa nastavujú na CSVkarte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Nastavenia textu
  • Možnosti kódovania znakov

Nastavenia textu

  • Ignorovať text mimo tabuliek
    Táto možnosť vám umožní uložiť len tabuľky a ignorovať ostatné výsledky rozpoznávania.
  • Pridať na koniec existujúceho súboru
    Touto možnosťou pripojíte text na koniec už existujúceho TXT súboru.
  • Vložiť znak konca strany (#12) ako oddeľovač strany
    Touto možnosťou uložíte rozloženie strán originálneho dokumentu do TXT formátu.
  • Oddeľovač poľa
    Toto pole vám umožňuje určiť znak, ktorý oddelí polia v CSV súbore.

Možnosti kódovania znakov

ABBYY FineReader automaticky detekuje kódovú stránku. Pre zmenu kódovej stránky zvoľte vami požadovanú kódovú stránku alebo typ kódovej stránky v skupine Kódovanie znakov.


Uloženie rozpoznaného textu do LIT formátu

Všetky možnosti ukladania LIT formátu sa nastavujú na LITkarte v dialógovom okne Nastavenia formátov. Pre otvorenie tohto dialógového okna kliknite na tlačidlo Nastavenia formátov na karte Uložiť dialógového okna Možnosti alebo stlačte CTRL+SHIFT+X.

Nasledujúce možnosti vám umožňujú upraviť režim ukladania tak, aby bol výsledný dokument najvhodnejší na neskoršie pozmenenie a spracovanie:

  • Nastavenia textu
  • Nastavenia obrázkov

Nastavenia textu

  • Ponechať konce riadkov
    Touto možnosťou uložíte originálne usporiadanie do riadkov, ktoré sa majú ponechať vo formáte RTF/DOC/Word XML.
  • Napísať tabuľky ako text
    Touto možnosťou prekonvertujete tabuľky na text.
  • Ponechať farbu textu a pozadia
    Táto možnosť vám umožňuje ponechať pôvodnú farbu textu a pozadia.

Nastavenia obrázkov

Ak chcete ponechať v rozpoznávanom texte obrázky, nezabudnite vybrať možnosť Ponechať obrázky v skupine Nastavenia obrázkov.

Ak rozpoznávaný dokument obsahuje veľa obrázkov, môžete zmenšiť veľkosť výsledného súboru: zvoľte požadovanú kvalitu obrázka a formát v skupine Nastavenia obrázkov.

Kvalita

V rozbaľovacom zozname Kvalita sú dostupné tri úrovne kvality, zvoľte:

  • Vysokáak plánujete tlačiť výsledky rozpoznávania.
  • Strednáak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke.
  • Nízkaak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v rozbaľovacom zozname Kvalita určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím je vyššia hodnota, tým väčší bude súbor.

Tip. Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť obraz s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.

Formát

Spravidla ABBYY FineReader zvolí formát obrázka automaticky. Aby ste sa uistile, že tomu tak je, uistite sa, že je zvolená položka (Automaticky) z rozbaľovacieho zoznamu Formát.

Ak chcete nastaviť formát ručne, zvoľte jednu z nasledujúcich položiek:

  • JPEG, farebne (fotografia),
    Táto možnosť je vhodná pre dokumenty obsahujúce farebne naskenované alebo digitálne fotografie.

  • JPEG, šedá (fotografia),
    Táto možnosť je vhodná pre naskenované alebo digitálne fotografie uložené v škále šedi.

  • PNG, farebne (grafy, diagramy),
    Táto možnosť vám umožní uložiť grafy, diagramy alebo kresby so zachovaním ich farieb.

  • PNG, šedá (grafy, diagramy),
    Táto možnosť je vhodná pre uloženie grafov a diagramov v škále šedi.

  • PNG, čiernobiele.
    Táto možnosť vám umožní uložiť obrázky v čiernobielom režime.


Uloženie strany ako obrázok

  1. Vyberte dávkovú stranu.
  2. Zvoľte Súbor>Uložiť výsledok>Uložiť Obrazy... Otvorí sa dialógové okno Uložiť ako.
  3. Vyberte disk a zložku, do ktorej chcete uložiť súbor a tiež zvoľte formát súboru.
    Poznámka:     Ak chcete, môžete uložiť len niektoré časti zobrazenia ohraničené v blokoch (akéhokoľvek typu). Aby ste to urobili, vyberte potrebný blok alebo bloky a zakliknite okienko Uložiť len vybrané bloky v dialógovom okne Uložiť obrázok ako. Tento režim môže byť použitý len keď ukladáte samostatný obrázok.
  4. Špecifikujte názov súboru.
  5. Kliknite na OK.

Tipy:

  • Uloženie niekoľkých obrazov do jedného súboru (mnohostránkové TIFF)
    1. Zvoľte obrazy z okna Dávka.
    2. Zvoľte položku Uložiť obraz ako v menu Súbor. Zvoľte formát TIFF a možnosť Uložiť ako mnohostránkový obrazový súbor.

    Poznámka: Ak uložíte niekoľko obrazov strán z okna Dávka ako samostatné súbory (t. j. obrazy nie sú uložené ako jeden mnohostránkový TIFF), budú názvy súborov pozostávať zo zadaného názvou súboru, čísla strany (4 číslice) a prípony súboru.

  • Výber kompresnej metódy pre formát súboru TIFF

    TIFF je univerzálny a veľmi podporovaný formát. S týmto formátom pracuje niekoľko kompresných metód.

    Kompresia zmenší veľkosť obrazu. Kompresné metódy sa líšia množstvom kompresie a kvalitou komprimovaných obrazov. ABBYY FineReader 8.0 podporuje nasledujúce kompresné metódy:

    • ZIP je kompresná metóda vhodná pre obrazy s veľkými oblasťami s jednou farbou (napr. snímky obrazovky), obrazy vytvorené kresliacimi programami a čiernobiele obrazy. ZIP je bezstratová metóda, t. j. neovplyvní kvalitu výsledných obrazov.
    • JPEG je kompresná metóda, ktorá sa obvykle používa pre obrázky v stupnici šedi a farebné obrázky, ako napríklad fotografie. JPEG je stratová kompresia, ktorá môže veľmi znížiť veľkosť obrazového súboru. Na druhú stranu sa môže obraz zdať hranatý a získa mozaikový vzhľad a niektoré odtiene farby sa môžu vytratiť.
    • CCITT ja kompresná metóda najvhodnejšia pre čiernobiele obrazy, ktoré boli naskenované alebo vyhotované v kresliacom programe. CCITT je bezstratová kompresná metóda. CCITT Group 4 vytvára dobrú kompresiu pre väčšinu typov obrazov. CCITT Group 3 sa používa vo faxových prístrojoch.
    • Packbits je bezstratová kompresná metóda vhodná pre naskenované čiernobiele obrazy.
    • LZW je bezstratová kompresná metóda vhodná pre grafiku a šedé obrazy.
      Poznámka: V ABBYY FineReader 8.0 je táto kompresná metóda dostupná len pre ukladanie obrazov spolu s rozpoznaným textom.

Podporované obrazové formáty


Pridávanie vlastností dokumentov

Vlastnosti dokumentov obsahujú názov dokumentu, meno autora, predmet dokumentu a kľúčové slová. Môžete použiť vlastnosti dokumentu na usporiadanie alebo nájdenie súborov. Tieto vlastnosti sa použijú na všetky strany v dávke. Nastavenie alebo zmena vlastností dokumentu:

  • V okne Dávka zvoľte stranu dávky, ktorej vlastnosti chcete nastaviť alebo zmeniť a potom zvoľte Vlastnosti dokumentu v menu Súbor,

alebo

  • V okne Dávka kliknite pravým tlačidlom myši na dokument, ktorého vlastnosti chcete nastaviť alebo zmeniť a potom zvoľte Vlastnosti dávky v kontextovom menu,

V otvorenom dialógovom okne zadajte názov, meno autora, predmet dokumentu a kľúčové slová.

Poznámka: Nie všetky formáty podporujú vlastnosti dokumentu. Vami určené vlastnosti sa pridajú do dokumentov v týchto formátoch: DOC, XLS, HTM, PDF a LIT.


Práca s dávkami

Dávka je hlavnou úschovňou dát programu ABBYY FineReader: naskenované obrázky, rozpoznaný text a ďalšie údaje sú uschované v dávke. Väčšina možností voľby programu ABBYY FineReader je nastavená pre dávku: skenovanie, rozpoznávanie, možnosti ukladania atď. Užívateľské masky, užívateľské jazyky a užívateľské skupiny jazykov sú takisto "vlastníctvom" dávky. Keď vytvárate novú dávku, môžete použiť alebo štandardné nastavenie, nastavenie aktuálnej dávky, alebo nastavenie, uložené v súbore *.fbt.

Obsah kapitoly

  • Všeobecné informácie o práci s dávkami
  • Vytváranie novej dávky
  • Otvorenie dávky
  • Pridávanie obrázkov do dávky
  • Číslo dávkovej strany
  • Uloženie dávky
  • Zatvorenie dávky
  • Zmazanie dávky
  • Nastavenia dávky
  • Full-textové vyhľadávanie v rozpoznávaných dávkových stranách


Všeobecné informácie pre prácu s dávkami

Štandardne je nová dávka vytváraná pri spúšťaní programu ABBYY FineReader. Dávka môže obsahovať až 9999 strán. Môžete buď pracovať s touto dávkou alebo vytvoriť novú dávku.

Tip: Možno bude pre vás výhodné uložiť "rovnaké" strany v tej istej dávke. To je, ako keby ste povedzme uschovali všetky strany tej istej knihy v tej istej dávke, alebo uschovali texty v tom istom jazyku, alebo obrázky s tým istým rozložením v tej istej dávke, atď. Zistíte, že takýto postup vám veľmi uľahčí prácu.

Okno Dávka zobrazí zoznam strán otvorenej dávky. Aby ste zobrazili stranu, stačí kliknúť na jej ikonu alebo dvakrát kliknúť na jej číslo. Všetky súbory, vzťahujúce sa na túto dávkovú stranu sa otvoria vo svojich príslušných oknách, t.j. textový súbor (ak bola strana rozpoznaná) v okne Text a obrázkový súbor v okne Obrázok.

Existujú dva spôsoby zobrazenia strán v okne Dávka:

Zobrazenie dávky | Popis
Miniatúrne náhľady | V tomto náhľade sú strany dávky zobrazené ako miniatúry. Miniatúra je iba značne zmenšený obrázok originálnej strany. Prídavné ikony sa objavia na miniatúrach pokým spracovávate obrázok, poskytujúc vám informáciu, že sa uskutočňuje príslušná operácia, napr. rozpoznávanie, ukladanie, atď. Možno zistíte, že je výhodné použiť tento náhľad na otvorenie príslušnej dávkovej strany: uvidíte malý obrázok strany v okne dávky a tak môžete ľahko nájsť stranu, ktorú potrebujete. Pre otvorenie obrázku stačí iba kliknúť na jej miniatúru.
Detaily | V tomto náhľade okno dávky zobrazuje podrobnú informáciu o každej dávkovej strane; môžete tak vytriediť zoznam straky podľa akejkoľvek vlastnosti, ktorú potrebujete. Náhľad Detaily je pre vás užitočný, keď máte do činenia s veľkou dávkou, pretože okno dávky zobrazí oveľa väčší počet strán v tomto náhľade než v záložke Miniatúrne náhľady. Pre otvorenie strany na ňu dvakrát kliknite.

Pre voľbu náhľadu strany v okne dávky:

  • Kliknite buď na [image] alebo na [image] v nástrojovej lište Štandardné, alebo
  • Kliknite vpravo na okno Dávka a zvoľte položku Okno Dávka>... v hlavnom menu.

Môžete tiež ladiť každé zobrazenie okna Dávka, t.j. vybrať zobrazené vlastnosti spôsob triedenia strán a pod. Pre vykonanie:

  • Kliknite vpravo na okno Dávka a zvoľte položku Okno Dávka>Prispôsobiť v miestnom menu. Otvorí sa dialógové okno. Nastavte možnosti voľby, ktoré sa vám páčia na záložkách Miniatúrne náhľady a Detaily dialógového okna.

Môžete vybrať niekoľko strán, alebo určitý počet za sebou idúcich strán:

  • Pre výber určitého počtu za sebou idúcich strán, podržte SHIFT a kliknite na prvú a potom na poslednú stranu skupiny, ktorú chcete vybrať.
  • Pre výber niekoľkých strán, podržte klávesu CTRL a kliknite na strany, ktoré potrebujete.
  • Pre výber všetkých dávkových strán, aktivujte okno Dávka a zvoľte položku Vybrať všetko v menu Editovať, alebo stlačte ALT+A.
Kliknite na nasledujúce sekcie, aby ste sa dozvedeli ako:
 | Vytvorenie novej dávky
 | Otvorenie dávky
 | Pridávanie obrázkov alebo PDF súbor do dávky
 | Vymazanie dávky


Vytvorenie novej dávky

Pre vytvorenie novej dávky:

  1. Zvoľte položku Nová dávka v menu Súbor, alebo
  2. Kliknúť na tlačidlo Nová dávka... ( [image]).

Pridávanie obrázkov alebo PDF súbory do dávky
Nastavenia dávky


Otvorenie dávky

Štandardne je nová dávka vytváraná pri spúšťaní programu ABBYY FineReader.

Poznámka. Ak si prajete aby ABBYY FineReader otvoril pri spúšťaní poslednú dávku s ktorou ste pracovali, skontrolujte výber položky Pri spustení programu otvoriť poslednú použitú dávku v záložke Všeobecné v dialógovom okne Možnosti v menu (Nástroje>Možnosti...).

Otvorenie inej dávky:

  1. Zvoľte položku Otvoriť dávku v menu Súbor alebo kliknite na tlačidlo Otvoriť dávku... ( [image] ). Otvorí sa dialógové okno Otvorenie dávky.
  2. Vyberte adresár, obsahujúci dávku, ktorú potrebujete v dialógovom okne Otvorenie dávky.

Keď otvoríte dávku, tak dávka, s ktorou ste predtým pracovali, sa automaticky zavrie a uloží. Pri štarte ABBYY FineReader automaticky otvorí dávku, s ktorou ste pracovali naposledy. Ak ste pracovali s novou dávkou a myslíte si že túto dávku budete potrebovať v budúcnosti, presvedčte sa o uložení tejto dávky pred ukončením programu.

Dávku je možné otvoriť priamo z Prieskumníka:

  • kliknite pravým tlačidlom myši na zložku dávky (na jej zobrazenie je použitá ikona [image]) a v miestnom menu vyberte položku Otvoriť pomocou ABBYY FineReader. Spustí sa nová kópia ABBYY FineReadera, v ktorej sa otvorí vami zvolená dávka.


Pridávanie obrázkov do dávky

  • Zvoľte položku Otvoriť PDF/obrázok v menu Súbor, alebo stlačte CTRL+O.
  • Zvoľte obrázok(y), ktorý chcete otvoriť v dialógovom okne Otvoriť obrázok.
    ABBYY FineReader pridá obrázok do otvorenej dávky a prekopíruje tento obrázok do dávkovej zložky.

Poznámka: Môžete pridať obrázok priamo z Prieskumníka:

  1. Vyberte obrazový súbor alebo skupinu súborov v Prieskumníkovi.
  2. Pravým tlačidlom myši kliknite na výber a vyberte položku Otvoriť pomocou ABBYY FineReader v miestnom menu. Ak je ABBYY FineReader práve spustený na vašom počítači, vybraté súbory budú pridané do aktuálnej dávky. Ak nie, aplikácia ABBYY FineReader sa spustí a vybraté súbory budú pridané do novej dávky.
    Táto položka miestneho menu je aktívna iba pre súbory vo formátoch, ktoré podporuje ABBYY FineReader 8.0.


Číslo strany v dávke

Všetky strany v dávke sú očíslované. Jedna dávka môže obsahovať až 9999 strán. Číslo strany je zobrazené v dávke.

Strany môžete prečíslovať priamo v okne Dávka alebo prostredníctvom dialógového okna Prečíslovanie strán.

Prečíslovanie strán priamo v okne Dávka:

  1. Kliknite na stranu v okne Dávka a stlačte F2.
  2. Napíšte nové číslo strany.

Po zmene čísla strany bude strana premiestnená na nové miesto, dané jej novým číslom v okne Dávka.

Poznámka: Ak dvakrát kliknete na číslo strany, príslušná strana sa otvorí.

Prečíslovanie strán prostredníctvom dialógového okna Prečíslovanie strán:

  1. Zvoľte individuálnu stranu, alebo niekoľko strán.
  2. Zvoľte položku Prečíslovať strany... v menu Dávka.
  3. Nastavte nové číslo pre prvú vybratú stranu (stranu s posledným číslom).

Poznámka

  1. Ak chcete prečíslovať všetky dávkové strany, zvoľte položku Všetky strany v dialógovom okne Prečíslovanie strán.
  2. Ak chcete prečíslovať iba časť dávky:
    • Vyberte strany, ktoré chcete prečíslovať v okne Dávka.
    • Zvoľte položku Vybraté strany v dialógovom okne Prečíslovanie strán.
  3. Ak chcete, aby sa vybraté strany prečíslovávali priebežne, zvoľte možnosť výberu Súvislé číslovanie strán. Napríklad, čísla strán boli 2,5,6, a 1 bola nastavená ako prvé číslo; po prečíslovaní budú tieto čísla strán: 1,2,3. Inak budú (t.j. v prípade, že možnosť voľby Súvislé číslovanie strán nebola nastavená) čísla strán 1,4,5. T.j. prvej stránke bude priradené číslo, ktoré ste vložili a zvyšok bude takým spôsobom, aby sa zachovali pôvodné rozdiely v číslach medzi stránkami.

    Poznámka: Ak prečíslovávate iba časť z dávkových strán, môže sa stať, že prečíslovávanej strane pridelíte číslo, ktoré už patrí strane, ktorá nemá byť prečíslovaná. V takom prípade ABBYY FineReader zobrazí príslušné varovanie a celá operácia zostane nevykonaná.


Uloženie dávky

Ako uložiť dávku:

  • Vybrať Uložiť dávku ako... v menu Súbor.
  • V dialógovom okne Uložiť dávku ako ktoré sa otvorí, špecifikovať meno dávky a adresu pre uloženie.


Zatvorenie strany v dávke alebo celej dávky

Zatvorenie strany v dávke

  • Vyberte položku Zatvoriť aktuálnu stránku v menu Dávka.

Zatvorenie dávky

  • Vyberte položku Zatvoriť dávku v menu Súbor.


Vymazanie dávky

Poznámka: Vymazanie dávky znamená vymazanie celého jej obsahu, t.j. všetkých jej strán (obrázkov a textu) spolu so všetkými prídavnými súbormi, ktoré ste vytvorili počas svojej práce s dávkou: užívateľské masky, užívateľské jazyky atď. Znamená to, že zmažete celý obsah dávkovej zložky.

  • Pre vymazanie dávky zvoľte položku Vymazať dávku v menu Dávka.

Pre vymazanie dávkovej stránky:

  1. Vybrať stranu(y), ktorú chcete zmazať v okne Dávka.
  2. Zvoľte položku Vymazať dávku z dávky v menu Dávka, alebo iba jednoducho stlačte na klávesnici klávesnicu DEL.


Nastavenia dávky

Uloženie nastavení dávky v súbore:

  • Kliknúť na tlačidlo Uložiť Možnosti... v záložke Všeobecné menu (Nástroje>Možnosti...). Otvorí sa dialógové okno Uložiť možnosti ako.
  • Vložiť meno súboru.

Uložené budú nasledovné nastavenia: nastavenia kariet Skenovať/Otvoriť, Čítať, Kontrola pravopisu a Uložiť a nastavenia uvedené v dialógovom okne Nastavenia formátov. Užívateľské jazyky, skupiny užívateľských jazykov a užívateľské vzory sa do súboru uložia tiež. Pre použitie nastavenia volieb na všetky nové dávky zaškrtnite Použiť tieto nastavenia možností pre nové dávky v dialógovom okne Uložiť možnosti ako.

Návrat do základných nastavení:

  • Kliknúť na tlačítko Obnoviť na pôvodné v záložke Všeobecné.

Načítať nastavenia:

  • Kliknúť na tlačítko Načítať Možnosti... v záložke Všeobecné a vybrať súbor Šablóna dávky ABBYY FineReader (*.fbt) ktorý obsahuje nastavenia vášho výberu.


Full-textové vyhľadávanie v rozpoznávaných dávkových stranách

Dôležité! Pre využitie tejto funkcie potrebujete Internet Explorer 4.0 alebo novší.

Umožňuje vyhľadávanie slov vo všetkých ich gramatických tvaroch na všetkých rozpoznávaných stranách. Vyhľadávaný reťazec môže pozostávať z jedného alebo niekoľkých slov. Tieto slová môžu byť v akomkoľvek tvare (platí pre jazyky podporované slovníkom); slová z vyhľadávaného reťazca sa môžu nachádzať kdekoľvek v texte a môžu byť v akomkoľvek poradí.

Ako to urobiť:

  1. Vyberte položku Rozšírené vyhľadávanie v menu Editovať alebo stlačte ALT+F3.
  2. Pod oknom Zoom sa otvorí okno Hľadať.
  3. Do poľa Čo hľadať napíšte text, ktorý chcete nájsť. Takisto môžete do tohto poľa vložiť text zo stránky alebo vybrať si predošlé vyhľadávané slová zo zoznamu.
  4. Stlačte tlačidlo Nsledujúci.

V okne Výsledok vyhľadávania sa zobrazí zoznam čísiel dávkových strán, na ktorých boli nájdené VŠETKY slová z poľa Čo hľadať. Pre každú takto nájdenú stránku sa v príslušnom okne zobrazia údaje, ktoré boli naposledy zmenené a prvá časť textu tejto strany, ktorá obsahuje hľadaný reťazec (zvýraznený). Aby ste otvorili príslušnú stranu v okne Obrázok, Text a Zoom, kliknite na číslo stany; všetky nájdené slová budú zvýraznené farbou pozadia vo všetkých troch oknách.

Poznámka: Funkcia vyhľadávania nemôže nájsť interpunkčné značky a špeciálne znaky ako znaky konca riadka alebo značky odstavca.


Automatizované úlohy

Veľmi často proces OCR obsahuje niekoľko rutinných úloh, ako napríklad skenovanie, rozpoznávanie a ukladanie výsledkov v určitom formáte.

ABBYY FineReader 8.0 ponúka nástroje pre automatizované rutinné úlohy pre podobné dokumenty.

Automatizovaná úloha je postupnosť krokov, z ktorých každý korešponduje k určitej procesnej rutine. Automatizované úlohy sa spúšťajú z menu tlačidla Skenovať a čítať.

ABBYY FineReader 8.0 už obsahuje 3 automatizovaných úloh, ktoré sú pripravené na použitie a nepotrebujú ďalšie vylaďovanie. Môžete tiež použiť Sprievodcu automatizáciou pre vytvorenie vašich vlastných automatizovaných úloh podľa vašich potrieb.

Obsah kapitoly

  • Spustenie automatizovanej úlohy
  • Spravovanie automatizovaných úloh
  • Automatizované úlohy dodávané s aplikáciou ABBYY FineReader 8.0
  • Užívateľské automatizované úlohy
  • Automatizovanie úlohy


Spustenie automatizovanej úlohy

Pre spustenie automatizovanej úlohy:

  • Kliknite na šípku napravo od tlačidla Skenovať a čítať a zvoľte požadovanú automatizovanú úlohu alebo

  • Stlačte Ctrl+W (pre predošlú vybranú úlohu), alebo

  • Zvoľte požadovanú úlohu z menu Spracovanie>Automatizované úlohy alebo

  • Otvorte dialógové okno Automatizačný manažér, zvoľte požadovanú automatizačnú úlohu a kliknite na Spustiť.

Zvolená úloha sa spustí. ABBYY FineReader použije vami vybrané možnosti v dialógovom okne Možnosti (zvoľte Nástroje>Možnosti pre otvorenie dialógového okna).

Poznámka:Ak je automatizovaná úloha naprogramovaná tak, aby pridala obrazy k dávke, ktorá už obsahuje nejaké iné obrazy, ABBYY FineReader spracuje len novo pridané obrazy.Ak je automatizovaná úloha naprogramovaná tak, aby spracovala existujúcu dávku, ABBYY FineReader spracuje všetky obrazy v tejto dávke.

Kým beží automatizovaná úloha, zobrazuje sa dialógové okno procesu, ktoré obsahuje všetky kroky v úlohe a ukazuje tipy a výstrahy pre každý krok (ak sú nejaké).

Poznámka: Ak chcete, aby automatizovaná úloha použila možnosti, ktoré pri rozpoznávaní dokumentov normálne nepoužívate, môžete vytvoriť sadu užívateľské nastavenia dávky a nahrať tieto nastavenia pred spustením automatizovanej úlohy.
Pre vytvorenie sady užívateľských nastavení dávky urobte potrebné nastavenia v dialógovom okne Možnosti a na karte Všeobecné tohto dialógového okna a kliknite na Uložiť možnosti... Nabudúce pred spustením automatizovanej úlohy môžete nahrať uloženú sadu možností kliknutím na tlačidlo Nahrať možnosti....


Spravovanie automatizovaných úloh

Automatizačný manažér vám umožňuje spustiť automatizovanú úlohu, vytvoriť a upraviť automatizované úlohy a zmazať užívateľské automatizované úlohy, ktoré už nepoužívate.

Pre spustenie Automatizačného manažéra:

  • Kliknite na šípku napravo od tlačidla Skenovať a čítať a zvoľte Automatizačný manažér... alebo

  • Stlačte Ctrl+T alebo

  • V menu Spracovanie zvoľte Automatizované úlohy>Automatizačný manažér... alebo

  • V menu Nástroje zvoľte Automatizačný manažér...

Použite tlačidlá na nástrojovej lište Automatizačný manažér pre vytvorenie, úpravu, zmazanie alebo spustenie automatizovanej úlohy.

Ľavý panel zobrazuje dostupné automatizované úlohy. Automatizované úlohy dodávané s aplikáciou ABBYY FineReader sú označené pomocou [image] a užívateľské automatizované úlohy sú označené pomocou [image]. Automatizované úlohy, ktoré nemožno spustiť na vašom počítači, sú označené pomocou [image]. Kliknutím na automatizovanú úlohu v ľavom paneli zobrazíte jej kroky v prevom paneli.

Poznámka:Ak chcete rozpoznaný text odoslať do inej aplikácie, musí byť táto aplikácia nainštalovaná na vašom počítači. Automatizované úlohy, ktoré sú naprogramované tak, aby odoslali rozpoznaný text do aplikácií, ktoré nie sú nainštalované, sa nespustia. Také automatizované úlohy sa nezobrazia v rozbaľovacom zozname napravo od tlačidla Skenovať a čítať alebo v Spracovanie>Automatizované úlohy.

Názov tlačidla |  |  | Popis tlačidla
 | Nové |  | Vytvorí novú automatizovanú úlohu. Sprievodca automatizáciou vám pomôže zvoliť požadované kroky a nastaviť nastavenia.
 |  | Export... | Exportuje automatizovanú úlohu do súboru, ktorý môžete použiť na inom počítači. V otvorenom dialógovom okne Exportovať automatizovanú úlohu určite *.fta súbor, do ktorého sa má automatizovaná úloha uložiť. Poznámka: štandardne uloží ABBYY FineReader automatizované úlohy do %UserProfile%\Local Settings\Application Data\ABBYY\FineReader\8.00 .
 |  | Import... | Importuje automatizovanú úlohu. V dialógovom okne Importovať automatizovanú úlohu zvoľte *.fta súbor, ktorý chcete importovať a priečinok, kde bude uložený.
 | Upraviť |  | Upraví vlastnosti zvolenej automatizovanej úlohy. Sprievodca automatizáciou vám pomôže zvoliť požadované vlastnosti. Poznámka: Automatizované úlohy dodávané s aplikáciou ABBYY FineReader upraviť nemôžete. Každopádne si tieto úlohy môžete skopírovať a potom upraviť tieto kópie.
 | Kopírovať |  | Skopíruje automatizovanú úlohu. Kópia automatizovanej úlohy sa pridá do zoznamu dostupných automatizovaných úloh hneď pod jej originál.
 | Zmazať |  | Zmaže automatizovanú úlohu. Poznámka: Automatizované úlohy dodávané s aplikáciou ABBYY FineReader zmazať nemôžete.
 | Spustiť |  | Spustí automatizovanú úlohu.

Tip: Pre premenovanie automatizovanej úlohy kliknite pravým tlačidlom myši na úlohu a zvoľte v lokálnom menu Premenovať.


Automatizované úlohy dodávané s aplikáciou ABBYY FineReader 8.0

ABBYY FineReader je dodaný s 3 automatizovanými úlohami, ktoré pokrývajú všetky kroky potrebné pre získanie obrazu dokumentu, jeho rozpoznávanie a uloženie rozpoznaného textu. Tieto automatizované úlohy neobsahujú krok kontroly výsledkov rozpoznávania

Vaša kópia aplikácie ABBYY FineReader už obsahuje týchto 3 automatizovaných úloh:

PDF/obrazy do Wordu

Táto automatizovaná úloha:
  1. Otvorí obrazové súbory (JPEG, TIFF, atď.) alebo PDF súbory. Keď spustíte úlohu PDF/Obrazy do Wordu, otvorí sa dialógové okno Otvoriť obraz. Zvoľte súbory, ktoré chcete spracovať a kliknite na OK. Zvolené obrazy sa pridajú do aktuálnej dávky aplikácie ABBYY FineReader.
  2. Rozpozná obrazy.
  3. Odošle rozpoznaný text do aplikácie Microsoft Word.
    Otvorí sa nový dokument aplikácie Microsoft Word a rozpoznaný text sa umiestni do tohto dokumentu.

Poznámka: Táto automatizovaná úloha vyžaduje, aby ste na vašom počítači mali nainštalovaný Microsoft Word.

Skenovať do Wordu

Táto automatizovaná úloha:
  1. Naskenuje papierové dokumenty.
    Obrazy naskenovaných dokumentov sa pridajú do aktuálnej dávky aplikácie ABBYY FineReader.
  2. Rozpozná obrazy.
  3. Odošle rozpoznaný text do aplikácie Microsoft Word.
    Otvorí sa nový dokument aplikácie Microsoft Word a rozpoznaný text sa umiestni do tohto dokumentu.

Poznámka: Táto automatizovaná úloha vyžaduje, aby ste na vašom počítači mali nainštalovaný Microsoft Word.

Skenovať do PDF

Táto automatizovaná úloha:
  1. Naskenuje papierové dokumenty.
    Obrazy naskenovaných dokumentov sa pridajú do aktuálnej dávky aplikácie ABBYY FineReader.
  2. Rozpozná obrazy.
  3. Odošle rozpoznaný text do aplikácie Adobe Acrobat/Reader.
    Otvorí sa nový PDF dokument a rozpoznaný text sa umiestni do tohto dokumentu.

Spravovanie automatizovaných úloh

Spustenie automatizovanej úlohy


Užívateľské automatizované úlohy

Môžete si vytvoriť vaše vlastné automatizované úlohy tak, aby splňovali vaše potreby spracovávania dokumentov. Môžete pridať viac krokov do vašich automatizovaných úloh, ako je dostupných v piatich automatizovaných úlohách dodaných spolu s aplikáciou ABBYY FineReader. Napríklad môžete pridať krok kontroly výsledkov rozpoznávania alebo pridať viacero krokov ukladania pre uloženie vašeho dokumentu v niekoľkých formátoch.

Postupnosť krokov v automatizovanej úlohe musí splňovať obvyklé poradie spracovania dokumentu v aplikácii ABBYY FineReader: získanie obrazu - rozpoznanie - kontrola výsledkov - uloženie výsledkov.

Každý nový krok sa pridá so štandardnými vlastnosťami. Vlastnosti môžete podľa vašich potrieb meniť.

Automatizovaná úloha môže obsahovať hlavné a prídavné kroky.

Ďalšie:

Automatizovanie úlohy

Hlavné kroky

Hlavné kroky sú: získanie obrazov, rozpoznávanie a uloženie. Jedna automatizovaná úloha môže obsahovať len jeden krok získania obrazov, jeden krok rozpoznávania a niekoľko ukladacích krokov.

  • Získanie obrazov

    Toto je vždy prvý krok v automatizovanej úlohe. Pri tomto kroku získa ABBYY FineReader obrazy, ktoré treba spracovať.
    Krok | Vlastnosť | Popis
Skenovať obrazy | ABBYY FineReader používa aktuálne nastavenia dávky pre skenovanie obrazov. | Naskenuje papierové dokumenty.
Otvoriť obrazy | Vyžiadať názvy obrazových súborov pri spustení úlohy (štandardne) | Keď spustíte úlohu, ABBYY FineReader vás požiada, aby ste vybrali obrazové súbory a pridali ich do aktuálnej dávky. V dialógovom okne Otvoriť obrazy zvoľte súbory, ktoré chcete spracovať a kliknite na OK.
 | Spracovať obrazy z priečinka | Keď spustíte úlohu, ABBYY FineReader otvorí priečinok, ktorý určíte v nižšom poli a pridá všetky obrazy z tohto priečinka do aktuálnej dávky. Označte okienko Zahrnúť všetky podpriečinky, ak chcete, aby ABBYY FineReader hľadal obrazy vo všetkých podpriečinkoch.
Otvoriť dávku | Vyžiadať názov dávky pri spustení úlohy (štandardne) | Keď spustíte úlohu, ABBYY FineReader vás požiada o názov dávky. V otvorenom dialógovom okne Otvoriť zvoľte dávku, ktorú chcete spracovať.
 | Použiť aktuálnu dývku | Keď spustíte úlohu, ABBYY FineReader spustí spracovanie obrazov v aktuálnej dávke.
 | Použiť túto dávku | Keď spustíte túto úlohu, ABBYY FineReader spustí spracovanie obrazov z dávky, ktorú určíte v nižšie uvedenom poli.

  • Analýza rozloženia

    Krok | Vlastnosť | Popis
Nahrať šablónu blokov | Vyžiadať šablónu blokov pri spustení úlohy (štandardne) | Keď spustíte úlohu, ABBYY FineReader vás požiada o šablónu blokov. Prejdite k požadovanému súboru šablóny v dialógovom okne Otvoriť a kliknite na OK.
 | Použiť túto šablónu bloku | Uveďte cestu k súboru šablóny, ktorý sa má použiť.
 | Zistiť a nastaviť bloky ručne | Keď program zanalyzuje rozloženie a zakreslí potrebné bloky, môžete si ich prezrieť a nastaviť ich ručne.
Analyzovať rozloženie | Analyzovať rozloženie automaticky a potom upraviť bloky ručne (štandardne) | Keď ABBYY FineReader získa obrazy, analyzuje ich a nakreslí potrebné bloky. Potom si ich môžete prezrieť a nastaviť ich ručne.
 | Nakresliť bloky ručne | Keď ABBYY FineReader získa obrazy, spýta sa vás, či chcete nakresliť bloky ručne.

  • Rozpoznávanie

    V tomto kroku ABBYY FineReader rozpozná obrazy.

    Krok | Vlastnosť | Popis
Čítať všetky strany | bez vlastností | Automaticky rozpozná obrazy v určenej dávke alebo priečinku.

  • Kontrola výsledkov rozpoznávania

    Krok | Vlastnosť | Popis
Skontrolovať výsledky | Skontrolovať pravopis | Keď ABBYY FineReader rozpozná text, otvorí sa dialógové okno Skontrolovať pravopis.
 | Zhodnotiť výsledky bez kontroly pravopisu | Rozpoznané strany sa zobrazia v okne Text, kde si ich môžete prezerať bez spustenia programu na kontrolu pravopisu.

  • Uloženie

    V tomto kroku ABBYY FineReader uloží text do súboru alebo ho odošle do vami zvolenej aplikácie. Automatizovaná úloha môže obsahovať niekoľko ukladacích krokov.

    Krok | Vlastnosť | Popis
    Uložiť strany | Vyžiadať názvy výstupných súborov pri ukladaní (štandardne) | ABBYY FineReader otvorí dialógové okno Uložiť strany a požiada vás, aby ste zvolili súbor a možnosti ukladania.
    Uložiť s určenými názvami a na určené umiestnenie Ak vyberiete túto vlastnosť, musíte určiť nasledujúce:
    1. Výstupný priečinok
      Určite priečinok, kam sa majú uložiť súbory obsahujúce rozpoznávaný text. Zaškrtnite políčko Vytvoriť podpriečinok s časovým údajom, ak chcete, aby ABBYY FineReader vytvoril nový podpriečinok zakaždým, keď spustíte túto úlohu. Táto možnosť je užitočná, ak nechcete určiť priečinok ručne zakaždým, keď spustíte úlohu.
    2. Uložiť ako typ
      Vyberte formát súboru z rozbaľovacieho zoznamu.
    3. Možnosti súboru:

    • Vytvoriť jeden súbor pre všetky strany - Uloží všetky strany (alebo všetky vybrané strany) dávky do jedného súboru.

    • Vytvoriť samostatný súbor pre každú stranu - Uloží každú stranu do samostatného súboru.

    • Vytvoriť nový súbor pri každej prázdnej strane - ABBYY FineReader použije prázdne strany na rozdelenie strán do skupín. Pre každú skupinu sa vytvorí samostatný súbor, do ktorého sa uložia všetky strany skupiny. ABBYY FineReader pomenuje vytvorené súbory pridaním -1, -2, -3, atď. k názvu súboru určenom v poli Názov.

    • Pomenovať súbory ako zdrojové obrazy - Uloží každú stranu do samostatného súboru pomenovaného ako pôvodný súbor.

    4. Názov súboru.
    Uložiť obrazy | Vyžiadať názvy obrazových súborov pri ukladaní (štandardne) | ABBYY FineReader otvorí dialógové okno Uložiť obraz ako a požiada vás, aby ste zvolili súbor a možnosti ukladania.
    Uložiť obrazy s určenými názvami a na určené umiestnenie Ak vyberiete túto vlastnosť, musíte určiť nasledujúce:
    1. Výstupný priečinok
      Určite priečinok, kam sa majú uložiť súbory obsahujúce obrazy.
    2. Uložiť ako typ
      Vyberte formát súboru z rozbaľovacieho zoznamu.
      Zvoľte možnosť Uložiť ako mnohostránkový obrazový súbor, ak chcete uložiť všetky obrazy do jedného mnohostránkového súboru.
      Poznámka.Táto možnosť je dostupná len pre formáty súborov TIFF a PDF.
    3. Názov súboru.

Ďalšie kroky

Ďalšie kroky automatizovanej úlohy sa používajú na odoslanie rozpoznaného textu do externej aplikácie, pripojenie získaného obrazu alebo rozpoznaného textu k e-mailovej správe a kopírovanie dávok aplikácie ABBYY FineReader.

  • Odoslanie strán do inej aplikácie

    Krok | Vlastnosť | Popis
Uložiť strany do | Sprievodca ukladaním (štandardne) | Použite Sprievodcu ukladaním alebo zvoľte požadovanú aplikáciu z rozbaľovacieho zoznamu. Rozpoznaný text sa umiestni do nového súboru a otvorí vo vami požadovanej aplikácii.

  • Odoslanie obrazu alebo rozpoznaného textu ako e-mailovú prílohu

    Krok Vlastnosť Popis
    Odoslať strany e-mailom Pripojiť ako typ Zvoľte požadovaný formát súboru z rozbaľovacieho zoznamu. Rozpoznaný text sa uloží do súboru vybraného formátu. Pre úplný zoznam formátov obrazového súboru podporovaných aplikáciou ABBYY FineReader si pozrite Podporované úložné formáty dokumentov.
    Poznámka.Rozpoznané strany môžete uložiť do niekoľkých súborov podľa vašeho výberu prostredníctvom Možnosti súboru.
    Možnosti súboru Z rozbaľovacieho zoznamu zvoľte jednu z možností. K dispozícii sú tieto voľby:

    • Vytvoriť jeden súbor pre všetky strany
      Všetky strany sa uložia do jedného súboru. Táto možnosť je prednastavená.

    • Vytvoriť samostatný súbor pre každú stranu
       Každá strana sa uloží do samostatného pripojeného súboru. Pre každú stranu sa vytvorí samostatný súbor, do ktorého sa uložia všetky strany. ABBYY FineReader pomenuje vytvorené súbory pridaním -0001, -0002, -0003, atď k štandardnému názvu.

    • Vytvoriť nový súbor pri každej prázdnej strane
       ABBYY FineReader použije prázdne strany na rozdelenie strán do skupín. Pre každú skupinu sa vytvorí samostatný súbor, do ktorého sa uložia všetky strany skupiny. ABBYY FineReader pomenuje vytvorené súbory pridaním -1, -2, -3, atď k štandardnému názvu.

    • Pomenovať súbory ako zdrojové obrazy
      Každá strana sa uloží do samostatného pripojeného súboru pomenovaného ako pôvodný súbor.
    Odoslať obrazy e-mailom Pripojiť ako typ Zvoľte požadovaný formát súboru z rozbaľovacieho zoznamu.
    Zvolené obrazy budú pridané k e-mailovej správe. Pre úplný zoznam formátov obrazového súboru podporovaných aplikáciou ABBYY FineReader si pozrite Podporované obrazové formáty.
    Odoslať ako jeden mnohostránkový obrazový súbor Zvoľte túto možnosť, ak chcete uložiť všetky obrazy do jedného mnohostránkového súboru.
    Poznámka.Táto možnosť je dostupná len pre formáty súborov TIFF a PDF.
    Názov Určite názov súboru.
    Poznámka.Ak uložíte obrazy do samostatných súborov (možnosť Uložiť ako mnohostránkový obrazový súbor za neoznačí) ABBYY FineReader pridá číslo strany alebo číslo skupiny strán (0001, 0002, atď.) k názvu každého súboru.

  • Uloženie dávky

    Krok | Vlastnosť | Popis
Uložiť dávku | Vyžiadať názov dávky pri ukladaní (štandardne) | Pri tomto kroku sa otvorí dialógové okno Uložiť dávku ako..., v ktorom musíte určiť priečinok, kam sa má uložiť dávka.
 | Uložiť dávku do | Prejsť do priečinka, kam bude uložená dávka.


Automatizovanie úlohy

  1. Spustite Automatizačného manažéra:

  • Zvoľte príkaz Automatizačný manažér z rozbaľovacieho zoznamu napravo od tlačidla Skenovať a čítať alebo

  • Stlačte Ctrl+T alebo

  • Zvoľte Automatizované úlohy>Automatizačný manažér z menu Spracovať alebo

  • Zvoľte príkaz Automatizačný manažér z menu Nástroje.

  2. V dialógovom okne Automatizačný manažér kliknite na Nové.
  3. V otvorenom dialógovom okne zadajte názov novej automatizovanej úlohy.
  4. Otvorí sa Sprievodca automatizáciou. Sprievodca vás prevedie cez automatizačné kroky a ich vlastnosti.

Ľavý panel Sprievodcu automatizáciou zobrazuje zoznam dostupných krokov. Ako vyberáte kroky v tomto zozname, môžu pribudnúť nové kroky alebo sa naopak niektoré kroky môžu stať nedostupnými. Pravý panel zobrazuje vybrané kroky a ich vlastnosti.

  5. Zvoľte krok v ľavom paneli. Zvolený krok sa zobrazí v pravom paneli.
  6. Vlastnosť kroku sa zobrazí v nižšie umiestnenom žltom poli. Ak chcete zmeniť štandardné vlastnosť, kliknite na odkaz Zmeniť... naľavo a zvoľte novú vlastnosť.
  7. Ukladacie kroky majú odkaz Zmazať, ktorý vám umožní odobrať nechcený krok z vašej automatizovanej úlohy.
    Poznámka. Kroky skenovanie/Otváranie, rozpoznávanie a analýza rozloženia strany nemôžete odobrať nezávisle na sebe. Pre odobranie týchto krokov z automatizovanej úlohy použite tlačidlo Späť.
  8. Keď do vašej automatizovanej úlohy pridáte všetky potrebné kroky a zvolíte ich vlastnosti, kliknite na Dokončiť.

Do zoznamu dostupných úloh v Automatizačnom manažéri a do rozbaľovacieho zoznamu úloh napravo od tlačidla Skenovať a čítať sa pridá nová úloha.

Spravovanie automatizovaných úloh

Spustenie automatizovanej úlohy


Spracovávanie dokumentov na sieti

Program ABBYY FineReader Corporate Edition bol špeciálne navrhnutý pre spracovávanie dokumentov na sieti. Každý počítač, ktorý sa podieľa na práci na sieti, musí mať nainštalovanú samostatnú kópiu ABBYY FineReadera (viac informácií o inštalácii programu ABBYY FineReader na pracovné stanice, o práci s manažérom licencií (License Manager), a o práci s programom v lokálnej sieti, nájdete, prosím, v inštrukcii "Príručka pre systémového administrátora", ktorá sa nachádza v zložke Administrator's Guide na serveri na ktorý bol ABBYY FineReader nainštalovaný.)

Program ABBYY FineReader Corporate Edition umožňuje nasledujúce funkcie:

  1. Práca s rovnakou dávkou v rámci siete

    Umožňuje zvýšiť výkon pri hromadnom vkladaní dokumentov. Môžete sledovať celý proces vkladania dokumentu - kto z užívateľov na sieti má dávkovú stranu otvorenú (heslo aj názov počítača), kto skenoval, rozpoznával alebo kontroloval príslušnú stranu a podobne. Zmeny, ktoré vykoná na príslušnej strane jeden užívateľ sú dostupné všetkým užívateľom, ktorí pracujú s tou istou dávkou.

  2. Skupinová práca s rovnakými užívateľskými jazykmi a užívateľskými slovníkmi

    Program ABBYY FineReader Corporate Edition umožňuje viacerým užívateľom pracovať s tými istými užívateľskými jazykmi a užívateľskými slovníkmi. Viacerí z nich budú môcť súčasne rozširovať užívateľské slovníky, napr. počas kontroly pravopisu.

  3. Skupinová práca s užívateľskými slovníkmi pre jazyky podporované slovníkom

    ABBYY FineReader má zabudované slovníky pre jazyky, ktoré majú podporu slovníka. Tieto slovníky obsahujú najbežnejšie slová, ale nemusia obsahovať vlastné mená, špeciálne technické výrazy, akronymá a podobne. Aby sa dosiahlo zvýšenie kvality rozpoznávania (ABBYY FineReader kontroluje slová, ktoré rozpoznáva a porovnáva ich so slovníkom) a zrýchlenie procesu kontroly pravopisu, môžete takéto slová pridávať do vlastného vytvoreného slovníka. Program ABBYY FineReader Corporate Edition umožňuje pracovať súčasne s jedným užívateľským a jedným vlastným slovníkom.

Obsah kapitol:

  • Práca s rovnakou dávkou v rámci siete
  • Skupinová práca s rovnakými užívateľskými jazykmi a užívateľskými slovníkmi
  • Skupinová práca s užívateľskými slovníkmi pre jazyky podporované slovníkom


Práca s rovnakou dávkou v rámci siete

(dostupné len vo verzii ABBYY FineReader Corporate Edition)

  1. Vytvorte/Otvorte dávku a nastavte potrebné možnosti skenovania a rozpoznávania.

    Spustite ABBYY FineReader a otvorte dávku, ktorú chcete spracovávať na všetkých počítačoch, ktoré s ňou budú pracovať.

  2. Spustite Rozpoznávanie na pozadí (Pracovať>Spustiť rozpoznávanie na pozadí) na všetkých počítačoch, ktoré sa budú podielať na rozpoznávaní dávky.
  3. Spustite skenovanie na počítači s ADF skenerom.

    Tip: Ak Váš vysokorýchlostný skener nepodporuje TWAIN, môžete skenovať strany priamo do dávkovej zložky ABBYY FineReadera. Aby ste to urobili, skenujte zobrazenia akoukoľvek aplikáciou, ktorá podporuje Váš vysokorýchlostný skener, na počítači, ku ktorému je skener pripojený a zadajte dávkovú zložku ABBYY FineReadera, do ktorej sa majú tieto zobrazenia ukladať. Jediná vec, ktorú musíte urobiť, je pomenovať skenované zobrazenia podľa nasledovného pravidla: súbory musia byť pomenované (v poradí, v akom sú skenované) 0001.tif, 0002.tif, 0003.tif... atď.

    ABBYY FineReader automaticky rozlíši a spracuje zobrazenia, ktoré skenujete.

  4. Môžete upraviť rozpoznaný text uložiť ho do súboru alebo odoslať do aplikácie.

V okne Dávka máte možnosť sledovať stav strany (napríklad, či bola strana zoskenovaná, rozpoznaná, editovaná alebo exportovaná, ktorým užívateľom a pod.). Všetky tieto informácie sú zobrazené v príslušných stĺpcoch v náhľade dávkovej strany Detaily. Náhľad strany Detaily nastavíte nasledovne:

  • Kliknite na tlačidlo [image] v nástrojovej lište Štandardné, alebo
  • Pravým tlačidlom myši kliknite na okno Dávka a v miestnom menu zvoľte položku Zobraziť>Detaily.

Máte možnosť si prispôsobiť Detaily náhľadu strany: zvoľte stĺpce, ktoré chcete mať zobrazené v okne Dávka alebo vyberte stĺpec, podľa ktorého chcete mať strany roztriedené. Urobíte to nasledovne:

  • Kliknite pravým tlačidlom myši na okno Dávka a zvoľte Zobraziť>Prispôsobiť. Vyberte potrebné možnosti na záložke Detaily v dialógovom okne Nastavenie náhľadu dávky.

Ak sú strany spracovávané viacerými počítačmi, ABBYY FineReader automaticky rozdelí prácu medzi ne: každá nová skenovaná strana bude prevzatá prvou voľnou pracovnou stanicou, na ktorej beží rozpoznávanie na pozadí. Táto strana sa stane pre všetky ostatné počítače uzamknutá. Zoznam dávkových strán môžete obnoviť stlačením F5 alebo tak, že zvolíte položku Aktualizovať zoznam strán v menu Dávka. Súčasne môže ktorákoľvek iná pracovná stanica (alebo rovnaká pracovná stanica) otvoriť už rozpoznané strany a vykonávať ich kontrolu, úpravy alebo ich uložiť. Zmeny, ktoré urobí jeden užívateľ sú k dispozícii všetkým ostatným užívateľom používajúcim tú istú dávku.

Poznámka: Všimnete si zvýšenú rýchlosť rozpoznávania na multiprocesorových systémoch v "Režime rozpoznávania na pozadí", ak Vaša dávka obsahuje veľa stránok.


Skupinová práca s užívateľskými slovníkmi pre jazyky podporované slovníkom

(dostupné len vo verzii ABBYY FineReader Corporate Edition)

Vytvorte dávku a nastavte potrebné parametre skenovania a rozpoznávania. Štandardné sú užívateľské slovníky pre preddefinované hlavné jazyky (jazyky s podporou slovníka) uložené v zložke, kde bola nainštalovaná príslušná aplikácia (%userprofile%\Application Data\ABBYY\FineReader\8.0\UserDictionaries).

Aby sa umožnilo používanie rovnakých užívateľských slovníkov pre preddefinované jazyky niekoľkým užívateľom, zadefinujte verejnú zložku ako zložku, kde budú uložené všetky takéto slovníky. Môže to byť buď lokálna alebo sieťová zložka. Aby ste takúto zložku zadefinovali:

  • Stlačte tlačidlo Prechádzať v záložke Kontrola pravopisu dialógového okna Možnosti (menu Nástroje>Možnosti). Vyberte zložku, v ktorej sa majú uložiť užívateľské slovníky pre preddefinované jazyky.

Každý užívateľ môže tieto užívateľské slovníky rozširovať. V čase, keď užívateľ pridáva/odstraňuje slovo do/zo slovníka, je slovník uzamknutý. Zmeny, ktoré urobí jeden užívateľ, sú dostupné aj pre všetkých ostatných užívateľov rovnakej zložky. Slovník sa aktualizuje, keď užívateľ stlačí tlačidlo Pridať v dialógovom okne Kontrola pravopisu alebo ktorékoľvek tlačidlo v dialógovom okne Zobraziť slovníky.

Poznámka: Ak zložku, v ktorej sú uložené užívateľské slovníky, všetci užívatelia používajúci tieto slovníky musia mať prístup na čítanie aj zapisovanie do tejto zložky.


Skupinová práca s rovnakými užívateľskými jazykmi a užívateľskými slovníkmi

(dostupné len vo verzii ABBYY FineReader Corporate Edition)

Vytvorte dávku a nastavte potrebné parametre skenovania a rozpoznávania.

Všetky užívateľské jazyky a slovníky, ktoré pripojíte, budú uložené v jednej zložke. Štandardne je to dávková zložka. Predtým, ako môžete vytvoriť užívateľský jazyk, ktorý používa užívateľský slovník, musíte zadať zložku, v ktorej majú byť uložené užívateľské jazyky spolu s ich užívateľskými slovníkmi. Zložku zadáte nasledovne:

  • Stlačte tlačidlo Zmeniť v dialógovom okne Editor jazykov (Nástroje>Editor jazykov) a vyberte zložku v okne, ktoré sa otvorí.

Všetky užívateľské jazyky a slovníky, ktoré pripojíte budú uložené v tejto zložke.

Po ukončení zadania uložte nastavenia dávky do dávkovej šablóny (súbor *.fbt):

  • Stlačte tlačidlo Uložiť a v záložke Možnosti>Všeobecné (Nástroje>Možnosti). V dialógovom okne Uložiť dávkovú šablónu ako vyberte zložky a zadajte názov súboru.

V prípade, ak bude s užívateľskými jazykmi a ich pripojenými slovníkmi pracovať viacero užívateľov, každý z nich bude musieť pri vytváraní novej dávky natiahnuť nastavenia dávky z predtým uloženého fbt. súboru.

Urobíte to nasledovne:

V poli Šablóna vyberte položku Dávková šablóna (*.fbt). V dialógovom okne Otvoriť dávkovú šablónu vyberte potrebný fbt súbor. Nastavia sa tým pôvodne uložené nastavenia dávky vrátane cesty k užívateľským jazykom a ich slovníkom. Takto budú mať všetci užívatelia rovnakú cestu k užívateľským jazykom a ich slovníkom.

Pri používaní užívateľských jazykov na rozpoznávanie a kontrolu pravopisu môžete upravovať ich slovníky. Zmeny vykonané jedným užívateľom sú dostupné pre všetkých užívateľov tej istej zložky. Užívateľské jazyky vytvorené v tejto zložke budú k dispozícii všetkým užívateľom, ktorí použijú túto dávkovú šablónu. Zoznam dostupných užívateľských jazykov a ich vlastností môžete vidieť v dialógovom okne Editor jazykov v skupine Užívateľsky definované jazyky.

V čase, keď užívateľ pridáva/odstraňuje slovo do/zo slovníka je tento uzamknutý. Slovník sa aktualizuje, keď užívateľ stlačí tlačidlo Pridať v dialógovom okne Kontrola pravopisu alebo ktorékoľvek tlačidlo v dialógovom okne Zobraziť slovníky.

Poznámka:

  1. Ak používate, v ktorej sú uložené viaceré slovníky od viacerých užívateľov, všetci užívatelia, ktorí používajú tieto slovníky musia mať prístup do tejto zložky na čítanie aj zapisovanie.
  2. Keď je užívateľský jazyk používaný viacerými užívateľmi k dispozícii "len na čítanie", znamená to, že nebudete mať možnosť meniť parametre už vytvoreného užívateľského jazyka. Avšak budete môcť pridávať/odstraňovať vstupy v užívateľskom slovníku tohto jazyka.


Abeceda používaná v Správnych výrazoch

Názov položky | Bežné značky správnych výrazov | Príklady použitia a vysvetlenia
Ľubovolný znak | . | c.t - znamená slová ako «cat», «cot»
Znak z rozsahu znakov | [] | [b-d]ell - znamená slová ako «bell», «cell», «dell» [ty]ell - znamená slová "tell" a "yell".
Znak mimo rozsahu znakov | [^] | [^y]ell - znamená slová ako "dell", "cell", "tell", ale nepovoľuje "yell" [^n-s]ell - znamená slová ako "bell", "cell", ale nepovoľuje "nell", "oell", "pell", "qell", "rell" a "sell"
Alebo | | | c(a|u)t - znamená slová "cat" a "cut"
0 alebo viac výskytov v riadku | * | 10* -znamená čísla 1, 10, 100, 1000 atď.
1 alebo viac výskytov v riadku | + | 10+ - povoľuje čísla 10, 100, 1000 atď., ale nepovoľuje 1.
Písmeno alebo číslica | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - povoluje samostatný znak; [0-9a-zA-Zа-яА-Я]+ - povoluje ľubovolné slovo
Veľké písmeno latinkou | [A-Z] |
Malé písmeno latinkou | [a-z] |
Veľké písmeno cyrilikou | [А-Я] |
Malé písmeno cyrilikou | [а-я] |
Číslica | [0-9] |
Medzera | \s |
Znak používaný systémom | @ |
Poznámka
  1. Niektoré znaky používané v správnych výrazoch sú pomocné, t.j. sú používané na systémové účely. Ako môžete vidieť vo vyššie uvedenom zozname, takéto znaky sú hranaté zátvorky, bodky, atď. Ak chcete pomocný znak vložiť ako normálny, vložte pred znak opačné lomítko (\). Príklad: [t-v]x+ znamená slová ako, tx, txx, atď., ux, uxx, atď., ale \[t-v\]x+ znamená slová ako [t-v]x, [t-v]xx, [t-v]xxx atď.
  2. Ak potrebujete určité časti správnych výrazov zoskupiť, použite zátvorky. Napríklad, (a|b)+|c znamená c a ľubovolné kombinácie ako abbbaaabbb, ababab, atď. (slovo ľubovolnej nenulovej dĺžky v ktorom môže byť ľubovolné číslo z "a" a "b" v ľubovolnom poradí), kým a|b+|c znamená a, c, a b, bb, bbb, atď.

Vzorové správne výrazy

Predpokladajme, že potrebujete rozoznať tabuľky "osobných údajov" (použijeme vzorový dokument s osobnými údajmi v ruštine), a predpokladajme, že tieto tabuľky obsahujú také polia, ako dátum vydania pasu, krstné meno a priezvisko a číslo pasu a sériu. Môžete si vytvoriť nové údajové a pasové jazyky a nastaviť pre ne správne výrazy.

Jazyk "Dátum vydania"

Číslo znamenajúce deň môže pozostávať z jednej číslice (napr. 1, 2 atď.) alebo dvoch číslic (napr. 02, 12), ale nemôže byť nula (00 alebo 0). Správny výraz pre deň by mal potom vyzerať takto: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Správny výraz pre mesiac by mal vyzerať takto: ((|0)[1-9])|(10)|(11)|(12).

Správny výraz pre rok by mal vyzerať takto: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Toto všetko musíte dohromady skombinovať a oddeliť čísla bodkami. (ako 1.03.1999). Bodka je pomocný znak, takže pred ňu musíme vložiť opačné lomítko (\). Správny výraz pre úplný dátum by mal potom vyzerať takto:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Jazyk "Séria pasu"

Ruská séria pasu je rímske číslo z nasledujúcej sady: 1-10, 20, a 30, potom pomlčka, potom dve veľké písmená v cyrilike, ako VI-СБ, alebo XXX-МЮ. Správny výraz pre sériu pasu by mal vyzerať takto:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[А-Я][А-Я]

Jazyk "E-mail adresy"

Ľahko môžete vytvoriť jazyk znamenajúci e-mail adresu. Správny výraz pre e-mail adresu by mal vyzerať takto:

[a-z]+\@[a-z\.]+


Fonty pre rozpoznávané jazyky

Fonty pre rozpoznávané jazyky, ktoré môžu byť zobrazené v Textovom editori nesprávne

Rozpoznávaný jazyk

Font
Hlavné jazyky
Arménsky (Východný, Západný, Grabar) | Arial Unicode MS(2)
Tatársky | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Ďalšie jazyky
Abcházky | Microsoft Unicode MS(2)
Avarský | Arial Unicode MS(2), Lucida Sans Unicode
Agulský | Arial Unicode MS(2), Lucida Sans Unicode
Adygianský | Arial Unicode MS(2), Lucida Sans Unicode
Azerbajdžanský (cyrillika), Azerbajdžanský (latinka) | Microsoft Core Fonts 2.82 (Arial, Courier New a Times New Roman)
Altajský | Arial Unicode MS(2), Lucida Sans Unicode
Baškirský | Arial Unicode MS(2), Palatino Linotype
Buriatský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Čečenský | Arial Unicode MS(2), Lucida Sans Unicode
Čuvašský | Arial Unicode MS(2)
Čukčijský | Arial Unicode MS(2), Lucida Sans Unicode
Dargwanský | Arial Unicode MS(2), Lucida Sans Unicode
Dunganský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Ingušský | Arial Unicode MS(2), Lucida Sans Unicode
Gagauský | Arial Unicode MS(2)
Hausašský | Arial Unicode MS(2), Lucida Sans Unicode
Jakutský | Arial Unicode MS(2)
Kabardianský | Arial Unicode MS(2), Lucida Sans Unicode
Kalmykský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Karakalpakský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kazašský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kakašský | Arial Unicode MS(2)
Kantyjský | Arial Unicode MS(2)
Kirgidzký | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Koryakský | Arial Unicode MS(2), Lucida Sans Unicode
Lakský | Arial Unicode MS(2), Lucida Sans Unicode
Lezgijský | Arial Unicode MS(2), Lucida Sans Unicode
Mansyjský | Arial Unicode MS(2), Lucida Sans Unicode
Marijský | Arial Unicode MS(2)
Mongolský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Nenetský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Ossetský | Arial Unicode MS(2)
Ruský (starý pravopis) | Arial Unicode MS(2), Palatino Linotype
Tabasaranský | Arial Unicode MS(2), Lucida Sans Unicode
Tadžický | Arial Unicode MS(2), Palatino Linotype
Tuvinianský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Turkmenský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Udmurtský | Arial Unicode MS(2)
Uzbecký (cyrillika) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode
Yakut | Arial Unicode MS(2)

Kde hľadať \ Podpora

(1) Windows Service Pack 4 alebo neskoršie

(2) MS Office 2000 alebo neskoršie


Klávesové skratky

  • Menu Súbor
  • Menu Editovať
  • Menu Zobraziť
  • Menu Dávka
  • Menu Obraz
  • Menu Spracovanie
  • Menu Nástroje
  • Menu Okno
  • Menu Pomoc
  • Všeobecné

Menu Súbor

Pre: | Stlačte:
Otvoriť obrázok... | CTRL+O
Skenovať obrázok... | CTRL+K
Zastaviť skenovanie | Esc
Nová dávka | CTRL+N
Otvoriť dávku | CTRL+SHIFT+N
Uložiť strany | CTRL+S
Odoslať strany e-mailom | CTRL+M
Uložiť obrázok ako... | CTRL+ALT+S
Odoslať obrazy e-mailom | CTRL+ALT+M

Späť hore

Menu Editovať

Pre: | Stlačte:
Vrátiť späť | CTRL+Z
Znovu | CTRL+Enter
Vystrihnúť | CTRL+X
Kopírovať | CTRL+INS alebo CTRL+C
Vložiť | CTRL+V alebo SHIFT+INS
Vybrať všetko (celý text v okne Text, vybrať všetky dávkové strany, vybrať všetky bloky na otvorenom obrázku) | CTRL+A
Hľadať... | CTRL+F
Nájsť ďalej | F3
Nahradiť... | CTRL+H
Rozšírené vyhľadávanie... | ALT+F3

Späť hore

Menu Zobraziť

Pre: | Stlačte:
Maximalizovať okno dávky | CTRL+0
Zobraziť okno obrazu | CTRL+F2
Zväčšiť obraz v okne obrazu | CTRL+SHIFT+NUM+
Oddialiť obraz v okne obrazu | CTRL+SHIFT+NUM-
Priblížiť vybrané bloky | CTRL+SHIFT+NUM*
Zobraziť textové okno | CTRL+F3
Zobraziť približovacie okno | CTRL+F5
Vlastnosti | ALT+ENTER

Späť hore

Menu Dávka

Pre: | Stlačte:
Otvoriť nasledujúcu stranu | CTRL+NUM+
Otvoriť predchádzajúcu stranu | CTRL+NUM-
Skok na stranu | CTRL+G
Zatvoriť aktuálnu stranu | CTRL+F4

Späť hore

Menu Obrazy

 | Stlačte:
Zmena typu bloku na Oblasť rozpoznávania | CTRL+1
Zmena typu bloku na Text | CTRL+2
Zmena typu bloku na Tabuľku | CTRL+3
Zmena typu bloku na Obrázok | CTRL+4
Zmena typu bloku na Čiarový kód | CTRL+5
Zmazať všetky bloky v okne Obraz a všetkého rozpoznaného textu v okne Text | CTRL+Del
Zmazať všetky bloky a rozpoznaný text v okne Text | CTRL+SHIFT+Del
Rozdeliť obraz do niekoľkých častí | CTRL+SHIFT+I
Orezať nechcené okrajové oblasti a dať ich preč z obrazu | CTRL+SHIFT+C
Opraviť rozlíšenie obrazu | CTRL+SHIFT+T

Späť hore

Menu Spracovanie

Pre: | Stlačte:
Skenovať a čítať | CTRL+D
Otvoriť a čítať | CTRL+SHIFT+D
Otvoriť obraz zo súboru | CTRL+O
Skenovať obraz | CTRL+K
Zastaviť skenovanie | Esc
Čítať (aktívne, alebo vybraté strany) | CTRL+R
Čítať všetky strany | CTRL+SHIFT+R
Čítať blok (aktívne, alebo vybraté bloky) | CTRL+SHIFT+B
Analyzovať rozloženie | CTRL+E
Analyzovať rozloženie všetkých strán | CTRL+SHIFT+E
Kontrola pravopisu | F7
Predchádzajúca chyba (Prejsť na predošlú chybu alebo nejasné slovo) | F4
Ďalšia chyba (Prejsť na nasledovnú chybu alebo nejasné slovo) | SHIFT+F4
Uložiť strany | CTRL+S
Odoslať strany e-mailom | CTRL+M
Uložiť obraz do súboru | CTRL+ALT+S
Odoslať obrazy e-mailom | CTRL+ALT+M
Otvoriť dialógové okno Automatizačný manažér | CTRL+T

Späť hore

Menu Nástroje

Pre: | Stlačte:
Otvorí Automatizačného manažéra | CTRL+T
Spustiť Hot Folder & Scheduling (horúci priečinok a plánovanie) | CTRL+SHIFT+H
Kontrola pravopisu | F7
Zobraziť slovníky | CTRL+ALT+D
Editor jazyka... (Otvoriť dialógové okno v ktorom môžete vytvárať a upravovať jazyky a skupiny jazykov) | CTRL+SHIFT+L
Editor vzorov... (Otvoriť dialógové okno v ktorom môžete vytvárať a upravovať užívateľské vzory) | CTRL+SHIFT+A
Možnosti... | CTRL+SHIFT+O

Späť hore

Menu Okno

Pre: | Stlačte:
Nasledujúce okno (Otvoriť) | CTRL+F6
Predchádzajúce okno (Otvoriť) | CTRL+SHIFT+F6
Otvoriť okno Dávka | ALT+0
Obrázok (Otvoriť okno) | ALT+ě
Text (Otvoriť okno) | ALT+š
Rozšírené vyhľadávanie | ALT+č
Prepnúť na okno Rozšírené hľadanie | ALT+5
Otvoriť okno Rozšírené hľadanie | ALT+F3

Späť hore

Menu Pomoc

Otvoriť pomoc

F1

Späť hore

Všeobecné

Pre: | Stlačte:
Urobiť výber tučne | CTRL+B
Urobiť výber kurzívu | CTRL+I
Urobiť výber podčiarknuté | CTRL+U
Prejsť do nasledujúcej bunky v tabuľke | Ľavá šípka, pravá šípka, šípka hore, šípka dolu

Späť hore


Klávesové skratky

Charakteristiky prístupnosti v Pomocníkovi ABBYY FineReader

  • Klávesové skratky používané v okne Pomocníka
  • Požívanie panelov Obsah, Index a Hľadať
  • Používanie panelu téma
  • Klávesové skratky používané pri prechádzaní výsledkami vyhľadávania

Klávesové skratky používané v okne Pomocníka

Na: | Stlačte:
Zobrazenie okna Pomocníka. | F1
Prepínanie medzi témou Pomocníka panelom Obsah, Hľadať alebo Index. | F6
Zvolenie ďalšieho skrytého textu alebo odkazu. | TAB
Zvolenie predchádzajúceho skrytého textu alebo odkazu. | SHIFT+TAB
Vykonanie akcie pre vybraný skrytý text alebo odkaz. | ENTER
Zobrazenie menu Možnosti pre prístup k ľubovoľnému príkazu nástrojovej lišty Pomocníka. | ALT+O
Skrytie alebo zobrazenie panelu s kartami Obsah, Hľadať a Index. | ALT+O a potom stlačte T
Zobrazenie predchádzajúcej zobrazenej témy. | ALT+O a potom stlačte B
Zobrazenie ďalšej témy v predchádzajúco zobrazenej postupnosti tém. | ALT+O a potom stlačte F
Vrátenie na určenú domovskú stránku. | ALT+O a potom stlačte H
Zastavenie otvárania témy Pomocníka v okne Pomocníka (užitočné, ak chcete zastaviť sťahovanie web stránky). | ALT+O a potom stlačte S
Otvorenie dialógového okna Možnosti Internetu pre Microsoft Internet Explorer, v ktorom môžete zmeniť nastavenia prístupnosti. | ALT+O a potom stlačte I
Obnovenie témy (užitočné, ak ste sa spojili na web stránku). | ALT+O a potom stlačte R
Vytlačenie všetkých tém v knihe alebo len vybraných tém. | ALT+O a potom stlačte P
Zatvorenie okna Pomocníka. | ALT+F4

Späť na začiatok

Požívanie panelov Obsah, Index a Hľadať

Stlačte F6 na prepnutie z témy Pomocníka do panelu Obsah, Hľadať, Index.

Na: | Stlačte:
Prepnutie na ďalšiu kartu. | ALT+TAB
Prepnutie na kartu Obsah. | ALT+C
Prepnutie na kartu Hľadať. | ALT+S
Prepnutie na kartu Index. | ALT+N
Otvorenie zvolenej knihy alebo témy Pomocníka. | ENTER
Zvolenie ďalšej knihy alebo témy Pomocníka. | šíPKA DOLE
Zvolenie predchádzajúcej knihy alebo témy Pomocníka. | šíPKA HORE
Zobrazenie menu skratiek. | SHIFT+F10

Späť na začiatok

Používanie panelu téma

Stlačte F6 na prepnutie z panelu Obsah, Hľadať, Index do témy Pomocníka.

Na: | Stlačte:
Prejdenie na ďalšiu tému Pomocníka. | ALT+šíPKA VPRAVO
Prejdenie na predchádzajúcu tému Pomocníka. | ALT+šíPKA VĽAVO
Zvolenie ďalšieho skrytého textu alebo odkazu. | TAB
Zvolenie predchádzajúceho skrytého textu alebo odkazu. | SHIFT+TAB
Vykonanie akcie pre vybraný skrytý text alebo odkaz. | ENTER
Prechádzanie smerom k začiatku alebo koncu témy Pomocníka. | šíPKA HORE alebo šíPKA DOLE
Prechádzanie smerom k začiatku alebo koncu témy Pomocníka vo veľkých skokoch. | PAGE UP (o stranu hore) alebo PAGE DOWN (o stranu dole)
Prejdenie na začiatok alebo koniec témy Pomocníka. | HOME (začiatok) alebo END (koniec)
Vytlačenie aktuálnej témy Pomocníka. | CTRL+P
Označenie celej témy Pomocníka. | CTRL+A
Kopírovanie označených položiek do schránky. | CTRL+C
Zobrazenie menu skratiek. | SHIFT+F10

Späť na začiatok

Klávesové skratky používané pri prechádzaní výsledkami vyhľadávania

Pre zvolenie témy použite šípku HORE alebo DOLE a potom stlačte ENTER pre otvorenie témy v okne Pomocníka.

Zmena zobrazenia témy Pomocníka

  1. V menu Pomocník kliknite na Pomocník Abbyy FineReader.
  2. V okne Pomocník kliknite na Možnosti [image] a potom kliknite na Možnosti Internetu.
  3. Na karte Všeobecné kliknite na Prístupnosť a potom označte zaškrtávacie okienko Ignorovať farby predpísané na web stránkach.
  4. Kliknite na OK.
  5. V dialógovom okne Možnosti Internetu urobte buď jednu, alebo oboje z týchto možností:
  • Pre zmenu farby pozadia alebo textu v Pomocníkovi kliknite v karte Všeobecné na Farby a potom zvoľte požadované voľby.
  • Pre zmenu písma v Pomocníkovi kliknite v karte Všeobecné na Písmo a potom zvoľte požadované voľby.

Poznámka.Ak zmeníte písmo a farbu pozadia tém Pomocníka v okne Pomocníka, ovplyvní to tiež písmo a farbu pozadia pri prehliadaní webových stránok v Microsoft Internet Explorere.

Späť na začiatok


ABBYY FineReader Menu

  • Súbor
  • Editovať
  • Zobraziť
  • Dávka
  • Obrázok
  • Spracovanie
  • Nástroje
  • Okno
  • Pomoc


Súbor

Položka menu | Čo robí

Otvoriť PDF/obráz...

Otvorí obrázkový súbor zo zložky a pridá ho do dávky. Obrázok je skopírovaný do aktuálne otvorenej zložky dávky.

Skenovať obrázok...

Skenuje obrázok.

Zastaviť skenovanie

Zastaví skenovanie.

Nová dávka

Vytvára novú dávku.

Otvoriť dávku...

Otvorí dialógové okno Otvoriť dávku. V dialógovom okne si môžete vybrať dávku s ktorou chcete pracovať. Ak chcete aby ABBYY FineReader otvoril pri spustení poslednú dávku s ktorou ste pracovali:

  • Vyberte Pri spustení programu otvoriť poslednú použitú dávku v záložke Všeobecné (Nástroje>Možnosti).
Uložiť dávku ako... | Uloží aktuálnu dávku.

Zatvoriť dávku

Zatvorí aktuálnu dávku. Dávka, ktorú zatvoríte je uložená automaticky.

Zmazať dávku | Zmaže aktuálnu dávku.

Uložiť výsledok/Sprievodca uložením...

Otvorí sa Sprievodca uložením, aby ste mohli vybrať aplikáciu na uloženie textu a tiež na uloženie možností.

Uložiť výsledok/Uložiť strany...

Uloží rozpoznaný text do súboru na disku.

Uložiť výsledok/Odoslať strany e-mailom... | Otvorí dialógové okno Odoslať strany e-mailom. V otvorenom dialógovom okne zvoľte možnosti pripojenia a kliknite na OK. Rozpoznaný text bude pridaný k e-mailovej správe.

Uložiť výsledok/Odoslať vybraté strany do>

Pošle rozpoznaný text do vybranej aplikácie bez ukladania na disk. Ak si prajete exportovať len určité dávkové strany najskôr ich vyberte.

Poznámka: Ak ste v editori textu programu ABBYY FineReader vykonávali úpravy v rozpoznanom texte, alebo ak ste zmenili možnosti ukladania až po tom, ako ste skopírovali tento text do schránky, tak ak použijete funkciu Vložiť v inej aplikácii, vložený bude zmenený text a nie ten, ktorý ste pôvodne do schránky skopírovali. Zároveň budú použité zmenené možnosti ukladania.

Uložiť výsledok/Poslať všetky strany do>

Pošle všetky rozpoznané strany do aplikácie, ktorú ste vybrali bez ich ukladania na disk.

Poznámka: Ak ste v editori textu programu ABBYY FineReader vykonávali úpravy v rozpoznanom texte, alebo ak ste zmenili možnosti ukladania až po tom, ako ste skopírovali tento text do schránky, tak ak použijete funkciu Vložiť v inej aplikácii, vložený bude zmenený text a nie ten, ktorý ste pôvodne do schránky skopírovali. Zároveň budú použité zmenené možnosti ukladania.

Uložiť výsledok/Uložiť obrázok ako...

Uloží zobrazenie strany alebo vybrané zobrazenia blokov.

Uložiť výsledok/Odoslať obrazy e-mailom... | Otvorí dialógové okno Odoslať obrazy e-mailom. V otvorenom dialógovom okne zvoľte možnosti pripojenia a kliknite na OK. Zvolené obrazy budú pridané k e-mailovej správe.
Tlačiť/Obraz... | Otvorí dialógové okno Tlačiť. Môžete ho použiť na vytlačenie obrázku z aktuálnej strany alebo obrázkov z vybraných strán.
Tlačiť/Text... | Otvorí dialógové okno Tlačiť. Môžete ho použiť na vytlačenie textu z aktuálnej strany alebo textu zo strán vybraných v okne Dávka.
Vlastnosti dokumentu | Otvorí dialógové okno Vlastnosti dokumentu, kde môžete pridať vlastnosti k stranám dávky. Vlastnosti sú tieto: názov, autor, predmet a kľúčové slová.
Predošlá dávka | Zobrazí zoznam nedávno otvorených dávok.

Koniec

Ukončí prácu s programom ABBYY FineReader.


Editovať

Položka menu | Čo robí
Vrátiť späť | Vráti činnosť späť.
Znovu | Znovu vykoná činnosť.
Vystrihnúť | Zmaže vybratý text a skopíruje ho do Schránky.
Kopírovať | Skopíruje vybratý text do Schránky.
Vložiť | Vloží text skopírovaný do Schránky na miesto vloženia
Vymazať | Zmaže text vybratý v okne Text alebo stránky vybraté v okne Dávka alebo bloky nakreslené v okne Obrázok.
Vybrať všetko | Vyberie celý text v okne Text, všetky bloky v okne Obrázok alebo všetky stránky v okne Dávka.
Hľadať... | Vyhľadá hľadaný tvar v texte na aktuálnej stránke alebo v celej dávke.
Hľadať ďalej | Opakuje posledné hľadanie.
Nahradiť... | Vyhľadá hľadaný tvar a nahradí ho špecifikovaným textom na aktuálnej stránke alebo v celej dávke.
Rozšírené vyhľadávanie... | Hľadá text, ktorý ste napísali vo všetkých dávkových stranách. Poznámka: Hľadaný reťazec môže byť slovo alebo niekoľko slov. Slová môžu byť v akomkoľvek tvare.
Rozdeliť bunky v tabuľke | Rozdelí predtým zlúčené bunky.
Zlúčiť bunky tabuľky | Zlúči vybraté bunky do jednej. Obsahy týchto buniek sú uznané ako obsah jednej bunky.
Zlúčiť riadky tabuľky | Zlúči vybraté riadky tabuľky do jedného riadku, zachovajúc stĺpce tabuľky. Obsah zlúčených riadkov je v každom stĺpci rozpoznaný ako obsah jednej bunky.


Zobraziť

Položka menu: Na čo slúži:
Okno Dávka> Zmení polohu okna Dávka v hlavnom okne aplikácie ABBYY FineReader:
  • Maximializovať - maximalizuje okno Dávka;
  • Zobrazenie miniatúr - zobrazí okno Dávka v režime Zobrazenie miniatúr;
  • Zobrazenie podrobností - zobrazí okno Dávka v režime Zobrazenie podrobností;
  • Prispôsobiť... - otvorí dialógové okno Nastavenia zobrazenia dávky;
  • Vľavo - ukotví okno Dávka na ľavú stranu obrazovky.
  • Hore - ukotví okno Dávka na hornú stranu obrazovky.
  • Vpravo - ukotví okno Dávka na pravú stranu obrazovky.
  • Dole - ukotví okno Dávka na dolnú stranu obrazovky.
Okno Obraz>
  • Zobraziť - zobrazí/skryje okno Obraz.
  • Pomer - zmení spôsob zobrazenia dokumentu:

  • Môžete zvoliť ľubovoľnú hodnotu pomeru od 200% do 25%.

  • Ak zvolíte režim Na šírku, nebudete potrebovať horizontálne posúvanie.

  • Ak zvolíte režim Na výšku, nebudete potrebovať vertikálne posúvanie.

  • Ak vyberiete režim Na celú stranu, zobrazí sa celá strana.

  • Položka Priblížiť (Oddialiť) zdvojnásobí (dá na polovicu) pomer obrazu.

  • Položka Priblížiť vybrané bloky maximalizuje zvolené bloky.
Okno Text>
  • Zobraziť - zobrazí/skryje okno Text.
  • Pomer - zmení spôsob zobrazenia rozpoznaného textu v okne Text:

  • Môžete zvoliť ľubovoľnú hodnotu pomeru od 200% do 50%.

  • Ak zvolíte režim Na šírku, nebudete potrebovať horizontálne posúvanie.

  • Ak zvolíte režim Na výšku, nebudete potrebovať vertikálne posúvanie.

  • Ak vyberiete režim Na celú stranu, zobrazí sa celá strana.

  • Položka Priblížiť (Oddialiť) zdvojnásobí (dá na polovicu) pomer obrazu.
Približovacie okno>
  • Zobraziť - zobrazí/skryje okno Priblížiť.
  • Hore - ukotví okno Priblížiť na hornú stranu obrazovky.
  • Dole – ukotví okno Priblížiť na dolnú stranu obrazovky.
  • Pomer - zmení spôsob zobrazenia rozpoznaného textu v okne Priblížiť:
  • Môžete zvoliť ľubovoľnú hodnotu pomeru od 800% do 50%.
  • Ak zvolíte režim Na šírku, nebudete potrebovať horizontálne posúvanie.
  • Položka Pixel-to-pixel zobrazí obraz v jeho skutočnej veľkosti v pixeloch.
  • Položka Priblížiť (Oddialiť) zdvojnásobí (dá na polovicu) pomer obrazu.
Nástrojové lišty
  • Zobrazí/skryje zvolenú nástrojovú lištu. Zvoľte nástrojovú lištu, ktorú chcete zobraziť/skryť.
  • Veľké tlačidlá nástrojovej lišty - zväčší/zmenší tlačidlá nástrojovej lišty.
  • Veľké tlačidlá lišty sprievodcu - zväčší/zmenší tlačidlá lišty sprievodcu.
  • Zobraziť textové popisky - zobrazí/skryje textové popisky na tlačidlách nástrojovej lišty.
  • Prispôsobiť... - otvorí dialógové okno Prispôsobiť, kde môžete pridať (odobrať) tlačidlá do (z) nástrojovej lišty aplikácie ABBYY FineReader.
Vlastnosti Otvorí dialógové okno Vlastnosti. Dialógové okno zobrazí tieto informácie, v závislosti na otvorenom objekte: pre otvorený obraz typ a veľkosť obrazu, ako aj rozlíšenie, s ktorým bol naskenovaný; pre blok aktívne parametre bloku; pre vybranú stranu dávky podrobnosti o strane (kedy bola vytvorená, rozpoznaná, upravená, atď.).


Dávka

Položka menu | Čo robí
Otvoriť nasledujúcu stranu | Otvorí nasledujúcu dávkovú stranu.
Otvoriť predchádzajúcu stranu | Otvorí predchádzajúcu dávkovú stranu.
Skok na stranu... | Požiada vás o špecifikovanie čísla dávkovej strany, ktorú chcete otvoriť, potom ju otvorí.
Zatvoriť aktuálnu stranu | Zatvorí otvorenú stranu.
Prečíslovať strany... | Zmení číslo aktuálnej strany alebo prečísluje vybrané dávkové strany alebo všetky dávkové strany.
Vymazať text | Zmaže rozpoznaný text.
Vymazať bloky a text | Zmaže rozpoznaný text a nakreslené bloky na zdrojovom zobrazení.
Vymazať stranu | Zmaže vybratú dávkovú stranu.
Vymazať dávku | Zmaže otvorenú dávku.
Aktualizovať zoznam strán | Zaktualizuje dávkové informácie. Užitočné, ak pracujete v sieti.


Obrázok

Položka menu: Na čo slúži:
Zmeniť typ bloku Umožní užívateľovi zmeniť typ bloku:
  • Oblasť rozpoznávania
    Nastaví typ bloku na Oblasť rozpoznávania.
  • Text
    Nastaví typ bloku na Text.
  • Tabuľka
    Nastaví typ bloku na Tabuľka.
  • Obrázok
    Nastaví typ bloku na Obrázok.
  • Čiarový kód
    Nastaví typ bloku na Čiarový kód.
Vyberte nástroj Umožní užívateľovi zvoliť jeden z nástrojov na úpravu blokov:
  • Nakresliť oblasť rozpoznávania
    Nakreslí oblasť rozpoznávania. Kliknite na tlačidlo 2-Čítať pre analyzovanie a čítanie nakresleného bloku. Rozpoznaný text sa objaví v okne Text.
  • Nakresliť textový blok
    Nakreslí textový blok. Blok by mal obsahovať text len v jednom stĺpci bez obrázkov a tabuliek.
  • Nakresliť blok tabuľky
    Nakreslí blok tabuľky. ABBYY FineReader bude automaticky analyzovať tabuľku hneď po spustení rozpoznávania. Blok sa v rozpoznanom texte zobrazí ako tabuľka.
  • Nakresliť obrázkový blok
    Nakreslí obrázkový blok. Blok môže obsahovať obrázok alebo ľubovoľnú inú časť textu, ktorú chcete v rozpoznanom texte zobraziť ako obrázok.
  • Zvoliť objekty
    Presunie hranice bloku. Zvolí a upraví bloky. Pre zvolenie a presunutie niekoľkých blokov, ťahajte šípku ponad, bloky, ktoré chcete zvoliť.
  • Pridať časť bloku
    Pridá obdĺžnikovitú časť k bloku.
  • Vystrihnúť časť bloku
    Vystrihne obdĺžnikovitú časť z bloku.
  • Prečíslovať bloky
    Prečísluje bloky strán. Číslovanie strán určuje poradie, v ktorom sa rozpoznávaný text zobrazuje v okne Text. Ak prečíslujete bloky na predtým rozpoznanom obraze, rozpoznaný text sa v konceptovom režime Text preusporiada tak, aby odzrkadloval nové prečíslovanie.
  • Zmazať blok
    Zmaže blok.
  • Pridať vertikálny oddeľovač
    Pridá vertikálny oddeľovač do tabuľky.
  • Pridať horizontálny oddeľovač
    Pridá horizontálny oddeľovač do tabuľky. Zvoľte túto položku a potom kliknite na miesto, kam chcete nový horizontálny oddeľovač umiestniť.
    Poznámka: Pre zmenu horizontálneho oddeľovača na vertikálny, podržte stlačený Shift.
  • Zmazať oddeľovač
    Zmaže ľubovoľný oddeľovač tabuľky.
  • Vygumovať
    Vymaľuje oblasť obrazu farbou pozadia.
Bunky tabuľky
  • Rozdeliť bunky tabuľky
    Rozdelí predtým spojené bunky tabuľky.
  • Spojiť bunky tabuľky
    Spojí vybrané bunky do jednej. Obsah týchto buniek sa rozpozná ako obsah jednej bunky.
  • Spojiť riadky tabuľky
    Spojí zvolené riadky do jedného, zachová pritom stĺpce tabuľky. Obsah spojených riadkov v každom stĺpci bude rozpoznaný ako obsah jednej bunky.
Zmazať všetky bloky a text | Zmaže rozpoznaný text a bloky nakreslené na zdrojovom obraze.
Zmazať Text | Zmaže rozpoznaný text.
Otočiť/prevrátiť obraz v smere hodinových ručičiek
  • Otočiť obraz v smere hodinových ručičiek
    Otočí obraz o 90° v smere hodinových ručičiek.
  • Otočiť obraz proti smeru hodinových ručičiek
    Otočí obraz o 90° proti smeru hodinových ručičiek.
  • Otočiť vrchom dolu
    Otočí obraz vrchom dolu (180°).
  • Prevrátiť horizontálne
    Prevráti obraz horizontálne.
  • Prevrátiť vertikálne
    Prevráti obraz vertikálne.
Rozdeliť obraz | Umožní vám rozdeliť obraz na niekoľko častí. Rozdelená strana sa odoberie z dávky, jej miesto obsadia strany reprezentujúce jej časti.
Orezať obraz | Umožní vám orezať nechcené okrajové oblasti a dať ich preč z obrazu
Opraviť rozlíšenie | Umoýní vám opraviť rozlíšenie obrazu.
Nastavenie obrazu
  • Narovnať textové čiary
  • Invertovať obraz
    Invertuje obraz. Zvýši kvalitu rozpoznávania invertovaných obrazov (biele znaky na čiernom podklade).
  • Odstrániť škvrny z obrazu
    Odstráni nadbytočné čierne body z obrazu.
  • Odstrániť škvrny z bloku
    Odstráni nadbytočné čierne body z bloku.
Uložiť šablónu bloku | Uloží šablónu bloku do súboru.
Nahrať šablónu bloku | Nahrá šablónu bloku a použije ju na aktuálnu stranu.


Spracovanie

Položka menu: Na čo slúži:

Skenovať a čítať

Skenuje a číta dokument.

Otvoriť a čítať

Otvorí a načíta obrázky vybrané v Otvoriť.

Pridať obrazy
  • Otvoriť PDF/Obraz...
    Pridá obraz k dávke. Obraz sa skopíruje do priečinka dávky.
  • Skenovať obraz...
    Naskenuje obraz.
  • Zastaviť skenovanie
    Zastaví skenovanie.
Čítať
  • Čítať
    Prečíta otvorenú stranu dávky.
  • Čítať všetky strany
    Prečíta všetky nerozpoznané strany dávky. Poznámka: Ak sú na strane nakreslené bloky, ABBYY FineReader rozpozná len bloky a ponechá vonkajšie časti strany neprečítané.
  • Čítať blok
    Prečíta aktívny blok.
  • Analyzovať rozloženie
    Automaticky nakreslí bloky na otvorený obraz.
  • Analyzovať rozloženie na všetkých stranách
    Nakreslí bloky na všetkých stranách dávky.
  • Analyzovať rozloženie v bloku
    Umožní automaticky nakresliť bloky v aktívnom bloku.
    Užitočné napríklad vtedy, keď chcete analyzovať len časť obrazu.
  • Analyzovať štruktúru tabuľky
    Nakreslí riadky a stĺpce v tabuľke.
    Užitočné napríklad vtedy, keď nakreslíte bloky ručne, ale nechcete nakresliť všetky oddeľovače tabuľky ručne. Nakresliť samostatný blok pre tabuľku, spustite tento príkaz a potom upravte výsledky automatickej analýzy použitím nástrojov na úpravu tabuľky.
Skontrolovať pravopis
  • Skontrolovať pravopis...
    Vyhľadá nesprávne napísané slová a neisté slová v texte.
  • Ďalšia chyba
    Presunie kurzor v okne Text na ďalšie neisté slovo.
  • Predchádzajúca chyba
    Presunie kurzor v okne Text na predchádzajúce neisté slovo.
Uložiť výsledky
  • Sprievodca ukladaním
    Otvorí Sprievodcu ukladaním, aby ste mohli zvoliť žiadosť na uloženie textu a tiež nastaviť možnosti ukladania.
  • Uložiť strany...
    Uloží rozpoznaný text do súboru na disku.
  • Odoslať strany e-mailom...
    Otvorí dialógové okno Odoslať strany e-mailom. V otvorenom dialógovom okne zvoľte možnosti pripojenia a kliknite na OK. Rozpoznaný text bude pridaný k e-mailovej správe.
  • Odoslať všetky strany do>
    Odošle všetky rozpoznané strany do vami zvolenej aplikácie bez ich uloženia na disk.
  • Odoslať vybraté strany do>
    Odošle rozpoznaný text do vami zvolenej aplikácie bez ich uloženia na disk. Ak chcete exportovať len určité strany dávky, najprv ich vyberte.
  • Uložiť obrazy...
    Uloží obraz strany alebo vybraných obrazov blokov.
  • Odoslať obrazy e-mailom...
    Otvorí dialógové okno Odoslať obrazy e-mailom. V otvorenom dialógovom okne zvoľte možnosti pripojenia a kliknite na OK. Zvolené obrazy budú pridané k e-mailovej správe.
Automatizované úlohy
  • Zoznam dostupných automatizovaných úloh: PDF/Obrazy do Wordu, Skenovať do Wordu, Skenovať do PDF. Zoznam môže obsahovať užívateľské automatizované úlohy.
  • Automatizačný manažér...
    Otvorí dialógové okno Automatizačný manažér... . Automatizačný manažér vám umožňuje vytvoriť a upraviť automatizované úlohy a zmazať užívateľské automatizované úlohy, ktoré už nepoužívate.
Spustiť rozpoznávanie na pozadí | Spustí režim rozpoznávania na pozadí. Kým ABBYY FineReader rozpoznáva nové strany, môžete upravovať už rozpoznané strany.
Zastaviť rozpoznávanie na pozadí | Zastaví rozpoznávanie na pozadí.


Nástroje

Položka menu | Čo robí
Automatizačný manažér... | Otvorí dialógové okno Automatizačný manažér... . Automatizačný manažér vám umožňuje vytvoriť a upraviť automatizované úlohy a zmazať užívateľské automatizované úlohy, ktoré už nepoužívate.
Hot Folder & Scheduling... (horúci priečinok a plánovanie) | Spustí Hot Folder & Scheduling (horúci priečinok a plánovanie). Hot Folder & Scheduling vám umožní zvoliť priečinok s obrazmi a nastaviť čas spracovania obrazov v tomto priečinku.
Kontrola pravopisu... | Hľadá slová s nesprávne napísané a neurčité slová v texte.
Zobraziť slovníky... | Otvorí dialógové okno Vybrať slovník, aby ste si mohli vybrať slovník, ktorý chcete prezerať a upravovať.
Editor jazykov... | Zahŕňa nástroje na vytváranie a úpravu užívateľských slovníkov a jazykových skupín.
Editor vzorov... | Zahŕňa nástroje na vytváranie a úpravu užívateľských masiek.
Prispôsobiť | Nastavenie nástrojových líšt.
Možnosti... | Otvorí Možnosti. Dialógové okno obsahuje záložky Všeobecné, Skenovanie, Obrázok, Rozpoznávanie, Kontrola pravopisu, Formátovanie.


Okno

Položka menu | Čo robí
Nasledujúce okno | Prepne na nasledujúce otvorené okno.
Predchádzajúce okno | Prepne na predtým otvorené okno.
Usporiadať okná | Usporiada všetky otvorené okná.


Pomoc

Položka menu | Čo robí
Témy pomoci | Otvorí súbor pomoc.
Výuka | Otvorí sa Praktický sprievodca pre zdokonalenie sa s OCR v prostredí programu ABBYY FineReader.
Technická podpora | Otvorí stránku Technickej podpory.
Vítame vás | Otvorí uvítacie dialógové okno aplikácie ABBYY FineReader.
Ako kúpiť produkty ABBYY | Zobrazí informácie ako a kde je možné zakúpiť produkty ABBYY.
Registrovať teraz... | Otvára dialóg, v ktorom môžete vyplniť registračný formulár produktu.
Aktivovať produkt... | Štartuje Sprievodcu aktiváciou, ktorý vás povedie aktivačným procesom.
Skontrolovať aktualizácie teraz | Nasmeruje váš prehliadač na webovú stránku spoločnosti ABBYY, kde si môžete nájsť aktualizácie pre aplikáciu ABBYY FineReader 8.0.
ABBYY Web-site | Nasmeruje váš prehliadač na web-stránku ABBYY.
Odoslať spätnú väzbu | Nasmeruje váš prehliadač na stránku Odošlite vašu spätnú väzbu na webovej stránke spoločnosti ABBYY, kde môžete vyplniť internetový formulár na poskytnutie spätnej väzby na produkty spoločnosti ABBYY.
O aplikácii... | Zobrazí stručnú informáciu o aplikácii ABBYY FineReader.


Záložka Všeobecné v dialógovom okne Možnosti

Názov možnosti

Popis možnosti
Jazyk užívateľského rozhrania:

Vyberie jazyk užívateľského rozhrania. Všetky systémové hlášky, záhlavia dialógov, tlačidlá a položky menu budú zobrazované vo vybranom jazyku. Zmenu jazyka užívateľského rozhrania vykonáte výberom jazyka a kliknutím na OK, potom reštartujte ABBYY FineReader.

Pri spustení programu otvoriť poslednú použitú dávku

Túto možnosť si zvoľte, ak chcete, aby ABBYY FineReader pri spustení automaticky otvoril dávku, ktorú ste naposledy spracovávali.

Umiestnite obrázok na vytlačiteľnú plochu | Umiestnite obrázok na plochu, ktorá sa má vytlačiť.
Šablóna dávky

Uložiť Možnosti... (tlačidlo)

Uloží možnosti nastavené pre aktuálnu dávku do samostatného súboru. Tieto možnosti sú nastavené v Skenovať/Otvoriť obrázok, Čítať, Formát a v dialógovom okne Nastavenie formátov. Užívateľské šablóny a jazyky vytvorené počas práce s dávkou sa ukladajú tiež.

Načítať Možnosti... (tlačidlo)

Načíta už uložené dávkové možnosti.

Obnoviť na pôvodné
(tlačidlo) 		Nastaví všetky možnosti na štandardné hodnoty. Pamätajte, že užívateľské vzory a jazyky nie sú nastavené štandardne. Ak dávka, pre ktorú vyberiete túto možnosť obsahuje užívateľské vzory a/alebo jazyky, budú tieto zmazané. (ABBYY FineReader sa vás spýta, či ich chcete naozaj zmazať).
Možnosti odkazovania... | Otvorí dialógové okno Možnosti odkazovania, kde môžete určiť možnosti pre skenovanie/otváranie, rozpoznávanie, kontrolu pravopisu a výkon.


Záložka Zobraziť v dialógovom okne Možnosti

Názov možnosti

Popis možnosti
Položky
Farba:

Umožní vám nastaviť farbu, v akej chcete mať zobrazené rozličné položky ABBYY FineReadera (napr. neurčité znaky, rámy bloku atď.). V zozname Položky vyberte položku, pre ktorú chcete nastaviť farbu a potom samotnú farbu v zozname Farba.

Šírka rámčeka:

Navolí šírku rámčeka bloku v pixeloch.

Okno obrázku
Zobraziť čierno-biely obrázok v okne obrázku

Štandardne sa zobrazenie, ktoré ste zoskenovali zobrazí v okne obrázku tak, ako vyzerá v skutočnosti. (farebne, ak sa jedná o farebné zobrazenie a podobne). Túto možnosť zvoľte vtedy, ak váš počítač otvára a spracováva farebné a šedé zobrazenia príliš pomaly.

Zobraziť čierno-biely obrázok v zoomovom okne

Štandardne sú vaše obrázky v zoomovom okne čiernobiele (môžu to byť farebné, šedé alebo skutočné čierno-biele obrázky, stále budú zobrazené ako čierno-biele). Čierno-biely obrázok je štandardný obrázok, ktorý ABBYY FineReader používa pri rozpoznávaní. Ak je váš obrázok farebný a chcete, aby bol zobrazený farebne aj v zoomovom okne, zrušte označenie položky Zobraziť čierno-biely obrázok v zoomovom okne.

Zobraziť rolovanie v zoomovom okne

Zobraz vodorovné a zvislé posuvníky v zoomovom okne. Posúvajte zobrazenie pomocou týchto posuvníkov.

Zobraziť čierno-biely obrázok v úrovniach šedi

Zvoľte túto možnosť na zobrazenie odstupňovaných čiernych a bielych obrázkov v šedej farbe v okne obrázku. Takýto obrázok sa stáva čitateľnejším. Táto možnosť nijakým spôsobom neovplyvňuje kvalitu rozpoznávania.

Okno textu
Zvýrazniť neurčité znaky

Zvoľte túto možnosť, ak chcete zvýrazniť neurčité slová v okne textu.
Na zmenu farby zvýrazňovania:

  • Vyberte Neurčitý znak v poli Položky v skupine Položky a potom požadovanú farbu v poli Farba.
V editovacom okne zobraziť netlačiteľné znaky

Vyberte túto možnosť, ak chcete mať netlačiteľné znaky (ako napríklad "zalomenie riadku", "koniec odstavca" a "voliteľné delenie slov") zobrazené v okne textu.

Zobraziť formátovanie odstavca

Zvoľte túto možnosť, ak chcete, aby ABBYY FineReader Editor zobrazil úplné formátovanie dokumentu: veľkosť písma, riadkovanie, odsadenie textu a podobne. Inak bude text zobrazený rovnakým typom a veľkosťou písma ako v Draftovom režime úprav. Typy písma, v ktorom je zobrazený formátovaný text, sa nastavujú v Uložiť tab v dialógovom okne Možnosti (menu Nástroje > Možnosti) v skupine Typ písma.

Veľkosť fontu v editore korektúr:

Nastavuje veľkosť písma, akým sa zobrazí text v okne textu v editovacom režime.


Záložka Skenovať a otvoriť obrázok v dialógovom okne Možnosti

Záložka Skenovať/Otvoriť obrázok v dialógovom okne Možnosti

Názov možnosti

Popis možnosti
Skener
Výber zdroja (tlačidlo)

Nastavuje mechaniku skenera pre ABBYY FineReader, aby s ňou bolo možné pracovať. Názov zvolenej mechaniky sa zobrazí v riadku TWAIN Ovládač.

Použiť rozhranie ABBYY FineReader

Dialógové okno ABBYY FineReader Nastavenie skenera bude použité na zadanie možností skenovania.

Zobraziť nastavenia pred skenovaním

Táto možnosť je užitočná, ak chcete pred skenovaním kontrolovať parametre skenovania. Je k dispozícii, iba ak je navolená možnosť Použiť rozhranie ABBYY FineReader.

Nastavenie skenera (tlačidlo)

Otvára dialógové okno Nastavenie skenera, takže je možné nastaviť parametre skenovania. Je dostupné, iba ak je navolená možnosť Použiť rozhranie ABBYY FineReader.

Použiť TWAIN - zdrojové rozhranie

Pre nastavenie možností skenovania bude použité dialógové okno Vybrať zdroj TWAIN.

Skupina Mnohostránkové skenovanie
Skenovať viac obrazov | Zvoľte túto možnosť, ak váš dokument obsahuje niekoľko strán.
Príprava obrázku
Narovnať textové čiary Narovnajte zdeformované textové čiary pri okrajoch obrazu.
Poznámka: Túto možnosť môžete použiť len na obrazy získané pomocou digitálneho fotoaparátu.
Rozpoznať orientáciu obrázku (počas rozpoznávania znakov) Zistí orientáciu strany a v prípade potreby obnoví jej štandardnú orientáciu (text strany by mal smerovať zľava doprava a riadky textu by mali byť horizontálne).
Poznámka: Orientácia strany je zisťovaná počas rozpoznávania.
Rozdeliť dvojstránky | Túto možnosť použite na rozdelenie obrázkov strán knihy na dve samostatné dávkové strany. V tomto prípade sa kvalita rozpoznávania zvýši a vy budete schopní uložiť každú stranu do samostatného súboru.
Opýtať sa na číslo strany pred jej zaradením do dávky

Ak si zvolíte túto možnosť, ABBYY FineReader vás požiada o zadanie čísla strany predtým ako ju vloží do dávky; užitočná vlastnosť, ak napríklad skenujete veľa obojstranných listov zoradených podľa čísla, alebo ak skenujete najskôr párne strany a potom nepárne strany.


Záložka Rozpoznávanie v dialógovom okne Možnosti

Záložka Čítať v dialógovom okne Možnosti

Názov možnosti

Popis možnosti
Rozpoznávaný jazyk:

Nastaví rozpoznávaný jazyk. V prípade, že sa v zozname nenachádza jazyk, ktorý potrebujete, alebo ak chcete rozpoznať text napísaný v niekoľkých jazykoch, kliknite na tlačidlo Vytvoriť jazyk. Otvorí sa dialógové okno Editor jazyka. V tomto okne môžete vytvoriť nový jazyk alebo novú skupinu jazykov.

Vytvoriť jazyk (tlačidlo)

Otvára dialógové okno Editor jazyka. Môžete vytvoriť nový jazyk alebo novú skupinu jazykov.

Skupina Rozpoznávací režim
Dôkladne V tomto režime ABBYY FineReader analyzuje a rozpozná jednoduché dokumenty, ale aj dokumenty so zložitým rozložením, predovšetkým dokumenty s textom na farebnom alebo rastrovanom podklade a dokumenty so zložitými tabuľkami (vrátane tabuliek s bielymi rastrovými čiarami a tabuliek s farebnými bunkami).
Poznámka: V porovnaní s režimom Rýchlo spotrebuje režim Dôkladne viac času, ale zaisťuje lepšiu kavilu rozpoznávania.
Rýchlo | Tento režim doporučujeme pre spracovanie veľkého množstva dokumentov s jednoduchými rozloženiami a dobrou kvalitou obrazu.
Skupina Rozpoznávanie PDF
Extrahovať text z PDF Ak je táto možnosť nastavená, ABBYY FineReader použije textové dáta extrahované z PDF súboru pre rozpoznávanie. Extrahovanie textových údajov zrýchli proces rozpoznávania dvoj až trojnásobne.
Poznámka: Tento režim je vhodný pre súbory obsahujúce len obraz PDF. V takom prípade ABBYY FineReader jednoducho rozpozná obraz.
Rozpoznať PDF súbory ako obrazy

PDF súbory môžu mať neštandardné kódovanie. V takom prípade môže byť textový obsah obnovený len pomocou OCR.
Ak s kvalitou rozpoznávania PDF dokumentu nie ste spokojný, zvoľte túto možnosť a opäť prečítajte dokument.

Skupina Odkazy (hyperlinky)
Označiť odkazy | Ak je táto možnosť nastavená, ABBYY FineReader označí odkazy (hyperlinky) nájdené v rozpoznanom texte s farbou vybranou v poli Farba. Pre zvolenie alebo zmenu farby kliknite na tlačidlo Farba napravo od možnosti a zvoľte farbu v dialógovom okne, ktoré sa objaví.
Režim učenia
Nepoužívať užívateľské vzory

Táto možnosť je štandardne prednastavená. Bude vám vyhovovať vo väčšine prípadov.

Naučenie sa vzorov užívateľa

Zvoľte túto možnosť na prispôsobenie vašej užívateľskej masky počas skenovania. Ak je táto možnosť navolená, tlačidlom 2-Čítanie sa spustí rozpoznávanie v Režime učenia pre užívateľskú masku. Otvorí sa dialógové okno Ručné určenie masky. Potom môžete prispôsobiť systém na rozpoznanie neurčitých znakov.
Poznámka: Vytvorená šablóna je vhodná iba pre rozpoznávanie textov, ktoré majú rovnaký typ a veľkosť písma a sú skenované s rovnakým rozlíšením, ako mal dokument, na ktorý bola šablóna nastavená.

Použiť vzory užívateľa

Zvoľte túto možnosť, ak chcete, aby bola vaša užívateľská šablóna použitá počas rozpoznávania.

Editor vzorov...
(tlačidlo)

Otvára dialógové okno Editor vzorov. Máte možnosť vytvárať, premenovávať, mazať, upravovať a aktivovať šablóny v dialógovom okne.

Použiť zabudované vzory

Stanovuje, že počas rozpoznávania budú použité zabudované šablóny; táto možnosť je nastavená štandardne. Nepoužívajte túto možnosť, ak chcete prispôsobiť ABBYY FineReader na rozpoznávanie dekoratívnych alebo neštandardných typov písma (napr. Tibetan).


Záložka Kontrola pravopisu v dialógovom okne Možnosti

Názov možnosti

Popis možnosti
Nastavenia
Zastaviť pri slovách s neurčitým znakom

Ak si vyberiete túto možnosť, Kontrola pravopisu sa zastaví pri každom slove s neurčitými znakmi. (tieto znaky sú zvýraznené, farbu zvýraznenia si môžete vybrať v tabuľke Zobraziť v dialógu Možnosti.

Zastaviť pri slovách, ktoré nie sú v slovníku

Ak si vyberiete túto možnosť, kontrola pravopisu sa zastaví pri slovách nenájdených v slovníku.

Preskočiť skratky slov (iba pri anglickom slovníku)

Ak si vyberiete túto možnosť, všetky slová budú pridané do anglického slovníka tak, ako sú (žiadne gramatické vzory nebudú vytvorené). Možnosť sa dá zvoliť iba ak je vybraná aj možnosť Zastaviť pri slovách, ktoré nie sú v slovníku.

Ignorovať slová s číslicami a inými neabecednými znakmi Ak nastavíte túto možnosť, program na kontrolu pravopisu bude považovať všetky slová s číslicami a neabecednými znakmi ako korektné. Dostupné len ak je nastavená možnosť Zastaviť pri slovách nenájdených v slovníku.
Neurčité znaky
Úroveň zobrazenia chybových hlásení
  • Žiadne – rozpoznané chyby nie sú zvýraznené.
  • Štandardne - nerozpoznané a neurčito rozpoznané znaky sú zvýraznené.
  • Dôkladne - rovnako ako Štandardne, avšak slová, ktoré neboli nájdené v slovníku sú tiež zvýraznené.

Poznámka Množstvo chýb zobrazených v okne Text sa zmení, ak znovu načítate stránku.

Užívateľské slovníky
Zobraziť slovníky (tlačidlo)

Otvorí dialógové okno Vybrať slovník. Vyberte jazyk pre ktorý chcete užívateľský slovník vytvoriť alebo ho upravovať.

Prehľadávať (tlačidlo) Otvorí sa dialógové okno Vybrať zložku. V tomto dialógovom okne môžete vytvoriť zložku do ktorej chcete uložiť užívateľské slovníky pre preddefinované jazyky.

Poznámka: Správne spracovanie užívateľských slovníkov vyžaduje, aby všetci užívatelia pracujúci s týmito slovníkmi mali práva na zápis do zložky, v ktorej sú uložené slovníky.


Záložka Formát v dialógovom okne Možnosti

Záložka Uložiť v dialógovom okne Možnosti

Názov možnosti

Popis možnosti
skupina úložné formáty
Nastavenie formátov (tlačidlo) Otvorí dialógové okno Nastavenia formátov s kartami RTF/DOC/Word XML , XLS, PDF , HTML , PPT , TXT , DBF, CSV a LIT , kde môžete nastaviť pokročilé možnosti ukladania pre tieto formáty.
Typ písma

Poznámka Typ písma nastavený v možnosti Typ písma sa používa na: a) na zobrazenie rozpoznaného textu v textovom okne ABBYY FineReader, b) na uloženie rozpoznaného textu vo formátoch RTF, DOC a HTML.

Serif

Špecifikuje serif fonty (napr. Times New Roman).

Sans Serif

Špecifikuje sans serif fonty (napr. Arial).

Písmo s konštantnou šírkou

Špecifikuje fonty s rovnakým odstupom (napr. Courier).


Záložka Všeobecné v dialógovom okne Vlastnosti strany v dávke

Popis možnosti

Názov možnosti
Cesta k dávke:

Špecifikuje úplnú cestu k danej dávke.

Zdrojový súbor:

Špecifikuje úplný názov obrázkového súboru (vrátane cesty).

Číslo strany:

Zobrazí sa číslo dávkovej strany.

Vymazať chybu a upozornenie (tlačidlo)

Zruší sa pole Chyba a Upozornenie na všetkých stranách.

Chyba:

Znamená, že počas spracovávania strany sa vyskytli nejaké chyby. Ak sa nejaké vyskytli, je uvedený aj ich druh.

Upozornenie:

Znamená, že počas spracovávania strany sa vyskytli nejaké upozornenia. Ak sa nejaké vyskytli, je uvedený aj ich druh.

Poznámka:

Na tomto mieste môžete vložiť vašu poznámku k dávkovej strane.


Záložka Zhrnutie v dialógovom okne Vlastnosti strany v dávke

Názov možnosti

Popis možnosti
Otvorené kým:

Udáva dátum a čas otvorenia a meno užívateľa, ktorý otvoril stranu.

Rozpoznané:

Udáva dátum a čas čítania a meno užívateľa, ktorý čítal stranu.

Skontrolované:

Udáva dátum a čas kontroly a meno užívateľa, ktorý kontroloval stranu.

Editované:

Udáva dátum a čas úprav a meno užívateľa, ktorý upravoval stranu.

Uložené:

Udáva dátum a čas uloženia a meno užívateľa, ktorý uložil stranu.

Neurčité znaky:

Udáva celkový počet neurčitých znakov na strane.

Celkový počet znakov:

Udáva celkový počet všetkých znakov na strane.


Dialógové okno: Vlastnosti strany dávky, karta: Dokument

Karta Dokument v dialógovom okne Vlastnosti strany dávky

Môžete pridať vlastnosti k vašim stranám dávky. Môžete použiť vlastnosti dokumentu na usporiadanie alebo nájdenie súborov. Vlastnosti dokumentu obsahujú položky:

  • Názov,

  • Autor,

  • Predmet,

  • Kľúčové slová.


Záložka obrázok v dialógovom okne Vlastnosti

Záložka Vlastnosti obrázku v dialógovom okne Vlastnosti

Zobrazia sa informácie o otvorenom obrázku. V dávkovej strane sa môže nachádzať niekoľko obrázkov: ak skenujete farebné alebo šedé obrázky, ABBYY FineReader si vytvorí ich čierno-bielu kópiu a používa ju počas rozpoznávania (skenovania).

Názov možnosti

Popis možnosti
Čierno-biely obrázok
Šírka:

Šírka obrázku v pixeloch.

Výška:

Výška obrázku v pixeloch.

Rozlíšenie:

Rozlíšenie obrázku v dpi.

Typ obrázku:

Udáva typ čierno-bieleho obrázku.

Farebný alebo šedý obrázok
Šírka:

Šírka obrázku v pixeloch.

Výška:

Výška obrázku v pixeloch.

Rozlíšenie:

Rozlíšenie obrázku v dpi.

Typ obrázku:

Udáva typ obrázku (skutočného).


Dialógové okno Vlastnosti bloku

Názov možnosti

Popis možnosti
Typ:

Udáva typ aktívneho bloku.

Číslo:

Udáva číslo bloku. Číslovanie bloku predurčuje poradie rozpoznaného textu.

V závislosti na type bloku uvidíte zobrazené nasledovné vlastnosti bloku:

  • Vlastnosti textového bloku
  • Vlastnosti tabuľkového bloku
  • Vlastnosti bloku čiarového kódu
Poznámka: Ak nie je vybraný žiadny blok, alebo ak ste vybrali bloky rozličných typov, nemôžete zobraziť/upravovať vlastnosti bloku.


Dialógové okno Vlastnosti textového bloku

Zobrazia sa informácie o textovom bloku. V tomto dialógovom okne môžete tiež zmeniť niektoré vlastnosti textového bloku.

Názov možnosti

Popis možnosti
Vlastnosti
Rozpoznávaný jazyk:

Táto možnosť vám umožní nastaviť pre vybraný blok iný Rozpoznávaný jazyk, ako je rozpoznávaný jazyk celého dokumentu.

Orientácia textu:

Nastaví orientáciu textového bloku.

Druh tlače:

Táto možnosť vám dovolí nastaviť pre vybraný blok iný Druh tlače, ako je druh tlače celého dokumentu.

Prevrátený:

Udáva, či je aktuálny text bloku prevrátený zvisle.

Inverzia: Invertovaný: text v aktuálnom bloku je invertovaný (svetlý text je vytlačený na tmavom pozadí). Zlepšuje kvalitu rozpoznania.
Neinvertovaný: text v aktuálnom bloku nie je invertovaný.
Auto: vyberte túto možnosť ak si prajete aby program určil, či text v aktuálnom bloku bude, alebo nebude invertovaný.


Dialógové okno Vlastnosti tabuľkového bloku

Zobrazia sa informácie o tabuľkovom bloku. V tomto dialógovom okne môžete tiež zmeniť niektoré vlastnosti tabuľkového bloku.

Názov možnosti

Popis možnosti
Vlastnosti
Rozpoznávaný jazyk:

Táto možnosť vám umožní nastaviť iný Rozpoznávaný jazyk, ako je jazyk rozpoznávania celého dokumentu. Je možné takisto nastaviť odlišný jazyk pre celý tabuľkový blok alebo pre akýkoľvek počet buniek v tabuľke.

Orientácia textu:

Nastaví orientáciu textu v tabuľke alebo pre akýkoľvek počet buniek tabuľky.

Druh tlače:

Táto možnosť vám dovolí nastaviť iný druh tlače, ako je druh tlače celého dokumentu. Je možné takisto nastaviť odlišný typ tlače pre celý tabuľkový blok alebo pre akýkoľvek počet buniek v tabuľke.

Inverzia: Invertovaný: text v aktuálnej bunke je invertovaný (svetlý text je vytlačený na tmavom pozadí). Zlepšuje kvalitu rozpoznania.
Neinvertovaný: text v aktuálnej bunke nie je invertovaný.
Auto: vyberte túto možnosť ak si prajete aby program určil, či text v aktuálnej bunke bude, alebo nebude invertovaný.
Bunka ako obrázok

Udáva, že vybratá bunka (bunky) obsahuje iba obrázky.

Otočený

Udáva, či je aktuálny text bloku prevrátený zvisle.

Použiť na:
Vybraté bunky

Zvoľte túto možnosť, ak chcete použiť vyššie uvedené nastavenia iba na vybraté bunky tabuľky.

Celá tabuľka

Zvoľte túto možnosť, ak chcete použiť vyššie uvedené nastavenia na celú tabuľku.


Dialógové okno Vlastnosti bloku čiarového kódu

Názov možnosti

Popis možnosti
Druh čiarového kódu:

Nastaví sa druh čiarového kódu.


Záložka Písmo v dialógovom okne Vlastnosti

Záložka Vlastnosti znakov v dialógovom okne Vlastnosti

V tomto dialógovom okne môžete zmeniť formátovanie textu.

Názov možnosti

Popis možnosti
Typ písma: Nastaví na výber typ písma.
Jazyk: Nastaví na výber jazyk.
Veľkosť: Nastaví na výber veľkosť písma.
Mierka: Nastaví horizontálny rozmer textu (stláča alebo rozťahuje písmená).
Riadkovanie: Nastaví veľkosť medzier medzi znakmi.
Zarovnanie: Zarovná text v okne Text:
  • Vľavo - vybraté odseky zarovná vľavo.
  • Na stred - vybraté odseky zarovná na stred.
  • Vpravo - vybraté odseky zarovná vpravo
  • Do bloku - vybraté odseky zarovná vpravo aj vľavo podľa okrajov alebo odsadenia.
Farba fontu: Nastaví na výber farbu písma.
Farba pozadia bloku: Nastaví farbu pozadia pre vybratý blok.
Úprava fontu
Tučné | Zobrazí vybratú časť tučným písmom.
Kurzíva | Zobrazí vybratú časť kurzívou.
Podčiarknuté | Podčiarkne vybratú časť jednou čiarou.
Prečiarknuté | Prečiarkne vybratú časť.
Kapitálky | Zobrazí vybratú časť kapitálkami - nízkymi veľkými písmenami.
Dolný index | Zobrazí vybratú časť ako dolný index, a ak je to možné, zmenší veľkosť písma.
Horný index | Zobrazí vybratú časť ako horný index, a ak je to možné, zmenší veľkosť písma.


Záložka Detaily v dialógovom okne Nastavenie zobrazenia dávky

Názov možnosti

Popis možnosti
Zobrazené stĺpce:

Uveďte stĺpce, ktoré chcete mať zobrazené v okne Dávka. Poradie, v akom sú stĺpce zoradené v okne Dávka, je dané ich poradím v zozname Zobrazené stĺpce. Toto poradie môžete meniť klikaním na tlačidlá Posuv hore a Posuv dole.

Vlastnosti stĺpcov:
Ikona a text

V stĺpci okna Dávka sa zobrazia ikony aj text.

Ikona

V stĺpci okna Dávka sa zobrazia iba ikony.

Text

V stĺpci okna Dávka sa zobrazí iba text.

Zobraziť

Umožní nastaviť jedno z nasledovných umiestnení dávkového okna na obrazovke: vľavo, vpravo, hore, alebo dole.

Pomoc

Ak zvolíte túto možnosť, zakaždým, keď pohnete kurzorom myši na dávkovej stránke, zobrazí sa bublinková pomoc so stránkovou informáciou.

Mriežka

Zobrazí mriežku v okne Dávka.

Zoradiť:

Zoradí stránky v stĺpci okna Dávka. Štandardný režim zoradenia je vzostupný.

Zoradiť zostupne

Prepne režim zoradenia na zostupný.


Dialóg Miniatúrne náhľady v menu Zobraziť/Zobraziť dávku

Názov možnosti

Popis možnosti
V náhľadoch strán zobraziť vlastnosti:

Tu môžete nastaviť činnosti, ktoré budú označené špeciálnymi ikonami v náčrtoch strany:

Obrázok bol rozpoznaný

Táto ikona [image] bude zobrazená v zmenšenom náhľade strany (v ľavom dolnom rohu) po ukončení rozoznávania zobrazenia. Ak bola rozoznávaná strana biela, alebo ju program považuje za bielu, zobrazí sa táto [image] ikona v zmenšenom náhľade strany (v ľavom dolnom rohu).

Obrázok bol uložený

Táto [image] ikona sa zobrazí v zmenšenom náhľade strany (v ľavom dolnom rohu) po uložení obrázku.

Chybové hlásenia pri rozpoznávaní

Ak sa počas rozoznávania vyskytnú nejaké chyby, zobrazí sa v zmenšenom náhľade strany (v pravom dolnom rohu) nasledovná ikona [image] . Ak sa počas rozoznávania objavia nejaké upozornenia (napríklad, "Skontrolujte prosím jazyk rozoznávania"), v zmenšenom náhľade strany (v pravom dolnom rohu) sa zobrazí ikona [image] . Ak sa vyskytli obe možnosti, zobrazí sa ikona [image] v zmenšenom náhľade strany (v pravom dolnom rohu).

Možnosť užívateľských poznámok

Ak užívateľ vloží do obrázka nejaké poznámky (ak chcete vložiť nejaké poznámky, kliknite pravým tlačidlom myši na obrázok v okne Dávka a v miestnom menu vyberte položku Vlastnosti, potom vložte vašu poznámku do poľa Poznámka v tabuľke Všeobecné v dialógovom okne Vlastnosti), zobrazí sa ikona [image] v indexe strany (v pravom hornom rohu).

Zobraziť kde:

Umožní nastaviť jedno z nasledovných umiestnení dávkového okna na obrazovke: vľavo, vpravo, hore, alebo dole.

Pomoc

Ak zvolíte túto možnosť, zakaždým, keď pohnete kurzorom myši na strane dávky, zobrazí sa tip so stranovou informáciou.

Zoradiť:

Nastaví parameter dávkovej strany, podľa ktorého sa majú strany zoradiť. Štandardný režim zoradenia je vzostupný.

Zoradiť zostupne

Prepne režim zoradenia na zostupný.


Záložka RTF/DOC v dialógovom okne Nastavenie formátov

Záložka RTF/DOC/Word XML v dialógovom okne Nastavenie formátov

Dôležité! Uložanie vo formáte Word XML je možné len pre Microsoft Office Word 2003.

Nastavte parametre na uloženie rozpoznaného textu do súboru RTF/DOC/Word XML a jeho odoslanie do programu Microsoft Word:

Názov možnosti

Popis možnosti
Ponechať rozloženie

Nastavte ponechanie rozloženia. K dispozícii sú tieto voľby:

  • Stĺpce, tabuľky, odstavce, písma
    Táto možnosť je štandardne nastavená. Táto možnosť ponechá úplné pôvodné rozloženie, ale niekedy môže byť trochu odlišné od originálneho rozloženia.

  • Originálne rozloženie
    Zvoľte túto možnosť, ak chcete, aby výsledky rozpoznávania vyzerali presne ako originálny dokument.
    Poznámka: Táto možnosť neumožňuje mnoho úprav v rozpoznanom texte. Je najvhodnejšia pre krátke umelecké dokumenty alebo dokumenty podobné brožúram.

  • Tabuľky, odstavce, písma
    Zvoľte túto možnosť ak potrebujete obsah pôvodného dokumentu, ale nepotrebujete ponechať presné rozloženie dokumentu.

Tip. Ak chcete vo výsledkoch rozpoznávania ponechať obrázky, uistite sa, že ste zvolili možnosť Ponechať obrázky v skupine Nastavenia obrázkov.

Skupina Štandardná veľkosť papiera
Veľkosť papiera
(rozbaľovací zoznam) 		Nastaví veľkosť papiera pre ukladanie v PDF formáte. Ak vaše strany do tejto veľkosti nezapadnú, nastaví aplikácia veľkosť automaticky.
Tip. Ak v zozname nenájdete vhodnú veľkosť papiera, môžete pridať vašu vlastnú - užívateľskú - veľkosť papiera. Aby ste tak učinili, zvoľte položku Pridať užívateľskú veľkosť strany zo zoznamu a v otvorenom dialógovom okne určite názov, výšku a šírku pre užívateľskú veľkosť papiera.
Poznámka: Ak je zvolené Ponechať pôvodnú veľkosť obrazu, zoznam nie je dostupný.
Zvýšiť veľkosť papiera, ak sa nezmestí obsah | Nastavte túto možnosť, ak chcete, aby bola veľkosť strany automaticky zvyšovaná tak, aby presne zapadla na rozpoznaný text.
Nastavenia textu
Zachovať zalomenia strán

Zvoľte túto možnosť, ak chcete, aby vo formáte RTF/DOC/Word XML zostalo uchované usporiadanie strany z pôvodného dokumentu.

Zachovať oddeľovače riadkov

Zvoľte túto možnosť, ak chcete, aby zostalo vo formáte RTF/DOC/Word XML uchované pôvodné usporiadanie riadkov.

Zachovať farbu textu

Zvoľte túto možnosť, ak chcete, aby zostala uchovaná pôvodná farba textu.
Poznámka: Microsoft Word 6.0, 7.0 a 97 (8.0) má obmedzenú paletu farieb písma a pozadia. Pôvodné farby v dokumente tak môžu byť nahradené farbami z palety Wordu. Naproti tomu Word 2000 (9.0) alebo vyšší úplne zachováva farby zdrojového (pôvodného) dokumentu.

Odstrániť voliteľné spojovníky

Odstráni voliteľné spojovníky (¬) z rozpoznaného textu. Ak je navolená možnosť Zachovať oddeľovače riadkov, voliteľné spojovníky budú nahradené znakmi pomlčky (-).

Označiť neisté znaky Zvoľte túto možnosť, ak chcete upraviť rozpoznaný text radšej v aplikácii Microsoft Word než v ABBYY FineReader Textovom okne.
Tip. Farbu neistých znakov môžete zmeniť v karte Zobraziť dialógového okna Možnosti (menu Nástroje>Možnosti).
Aktivovať kompatibilitu s Microsoft Word 95 Nastavte túto možnosť ak chcete výsledky rozpoznávania uložiť v aplikácii Microsoft Word 95.
Poznámka: Pri ukladaní v aplikácii Microsoft Word 95 je pre ukladanie obrázkov dostupný len obrázkový formát BMP.
Zobraziť zoomové okno ABBYY FineReader v Microsoft Word 2003 | Nastavte túto možnosť, ak si prajete zobraziť obrázok rozpoznávanej strany v zoomovom okne v Microsoft Word pri ukladaní výsledkov vo formáte Word XML. V zoomovom okne uvidíte zväčšený obrázok aktuálneho riadku, alebo časti dokumentu.
Nastavenia obrázkov
Ponechať obrázky Nastavte túto možnosť pre ponechanie obrázkov v rozpoznanom texte.
Táto možnosť je prednastavená.
Kvalita

Nastavte kvalitu ukladaných obrázkov. Zvoľte jednu z nasledujúcich hodnôt:

  • Vysoká, ak plánujete tlačiť výsledky rozpoznávania.

  • Stredná, ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke. Táto hodnota je štandardne nastavená.

  • Nízka, ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v poli určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím vyššia hodnota, tým bude väčší súbor.
Tip. Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť výsledky rozpoznávania s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.
Poznámka: Ak nie je zvolená možnosť Ponechať obrázky, je táto možnosť deaktivovaná.

Formát

Určite formát pre ukladané obrázky. K dispozícii sú tieto voľby:

  • Automaticky,
    Keď je zvolená táto možnosť, ABBYY FineReader automaticky vyberie najvhodnejší formát. Táto hodnota je štandardne nastavená.

  • JPEG, farebne (fotografia),

  • JPEG, šedá (fotografia),

  • PNG, farebne (grafy, diagramy),

  • PNG, šedá (grafy, diagramy),

  • PNG, čiernobiele.

Poznámka: Ak nie je zvolená možnosť Ponechať obrázky, je táto možnosť deaktivovaná.


Záložka XLS v dialógovom okne Nastavenie formátov

Nastavte parametre na uloženie rozpoznaného textu do súboru XLS:

Názov možnosti

Popis možnosti
Skupina Nastavenia textu
Ignorovať text mimo tabuľky

Zvoľte túto možnosť, ak chcete do súboru XLS uložiť iba tabuľky.

Číselné hodnoty vyjadriť ako čísla

Zvoľte túto možnosť, ak chcete mať v súbore XLS čísla uložené vo formáte "Číslo". Microsoft Excel môže s bunkami takéhoto formátu vykonávať aritmetické operácie.


Dialógové okno: Nastavenia formátov, karta: PDF

Karta PDF v dialógovom okne Nastavenia formátov

Nastavte parametre pre uloženie rozpoznaného textu do súboru PDF:

Názov možnosti

Popis možnosti
Skupina štandardná veľkosť papiera
Veľkosť papiera
 (rozbaľovací zoznam) 		Nastaví veľkosť papiera pre ukladanie v PDF formáte. Ak vaše strany do tejto veľkosti nezapadnú, nastaví aplikácia veľkosť automaticky.
Tip. Ak v zozname nenájdete vhodnú veľkosť papiera, môžete pridať vašu vlastnú - užívateľskú - veľkosť papiera. Aby ste tak učinili, zvoľte položku Pridať užívateľskú veľkosť strany zo zoznamu a v otvorenom dialógovom okne určite názov, výšku a šírku pre užívateľskú veľkosť papiera.
Poznámka: Ak je zvolené Ponechať pôvodnú veľkosť obrazu, zoznam nie je dostupný.
Ponechať pôvodnú veľkosť obrazu | Zvoľte túto voľbu, ak chcete ponechať veľkosť originálnej strany.
Skupina Režim ukladania
Režim vytvorenia PDF
(rozbaľovací zoznam) 		Umožní vám zvoliť jednu zo štyroch typov PDF:
  • Len obraz strany
    Touto voľbou uložíte presný obraz strany. Tento typ PDF bude temer nerozoznateľný od originálu, ale v súbore sa nebude dať vyhľadávať.
  • Len text a obrázky
    Touto voľbou uložíte len rozpoznaný text a pridružené obrázky. Na stránke sa bude dať vyhľadávať a veľkosť PDF súboru bude malá.
  • Text nad obrazom strany
    Touto voľbou uložíte pozadie a obrázky originálneho dokumentu a na to umiestni text. Obvykle tento typ PDF vyžaduje viac miesta na disku ako     Len text a obrázky a je v ňom možné úplné vyhľadávanie. V niektorých prípadoch sa môže trochu líšiť od originálneho rozloženia kvôli tomu, že bude text umiestnený cez obrázky.
  • Text pod obrazom strany
    Touto voľbou uložíte celý obraz strany ako obrázok a umiestni rozpoznaný text „neviditeľne“ pod neho. Vytvára dokumenty s úplne vynikajúcim pôvodným rozložením a s úplnými možnosťami vyhľadávania.
Ponechať text a farbu pozadia Nastavte túto možnosť, ak chcete ponechať povodné pozadie a pôvodnú farbu znakov.
Táto voľba je dostupná len režim ukladania Len text a obrázky keďže ostatné režimy uložia obraz strany.
Aktivovať značené PDF (PDF s tagmi, kompatibilné s Adobe Acrobat 5.0 a vyššie) Ak je zvolená táto možnosť, PDF súbor bude obsahovať značenú štruktúru a informácie o obsahu dokumentu, vrátane obrázkov, tabuliek, atď.
Poznámka: Táto voľba nie je dostupná pre PDF, ktoré sú Len obraz strany.
Skupina Nastavenie obrázkov a písma
Kvalita Nastavte kvalitu ukladaných obrázkov. Zvoľte jednu z nasledujúcich hodnôt:
  • Vysoká ak plánujete tlačiť výsledky rozpoznávania.
  • Stredná ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke. Táto hodnota je štandardne nastavená.
  • Nízka ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v poli určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím vyššia hodnota, tým bude väčší súbor.
Tip.Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť obraz s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.
Formát Určite formát pre ukladané obrázky. K dispozícii sú tieto voľby:

  • Automaticky,
    Keď je zvolená táto možnosť, ABBYY FineReader automaticky vyberie najvhodnejší formát.    Táto hodnota je štandardne nastavená.

  • JPEG, farebne (fotografia),

  • JPEG, šedá (fotografia),

  • LZW, farebne (bezstratovo),

  • LZW, šedá (bezstratovo),

  • ZIP, farebne (bezstratovo),

  • ZIP, šedá (bezstratovo),

  • CCITT4, čiernobiele,
Písmo Určite, ktoré písma sa majú použiť pre zobrazenie PDF dokumentu. Zvoľte jednu z dvoch možností:
  • Použiť štandardné písma
    Ak je zvolená táto možnosť, PDF súbor sa bude idkazovať na štandardné písma Adobe Acrobat: Times, Helvetica a CourierNew.
  • Použiť systémové písma
    Ak je zvolená táto možnosť, PDF súbor sa bude odkazovať na štandardné písma nainštalované na užívateľskom počítači.
Vsadiť písma (fonty) | Ak je zvolená táto možnosť, ABBYY FineReader vsadí písma do výsledného PDF dokumentu. Vsadené písma zaisťujú, že PDF dokument vyzerá presne ako originál, bez ohľadu na to, kde je zobrazovaný alebo tlačený.
Bezpečnosť
Bezpečnostné nastavenia PDF
(tlačidlo) 		Otvorí dialógové okno Bezpečnostné nastavenia PDF, kde môžete určiť heslá na Otvorenie dokumentu a Povolenia pre váš PDF dokument, ako aj úroveň šifrovania.

Vami zvolená úroveň šifrovania sa zobrazí napravo od tlačidla Bezpečnostné nastavenia PDF.


Dialógové okno: Nastavenia formátov, karta: HTML

Karta HTML v dialógovom okne Nastavenia formátov

Nastavte parametre pre uloženie rozpoznaného textu do súboru HTML:

Názov možnosti

Popis možnosti
Ponechať rozloženie

Nastavte ponechanie rozloženia. K dispozícii sú tieto voľby:

  • Originálne rozloženie
    Zvoľte túto možnosť, ak chcete, aby výsledky rozpoznávania vyzerali presne ako originálny dokument.
    Poznámka:Táto možnosť vám neumožní mnoho úprav v rozpoznanom texte. Je najvhodnejšia pre krátke umelecké dokumenty alebo dokumenty podobné brožúram.
  • Odstrániť celé formátovanie
    Zachová sa len štruktúra tabuliek a usporiadanie do odstavcov. Text bude nastavený v rovnakom písme rovnakej veľkosti.
  • Ponechať písmo a veľkosť písma
    V tomto režime sa zachová štruktúra tabuliek, usporiadanie do odstavcov, písmo a jeho veľkosť.

Tip.Ak chcete ponechať vo výsledkoch rozpoznávania obrázky, nezabudnite vybrať možnosť Ponechať obrázky v skupine Nastavenia obrázkov.

Režim ukladania Nastavte režim ukladania. K dispozícii sú tieto voľby:
  • Plný
    Ak nastavíte túto možnosť, použije sa nový formát HTML - HTML 4. Podporuje ľubovoľný typ uchovania rozloženia dokumentu (aktuálny typ použitého uchovania závisí na možnostiach vybratých v rozbaľovacom zozname Ponechať rozloženie); použije sa vstavaná formátovacia sada.
    Poznámka:Pre zobrazenie dokumentu uloženom v tomto režime je potrebný Internet Explorer 4.0 alebo neskorší.
  • Jednoduchý
    Tento režim ukladania dodáva dokumenty kompatibilné so všetkými prehliadačmi.Ak nastavíte túto voľbu, bude použitý formát HTML 3. Rozloženie dokumentu sa približne zachová: odsadenie prvého riadka a odsadenia v tabuľkách sa nezachovajú. Tento formát HTML je podporovaný všetkými prehliadačmi, vrátane zastaralých verzíí, napríklad Internet Explorer 3.0.
Skupina Nastavenia textu
Ponechať konce riadkov

Nastavte túto možnosť, ak chcete originálne usporiadanie v riadkoch ponechať aj v HTML formáte, inak bude text v súbore HTML formátovaný do jedného riadka.

Ponechať farbu textu | Nastavte túto možnosť, ak chcete ponechať pôvodnú farbu znakov.
Použiť plnú čiaru ako koniec strany | Pôvodné usporiadanie v stranách sa zachová, strany budú oddelené plnou čiarou.
Skupina Nastavenia obrázkov
Ponechať obrázky Nastavte túto možnosť pre ponechanie obrázkov v rozpoznanom texte.
 Táto možnosť je prednastavená.
Kvalita Nastavte kvalitu ukladaných obrázkov. Zvoľte jednu z nasledujúcich hodnôt:
  • Vysoká ak plánujete tlačiť výsledky rozpoznávania.
  • Stredná ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke. Táto hodnota je štandardne nastavená.
  • Nízka ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v poli určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím vyššia hodnota, tým bude väčší súbor.
Tip.Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť obraz s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.
Poznámka: Ak nie je zvolená možnosť Ponechať obrázky , je táto možnosť deaktivovaná.
Formát Určite formát pre ukladané obrázky. K dispozícii sú tieto voľby:

  • Automaticky,
    Keď je zvolená táto možnosť, ABBYY     FineReader automaticky vyberie najvhodnejší formát.Táto hodnota je štandardne nastavená.

  • JPEG, farebne (fotografia),

  • JPEG, šedá (fotografia),

  • PNG, farebne (grafy, diagramy),

  • PNG, šedá (grafy, diagramy),

  • PNG, čiernobiele.

Poznámka:Ak nie je zvolená možnosť Ponechať obrázky , je táto možnosť deaktivovaná.

Kódovanie znakov
Kódová stránka | štandardne je kódová stránka detekovaná automaticky. Zvoľte hodnotu Automaticky pre používanie automatickej detekcie. Stále však môžete zvoliť kódovú stránku v prípade potreby ručne, vybratím potrebnej hodnoty zo zoznamu.
Typ kódovej stránky | Určí typ kódovej stránky (Windows, DOS, Macintosh, ISO).


Záložka PPT v dialógovom okne Nastavenie formátov

Nastavte parametre pre uloženie rozpoznaného textu do PPT súboru:

Názov možnosti

Popis možnosti
Skupina Nastavenia textu
Zachovať oddeľovače riadkov | Zvoľte túto možnosť, ak chcete aby sa v PPT formáte ponechalo pôvodné usporiadanie do riadkov, pretože inak bude text naformátovaný do jedného riadku v súbore PPT.
Zabaliť text | Ak sa zachováva formátovanie riadku, rozpoznaný text sa prispôsobí šírke textového bloku diapozitívu.
Skupina Nastavenia obrázkov
Ponechať obrázky Nastavte túto možnosť pre ponechanie obrázkov v rozpoznanom texte.
Táto možnosť je prednastavená.
Kvalita

Nastavte kvalitu ukladaných obrázkov. Zvoľte jednu z nasledujúcich hodnôt:

  • Vysoká, ak plánujete tlačiť výsledky rozpoznávania.
  • Stredná, ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke. Táto hodnota je štandardne nastavená.
  • Nízka, ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v poli určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím vyššia hodnota, tým bude väčší súbor.
Tip. Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť výsledky rozpoznávania s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.
Poznámka: Ak nie je zvolená možnosť Ponechať obrázky, je táto možnosť deaktivovaná.

Formát

Určite formát pre ukladané obrázky. K dispozícii sú tieto voľby:

  • Automaticky,
    Keď je zvolená táto možnosť, ABBYY FineReader automaticky vyberie najvhodnejší formát. Táto hodnota je štandardne nastavená.
  • JPEG, farebne (fotografia),
  • JPEG, šedá (fotografia),
  • PNG, farebne (grafy, diagramy),
  • PNG, šedá (grafy, diagramy),
  • PNG, čiernobiele.

Poznámka: Ak nie je zvolená možnosť Ponechať obrázky, je táto možnosť deaktivovaná.


Záložka TXT v dialógovom okne Nastavenie formátov

Nastavte parametre na uloženie rozpoznaného textu do súboru TXT:

Názov možnosti

Popis možnosti
Nastavenia textu
Zachovať oddeľovače riadkov

Zvoľte túto možnosť, ak chcete aby sa v TXT formáte ponechalo pôvodné usporiadanie do riadkov, pretože inak bude text naformátovaný do jedného riadku v súbore TXT.

Pridať na koniec existujúceho súboru

Pripojí text na koniec existujúceho súboru TXT.

Zachovať zalomenia strany

Vyberte túto možnosť, ak chcete, aby sa vo formáte TXT uchovalo usporiadanie stránky z pôvodného dokumentu.

Prázdny riadok použiť ako oddeľovač odstavcov

Použite túto možnosť, ak chcete, aby boli v TXT súbore odstavce oddelené prázdnymi riadkami.

Kódovanie znakov
Kódová stránka:

Štandardne je kódová stránka zistená automaticky. Ak chcete použiť automatické zistenie, navoľte možnosť Automaticky. V prípade potreby máte možnosť navoliť kódovú stránku ručne, potrebný typ stačí vybrať zo zoznamu.

Typ kódovej stránky:

Špecifikuje typ kódovej stránky (Windows, DOS, Macintosh, ISO).


Záložka DBF v dialógovom okne Nastavenie formátov

Nastavte parametre na uloženie rozpoznaného textu do súboru DBF:

Názov možnosti

Popis možnosti
Nastavenia textu
Pridať na koniec súboru

Pripojí text na koniec existujúceho súboru DBF.

Kódovanie znakov
Kódová stránka:

Štandardne je kódová stránka zistená automaticky. Ak chcete použiť automatické zistenie, navoľte možnosť Automaticky. V prípade potreby máte možnosť navoliť kódovú stránku ručne, stačí vybrať príslušný typ zo zoznamu.

Typ kódovej stránky:

Špecifikuje typ kódovej stránky (Windows, DOS, Macintosh, ISO).


Záložka CSV v dialógovom okne Nastavenie formátov

Nastavte parametre uloženia rozoznaného textu do súboru CSV:

Názov možnosti

Popis možnosti
Nastavenia textu
Ignorovať text mimo tabuliek

Vyberte túto možnosť, ak chcete uložiť iba tabuľky vo formáte XLS.

Pridať na koniec súboru

Pripojí text na koniec existujúceho súboru CSV.

Zachovať zalomenia strán

Vyberte túto možnosť, ak chcete, aby sa vo formáte CSV zachovalo usporiadanie stránky z pôvodného dokumentu.

Oddeľovač položiek:

Špecifikuje znak, ktorí oddelí polia v súbore typu CSV.

Kódovanie znakov
Kódová stránka:

Štandardne je kódová stránka zistená automaticky. Ak chcete použiť automatické zistenie, navoľte možnosť Automaticky. V prípade potreby máte možnosť navoliť kódovanú stránku ručne, stačí vybrať príslušný typ zo zoznamu.

Typ kódovej stránky:

Špecifikuje typ kódovej stránky (Windows, DOS, Macintosh, ISO).


Dialógové okno: Nastavenia formátov, karta: LIT

Karta LIT v dialógovom okne Nastavenia formátov

Nastavte parametre pre uloženie rozpoznaného textu do súboru LIT:

Názov možnosti

Popis možnosti
Skupina Nastavenia textu
Ponechať konce riadkov | Nastavte túto možnosť, ak chcete originálne usporiadanie v riadkoch ponechať aj v LIT formáte, inak bude text formátovaný do jedného riadka v súbore LIT.
Napísať tabuľky ako text | Nastavte túto možnosť, ak chcete konvertovať tabuľku do textu.
Ponechať text a farbu pozadia | Nastavte túto možnosť, ak chcete ponechať pôvodnú farbu textu a pozadia.
Skupina Nastavenia obrázkov
Ponechať obrázky | Nastavte túto možnosť pre ponechanie obrázkov v rozpoznanom texte.
Kvalita

Nastavte kvalitu ukladaných obrázkov. Zvoľte jednu z nasledujúcich hodnôt:

· Vysoká, ak plánujete tlačiť výsledky rozpoznávania.

· Stredná, ak výsledky sú rozpoznávania určené pre zobrazenie na obrazovke. Táto hodnota je štandardne nastavená.

· Nízka, ak plánujete umiestniť výsledky rozpoznávania na web.

Čím vyššiu hodnotu v poli určíte, tým vyššia bude kvalita obrázka, ktorý uložíte. Veľkosť súboru sa touto hodnotou tiež ovplyvní: čím je vyššia hodnota, tým väčší bude súbor. Aby ste vyladili najlepší pomer veľkosť/kvalita, skúste uložiť výsledky rozpoznávania s rôznou hodnotou Kvality a potom ich otvoriť v aplikácii na zobrazenie obrázkov.

Poznámka: Ak nie je zvolená možnosť Ponechať obrázky, je táto možnosť deaktivovaná.

Formát

Určite formát pre ukladané obrázky. K dispozícii sú tieto voľby:

  • Automaticky,
    Keď je zvolená táto možnosť, ABBYY FineReader automaticky vyberie najvhodnejší formát. Táto hodnota je štandardne nastavená.

  • JPEG, farebne (fotografia),

  • JPEG, šedá (fotografia),

  • PNG, farebne (grafy, diagramy),

  • PNG, šedá (grafy, diagramy),

  • PNG, čiernobiele.

Poznámka: Ak nie je zvolená možnosť Ponechať obrázky, je táto možnosť deaktivovaná.


Krok: Otvoriť obrazy

Nastavte vlastnosť pre krok Otvoriť obrazy:

Vlastnosť | Popis
Vyžiadať názvy obrazových súborov pri spustení úlohy | Keď spustíte úlohu, ABBYY FineReader vás požiada, aby ste vybrali obrazové súbory a pridali ich do aktuálnej dávky. Táto možnosť je prednastavená.
Spracovať obrazy z priečinka | Keď spustíte úlohu, ABBYY FineReader otvorí priečinok, ktorý určíte v nižšom poli a pridá všetky obrazy z tohto priečinka do aktuálnej dávky.
Zahrnúť všetky podpriečinky | Označte okienko Zahrnúť všetky podpriečinky, ak chcete, aby ABBYY FineReader hľadal obrazy vo všetkých podpriečinkoch.


Krok: Otvoriť dávku

Pri kroku Otvoriť dávku ABBYY FineReader otvorí obrazy z určenej dávky. Pre určenie dávky, ktorá sa má spracovať pri tomto kroku, zvoľte jednu z vlastností:

Vlastnosť | Popis
Vyžiadať názov dávky pri spustení úlohy | Zvoľte túto možnosť, ak chcete zvoliť dávku aplikácie ABBYY FineReader zakaždým, keď spustíte úlohu. Táto možnosť je prednastavená.
Použiť aktuálnu dývku | Zvoľte túto možnosť, ak chcete spracovať obrazy z aktuálne otvorenej dávky.
Použiť túto dávku | Táto možnosť vám umožňuje spracovať obrazy z určenej dávky. Kliknite na Prehľadávať a v otvorenom dialógovom okne určite dávku, ktorá sa má spracovať.


Krok: Nahrať bloky

Krok: Nahrať šablónu blokov

Nastavte vlastnosti pre krok Nahrať šablónu blokov:

Vlastnosť | Popis
Vyžiadať šablónu blokov pri spustení úlohy | Zvoľte túto možnosť. ak chcete vybrať šablónu blokov zakaždým, keď spustíte úlohu. Možnosť je štandardne nastavená.
Použiť šablónu bloku | Zvoľte túto možnosť, ak plánujete použiť rovnakú šablónu blokov zakaždým, keď spustíte úlohu. Kliknite na Prehľadávať a v dialógovom okne Otvoriť šablónu blokov prejdite k súboru šablóny blokov, ktorý potrebujete pre úlohu.
Zistiť a nastaviť bloky ručne | Ak zvolíte túto možnosť, budete môcť prezerať a nastavovať bloky ručne keď program zanalyzuje rozloženie a nakreslí potrebné bloky.


Krok: Analyzovať rozloženie

Nastavte vlastnosť pre krok Analyzovať rozloženie:

Vlastnosť | Popis
Analyzovať rozloženie automaticky a potom upraviť bloky ručne | Ak vyberiete túto možnosť, ABBYY FineReader identifikuje textové bloky, obrázkové bloky, tabuľkové bloky a bloky s čiarovými kódmi. Ak automatická analýza rozloženia nakreslila bloky nesprávne, nastavte bloky ručne. Možnosť je štandardne nastavená.
Nakresliť bloky ručne | Ak zvolíte túto možnosť, ABBYY FineReader zastaví po pridaní obrazov do dávky. Použite tlačidlá nástrojovej lišty Obraz pre nakreslenie blokov na vašich obrazoch.


Krok: Skontrolovať výsledky

Pri kroku Skontrolovať výsledky budete môcť prezerať a opravovať rozpoznaný text. Zvoľte jednu z vlastností:

Vlastnosť | Popis
Skontrolovať pravopis | Ak je zvolená táto možnosť, otvorí sa dialógové okno Kontrola pravopisu vždy, keď ABBYY FineReader rozpozná text. Táto možnosť je prednastavená.
Zhodnotiť výsledky bez kontroly pravopisu | Zvoľte túto možnosť, ak neplánujete kontrolovať rozpoznaný text pomocou editora aplikácie ABBYY FineReader. Rozpoznané strany sa zobrazia v okne Text , kde si ich môžete prezerať bez spustenia programu na kontrolu pravopisu.


Krok: Uložiť dokument

Krok: Uložiť strany

Nastavte vlastnosti pre krok Uložiť strany.

Vlastnosť Popis
Vyžiadať názvy výstupných súborov pri ukladaní Keď spustíte úlohu, ABBYY FineReader otvorí dialógové okno Uložiť strany a požiada vás, aby ste zvolili Možnosti súboru a ukladania.
Možnosť je štandardne nastavená.
Uložiť s určenými názvami a na určené umiestnenie Ak vyberiete túto vlastnosť, musíte určiť nasledujúce:
  1. Výstupný priečinok
    Určite priečinok, kam sa majú uložiť     súbory obsahujúce rozpoznávaný text. Zaškrtnite políčko Vytvoriť podpriečinok s časovým údajom, ak chcete, aby ABBYY FineReader vytvoril nový podpriečinok zakaždým, keď spustíte túto úlohu. Táto možnosť je užitočná, ak nechcete určiť priečinok ručne zakaždým, keď spustíte úlohu.
  2. Uložiť ako typ
    Vyberte formát súboru z rozbaľovacieho zoznamu.
  3. Možnosti súboru:

  • Vytvoriť jeden súbor pre všetky strany - Uloží všetky strany (alebo všetky vybrané strany) dávky do jedného súboru.

  • Vytvoriť samostatný súbor pre každú stranu - Uloží každú stranu do samostatného súboru.

  • Vytvoriť nový súbor pri každej prázdnej strane - ABBYY FineReader použije prázdne strany na rozdelenie strán do skupín. Pre každú skupinu sa vytvorí samostatný súbor, do ktorého sa uložia všetky strany skupiny. ABBYY FineReader pomenuje vytvorené súbory pridaním -1, -2, -3, atď. k názvu súboru určenom v poli Názov.

  • Pomenovať súbory ako zdrojové obrazy - Uloží každú stranu do samostatného súboru pomenovaného ako pôvodný súbor.

  4. Názov
    Určite názov súboru.

Tip.Pole Náhľad zobrazuje vzorový názov súboru, ktorý sa použije pre uloženie rozpoznaných strán, ako aj tipov pre možnosti súboru.


Krok: Uložiť obrazy

Nastavte vlastnosti pre krok Uložiť obrazy.

Vlastnosť Popis
Vyžiadať názvy obrazových súborov pri ukladaní Keď spustíte úlohu, ABBYY FineReader otvorí dialógové okno Uložiť obrazy ako a požiada vás, aby ste zvolili Možnosti súboru a ukladania.
Možnosť je štandardne nastavená.
Uložiť obrazy s určenými názvami a na určené umiestnenie Ak vyberiete túto vlastnosť, musíte určiť nasledujúce:
  1. Výstupný priečinok
    Určite priečinok, kam sa majú uložiť     súbory obsahujúce obrazy.
  2. Uložiť ako typ
    Vyberte formát súboru z rozbaľovacieho zoznamu.
    Zvoľte možnosť     Uložiť ako mnohostránkový obrazový súbor, ak chcete uložiť všetky obrazy do jedného mnohostránkového súboru.
    Poznámka.Táto možnosť je dostupná len pre formáty súborov TIFF a PDF.
  3. Názov súboru.

Tip.Pole Náhľad zobrazuje vzorový názov súboru, ktorý sa použije pre uloženie obrazov.


Krok: Odoslať strany e-mailom

Pri kroku Odoslať strany e-mailom ABBYY FineReader pripojí rozpoznané strany k e-mailovej správe. Krok má nasledujúce vlastnosti:

Vlastnosť Popis
Pripojiť ako typ Zvoľte požadovaný formát súboru z rozbaľovacieho zoznamu. Rozpoznaný text sa uloží do súboru vybraného formátu.
Poznámka.Rozpoznané strany môžete uložiť do niekoľkých súborov podľa vašeho výberu prostredníctvom Možnosti súboru.
Možnosti súboru Z rozbaľovacieho zoznamu zvoľte jednu z možností. K dispozícii sú tieto voľby:

  • Vytvoriť jeden súbor pre všetky strany
    Všetky strany sa uložia do jedného súboru. Táto možnosť je prednastavená.

  • Vytvoriť samostatný súbor pre každú stranu
     Každá strana sa uloží do samostatného pripojeného súboru. Pre každú stranu sa vytvorí samostatný súbor, do ktorého sa uložia všetky strany. ABBYY FineReader pomenuje vytvorené súbory pridaním -0001, -0002, -0003, atď k štandardnému názvu.

  • Vytvoriť nový súbor pri každej prázdnej strane
     ABBYY FineReader použije prázdne strany na rozdelenie strán do skupín. Pre každú skupinu sa vytvorí samostatný súbor, do ktorého sa uložia všetky strany skupiny. ABBYY FineReader pomenuje vytvorené súbory pridaním -1, -2, -3, atď k štandardnému názvu súbora.

  • Pomenovať súbory ako zdrojové obrazy
    Každá strana sa uloží do samostatného pripojeného súboru pomenovaného ako pôvodný súbor.


Krok: Odoslať obrazy e-mailom

Pri kroku Odoslať obrazy e-mailom ABBYY FineReader uloží obrazy do súborov špecifického formátu a pripojí ich k e-mailovej správe. Krok má nasledujúce vlastnosti:

Vlastnosť | Popis
Možnosti príloh
Uložiť ako typ | Z rozbaľovacieho zoznamu zvoľte formát, v ktorom chcete uložiť obrazy.
Uložiť ako jeden mnohostránkový obrazový súbor | Zvoľte túto možnosť, ak chcete uložiť všetky obrazy do jedného mnohostránkového súboru. Poznámka.Táto možnosť je dostupná len pre formáty súborov TIFF a PDF.
Pomenovávanie súborov
Názov | Určite názov súboru. Poznámka.Ak uložíte obrazy do samostatných súborov (možnosť Uložiť ako jeden mnohostránkový obrazový súbor za neoznačí) ABBYY FineReader pridá číslo strany alebo číslo skupiny strán (0001, 0002, atď.) k názvu každého súboru. Tip.Pole Náhľad zobrazuje vzorový názov súboru, ktorý sa použije pre uloženie rozpoznaných strán, ako aj tipov pre možnosti súboru.


Krok: Uložiť dávku

Pri kroku Uložiť dávku ABBYY FineReader uloží dávku na určené miesto s určeným názvom.

Vlastnosť | Popis
Vyžiadať názov dávky pri ukladaní | Keď spustíte úlohu, ABBYY FineReader vás požiada, aby ste určili názov a umiestnenie pre dávku. Možnosť je štandardne nastavená.
Uložiť dávku do | Určite umiestnenie, kam sa má dávka uložiť.


Dialógové okno ABBYY FineReader

Aby sa toto okno zobrazilo, kliknite na ikonu ABBYY FineReader v Microsoft Word.

Názov možnosti

Popis možnosti
Ako získate vaše PDF/obraz? Určite ako chcete získať obraz:
  • Zo skenera, ak chcete skenovať a rozpoznať papierové dokumenty;
  • Zo súboru, ak chcete otvoriť a rozpoznať obrazový súbor.
Rozpoznávací jazyk
 (rozbaľovací zoznam) 		Uistite sa, že rozpoznávací jazyk nastavený v zozname korešponduje s jazykom vašich dokumentov. Ak nie, zvoľte požadovaný jazyk.
Tipy:
  • Ak sú vaše dokumenty napísané v niekoľkých jazykoch, zvoľte položku (Zvoliť viaceré jazyky...) v zozname.
    Dôležité! Používanie viacerých jazykov môže znížiť kvalitu rozpoznávania. Nedoporučujeme používať viac ako dva alebo tri jazyky.
  • Ak ste nenašli požadovaný jazyk v zozname, zvoľte položku (Vybrať viac jazykov...) v rozbaľovacom zozname Rozpoznávací jazyk.
Skupina Ponechať rozloženie
Originálne rozloženie Zvoľte túto možnosť, ak chcete, aby výsledky rozpoznávania vyzerali presne ako originálny dokument.
Poznámka: Táto možnosť neumožňuje mnoho úprav v rozpoznanom texte. Je najvhodnejšia pre krátke umelecké dokumenty alebo dokumenty podobné brožúram.
Tip. Ak chcete vo výsledkoch rozpoznávania ponechať obrázky, uistite sa, že ste zvolili možnosť Ponechať obrázky.
Stĺpce, tabuľky, odstavce, písma Táto možnosť ponechá úplné pôvodné rozloženie, ale niekedy môže byť trochu odlišné od originálneho rozloženia. Táto možnosť je štandardne nastavená.
Tip. Ak chcete vo výsledkoch rozpoznávania ponechať obrázky, uistite sa, že ste zvolili možnosť Ponechať obrázky.
Tabuľky, odstavce, písma Zvoľte túto možnosť ak potrebujete obsah pôvodného dokumentu, ale nepotrebujete ponechať presné rozloženie dokumentu.
Tip. Ak chcete vo výsledkoch rozpoznávania ponechať obrázky, uistite sa, že ste zvolili možnosť Ponechať obrázky.
Ponechať obrázky | Nastavte túto možnosť pre ponechanie obrázkov v rozpoznanom texte.
Vložiť rozpoznaný text do nového dokumentu | Zaškrtnite túto možnosť pre vloženie rozpoznaného textu do nového dokumentu aplikácie Microsoft Word. Táto možnosť je prednastavená. Inak bude rozpoznaný text umiestnený pod kurzor v aktuálnom dokumente.
Možnosti
 (tlačidlo) 		Otvorí dialógové okno Možnosti s kartami Všeobecné, Zobraziť, Skenovať/Otvoriť, Čítať, Kontrola pravopisuSpelling a Uložiť, kde
štart
 (tlačidlo) 		Spustí spracovanie obrazu pomocou možností nastavených v tomto dialógovom okne.


Dialógové okno Pridaj slovo

Ak slovo, ktoré pridávate v slovníku už je, otvorí sa toto dialógové okno.

Pridať slovo môžete aj tak. Aby ste to urobili, kliknite na tlačidlo Pridať. Zobrazí sa dialógové okno Primárna forma.

Alebo môžete zobraziť jeho základ. Aby ste to urobili, kliknite na tlačidlo Základ slova.


Dialógové okno Ďalšie vlastnosti jazykov

Dialógové okno Ďalšie vlastnosti jazyka

Názov možnosti

Popis možnosti
Interpunkčné znamienka na začiatku slova:

Definuje nepísmenové znaky, ktorými sa môžu začínať slová (napr. ľavá zátvorka atď.).

Interpunkčné znamienka na konci slova:

Definuje nepísmenové znaky, ktorými sa môžu končiť slová (napr. pravá zátvorka, čiarka atď.).

Samostatne stojace interpunkčné znamienka:

Definuje nepísmenové znaky stojace mimo slov (pomlčka, atď.).

Ignorované znaky v slove:

Definuje nepísmenové znaky, ktoré sa môžu nachádzať v slove, napríklad znaky slabík alebo apostrof. Tieto znaky sú počas kontroly pravopisu ignorované, ale stále zostávajú uchované v rozpoznávanom texte.

Zakázané znaky:

V niektorých prípadoch ste si istí, že určité znaky v texte, ktorý skenujete, nebudú nikdy nájdené. V takom prípade máte možnosť zadefinovať sadu takýchto znakov (nazývané zakázané znaky) vo vlastnostiach jazyka. Zadefinovanie takýchto znakov môže významným spôsobom zvýšiť rýchlosť a kvalitu skenovania. Sadu zakázaných znakov zadefinujte v riadku Zakázané znaky.

Text môže obsahovať arabské číslice, rímske číslice, odkazy na internet (URL) a podobne

Stanovuje, že rozoznávaný text môže obsahovať arabské a rímske číslice, odkazy na internet (URL), e-mailové adresy, atď. Ak vytvárate jazyk na rozpoznávanie špeciálneho textu (napr. zoznam tovarov v supermarkete), zrušte túto možnosť.

Sada rozpoznávaných znakov

Zobrazí sadu rozpoznávaných znakov jazyka (všetky znaky – písmená, interpunkčné znamienka atď. – ktoré môžu byť nájdené v texte napísanom v danom jazyku).


Dialógové okno Ďalšie vlastnosti skupiny jazykov

Názov možnosti

Popis možnosti
Zakázané znaky:

V niektorých prípadoch je istota, že určité znaky v texte, ktorý skenujete, nebudú nikdy nájdené. V takom prípade máte možnosť zadefinovať sadu takýchto znakov (nazývané zakázané znaky) vo vlastnostiach skupiny jazykov. Zadefinovanie takýchto znakov môže významným spôsobom zvýšiť rýchlosť a kvalitu rozpoznávania. Sadu zakázaných znakov zadefinujte v riadku Zakázané znaky.

Sada rozpoznávaných znakov:

Zobrazí sadu rozpoznávaných znakov jazyka (všetky znaky – písmená, interpunkčné znamienka atď. – ktoré môžu byť nájdené v texte napísanom v danom jazyku).


Dialógové okno: Opraviť rozlíšenie obrazu

Použite toto dialógové okno pre opravu rozlíšenia obrazu ak platí:

  • Rozlíšenie obrazu je menšie ako 200 dpi alebo väčšie ako 600 dpi.
  • Obraz má iné horizontálne a vertikálne rozlíšenie.
Názov možnosti Popis možnosti
Zvoliť rozlíšenie obrazu Zvoľte typ obrazu:
  • skenovaný obraz,
  • faxovaný obraz,
  • snímka obrazovky;

V takom prípade zmení ABBYY FineReader rozlíšenie obrazu na jednu zo štandardných hodnôt: 300 dpi - pre skenovaný obraz, 200 dpi - pre faxovaný obraz a 96 dpi - pre snímku obrazovky.
Môžete tiež zvoliť Iné rozlíšenie a vložiť presné rozlíšenie obrazu.

Použiť korekciu na Zvoľte jednu z dvoch možností:

  • Zvolené obrazy- ak chcete zmeniť rozlíšenie len zvolených obrazov;

  • Všetky obrazy v dávke- ak chcete opraviť rozlíšenie všetkých obrazov v dávke.
    Poznámka:Túto možnosť doporučujeme pre obrazy získané z toho istého zdroja.

Majte na pamäti, že nesprávne rozlíšenie obrazu môže spôsobiť nasledujúce:

  • ABBYY FineReader nebude schopný analyzovať rozloženie obrazu.
  • ABBYY FineReader môže nesprávne určiť veľkosť písma.


Dialógové okno Vlastnosti znakov

Ľavé dialógové okno zobrazí priemerný obrázok znaku (všetky podobné obrázky sú vložené jeden do druhého). Pole Znak zobrazí názov znaku.

Ak je názov nesprávny, upravte ho: napíšte správny názov. Ak ABBYY FineReader učíte rozpoznávaniu znakov, nemôžete písať, ako názov môžete použiť kombináciu dvoch znakov alebo si môžete potrebný znak okopírovať z tabuľky znakov. Kliknite na [image], aby sa vám otvorila tabuľka.

Vlastnosti

  1. Ak sú znaky, ktoré ste naučili kurzívou alebo tučné a chcete tieto vlastnosti ponechať aj v rozpoznanom texte, nezabudnite vybrať položky Kurzíva a/alebo Tučné v dialógovom okne Cvičný vzor.
  2. Ak je znak, ktorý prispôsobujete horný/dolný index, zvoľte položku Horný index (Dolný index) v skupine Vlastnosti.


Dialógové okno Tabuľka znakov

Dialógové okno Znaky

Otvorte tabuľku Znaky, potom nastavte kódovú stranu v poli Kód stránky a vyberte znaky pre abecedu nového jazyka.

Počet vybratých znakov sa zobrazí v poli Vybratých na obrazovke/celkom: Ak chcete urobiť nový výber znakov, stlačte tlačidlo Všetko vymazať. Všetky výbery budú odstránené a číslo v poli Vybrané sa zmení na nulu.


Dialógové okno Kontrola pravopisu

V dialógovom okne Kontrola pravopisu sa nachádzajú tri okná. Vrchné okno je rovnaké ako Zoomové okno programu ABBYY FineReader, zobrazuje pôvodný text s potenciálne chybne napísaným slovom. V strednom okne Diagnostika sa nachádza samotné chybne napísané slovo, pričom v riadku nad ním je zobrazený typ tlačovej chyby. Spodné okno Návrhy vám poskytne návrhy (ak nejaké sú), ktorými možno chybné slovo nahradiť. Návrhy sú robené na základe slovníka vybraného zo zoznamu Názov slovníka môžete si vybrať ktorýkoľvek jazyk z tohto zoznamu.

Poznámka: Dialógové okno Kontrola pravopisu si môžete zväčšiť podľa toho, ako vám to najlepšie vyhovuje pri kontrole a úpravách. Aby ste to mohli urobiť, kliknite na okraj dialógového okna; kurzor myši sa zmení na dvojšípku. Potiahnite okraj s cieľom zväčšiť alebo zmenšiť dialógové okno.

Názov možnosti

Popis možnosti
Ignorovať (tlačidlo)

Stlačte toto tlačidlo, ak chcete potenciálne chybne napísané slovo nechať nezmenené. Ak kliknete na text v okne Text, tlačidlo Ignorovať sa zmení na tlačidlo Obnoviť. Stlačte ho, ak chcete pokračovať v kontrole pravopisu.

Poznámka: Ak kliknete na tlačidlo Ignorovať, označenie "neurčitý" je zo slova odstránené - systém predpokladá, že slovo neobsahuje žiadne nerozpoznané alebo neurčité znaky, tieto znaky nie sú tiež ďalej zvýraznené; Keď takéto slová exportujete do PDF formátu a zapnete režim Nahradiť neurčité slová obrázkami, nebudú obrázkami nahradené.

Ignorovať všetko (tlačidlo)

Stlačte toto tlačidlo, ak chcete všetky potenciálne chybne napísané slová v texte nechať nezmenené.

Poznámka: Ak kliknete na tlačidlo Ignorovať všetko, označenie "neurčitý" je zo slova odstránené - systém predpokladá, že slovo neobsahuje žiadne nerozpoznané alebo neurčité znaky; tieto znaky nie sú ďalej zvýraznené. Keď takéto slová exportujete do PDF formátu a zapnete režim Nahradiť neurčité slová obrázkami, nebudú obrázkami nahradené.

Pridať... (tlačidlo)

Stlačte tlačidlo Pridať..., ak chcete pridať slovo do slovníka. Po pridaní slova, aplikácia zhodnotí správnosť všetkých ďalších výskytov daného slova vo všetkých jeho formách.

Poznámka: Tvorba slovných základov pre slová, ktoré dopĺňate do užívateľských slovníkov je k dispozícii len v аrménčtine (východný, západný, Grabar), angličtine, taliančine, francúzštine, nemčine (so starým a novým pravopisom), ruštine, španielčine a v ukrajinštine.

Nahradiť
Nahradiť všetko (tlačidlo)

Vyberte návrh, ktorým sa má slovo zameniť, a potom stlačte tlačidlo Nahradiť alebo Nahradiť všetko, ak chcete nahradiť dané slovo alebo všetky takéto slová v texte.

Potvrdiť
Potvrdiť všetko (tlačidlo)

Ak v okne Návrhy nie je žiaden správny návrh pre slovo, upravte slovo alebo susediace slová v strednom dialógovom okne (pozor: ak prepnete na režim upravovania, určité tlačidlá zmenia svoje činnosti a ich nadpisy sa zmenia tiež). Potom kliknite na tlačidlo Potvrdiť (Potvrdiť všetko), aby sa zmenilo aktuálne slovo (všetky také slová) v texte a vykonal sa presun na ďalšie neurčito rozpoznané slovo.

Názov slovníka:

Vyberte slovník, ktorý chcete použiť pri kontrole pravopisu v dokumente. Návrhy pre chybne napísané slová (zobrazované v okne Návrhy) pochádzajú z tohto slovníka.

Vrátiť späť (tlačidlo)

Vráti späť poslednú činnosť vykonanú v kontrole pravopisu.

Možnosti... (tlačidlo)

Stlačte toto tlačidlo, ak chcete nastaviť možnosti v kontrole pravopisu.

Zrušiť (tlačidlo)

Stlačte toto tlačidlo, ak chcete zatvoriť toto dialógové okno.


Dialógového okno Vytvoriť základ slova

V tomto dialógovom okne sa vás ABBYY FineReader spýta na formy slova. Vaše otázky pomôžu ABBYY FineReaderu vytvoriť základ slova (skupina všetkých tvarov slova), ktoré ste pridali. Kliknite na tlačidlo Áno alebo Nie ak ABBYY FineReader položí otázku. Ak ste spravili chybu, kliknite na tlačidlo Obnoviť, aby ste mohli otázku zodpovedať správne.


Dialógové okná Vytvoriť vzor a Premenovať vzor

Názov možnosti

Popis možnosti
Meno vzoru pre rozpoznávanie:

Zadajte meno pre nový alebo premenovaný vzor.

OK

Stlačte toto tlačidlo, aby ste vytvorili nový vzor alebo premenovali existujúci vzor.

Zrušiť

Dialógové okno sa zatvorí bez toho, aby sa vytvoril nový vzor, alebo aby sa premenoval existujúci.

Poznámka: Ak chcete prispôsobiť novo vytvorený (premenovaný) vzor a použiť ho počas rozpoznávania, zaktivujte ho: vyberte vzor v dialógovom okne Editor vzorov rozpoznávania (menu Nástroje>Editor vzorov...) a stlačte tlačidlo Aktivovať.


Dialógové okno: Orezať obraz

Názov možnosti

Popis možnosti
Orezať obraz (okno) | Zobrazí obraz s hranicami indikovanými farebnými čiarami.
Pomer (rozbaľovací zoznam) | Umožní vám nastaviť pomer, v ktorom sa má obraz zobraziť v okne.
Orezať na (rozbaľovací zoznam) | Umožní vám zvoliť požadovanú veľkosť papiera pre redukciu obrazu na štandardnú alebo užívateľskú veľkosť papiera.
Prejsť na ďalšiu stranu | Ak je zvolená táto možnosť, ABBYY FineReader automaticky prejde na ďalší obraz, keď dokončíte prácu s aktuálnym obrazom.
Orezať (tlačidlo) | Oreže obraz.
Preskočiť (tlačidlo) | Umožní vám preskočiť orezanie aktuálneho obrazu a prejsť na ďalší.
Zrušiť (tlačidlo) | Zatvorí dialógové okno.


Dialógové okno Užívateľská veľkosť papiera

Názov možnosti

Popis možnosti
Veľkosť papiera | Vložte názov užívateľskej veľkosti papiera.
Výška | Určite výšku strany.
šírka | Určite šírku strany.
Meracie jednotky | Umožňuje vám zvoliť meracie jednotky, ktoré budú použité pre veľkosť papiera: milimetre alebo palce.


Dialógové okno "Prispôsobiť": nastavenie nástrojových líšt

Dialógové okno povoľuje pridať (odstrániť) tlačidlá (z) nástrojových líšt.

Názov možnosti

popis možnosti
Kategórie: Zoznam skupiny kategórie príkazov podľa položky menu alebo podľa typu. Výber kategórie ovplyvní zobrazený obsah zoznamu Príkazy.
Príkazy: Zoznam príkazov patriacich do vybratej kategórie.
Nástrojová lišta: Zoznam nástrojových líšt do ktorých môžete pridať alebo z ktorých môžete odstrániť príkazy.
Tlačidlá nástrojovej lišty: Zoznam všetkých tlačidiel nástrojovej lišty vybratej v zozname Nástrojová lišta.
Veľké tlačidlá nástrojovej lišty | Na uľahčenie práce sú tlačidlá zväčšené.
Zobraziť nástrojovú lištu | Na obrazovke zobrazí nástrojovú lištu vybratú v zozname Nástrojová lišty.
>> (tlačidlo) | Pridá vybraté tlačidlo do vybratej nástrojovej lišty.
<< (tlačidlo) | Odstráni vybraté tlačidlo z vybratej nástrojovej lišty.
Hore (tlačidlo) | Umožňuje zmeniť poradie tlačidiel na nástrojovej lište: presunie tlačidlo v zozname smerom hore.
Dolu (tlačidlo) | Umožňuje zmeniť poradie tlačidiel na nástrojovej lište: presunie tlačidlo v zozname smerom dolu.
Popis | Krátky popis vybraného príkazu.
Resetovať (tlačidlo) | Obnoví štandardnú sadu tlačidiel nástrojovej lišty vybratej v zozname Nástrojová lišty.
Resetovať všetko (tlačidlo) | Obnoví štandardnú sadu tlačidiel všetkých nástrojových líšt.


Dialógové okno Slovník

Možnosť

Popis možnosti
Horné pole dialógu

Tu zadajte slovo, ktoré chcete pridať do slovníka.

Zoznam slov

Zobrazí všetky slová užívateľského slovníka. Vyberte slovo, ktoré chcete zmazať alebo slovo, ktorého základ slova chcete zobraziť.

Pridať (tlačidlo)

Do slovníka pridá slovo, ktoré ste zadali v hornom riadku. Na otvorenie dialógového okna Primárna forma kliknite na toto tlačidlo a vytvorte základ slova. Ak slovo, ktoré ste pridali v slovníku už existuje, ABBYY FineReader o tomto zobrazí odkaz.

Zobraziť (tlačidlo)

Zobrazí základ slova vybraného slova.

Zmazať (tlačidlo)

Vymaže vybrané slovo zo slovníka.

Importovať (tlačidlo)

Importuje už existujúci slovník (napr. užívateľské slovníky vytvorené v ABBYY FineReader 3.0, 4.0, 5.0 alebo 6.0 alebo *.dic užívateľské slovníky vytvorené v Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) alebo 2003 (11.0)). Akékoľvek textové súbory vo Windows (ANSI)-kódovanie vytvorí tiež ako slovníky, jedinou požiadavkou je, že slová musia byť oddelené medzerami alebo inými neabecednými znakmi.

Exportovať (tlačidlo)

Exportuje váš užívateľský "ABBYY FineReaderový" slovník.


Odoslať obrazy e-mailom

Dialógové okno Odoslať obrazy e-mailom

Použite toto dialógové okno pre určenie parametrov obrazov, ktoré odošlete pomocou e-mailu.

Názov možnosti

Popis možnosti
Pripojiť ako | Určí formát obrazu, ktorý bude odoslaný pomocou e-mailu.
Nastavenie formátov (tlačidlo) | Otvorí dialógové okno Nastavenia formátov s kartami RTF/DOC/Word XML , XLS, PDF , HTML , PPT , TXT , DBF, CSV a LIT , kde môžete nastaviť pokročilé možnosti ukladania pre tieto formáty.
Spracovať strany Zvoľte jednu z dvoch možností v závislosti na tom, aké strany chcete uložiť:
  • Všetky- ak chcete uložiť všetky strany dávky.
  • Zvolené- ak chcete uložiť len zvolené strany dávky;
Odoslať len vybraté bloky | Zvoľte túto možnosť, ak chcete uložiť len zvolené bloky na obrazoch.
Odoslať ako mnohostránkový obrazový súbor Zvoľte túto možnosť, ak chcete uložiť všetky obrazy do jedného mnohostránkového súboru.
Poznámka.Táto možnosť je dostupná len pre formáty súborov TIFF a PDF.


Dialógové okno Poslať ako Mail

V tomto dialógovom okne nastavíte parametre rozpoznaného obrázka, ktorý má byť odoslaný cez e-mail.

Názov možnosti

Popis možnosti
Možnosti príloh
Pripojiť ako typ Určuje formát obrázka, ktorý má byť odoslaný cez e-mail.
Nastavenia formátov (tlačidlo)

Otvára súbory s príponami RTF/DOC/Word XML, PDF, HTML, PPT, TXT, CSV, DBF a XLS, takže pre tieto typy súborov môžete nastaviť pokročilé formy ukladania súborov.

Spracovať strany Zvoľte jednu z dvoch možností v závislosti na tom, aké strany chcete uložiť:
  • Všetky - ak chcete uložiť všetky strany dávky.
  • Zvolené - ak chcete uložiť len zvolené strany dávky;
Možnosti súboru:

Uveďte spôsob ukladania:

  • Vytvoriť samostatný súbor pre každú stranu - každá dávková strana bude uložená do samostatného súboru. Číslo dávkovej strany je automaticky pridané na koniec názvu súboru.
  • Pomenovať súbory ako zdrojové zobrazenia - túto možnosť použite na uloženie každej strany do samostatného súboru, názov ktorého je rovnaký ako názov zdrojového zobrazenia.
    Poznámka:
    1. Strany, ktoré neobsahujú informáciu o zdrojovom zobrazení (napríklad skenované strany) nebudú uložené v tomto režime. Ak sa takáto strana zobrazí medzi uloženými stranami, zobrazí sa správa s upozornením.
    2. Ak má skupina dávkových strán nachádzajúcich sa vedľa seba rovnaké zobrazenie ako zdrojové zobrazenie alebo ich zdrojové zobrazenia majú rovnaké meno, tieto strany budú spracovávané, ako keby boli viacstranové, formátu TIFF a text týchto strán bude uložený do jedného súboru. V prípade ak sa strany s rovnakými menami zdrojových zobrazení nenachádzajú vedľa seba, strany budú chápané tak, ako keby ich obrazové súbory boli rozdielne, takže text bude uložený do samostatných súborov s rovnakým menom, ku ktorému bude pridaná prípona: _1, _2, atď.
  • Vytvoriť nový súbor pri každej prázdnej strane - celá dávka je považovaná za súbor stránkových skupín, pričom každá skupina bude zakončená prázdnou stranou. Strany z rozdielnych skupín sú uložené do rozdielnych súborov s názvami, ktoré sú vytvorené z názvu definovaného užívateľom s príponou: -1, -2, -3 atď.
  • Vytvoriť jeden súbor zo všetkých strán - všetky (alebo všetky vybrané) dávkové strany budú uložené do jedného súboru.


Dialógové okno: Zadajte heslo na otvorenie dokumentu

Určite heslo na otvorenie dokumentu, ak chcete zabrániť užívateľom otvoriť váš PDF dokument, pokiaľ nenapíšu heslo, ktoré určíte.

Názov možnosti

Popis možnosti
Heslo na otvorenie dokumentu | Vložte heslo. Heslá rozlišujú veľkosť písmen.
Potvrdiť heslo | Vložte heslo znova pre potvrdenie vašeho výberu.


Dialógové okno: Dialógové okno Zadajte heslo na povolenia

Dialógové okno Zadajte heslo na povolenia

Určite heslo na povolenia, ak chcete zabrániť užívateľom tlačiť a upravovať váš PDF dokument, pokiaľ nenapíšu heslo, ktoré určíte. Ak sú pre dokument vybrané nejaké bezpečnostné nastavenia, užívatelia nebudú môcť zmeniť tieto nastavenia, pokiaľ nenapíšu heslo, ktoré určíte.

Názov možnosti

Popis možnosti
Heslo na povolenia | Vložte heslo. Heslá rozlišujú veľkosť písmen.
Potvrdiť heslo | Vložte heslo znova pre potvrdenie vašeho výberu.


Dialógové okno Hľadať

Názov možnosti

Popis možnosti
Čo hľadať:

Zadajte hľadaný reťazec: napíšte ho, vyberte zo zoznamu alebo ho skopírujete zo schránky. Stlačte tlačidlo [image], ak chcete zadať špeciálne znaky, ako napríklad pomlčka, zalomenie riadku a podobne.

Rozlišovať celé slová

Prepne sa do režimu, v ktorom hľadá iba celé slová. Napríklad, ak v tomto režime zadáte hľadané slovo "Fine", reťazec "ABBYY FineReader" nájdený nebude.

Rozlišovať veľké a malé písmená

Prepne sa do režimu, v ktorom bude rozlišovať malé a veľké písmená. Napríklad, ak v tomto režime zadáte hľadané slovo "fine" slová "Fine" alebo "FINE" nebudú nájdené.

Prehľadať všetky strany v dávke

ABBYY FineReader sa v tomto režime pokúsi nájsť hľadané slovo vo všetkých dávkových stranách.

Smer

Zvoľte smer vyhľadávania.

Nasledujúci (tlačidlo)

Začne hľadať ďalší výskyt hľadaného slova (reťazca).


Dialógové okno Skok na stranu

Dialógové okno Choď na stranu

Otvorí sa špecifikovaná dávková strana.

Názov možnosti

Popis možnosti
Vložte číslo strany:

Zadajte číslo strany v dávke, ktorú chcete otvoriť.


Dialógové okno Upraviť odkaz (hyperlink)

V tomto dialógovom okne môžete zobraziť, vytvoriť a upraviť odkazy.

Pre otvorenie dialógového okna Upraviť odkaz (hyperlink) zvoľte textový fragment v okne Text a kliknite na [image] na nástrojovej lište.

Možnosť

Popis
Zobrazený text | Text odkazu, ako bude vyzerať v dokumente.
Odkaz na | Zvolí typ adresy.

Webová stránka

Odkáže na webovú stránku.

Lokálny súbor

Odkáže na lokálny súbor.

E-mailová adresa

Vytvorí e-mailový odkaz. Kliknutím na tento odkaz sa otvorí e-mailová aplikácia a e-mailová adresa sa objaví v poli Komu: .
Adresa | Aktuálna adresa odkazu
Prehľadávať | Kliknite na toto tlačidlo pre prejdenie k súboru, na ktorý chcete nasmerovať odkaz.


Dialógové okno Vložiť znak

Vyberte znak z tabuľky znakov a stlačte Vložiť.

Poznámka: Tabuľka znakov zobrazuje len znaky rozpoznávaných jazykov, ktoré sú momentálne navolené.


Dialógové okno Editor jazyka

Dialógové okno Editor jazykov

V tomto dialógovom okne si môžete vytvoriť nový jazyk alebo novú skupinu jazykov.

Názov možnosti | Popis možnosti
Nový... (tlačidlo) | Otvorí sa dialógové okno Nový jazyk alebo skupina. V tomto okne môžete vytvárať nový jazyk alebo novú skupinu jazykov.
Editovať... (tlačidlo) | Otvorí sa dialógové okno Základné vlastnosti jazyka alebo dialóg Vlastnosti skupiny jazykov. V týchto dialógových oknách môžete upravovať užívateľský jazyk alebo skupinu jazykov. Typickými úpravami sú pridávanie alebo vymazávanie znakov v rozpoznávanom texte.
Zmazať (tlačidlo) | Zmaže užívateľský jazyk alebo skupinu jazykov. Poznámka: Ak zmažete nejaký užívateľský jazyk nachádzajúci sa v skupine jazykov, bude zmazaná tiež celá skupina.
Zobraziť jazyk v rozbaľovacom zozname na paneli nástrojov | Pridaj vybraný jazyk do zoznamu zobrazeného v paneli nástrojov Štandardné.


Dialógové okno Editor jazyka FineReader Corporate Edition)

Dialógové okno Editor jazyka

V tomto dialógovom okne si môžete vytvoriť nový jazyk alebo novú skupinu jazykov.

Názov možnosti | Popis možnosti
Nový... (tlačidlo)

Otvorí sa dialógové okno Nový jazyk alebo skupina jazykov. V tomto okne môžete vytvárať nový jazyk alebo novú skupinu jazykov.

Editovať... (tlačidlo)

Otvorí sa dialógové okno Základné vlastnosti jazyka alebo dialóg Vlastnosti skupiny jazykov. V týchto dialógových oknách môžete upravovať užívateľský jazyk alebo skupinu jazykov. Typickými úpravami sú pridávanie alebo vymazávanie znakov v rozpoznávanom texte.

Zmazať (tlačidlo)

Zmaže užívateľský jazyk alebo skupinu jazykov.

Poznámka: Ak zmažete nejaký užívateľský jazyk nachádzajúci sa v skupine jazykov, bude zmazaná tiež celá skupina.
Zobraziť jazyk v rozbaľovacom zozname na paneli nástrojov

Pridaj vybraný jazyk do zoznamu zobrazeného v paneli nástrojov Štandardné.

Zložka užívateľských jazykov: Všetky užívateľské jazyky spolu s pripojenými slovníkmi sú štandardne uložené v dávkovej zložke.

Na uchovanie databázy užívateľských jazykov môžete použiť inú zložku, napr. sieťovú. Ak je to tak, ostatní užívatelia budú môcť pracovať s rovnakými jazykmi, obzvlášť pridávať slová do rovnakého užívateľského slovníka.

Ak chcete zmeniť databázovú zložku užívateľských slovníkov, kliknite na tlačidlo Prehľadávať.

Poznámka: Správne spracovanie užívateľských slovníkov vyžaduje, aby užívatelia ktorí s nimi pracujú, mali práva na zápis do zložky, kde sú jazyky uložené.

Prehľadávať (tlačidlo) | Toto tlačidlo použite na špecifikovanie zložky na uchovávanie databázy užívateľských jazykov (databáza obsahuje skupiny užívateľských jazykov ako aj užívateľské jazyky s pripojenými slovníkmi).


Dialógové okno Vlastnosti skupiny jazykov

Názov možnosti

Popis možnosti
Meno skupiny jazykov:

Užívateľ definuje meno pre nový jazyk, alebo meno pre upravovaný jazyk alebo meno pre skupinu jazykov.

Hlavné jazyky
Dostupné jazyky

Nalistuje všetky nainštalované jazyky.

Vybraté jazyky

Nalistuje jazyky, ktoré tvoria vybratú skupinu. Stlačte tlačidlo Kopírovať, ak chcete pridať jazyk do skupiny.

Kopírovať >> (tlačidlo)

Pridá jazyk do skupiny (skopíruje ho do skupiny v pravom okne).

<<Odstrániť (tlačidlo)

Odstráni jazyk zo skupiny (odstráni ho zo skupiny v pravom okne).

Ďalšie vlastnosti... (tlačidlo)

Otvorí dialógové okno Ďalšie vlastnosti skupiny jazykov. V tomto okne môžete zadefinovať sadu zakázaných znakov a zobraziť sadu rozpoznávaných znakov.


Dialógové okno Základné vlastnosti jazyka

Názov možnosti

Popis možnosti
Jazyk:

Zobrazí názov vytvoreného alebo upravovaného jazyka alebo názov skupiny jazykov.

Zdrojový jazyk:

Definuje zdrojový jazyk (v prípade, že máte zobrazené vlastnosti užívateľského jazyka).

Abeceda:

Zobrazí abecedu daného jazyka. Ak chcete upravovať abecedu jazyka, stlačte tlačidlo [image]. Otvorí sa dialógové okno Abeceda. Zmažte alebo pridajte znaky, ktoré potrebujete v dialógovom okne.

Slovník
Žiadny

Stanovuje, že nový jazyk nebude mať žiadny slovník.

Zabudovaný slovník

Stanovuje, že slovník zdrojového jazyka bude použitý ako slovník pre nový jazyk.

Užívateľský slovník

Stanovuje, že na kontrolu pravopisu bude použitý užívateľský slovník. Môžete si vytvoriť nový slovník, alebo importovať užívateľský slovník, stačí stlačiť tlačidlo Editovať.... Môžete taktiež importovať užívateľský slovník vytvorenými staršími verziami ABBYY FineReadera alebo akýmikoľvek textovými súbormi vo Windows (kódovanie ANSI) (jedinou požiadavkou je, že slová musia byť oddelené medzerami alebo inými neabecednými znakmi).

Editovať... (tlačidlo)

Otvorí sa dialógové okno Slovník. V tomto dialógovom okne máte možnosť importovať slovník alebo pridávať slová do novo vytvoreného slovníka.

Správny výraz

Umožní vám definovať novú gramatiku jazyka. Pre ďalšie podrobnosti pozri časť Správne výrazy.

Ďalšie vlastnosti... (tlačidlo)

Otvorí sa dialógové okno Ďalšie vlastnosti jazyka.


Dialógové okno Možnosti odkazovania

Pre otvorenie dialógového okna Možnosti odkazovania kliknite na tlačidlo Možnosti odkazovania... na karte Všeobecné v dialógovom okne Možnosti.

Názov možnosti

Popis možnosti
Skupina Skenovať/Otvoriť
Invertovať obraz Niektoré skenery počas skenovania invertujú obrazy (namiesto čiernej farby použijú bielu a naopak).
Môžete použiť možnosť Invertovať obraz a získať štandardný vzhľad dokumentu, t. j. čierne písmo na bielom podklade.
Konvertovať farebné obrazy a obrazy v škále šedi na čiernobiele | Použite túto možnosť pre redukciu obsadeného miesta na disku vašou dávkou; užitočné, ak na vašom obraze nie sú farebné obrazy/farebné písmo/farebné pozadie alebo ak nechcete v rozpoznanom texte ponechať farbu.
Skupina Rozpoznávanie
Typ tlače

  • Automaticky detekovať
    Nastavte túto možnosť, ak chcete, aby bol typ textovej tlače detekovaný automaticky. Táto možnosť je štandardne nastavená. Je vhodná na všetky typy tlače.

  • Písací stroj
    Nastavte túto možnosť, ak rozpoznávate výstup z písacieho stroja. V takom prípade sa zvýši kvalita rozpoznávania.

  • Maticová tlačiareň
    Nastavte túto možnosť, ak chcete rozpoznať výstup z maticovej tlačiarne. V takom prípade sa zvýši kvalita rozpoznávania.
Čiarové kódy Hľadať čiarové kódy
Nastavte túto možnosť, ak chcete, aby ABBYY FineReader na vašich dokumentoch rozpoznal čiarové kódy. ABBYY FineReader pre ne vytvorí samostatné bloky typu čiarových kódov; čiarový kód sa v rozpoznanom texte zobrazí ako rad písmen a čísiel.
Táto možnosť štandardne nie je nastavená.
Tabuľky
  • Jeden riadok textu na bunku
    Nastavte túto možnosť, ak rozpoznávate tabuľky len s jedným riadkom textu na každú bunku. Rozloženie tabuľky bude analyzované pohotovejšie.
  • Žiadne spojené bunky v tabuľke
    Nastavte túto možnosť len ak rozpoznávate tabuľky bez spojených buniek. Rozloženie tabuľky bude analyzované pohotovejšie.
Skupina Kontrola pravopisu
Zastaviť pri zmiešaných slovách | Ak nastavíte túto možnosť, program na kontrolu pravopisu sa zastaví pri takých slovách, ktoré nie sú nájdené v slovníku, ale môžu byť vytvorené podľa dostupných morfologických modelov. Dostupné len ak je nastavená možnosť Zastaviť pri slovách nenájdených v slovníku.
Opraviť medzery pred a za interpunkčnými značkami | Ak nastavíte túto možnosť, program na kontrolu pravopisu automaticky vloží chýbajúce medzery po interpunkčných značkách a odoberie nepotrebné medzery pred interpunkčnými značkami. Dotyčné interpunkčné značky sú: , : ; .
Skupina Výkon
Otvoriť obraz počas skenovania | Použite túto možnosť pre priamejšiu kontrolu kvality skenovania. Keď skener dokončí skenovanie strany, tá sa zobrazí v okne Obraz.
Zobraziť obraz počas rozpoznávania | Táto možnosť je štandardne nastavená. Zmažte ju, ak nechcete, aby bol obraz počas rozpoznávania niekoľkých strán dávky zobrazovaný.
Zobraziť rastrované čiernobiele obrazy ako šedé | Nastavte túto možnosť pre zobrazenie rastrovaných čiernobielych obrazov ako šedých v okne Obraz. Obraz bude čitateľnejší. Táto možnosť nijako neovplyvní kvalitu rozpoznávania.


Dialógové okno Nový jazyk alebo skupina

Názov možnosti

Popis možnosti
Vytvoriť nový jazyk na základe existujúceho jazyka

Umožní vám vytvoriť nový jazyk na základe východzieho jazyka vybraného zo zoznamu jazykov. Nový jazyk bude mať rovnakú sadu rozpoznávaných znakov a rovnaké vlastnosti ako východzí jazyk. Stlačte tlačidlo OK, ak chcete otvoriť dialógové okno Základné vlastnosti jazyka a môžete upravovať abecedu jazyka a ďalšie vlastnosti a nastaviť užívateľský slovník, ak nejaký chcete.

Vytvoriť novú skupinu jazykov

Umožní vám vytvoriť novú skupinu jazykov. Stlačte tlačidlo OK, ak chcete otvoriť dialógové okno Vlastnosti skupiny jazykov a zvoľte jazyky na vytvorenie skupiny a ďalších vlastností skupiny.


Dialógové okno Číslo novej strany

V tomto dialógovom okne môžete nastaviť číslo prvej strany:

  • Vyberte položku Pred pridaním strany do dávky sa opýtať na číslo strany v záložke Skenovať a otvoriť obrázok v dialógovom okne Možnosti (menu Nástroje>Možnosti).

Názov možnosti

Popis možnosti
Číslo nasledovnej strany:

Nastaví číslo prvej dávkovej strany.

Poradie číslovania

Nastaví poradie číslovania.

Vzostupne

Strany sú číslované nasledovne: 1,2,3 atď.

Zostupne

Strany sú číslované nasledovne: 10,9,8 atď.

Číslovanie
Súvislé

Nastaví režim postupného číslovania: 1,2,3 atď. (nie 1,12,34,57, atď.).

Párne a nepárne zvlášť

Nastaví režim číslovania, v ktorom budú čísla stránok nasledovné: 1,3,5,7 alebo 2,4,6,8 atď. Tento režim môže byť užitočný, ak skenujete mnoho dvojstránok - najskôr skenujete nepárne strany a potom párne strany.

Opýtať sa na číslo strany pred jej zaradením do dávky

Ak zvolíte túto možnosť, ABBYY FineReader vás predtým, ako pridá stranu do dávky, požiada o zadanie jej čísla.


Dialógové okno Otvorenie dávky

Možnosť

Popis možnosti
Otvoriť z:

Uveďte úplnú cestu do dávkovej zložky.

Názov dávky:

Uveďte názov dávky v zozname dávkových zložiek.

Otvoriť (tlačidlo)

Otvorí danú dávku.


Dialógové okno Základ slova

Toto dialógové okno zobrazí základ slova, vytvorený podľa odpovedí užívateľa v dialógovom okne Vytvorenie základu slova.

Kliknite na tlačidlo Áno, ak je zobrazený základ slova správny, na Nie na zobrazenie inej varianty základu slova, na Obnoviť pre návrat do dialógového okna Vytvorenie základu slova na zodpovedanie otázok na vytvorenie základu slova odznova.


Dialógové okno Editor masky

Dialógové okno Editor vzorov rozpoznávania

Názov možnosti

Popis možnosti

Okno úprav zobrazí zoznam užívateľských vzorov, aktuálne existujúcich v dávke.

Nový... (tlačidlo)

Otvorí sa dialógové okno Vytvoriť vzor. V tomto dialógovom okne môžete vytvoriť nový prázdny vzor.

Editovať... (tlačidlo)

Otvorí sa dialógové okno Vzor užívateľa. V tomto dialógovom okne môžete upravovať existujúci vzor.

Premenovať... (tlačidlo)

Premenuje vybratý vzor.

Zmazať (tlačidlo)

Zmaže vybratý vzor.

Aktivovať (tlačidlo)

Zaktivuje vzor pre možnosť jeho prispôsobenia a použitia počas rozpoznávania.

Súbor vzoru rozpoznávania:

Zobrazí sa úplné meno súboru vzoru (vrátane cesty).


Dialógové okno Režim učenia sa masky

Dialógové okno Režim učenia sa vzorov

Horné dialógové okno zobrazí znak, ktorý učíte. Orámovanie uzatvárajúce znak musí úplne uzavrieť znak alebo niekoľko znakov (v prípade, že učíte reťazec znakov).

Možnosť

Popis možnosti
Aktívna maska

Zobrazí názov aktívnej masky. Ak aktívna maska nie je určená na rozpoznávanie otvoreného textu, mali by ste zastaviť rozpoznávanie a deaktivovať túto masku (a, ak je to potrebné, aktivovať inú).

tlačidlo

Posunie orámovanie vľavo. Posuňte orámovanie tak, aby uzavrelo celý znak.

tlačidlo

Posunie orámovanie vpravo. Posuňte orámovanie tak, aby uzavrelo celý znak.

Vložiť znak

Špecifikuje názov znaku uzavretého rámom v hornom okne. Ak ABBYY FineReader učíte rozoznávaniu znakov, nemôžete písať, ako názov môžete použiť kombináciu dvoch znakov alebo si môžete potrebný znak okopírovať z tabuľky znakov. Kliknite na [image], aby sa vám otvorila tabuľka.

tlačidlo

Otvorí tabuľku znakov. Potrebný znak si môžete vybrať z tabuľky a okopírovať ho do poľa Vložiť znak.

Učenie sa (tlačidlo)

Prispôsobí znak, t.j. pridá nový pár “názov znaku zobrazenie - znak” do aktívnej masky.

Vlastnosti
Kurzíva

Špecifikuje, že aktuálny znak je kurzívou.

Tučné

Špecifikuje, že aktuálny znak je tučným písmom.

Horný index

Špecifikuje, že aktuálny znak je horný index.

Dolný index
Špecifikuje, že aktuálny znak je dolný index.
Späť (tlačidlo)

Ak ste počas učenia spravili chybu, môžete kliknúť na tlačidlo Späť a rám sa vráti do predošlej polohy a posledný pár “zobrazenie-znak” bude odstránený z masky. Táto funkcia je limitovaná, môžete vrátiť iba učenie v poslednom slove.

Preskočiť (tlačidlo)

Preskočí aktuálny znak. Použite toto tlačidlo, ak to, čo uzatvára rám nie je znak, alebo ak ste neboli schopní priložiť znak alebo skupinu znakov úplne.

Poznámka: Ak kliknete na tlačidlo Preskočiť, na mieste znaku, ktorý ste preskočili, uvidíte v rozpoznanom texte znak ^.


Dialógové okno: Bezpečnostné nastavenia PDF

Nastavte heslá a úroveň šifrovania pre PDF súbory:

Názov možnosti

Popis možnosti
Vyžadovať heslo na otvorenie dokumentu | Zvoľte túto možnosť, ak chcete zabrániť užívateľom otvoriť váš PDF dokument, pokiaľ nenapíšu heslo, ktoré určíte.
Heslo na otvorenie dokumentu Zobrazí sa, ak je určené heslo na otvorenie dokumentu pre PDF dokumenty.
Poznámka:Ak je toto heslo nastavené, zobrazí sa s bodkami.
Otvorí položku Zadajte heslo na otvorenie dokumentu, kde môžete vložiť toto heslo a potvrdiť ho.
Skupina Povolenia
Obmedziť tlač a úpravu dokumentu a jeho bezpečnostných nastavení | Zvoľte túto možnosť, ak chcete zabrániť užívateľom tlačiť a upravovať váš PDF dokument, pokiaľ nenapíšu heslo, ktoré určíte. Ak sú pre dokument vybrané nejaké bezpečnostné nastavenia, užívatelia nebudú môcť zmeniť tieto nastavenia, pokiaľ nenapíšu heslo, ktoré určíte.
Heslo na povolenia Zobrazí sa, ak je určené heslo na povolenia pre PDF dokumenty.
Poznámka:Ak je toto heslo nastavené, zobrazí sa s bodkami.
Otvorí položku Zadajte heslo na povolenia, kde môžete vložiť toto heslo a potvrdiť ho.
Skupina Nastavenia povolení
Tlač povolená Určite povolenú kvalitu tlače pre váš PDF dokument. K dispozícii sú tieto voľby:
  • Žiadne
    Touto voľbou zabránite užívateľom tlačiť dokument.
  • Vysoké rozlíšenie
    Touto voľbou povolíte užívateľom tlačiť dokument v ľubovoľnom rozlíšení.
Zmeny povolené Určite, ktoré akcie upravovania budú povolené vo vašom PDF dokumente. K dispozícii sú tieto voľby:
  • Žiadne
    Touto voľbou zabránite užívateľom     urobiť akákoľvek zmeny dokumentu.
  • Modifikovať dokument (okrem extrahovania strán)
    Touto voľbou umožníte užívateľom urobiť akákoľvek zmeny dokumentu, okrem odobratia strán.
Aktivovať kopírovanie textu, obrazov a iného obsahu | Zvoľte túto voľbu, ak chcete umožniť užívateľom označiť a kopírovať text, obrazy atď z vašeho PDF dokumentu.
Aktivovať textový prístup pre zariadenia na čítanie obrazovky Ak je táto možnosť označená, budú môcť užívatelia použiť čítače obrazovky pre čítanie vašeho PDF dokumentu. Budú tiež môcť kopírovať informácie z dokumentu.
Táto možnosť je dostupná len pre vysokú úrovaň šifrovania.
úroveň šifrovania: Nastavte typ šifrovania pre heslom chránený dokument. Zvoľte jednu z nasledujúcich možností:
  • Nízke (40 bit) – kompatibilné s Acrobat 3.0 a vyšším
    Nastaví nízku úroveň šifrovania (40-bit RC4).
  • Vysoké (128 bit) – kompatibilné s Acrobat 5.0 a vyšším
    Nastaví vysokú úroveň šifrovania (128-bit RC4), ale užívatelia Acrobat 3.0 nebudú môcť PDF dokumenty s touto úrovňou šifrovania zobraziť.
  • Vysoké (128-bit AES) – kompatibilné s Acrobat 7.0
    Nastaví vysokú úroveň šifrovania (128-bit RC4), ale užívatelia Acrobat 6,0 (alebo skoršieho) nebudú môcť PDF dokumenty s touto úrovňou šifrovania zobraziť.


Dialógové okno Primárna forma

Názov možnosti

Popis možnosti
Časť textu
Podstatné meno

Ak pridávate podstatné meno, kliknite na toto tlačidlo predvoľby.

Prídavné meno

Ak pridávate prídavné meno, kliknite na toto tlačidlo predvoľby.

Sloveso

Ak pridávate sloveso, kliknite na toto tlačidlo predvoľby.

Nesklonné

Ak pridávate nesklonné slovo, kliknite na toto tlačidlo predvoľby.

Používanie veľkých písmen
Štandardne

Určuje, že slovo, ktoré pridávate, môže mať veľké písmená tak, ako ste zadali, prípadne v troch ďalších štandardných formách: všetky písmená malé, všetky písmená veľké, prvé písmeno veľké, ostatné malé.

Meno, názov

Určuje, že slovo, ktoré pridávate sa vždy píše s prvým písmenom veľkým.

Skratka

Určuje, že slovo, ktoré pridávate je skratka. (usporiadanie malých a veľkých písmen sa nemôže meniť, napr. GmbH sa nikdy nepíše ako GMBH atď.).

Slovo, ktoré sa pridáva

Zobrazí slovo, ktoré sa pridáva.

Primárna forma

Primárnu formu slova, ktoré sa pridáva, môžete zadať tu alebo ju vybrať zo zoznamu návrhov.


Dialógové okno Rozpoznávaný jazyk

Názov možnosti

Popis možnosti
Vybraté jazyky

Zobrazia sa nainštalované rozpoznávacie jazyky. Štandardne sú zobrazené len hlavné jazyky. Ak chcete zobraziť všetky nainštalované jazyky, vyberte položku Zobraziť všetky jazyky.

Ak chcete vybrať jeden alebo niekoľko jazykov, označte ich príslušné kolónky. Názvy vybraných jazykov sú zobrazené v riadku Vybraté jazyky.

Zobraziť všetky jazyky

Zobrazí sa úplný zoznam nainštalovaných jazykov rozpoznávania.
Poznámka: Ak zobrazíte dialógové okno zo zoznamu jazykov v paneli nástrojov Štandardné, možnosť Zobraziť všetky jazyky je neaktívna; všetky jazyky rozpoznávania sú neaktívne.

Editor jazyka... (tlačidlo)

Otvorí sa dialógové okno Editor jazyka. Máte možnosť vytvoriť nový jazyk, novú skupinu jazykov alebo upravovať užívateľský jazyk v dialógovom okne.


Dialógové okno Prečíslovať strany

V tomto dialógovom okne môžete zadať možnosť prečíslovania strán.

Názov možnosti

Popis možnosti
Číslo prvej strany pre číslovanie:

Tu nastaví nové číslo pre prvú vybranú stranu. Ak ste vybrali iba jednu stranu, dostane číslo uvedené v tomto riadku. Ak ste vybrali niekoľko strán, číslo uvedené v tomto riadku bude pridelené strane s najnižším číslom. Podľa toho budú zmenené čísla ďalších vybraných strán. Ak už existuje strana s číslom, ktoré ste tu nastavili, objaví sa hlásenie "Nemožno prečíslovať strany". Zmeňte nastavenie čísla, aby bolo prečíslovanie možné.

Nastavenia
Všetky strany

Prečísluje všetky dávkové strany.

Vybraté strany

Prečísluje vybraté dávkové strany.

Súvislé číslovanie strán

Prečísluje všetky (alebo vybrané) strany v postupnom poradí začínajúc číslom nastaveným v riadku Číslo prvej strany, ktorá sa má prečíslovať. Napríklad ak zadáte 10 v riadku Číslo prvej strany, ktorá sa má prečíslovať, čísla ďalších vybraných strán budú 11, 12, 13 atď.


Dialógové okno Nahradiť

Názov možnosti

Popis možnosti
Čo hľadať:

Zadajte hľadaný reťazec: napíšte ho, vyberte zo zoznamu alebo ho skopírujete zo schránky. Stlačte tlačidlo [image], ak chcete zadať špeciálne znaky, ako napríklad voliteľné rozdelenie, zalomenie riadku a podobne.

Čím nahradiť:

Zadajte slovo alebo frázu, ktorou by ste radi nahradili hľadaný reťazec: napíšte ho, vyberte ho zo zoznamu alebo ho skopírujete zo schránky. Stlačte tlačidlo [image], ak chcete zadať špeciálne znaky, ako napríklad voliteľné rozdelenie, zalomenie riadku a podobne. Ak chcete vymazať niektoré alebo všetky výskyty hľadaného reťazca, nechajte pole Čím nahradiť prázdne.

Iba celé slová

Prepne sa do režimu, v ktorom hľadá iba celé slová. Napríklad, ak v tomto režime zadáte hľadané slovo "Fine", reťazec "ABBYY FineReader" nájdený nebude.

Rozlišovať veľké a malé písmená

Prepne sa do režimu, v ktorom bude rozlišovať malé a veľké písmená. Napríklad, ak v tomto režime zadáte hľadané slovo "fine" slová "Fine" alebo "FINE" nebudú nájdené.

Prezrieť všetky strany dávky

ABBYY FineReader sa v tomto režime pokúsi nájsť hľadané slovo vo všetkých dávkových stranách.

Smer

Zvoľte smer vyhľadávania.

Nasledujúci (tlačidlo)

Začne hľadať ďalší výskyt hľadaného slova (reťazca).

Nahradiť (tlačidlo)

Stlačte toto tlačidlo, ak chcete nahradiť hľadaný reťazec textom uvedeným v poli Čím nahradiť. Ak chcete nahradiť všetky výskyty hľadaného reťazca v texte, stlačte tlačidlo Nahradiť všetko.

Nahradiť všetko (tlačidlo)

Stlačte toto tlačidlo, ak chcete nahradiť všetky výskyty hľadaného reťazca v texte reťazcom, ktorý ste uviedli v poli Čím nahradiť. Ak chcete vyhľadať a nahradiť hľadaný reťazec iba v niektorých prípadoch, použite tlačidlá Nasledujúci a Nahradiť.


Dialóg "Uložiť dávku ako..."

Použite tento dialóg pre uloženie vašich dávok.

Názov možnosti

Popis možnosti
Uložiť v... | Určite miesto, kam bude uložená dávka.
Meno dávky | Zadajte meno pre dávku.
Uložiť | Ukladá dávku v danom mieste so zadaným menom.


Nová strana 1

Dialóg "Uložiť šablónu dávky ako"

Tento dialóg použite pre uloženie šablóny dávky so špecifickým menom.

Názov možnosti

 Popis možnosti
Meno súboru | Zadajte meno pre šablónu dávky.
Uložiť ako typ | Šablóna dávky bude uložená s rozšírením *.fbt.
Použiť túto šablónu pre novú dávku | Nastavenia tejto šablóny budú aplikované na všetky nové dávky.


Dialógové okno Uložiť obrázok ako

V tomto dialógovom okne sa nastavujú možnosti uloženia rozpoznaných obrázkov.

Názov možnosti

Popis možnosti

Názov súboru

Uveďte názov súboru pre daný obrázok.

Typ súboru

Uveďte typ ukladaného obrazového súboru.

Uložiť len vybraté bloky

Zvoľte túto možnosť, ak chcete uložiť iba vybraný blok obrázku.

Uložiť ako viacstránkový obrázkový súbor

Zvoľte túto možnosť, ak chcete vaše obrázky uložiť ako viacstránkový súbor TIFF.
Táto možnosť je dostupná, ak je v poli Typ súboru vybraný typ zobrazenia *.tif.


Dialógové okno Uložiť text ako

Názov možnosti

Popis možnosti
Názov súboru

Uveďte meno súboru.

Uložiť ako

Uveďte typ súboru.

Uložiť strany

Kliknite na tlačidlo predvoľby podľa toho, ktoré strany chcete uložiť:

  • Vybraté strany - ak chcete uložiť iba vybrané dávkové strany;
  • Všetky strany - ak chcete uložiť všetky dávkové strany.
Možnosti uloženia:

Uveďte spôsob uloženia:

  • Vytvoriť samostatný súbor pre každú stranu - každá strana v dávke bude uložená do samostatného súboru. Číslo dávkovej strany je automaticky pridané na koniec názvu súboru.
  • Pomenovať súbory ako zdrojové zobrazenia - túto možnosť použite na uloženie každej strany do samostatného súboru, názov ktorého je rovnaký ako názov zdrojového zobrazenia.
    Poznámka:
    1. Strany, ktoré neobsahujú informáciu o zdrojovom zobrazení (napríklad skenované strany) nebudú uložené v tomto režime. Ak sa takáto strana zobrazí medzi uloženými stranami, zobrazí sa správa s upozornením.
    2. Ak má skupina dávkových strán nachádzajúcich sa vedľa seba rovnaké zobrazenie ako zdrojové zobrazenie alebo ich zdrojové zobrazenia majú rovnaké meno, tieto strany budú spracovávané, ako keby boli viacstranové, formátu TIFF a text týchto strán bude uložený do jedného súboru. V prípade ak sa strany s rovnakými menami zdrojových zobrazení nenachádzajú vedľa seba, strany budú chápané tak, ako keby ich obrazové súbory boli rozdielne, takže text bude uložený do samostatných súborov s rovnakým menom, ku ktorému bude pridaná prípona: _1, _2, atď.
  • Vytvoriť nový súbor pri každej prázdnej strane - celá dávka je považovaná za súbor stránkových skupín, pričom každá skupina bude zakončená prázdnou stranou. Strany z rozdielnych skupín sú uložené do rozdielnych súborov s názvami, ktoré sú vytvorené z názvu definovaného užívateľom s príponou: -1, -2, -3 atď.
  • Vytvoriť jeden súbor zo všetkých strán - všetky (alebo všetky vybrané) dávkové strany budú uložené do jedného súboru.
Zachovať rozloženie

Nastavte spôsob uloženia nastavenia:

  • Zachovať úplné usporiadanie strany - Zvoľte túto možnosť, ak chcete úplne uchovať usporiadanie strany: usporiadanie do odstavcov, typ a veľkosť písma, stĺpce, tok textu, farbu písma, štruktúru tabuliek. Na uchovanie obrázkov v rozpoznanom texte sa používa orámovanie. Táto možnosť je predvolená ako štandardná.
    Poznámka: Ak v exportovanom texte obrázky nie je vidno, skontrolujte, či je navolená možnosť Zachovať obrázky.
  • Zachovať typ písma a jeho veľkosť - zachová sa štruktúra tabuliek, usporiadanie do odstavcov, typ a veľkosť písma.
  • Odstrániť formátovanie úplne - Zachová sa iba štruktúra tabuliek a usporiadanie do odstavcov.
Zachovať obrázky

Zvoľte túto možnosť na ponechanie obrázkov v rozpoznanom texte.

Nastavenie formátov... (tlačidlo)

Otvára súbory s príponami RTF/DOC/Word XML, PDF , HTML , PPT, TXT , CSV , DBF, XLS a LIT takže pre tieto typy súborov môžete nastaviť pokročilé formy ukladania súborov.

Otvoriť dokument po uložení

Otvorí uložený dokument v príslušnej aplikácii.


Dialógové okno Sprievodca uložením

Názov možnosti

Popis možnosti
Vybrať typ uloženia

Vyberte aplikáciu, do ktorej chcete odoslať rozpoznaný text.

Zachovať rozloženie
zachovať úplné rozloženie strany

Zvoľte túto možnosť, ak chcete úplne uchovať usporiadanie strany: usporiadanie do odstavcov, typ a veľkosť písma, stĺpce, tok textu, farbu písma, štruktúru tabuliek. Na uchovanie obrázkov v rozoznanom texte sa používa orámovanie. Táto možnosť je predvolená ako štandardná.
Poznámka: Ak v exportovanom texte obrázky nie je vidno, skontrolujte, či je navolená možnosť Zachovať obrázky.

zachovať typ písma a jeho veľkosť

V tomto režime sa zachová štruktúra tabuliek, usporiadanie do odstavcov, typ a veľkosť písma.

odstrániť formátovanie

Zachová sa iba štruktúra tabuliek a usporiadanie do odstavcov. Text je nastavený s rovnakým typom a veľkosťou písma.

Zachovať obrázky

Zvoľte túto možnosť na zachovanie obrázkov v rozpoznanom texte.

Nastavenie formátov... (tlačidlo)

Otvára súbory s príponami RTF/DOC/Word XML, XLS, PDF, HTML, PPT, TXT, DBF, CSV a LIT, takže pre tieto typy súborov môžete nastaviť pokročilé formy ukladania súborov.

Uloženie strán
Len vybraté strany

Zvoľte túto možnosť, ak chcete uložiť iba vybraté dávkové strany.

Všetky strany

Zvoľte túto možnosť, ak chcete uložiť všetky dávkové strany.


Dialógové okno Nastavenie skenera

Názov možnosti

Popis možnosti
Orientácia obrázka
Nastojato | Znamená, že skenovaný dokument je orientovaný na výšku (riadky textu sú rovnobežné s kratším okrajom strany).
Naležato | Znamená, že skenovaný dokument je orientovaný na šírku (riadky textu sú rovnobežné s dlhším okrajom strany).
Merné jednotky

Jednotky, v ktorých je uvedený formát papiera (palce alebo centimetre).

Veľkosť papiera

Udáva veľkosť skenovanej strany. Môžete si vybrať jednu zo štandardných veľkostí: A4 - 210*297mm; A5 - 148*210mm; B5 - 182*257mm atď., alebo môžete zadať vlastnú veľkosť papiera voľbou príkazu Užívateľská veľkosť ak vaša strana nie je štandardná. Ak si vyberiete možnosť Užívateľská veľkosť, nezabudnite uviesť presné hodnoty v skupinách Odsadenie a Veľkosť papiera.

Odsadenie
Hore

Nastavuje hodnotu horného okraja (v palcoch alebo v centimetroch v závislosti na zvolených jednotkách miery).

Vľavo

Nastavuje hodnotu ľavého okraja (v palcoch alebo v centimetroch v závislosti na zvolených jednotkách miery).

Veľkosť
Výška

Nastavuje výšku skenovanej oblasti (v palcoch alebo v centimetroch v závislosti na zvolených jednotkách miery).

Šírka

Nastavuje šírku skenovanej oblasti (v palcoch alebo v centimetroch v závislosti na zvolených jednotkách miery).

Jas
Automaticky

Ak si zvolíte túto možnosť, program nastaví jas zobrazenia automaticky použitím vlastných metód. Automatické nastavenie jasu je pohodlné, ak skenujete strany s nerovnakým rozložením jasu (niektoré oblasti príliš tmavé a niektoré oblasti zasa príliš svetlé). Avšak skenovanie v režime automatického nastavenia jasu trvá dlhšie ako v režime ručného nastavenia.

Použiť skener

Ak si zvolíte túto možnosť, program nastaví jas zobrazenia automaticky pomocou interných nástrojov skenera. Automatické nastavenie jasu je pohodlné, ak skenujete strany s nerovnakým rozložením jasu (niektoré oblasti príliš tmavé a niektoré oblasti zasa príliš svetlé). Avšak skenovanie v režime automatického nastavenia jasu trvá dlhšie ako v režime ručného nastavenia.

Ručný

Umožní vám nastaviť presnú hodnotu jasu. Skenovanie v tomto režime je najrýchlejšie. Tento režim je užitočný pri skenovaní stránok s relatívne rovnomernou jasnosťou.

Obrázkový skenovací režim

Udáva, či sa majú obrázky skenovať v režime farebnom, šedom alebo čiernobielom.

Rozlíšenie

Nastavuje rozlíšenie skenovania. Východzie rozlíšenie je nastavené na 300 dpi (bodov na palec). Pre texty s písmom o veľkosti fontov 8pt a menšej, použite rozlíšenie 400-600 dpi.

Použiť automatický podávač dokumentov

Udáva, že počas skenovania bude použitý automatický podávač dokumentov.

Pauza medzi stranami

Ak zvolíte túto možnosť, skener nezačne skenovať ďalšiu stranu, pokiaľ neuplynie určitý čas v sekundách, ktorý nastavíte v riadku Pauza, takže budete mať dostatok času na vloženie ďalšej strany do skenera. Po uplynutí pauzy pokračuje skenovanie automaticky. Táto možnosť môže byť užitočná, ak máte skenovať veľa stránok pomocou stolného alebo podávacieho skenera bez automatického podávača dokumentov.

Pauza

Stanovuje dĺžku pauzy (v sekundách). Ak je navolená možnosť Pauza medzi stranami, skener nezačne skenovať ďalšiu stranu pokým neuplynie nastavený čas v sekundách. Pozri možnosť Pauza medzi stranami.

Zastaviť medzi stranami

Ak si zvolíte túto možnosť, tak zakaždým keď skener dokončí skenovanie strany, ABBYY FineReader zobrazí dialógové okno s otázkou, či chcete pokračovať v skenovaní. Kliknite na tlačidlo Áno ak chcete skenovať ďalšiu stranu alebo na tlačidlo Nie, ak chcete skenovanie ukončiť.

Duplexné skenovanie | Vyberte túto možnosť ak si prajete skenovať v duplexnom režime (obe strany listu budú skenované zároveň).
Toto dialógové okno zobraziť pred skenovaním

Ak si zvolíte túto možnosť, okno Nastavenie skenera sa zobrazí vždy pred skenovaním. To vám dáva možnosť kontrolovať (a v prípade potreby zmeniť) parametre skenovania priamo pred začiatkom skenovania dokumentu.


Dialógové okno Vybrať slovník

Názov možnosti

Popis možnosti

Jazyky uvedené v zozname obsahujú slovníky, ktoré môžete prezerať a upravovať.

Zobraziť (tlačidlo)

Otvorí sa dialógové okno Slovník. V tomto okne môžete prezerať, upravovať, importovať a exportovať slovníky.

Zatvoriť (tlačidlo)

Dialógové okno sa zatvorí.

Cesta k súboru užívateľského slovníka aplikácie Microsoft Word
(pole) 		Zobrazí cestu k súboru užívateľského slovníka aplikácie Microsoft Word (CUSTOM.DIC).
Prehľadávať
(tlačidlo) 		Použite toto tlačidlo pre prejdenie k súboru CUSTOM.DIC.


Dialógové okno Vyber zdroj TWAIN

Dialógové okno Vybrať zdroj TWAIN

Nastaví zdrojovú mechaniku skenera, aby s ňou bolo možné pracovať v programe ABBYY FineReader. Názov mechaniky, ktorú vyberiete zo zoznamu, sa zobrazí v riadku Skener v záložke Skenovať/otvoriť obrázok (menu Nástroje>Možnosti).


Dialógové okno "Rozdeliť obrázok"

Dovoľuje Vám rozdeliť obrázok na niekoľko častí. Samotná rozdelená strana bude z dávky odstránená, jej miesto zaujmú jej rozdelené časti.

Názov možnosti

Popis možnosti
Rozdeliť obchodné vizitky Obrázok automaticky rozdelí na obchodné vizitky.
Klávesová skratka: ALT+B
Rozdeliť dvojstránku Obrázok automaticky rozdelí na dve strany.
Klávesová skratka: ALT+D
Vložiť zvislý rozdeľovač Pridá zvislý rozdeľovač.
Klávesová skratka: ALT+V
Vložiť vodorovný rozdeľovač Pridá vodorovný rozdeľovač.
Klávesová skratka: ALT+H
Vybrať rozdeľovač Dovoľuje posunúť alebo zmazať rozdeľovač.

Poznámka:

  1. Na presun rozdeľovača prepnite do režimu Vybrať rozdeľovač (všetky tlačidlá nezakliknuté) a presuňte rozdeľovač.
  2. Na zmazanie rozdeľovača prepnite do režimu Vybrať rozdeľovač (všetky tlačidlá nezakliknuté) a presuňte rozdeľovač mimo obrázok.

Klávesová skratka: ALT+S

Odstrániť všetky rozdeľovače. Zmazať všetky rozdeľovače.
Klávesová skratka: ALT+R
Presunúť na nasledujúcu stranu Otvoriť ďalšiu dávkovú stranu.

Poznámka: Na prepnutie medzi zvislými a vodorovnými rozdeľovačmi stlačte Shift. Medzera medzi rozdeľovačmi, ako aj vzdialenosť medzi okrajom obrazu a rozdeľovačom, nesmie byť menšia ako jeden palec.


Dialógové okno Vzor užívateľa

Všetky naučené znaky spolu s ich názvami sú zobrazené v tomto dialógovom okne. Obrázky s rovnakými názvami sú vložené jeden do druhého.

Naučené znaky sú zobrazené dvoma spôsobmi:

  1. Podľa názvov obrázkov
  2. Detailne: tabuľka so stĺpcami s vyobrazením znaku, názvom a vlastnosťami. Názvy znakov a ich vlastnosti môžete upravovať priamo v tejto tabuľke.

Kliknite na Obrázok alebo Detaily na prepnutie medzi režimami.

Vlastnosti - otvorí dialógové okno Vlastnosti znakov. Tu môžete zmeniť názov znaku a jeho vlastnosti. Odstrániť – zmaže vybrané znaky zo vzorov.


Vítame Vás!

Toto dialógové okno sa otvorí, keď spustíte program ABBYY FineReader po prvýkrát.

Ak ste nikdy nepracovali so systémom OCR, stlačte tlačidlo [image]. ABBYY FineReader spustí špeciálny režim Skenovať a čítať, ktorý vás povedie procesom spracovávania dokumentu a poradí vám, čo máte urobiť, aby ste dosiahli taký alebo onaký výsledok.

Ak sa chcete dozvedieť trochu viacej o tom, čo môžete robiť s programom ABBYY FineReader a ako spracovávať dokumenty rozličných druhov, stlačte tlačidlo [image]. Otvorí sa Praktický sprievodca pre zdokonalenie sa s OCR.

Ak ešte nemáte skener, alebo ak chcete len otestovať ako ABBYY FineReader spracuje demo obrázok, stlačte tlačidlo [image]. Tri demo obrázky budú v tomto prípade pridané do dávky a jazyk rozpoznávania bude nastavený automaticky v závislosti na jazyku demo obrázkov.

Ak nechcete, aby sa toto dialógové okno po spustení zobrazovalo, zrušte voľbu Pri štarte programu zobraziť uvítaciu správu.


ABBYY Screenshot Reader

ABBYY Screenshot Reader je ľahko ovládateľná aplikácia, ktorá vám umožní vytvoriť snímky obrazovky a rozpoznať texty.

ABBYY Screenshot Reader, vlastnosti:

  • OCR textu v ľubovoľnej časti obrazovky počítača.

  • OCR tabuliek v ľubovoľnej časti obrazovky.

  • Vytváranie snímok obrazovky ľubovoľnej časti obrazovky.

  • Uloženie výsledkov OCR do súboru, ich kopírovanie do schránky alebo ich odoslanie do inej aplikácie.

ABBYY Screenshot Reader má priamočiaré a intoitívne rozhranie, čo znamená, že nemusíte mať špeciálne znalosti, aby ste mohli vytvoriť snímky obrazovky a rozpoznávať v nich text. Jednoducho otvorte ľubovoľné okno ľubovoľnej aplikácie a vyberte časť obrazovky počítača, ktorú chcete „fotografovať“.

Poznámka:ABBYY Screenshot Reader je dostupný všetkým užívateľom aplikácie ABBYY FineReader 8.0 Corporate Edition a registrovaným užívateľom aplikácie ABBYY FineReader 8.0 Professional Edition.

Obsah kapitoly

  • Inštalácia a spustenie aplikácie ABBYY Screenshot Reader
  • Nástrojová lišta aplikácie ABBYY Screenshot Reader
  • Zachytávanie textu a tabuliek z obrazovky počítača
  • Zachytenie snímok obrazovky
  • Ďalšie možnosti
Ako sa zaregistrovať?


Inštalácia a spustenie aplikácie ABBYY Screenshot Reader

Inštalácia aplikácie ABBYY Screenshot Reader

štandardne sa ABBYY Screenshot Reader nainštaluje na váš počítač spolu s aplikáciou ABBYY FineReader 8.0. Ak sa počas inštalácie užívateľom rozhodnete nenainštalovať ABBYY Screenshot Reader, môžete aplikáciu nainštalovať nasledovaním pokynov uvedených nižšie:

  1. Na karte úloh Windows kliknite na štart a potom zvoľte Nastavenia>Ovládací panel.

  2. V zozname nainštalovaných programov zvoľte ABBYY FineReader 8.0 a kliknite na Zmeniť.

  3. V dialógovom okne Užívateľké nastavenie zvoľte ABBYY Screenshot Reader.

  4. Nasledujte pokyny inštalačného programu.

Aktivovanie aplikácie ABBYY Screenshot Reader

Poznámka: Aktivácia je vyžadovaná len pre užívateľov aplikácie ABBYY FineReader 8.0 Professional Edition.

Musíte byť registrovaný užívateľ aplikácie ABBYY FineReader, aby ste mohli používať ABBYY Screenshot Reader. Do registrácie budete mať kód pre ABBYY Screenshot Reader. Pre aktiváciu aplikácie ABBYY Screenshot Reader zadajte tento kód do dialógového okna, ktoré sa otvoríí, keď spustíte aplikáciu a kliknite na OK.

Spustenie aplikácie ABBYY Screenshot Reader

Pre spustenie aplikácie ABBYY Screenshot Reader prejdite na štart>Programy>ABBYY FineReader 8.0 Professional Edition (alebo Corporate Edition) a zvoľte ABBYY Screenshot Reader.

Ako sa zaregistrovať?


Nástrojová lišta aplikácie ABBYY Screenshot Reader

Keď spustíte aplikáciu ABBYY Screenshot Reader, zobrazí sa jej nástrojová lišta.

Nástrojová lišta ABBYY Screenshot Reader obsahuje nástroje pre rozpoznávanie textu a tabuliek na obrazovke vašeho počítača, pre vytvorenie snímky vybraných oblastí obrazovky a pre nastavenie aplikácie ABBYY Screenshot Reader.

Kliknutím na toto tlačidlo zapnete výberový nástroj, ktorý vám umožní vybrať oblasť na obrazovke. Vybraná oblasť sa uzatvorí do rámu a v závislosti na nastavení programu sa buď automaticky spustí rozpoznávanie textu vo vybranej oblasti, alebo sa vytvorí snímka vybranej oblasti obrazovky. Výsledný text alebo snímka obrazovky sa uložia do súboru, skopírujú do schránky alebo sa odošlú do inej aplikácie, v závislosti na vami vybranej možnosti z rozbaľovacieho zoznamu napravo.

V tomto rozbaľovacom zozname vyberte objekt, ktorý chcete zachytiť a cieľ, kam má byť uložený.

Otvorí dialógové okno Možnosti - ABBYY Screenshot Reader, kde môžete zvoliť rozpoznávací jazyk, prepnúť medzi dvomi režimami zobrazenia nástrojovej lišty ABBYY Screenshot Reader a zvoliť zvuk a/alebo správu, ktoré ABBYY Screenshot Reader použije, aby vás upozornil, že snímka obrazovky bola úspešne skopírovaná do schránky.

/
Toto tlačidlo prepína medzi dvomi režimami zobrazenia nástrojovej lišty ABBYY Screenshot Reader. Ak vyberiete [image], bude nástrojová lišta ABBYY Screenshot Reader zobrazená vždy nad oknami iných spustených aplikácií.

Zachytávanie textu a tabuliek z obrazovky počítača
Zachytenie snímok obrazovky
Ďalšie možnosti


Zachytávanie textu a tabuliek z obrazovky počítača

ABBYY Screenshot Reader dokáže rozpoznať text a tabuľky na obrazovke vášho počítača a uložiť výsledky do súboru, kopírovať ich do schránky alebo ich odoslať do inej aplikácie.

Pre rozpoznanie textu:

  1. V rozbaľovacom zozname na nástrojovej lište aplikácie ABBYY Screenshot Reader zvoľte jedno z nasledujúcich:
     Text do schránky
    Tabuľka do schránky
    Text do aplikácie     Microsoft Word
    Tabuľka do aplikácie     Microsoft Excel
    Text do súboru
    Tabuľka do súboru
  2. Kliknite na [image]. Kurzor myši sa zmení na [image].
  3. Umiestnite kurzor myši do rohu oblasti, ktorú chcete vybrať. Podržte stlačené ľavé tlačidlo myši a ťahajte kurzor diagonálne do opačného rohu oblasti, ktorú chcete vybrať. Vybraná oblasť sa uzatvorí do rámu a program automaticky spustí procedúru OCR.
  4. Keď je text rozpoznaný, uloží sa do súboru, skopíruje do schránky alebo sa odošle do inej aplikácie, v závislosti na vami vybranej akcii v rozbaľovacom zozname na nástrojovej lište ABBYY Screenshot Reader. Ak ste zvolili Text do súboru alebo Tabuľka do súboru, otvorí sa dialógové okno Uložiť ako. V tomto dialógovom okne uveďte názov a formát súboru, v ktorom má byť text uložený.

Poznámka:
Pre zrušenie rozpoznávania kliknite na Zastaviť alebo stlačte Esc.

Čo urobiť keď ...

Pracujem s textami napísanými v niekoľkých jazykoch

    Pred spustením procedúry rozpoznávania sa uistite, že je vami vybraný jazyk v dialógovom okne Možnosti - ABBYY Screenshot Reader rovnaký, ako jazyk vašeho textu. V prípade potreby zvoľte iný rozpoznávací jazyk.
    Poznámka: Pre otvorenie dialógového okna Možnosti - ABBYY Screenshot Reader kliknite na     [image].

Text na obrazovke sa zdá byť napísaný vo viacerých jazykoch

    V dialógovom okne Možnosti - ABBYY Screenshot Reader zvoľte položku (Zvoliť viaceré jazyky...) v rozbaľovacom zozname Rozpoznávací jazyk.
    Dôležité    !Používanie viacerých jazykov môže znížiť kvalitu rozpoznávania. Nedoporučujeme používať viac ako dva alebo tri jazyky.

Nenašiel som požadovaný jazyk v zozname

    V dialógovom okne Možnosti- ABBYY Screenshot Reader zvoľte položku (Zvoliť viaceré jazyky...) v rozbaľovacom zozname Rozpoznávací jazyk.

    Ak nemôžete nájsť požadovaný jazyk z zozname dostupných jazykov:

  • Tento jazyk nie je možno programom ABBYY FineReader 8.0 podporovaný. Pozrite si „Podporované jazyky aplikáciou ABBYY FineReader“ pre úplný zoznam rozpoznávacích jazykov.

  • Tento jazyk mohol byť počas užívateľskej inštalácie vypnutý.
    1. Na karte úloh Windows kliknite na štart a potom zvoľte Nastavenia>Ovládací panel.
    2. V zozname nainštalovaných programov zvoľte ABBYY FineReader 8.0 a kliknite na Zmeniť.
    3. V dialógovom okne Užívateľské nastavenie zvoľte požadovaný jazyk.
    4. Nasledujte pokyny inštalačného programu.

Vybraná oblasť obsahuje text aj obrázky

    Na nástrojovej lište ABBYY Screenshot Reader zvoľte položku Obraz do ABBYY FineReadera.Obraz vybranej oblasti sa pridá do dávky aplikácie ABBYY FineReader. Ak je už ABBYY FineReader na vašom počítači spustený, obraz sa pridá do aktuálnej dávky. V opačnom prípade sa vytvorí nová dávka a obraz sa pridá do tejto novej dávky.


Zachytenie snímok obrazovky

ABBYY Screenshot Reader dokáže vytvoriť snímky obrazovky vybraných oblastí na obrazovke vašeho počítača a uložiť ich do súboru, kopírovať ich do schránky alebo ich odoslať do aplikácie ABBYY FineReader.

Pre vytvorenie snímky obrazovky:

  1. V rozbaľovacom zozname nástrojovej lišty ABBYY Screenshot Reader zvoľte jedno z nasledovných:
    Obraz do schránky
    Obraz do ABBYY FineReadera (zvoľte túto voľbu, ak oblasť obrazovky obsahuje text aj obrázky)
    Obraz do súboru
  2. Kliknite na [image]. Kurzor myši sa zmení na [image].
  3. Umiestnite kurzor myši do rohu oblasti, ktorú chcete vybrať. Podržte stlačené ľavé tlačidlo myši a ťahajte kurzor diagonálne do opačného rohu oblasti, ktorú chcete vybrať. Vybraná oblasť za uzatvorí do rámu.
  4. Snímka obrazovky sa uloží do súboru, skopíruje do schránky alebo pridá do dávky aplikácie ABBYY FineReader, v závislosti na vami vybranej akcii v rozbaľovacom zozname na nástrojovej lište ABBYY Screenshot Reader. Ak ste zvolili Text do súboru, otvorí sa dialógové okno Uložiť ako. V tomto dialógovom okne uveďte názov a formát súboru, v ktorom má byť text uložený.

Poznámka:Pre zrušenie vytvorenia snímky obrazovky stlačte Esc.


Ďalšie možnosti

V dialógovom okne Možnosti - ABBYY Screenshot Reader môžete zvoliť ďalšie možnosti. Pre otvorenie dialógového okna Možnosti - ABBYY Screenshot Reader kliknite na [image] na nástrojovej lište ABBYY Screenshot Reader. V tomto dialógovom okne môžete:

  • Vybrať rozpoznávací jazyk pre porovnanie jazyka textu vo vybranej oblasti obrazovky.
  • Označte okienko Vždy navrchu, aby nástrojová lišta ABBYY Screenshot Reader bola vždy nad oknami iných spustených aplikácií.
  • Zvoľte Prehrať zvuk pri úspešnom skopírovaní údajov, aby ABBYY Screenshot Reader prehral po úspešnom skopírovaní údajov do schránky zvuk.
  • Zvoľte Zobraziť správu pri úspešnom skopírovaní údajov, aby ABBYY Screenshot Reader zobrazil po úspešnom skopírovaní údajov do schránky notifikačnú správu.


ABBYY Hot Folder & Scheduling (horúci priečinok a plánovanie)

ABBYY FineReader 8.0 teraz obsahuje ABBYY Hot Folder & Scheduling, agenta plánovania. ABBYY Hot Folder & Scheduling vám umožní zvoliť priečinok s obrazmi a nastaviť čas spracovania obrazov v tomto priečinku. Napríklad môžete naplánovať váš počítač, aby rozpoznával obrazy cez noc.

Pre nastavenie „horúceho“ priečinka musíte vybrat možnosti otvorenia obrazu, jeho rozpoznania a ukladania, uviesť ako často má ABBYY FineReader kontrolovať priečinok na nové obrazy (v regulárnych intervaloch alebo len raz) a nastaviť čas spustenia.

Obsah kapitoly

  • Inštalácia a spustenie ABBYY Hot Folder & Scheduling
  • Hlavné okno Hot ABBYY Folder & Scheduling
  • Nastavenie horúceho priečinka
  • Súbor záznamového protokolu horúceho priečinka
  • Ďalšie možnosti


Inštalácia a spustenie Hot Folder & Scheduling

Inštalácia a spustenie ABBYY Hot Folder & Scheduling

štandardne sa ABBYY Hot Folder & Scheduling nainštaluje na váš počítač spolu s ABBYY FineReader 8.0. Ak sa počas inštalácie užívateľom rozhodnete nenainštalovať Hot Folder & Scheduling, môžete aplikáciu nainštalovať nasledovaním pokynov uvedených nižšie:

  1. Na karte úloh Windows kliknite na štart a potom zvoľte Nastavenia>Ovládací panel.

  2. V zozname nainštalovaných programov zvoľte ABBYY FineReader 8.0 a kliknite na Zmeniť.

  3. V dialógovom okne Užívateľké nastavenie zvoľte ABBYY Hot Folder & Scheduling.

  4. Nasledujte pokyny inštalačného programu.

Spustenie ABBYY Hot Folder & Scheduling

Pre spustenie aplikácie ABBYY Hot Folder & Scheduling:

  • Prejdite na štart>Programy>ABBYY FineReader 8.0 a zvoľte ABBYY Hot Folder&Scheduling

alebo

  • V ABBYY FineReader 8.0 zvoľte ABBYY Hot Folder & Scheduling z menu Nástroje

alebo

  • Dvojkliknite myšou na ikonu ABBYY Hot Folder & Scheduling na karte úloh Windows taskbar (táto ikona sa objaví ak nastavíte aspoň jeden horúci priečinok).

Poznámka: Ak nemôžete spustiť úlohu pre vybratý horúci priečinok, skontrolujte, či je služba Plánovač úloh zapnutá alebo kontaktujte vašeho správcu systému.


Hlavné okno Hot Folder & Scheduling

ABBYY Hot Folder & Scheduling hlavné okno

Keď spustíte ABBYY Hot Folder & Scheduling, otvorí sa jeho hlavné okno.

Nástrojová lišta ABBYY Hot Folder & Scheduling obsahuje tlačidlá pre nastavenie úloh horúcich priečinkov a zobrazenie spracovávaných záznamových protokolov.

Tlačidlo |  |  | Popis
 | Nové |  | Spustí sprievodcu ABBYY Hot Folder & Scheduling.
 |  | Export... | Exportuje súbor úloh. Exportované súbory úloh majú koncovku *.hft a môžete ich poskytnúť iným užívateľom. V otvorenom dialógovom okne uveďte názov súboru úloh. Poznámka: štandardne uloží ABBYY FineReader súbory úloh do %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\8.00.
 |  | Import... | Importuje súbor úloh. V otvorenom dialógovom okne uveďte cestu k súboru úloh, ktorý chcete importovať. Poznámka: Aby ABBYY FineReader mohol spustiť importovanú úlohu, musí byť horúci priečinok, ktorý je uvedený v úlohe, na vašom počítači (alebo sieťovom priečinku) a musia byť nainštalované všetky potrebné rozpoznávacie jazyky.
 | Upraviť |  | Upraví úlohu.
 | Kopírovať |  | Skopíruje úlohu .Kópia sa pridá do zoznamu úloh hneď pod pôvodnú úlohu a bude mať status Pozastavené.
 | Zmazať |  | Zmaže úlohu.
 | Spustiť |  | Spustí spracovanie dokumentov.
 | Zastaviť |  | Zastaví úlohu.
 | Zobraziť záznamový protokol |  | Otvorí súbor záznamového protokolu pre zvolený priečinok, ktorý obsahuje informácie o všetkých spracovávaných udalostiach.
 | Možnosti |  | Ďalšie možnosti ABBYY Hot Folder & Scheduling.

Okno ABBYY Hot Folder & Scheduling zobrazí zoznam úloh. Pre každú úlohu sa zobrazí celá cesta k horúcemu priečinku, jej aktuálny stav a naplánovaný čas spracovania.

Stavy úlohy
Stav | Popis
 | Spracovávanie | Obrazy v priečinku sa spracovávajú.
 | Čakanie | Čakanie na ukončenie predchádzajúcej úlohy.
 | Jednorazové spracovanie | Vybrali ste skontrolovať horúci priečinok na obrazy len raz pri spustení. Čas spustenia je uvedený v stĺpci Ďalší čas spustenia.
 | Nepretržité spracovávanie | ABBYY FineReader bude v tomto priečinku spracovávať obrazy tak, ako budú prichádzať.
 | Pozastavené | Spracovávanie bolo pozastavené.
 | Ukončené | Spracovávanie obrazov v tomto priečinku bolo ukončené.
 | Zlyhalo | Pri spracovávaní obrazov v tomto priečinku sa vyskytla chyba. ABBYY FineReader spracovanie úloh nedokončil. Pre zistenie príčiny chyby zvoľte príslušný priečinok a kliknite na tlačidlo Zobraziť záznamový protokol na nástrojovej lište.


Nastavenie horúceho priečinka

Spustite ABBYY Hot Folder & Scheduling a kliknite na tlačidlo Nový na nástrojovej lište. Spustí sa sprievodca ABBYY Hot Folder & Scheduling, ktorý vás prevedie cez proces nastavovania.

Krok 1. Otvoriť obrazy

Tu musíte vybrať priečinok s obrazmi, ktoré chcete spracovať. V tomto kroku tiež musíte určiť, ako často musí ABBYY FineReader kontrolovať tento priečinok na nové obrazy.

Možnosti dostupné pri kroku 1

    1. V rozbaľovacom zozname v hornej časti dialógového okna vyberte typ priečinka:

    • Zvoľte Otvoriť obrazy z priečinka ak chcete, aby ABBYY FineReader spracoval obrazy z lokálneho alebo sieťového priečinka.
      Poznámka: V tomto poli môžete vybrať dávku ABBYY FineReader.

    • Zvoľte Otvoriť obrazy z FTP priečinka ak chcete, aby ABBYY FineReader spracoval obrazy z priečinka na FTP serveri. Zadajte FTP login a heslo, ak server vyžaduje autorizáciu. V opačnom prípade zvoľte možnosť Anonymné prihlásenie pre použitie anonymného pripojenia.
      Poznámka: V tomto poli môžete vybrať dávku ABBYY FineReader.

    2. V poli Priečinok uveďte celú cestu k horúcemu priečinku.
    3. V poli Súbory typu zvoľte formáty obrazových súborov, ktoré chcete spracovať.
    4. Zvoľte Rozdeliť duálne stránky pre rozdelenie obrazov knižných strán do dvoch samostatných dávkových strán. Zvýši sa tým kvalita rozpoznávania a vy budete môcť v takom prípade uložiť každú stranu do samostatného súboru.
    5. V Keď sa spracovanie úspešne dokončí... určite, či má ABBYY FineReader zmazať obrazy z horúceho priečinka po úspešnom dokončení operácie.

    • Zvoľte Neodoberať obrazy, spracovať len novopríchodzie obrazy pre ponechanie obrazov v horúcom priečinku.

    • Zvoľte Odobrať vstupné obrazy pre zmazanie obrazov po ich úspešnom spracovaní.

    6. V Určiť ako chcete kontrolovať priečinok na obrazy zvoľte jednu alebo dve dostupné možnosti:

    • Zvoľte Zistiť raz pri spustení pre spracovanie výlučne len obrazov, ktoré budú dostupné v tomto priečinku pri začatí naplánovanej úlohy. Akékoľvek obrazy pridané do tohto priečinka neskôr sa nespracujú.

    • Zvoľte Nepretržite sledovať priečinok pre prichádzajúce obrazy pre monitorovanie priečinka a spracovanie nových súborov, keď prídu. ABBYY FineReader bude kontrolovať priečinok na nové obrazy každých 60 sekúnd.
      Poznámka. V tomto režime budú výstupné súbory s rozpoznaným textom pomenované ako zdrojové obrazy.

    7. V poli Čas spustenia zvoľte čas, kedy musí ABBYY FineReader spustiť spracovanie obrazov v priečinku.

    • Spustiť teraz spustí spracovanie hneď po nastavení horúceho priečinka.

    • Spustiť v určený čas vám umožní zvoliť dátum a čas spustenia.

    • Pozastavené odloží úlohu.

Krok 2. Číteť všetky obrazy

Tu musíte zvoliť možnosti rozpoznávania.

Možnosti dostupné pri kroku 2

    1. V rozbaľovacom zozname Rozpoznávací jazyk zvoľte jazyk textov na obraze.
      Poznámka: Môžete zvoliť viac ako jeden rozpoznávací jazyk.
    2. V položke Rozpoznávací režim vyberte:

    • Dôkladne (v tomto režime prečíta ABBYY FineReader aj obrazy s nízkou kvalitou) alebo

    • Rýchlo (tento režim doporučujeme len pre obrazy s dobrou kvalitou a jednoduchými rozloženiami).

    3. V položke Rozpoznávanie PDF vyberte:

    • Extrahovať text z PDF (v tomto režime ABBYY FineReader extrahuje textové údaje z PDF súborov a použije ich na rozpoznávanie) alebo

    • Rozpoznať PDF súbory ako obrazy (táto voľba je užitočná pre PDF súbory s neštandardným kódovaním. V takom prípade môže byť textový obsah obnovený len pomocou OCR).

    4. V skupine Odkazy (hyperlinky):

    • Zvoľte možnosť Označiť odkazy, ak chcete, aby ABBYY FineReader označil odkazy nájdené v rozpoznanom texte farbou vybranou v poli Farba. Pre zvolenie alebo zmenu farby kliknite na tlačidlo Farba napravo od možnosti a zvoľte farbu v dialógovom okne, ktoré sa objaví.

    5. V položke Tréning zvoľte, či chcete použiť užívateľské vzory.

    • Nepoužívať užívateľské vzory. Táto možnosť je prednastavená.

    • Zvoľte Používať užívateľské vzory, ak chcete, aby ABBYY FineReader používal užívateľské vzory na OCR. Pre podrobnosti si pozrite Rozpoznávanie pomocou tréningu.

    6. V Použiť šablónu bloku uveďte cestu k šablóne bloku, ak chcete, aby ABBYY FineReader použil šablónu bloku pri analyzovaní rozloženia obrazov.
Krok 3. Uložiť dokument

Tu musíte vybrať priečinok, kam sa majú výsledné dokumenty uložiť a zvoliť formát súboru dokumentov.

Možnosti dostupné pri kroku 3

    1. V Určiť výstupný priečinok uveďte cestu k priečinku, kam sa majú uložiť výsledky rozpoznávania.
    2. V Možnosti ukladania:

    • V rozbaľovacom zozname Uložiť ako typ zvoľte formát súboru, v ktorom chcete výsledky uložiť. Kliknite na tlačidlo Nastavenia formátov napravo pre zvolenia ďalších možností pre formát.

    3. Ak ste zvolili režim Zistiť raz pri spustení v Kroku 1, zvoľte nasledujúce možnosti v skupine Určiť výstupné súbory:

    • Možnosti súboru
      Vytvoriť samostatný súbor pre každú stranu       uloží každú stranu do samostatného súboru;
      Pomenovať súbory ako zdrojové obrazy uloží každú stranu do samostatného súboru s rovnakým názvom ako má pôvodný obraz;
      Vytvoriť nový súbor pri každej prázdnej strane chová sa k celej dávke ako k sade skupín strán, každá skupina končí prázdnou stranou. Strany s rôznych skupín sa uložia do rôznych súborov s názvami, ktoré sú tvorené užívateľom určeným názvom s pripojeným indexom: -1, -2, -3 a tak ďalej;
      Vytvoriť jeden súbor pre všetky strany uloží všetky strany do jedného súboru.

    • V poli Názov uveďte názov súboru, do ktorého sa uloží rozpoznaný text.

    Poznámka. Ak ste vybrali režim Nepretržite sledovať priečinok pre prichádzajúce obrazy, skupina Určiť výstupné súbory označuje, že výstupné súbory s rozpoznaným textom budú pomenované ako zdrojové obrazy, keďže možnosti súboru a pomenovania v tomto režime nie sú dostupné.

    4. Skontrolujte možnosť Uložiť dávku, ak chcete uložiť dávku aplikácie ABBYY FineReader. Kliknite na Prehľadávať... pre vybranie priečinka, kam sa má uložiť dávka.

    Poznámka. Možnosť Uložiť dávku nie je pre režim Nepretržite sledovať priečinok pre prichádzajúce obrazy dostupná (pozrite si Krok 1).

Tip. Môžete pridať niekoľko krokov ukladania pre uloženie výsledkov rozpoznávania vo viacerých formátoch. V rozbaľovacom zozname Uložiť ako typ zvoľte (Zvoliť viaceré formáty) a v otvorenom dialógovom okne zvoľte formáty, v ktorých chcete uložiť výsledky rozpoznávania.


Súbor záznamového protokolu horúceho priečinka

Obrazy v horúcom priečinku sa spracovávajú automaticky a celý proces je zaznamenaný.

Záznamový protokol obsahuje nasledujúce informácie:

  • Názov úlohy a jej nastavenia
  • Chyby a výstrahy (ak sú nejaké)
  • štatistiku (počet spracovaných strán, počet chýb a výstrah, počet neisto rozpoznaných znakov)

Zobrazenie súborov záznamového protokolu

Pre zobrazenie súboru záznamového protokolu:

  1. V hlavnom okne ABBYY Hot Folder & Scheduling vyberte úlohu, ktorej záznamový protokol chcete vidieť.
  2. Kliknite na tlačidlo Zobraziť záznamový protokol na nástrojovej lište.


Ďalšie možnosti

Ďalšie možnosti pre ABBYY Hot Folder & Scheduling

Kliknite na tlačidlo Možnosti na nástrojovej lište pre vybratie ďalších možností Hot Folder & Scheduling.

  • Zvoľte Uložiť súbor záznamového protokolu do výstupného priečinka v prípade, že chcete, aby bol súbor záznamového protokolu uložený v rovnakom priečinka, ako majú byť uložené výsledky rozpoznávania.
  • Zvoľte Upozorniť pri dokončení v prípade, ak si želáte vidieť notifikačné správu, keď prejdete kurzorom myši na ikonu ABBYY Hot Folder & Scheduling na nástrojovej lište Windows.


Všeobecné informácie o skeneroch

Zoznam testovaných skenerov

Navštívte, prosím www.abbyy.com webovskú stránku kvôli kompletnému zoznamu všetkých testovaných skenerov.

Všetky typy skenerov v tomto zozname boli testované TWAIN/ mechanikami, ktoré k nim boli dodané počas testovania. U všetkých sa ukázalo, že majú kompatibilný režim ABBYY FineReader 8.0. Napriek tomu ABBYY Software House nezaručuje, že tieto skenery budú plne kompatibilné s ABBYY FineReader, s ohľadom na fakt, že sme neboli schopní zahrnúť všetky možné operačné systémy a mechaniky skenerov do nášho testovacieho programu. Vzhľadom k tomu, ABBYY Software House neberie na seba žiadnu zodpovednosť za akékoľvek komerčné straty, vzniknuté následkom využitia informácií o skeneroch, uvedených na webstránke www.abbyy.com.

Otázky, súvisiace s používaním skenera

Ak narazíte na chybu pri skenovaní:

  1. Pokúste sa získať najnovšiu verziu drivera skenera: kontaktujte výrobcu skenerov alebo sa ho pokúste nájsť na Internete.

    Poznámka: Ak nepoznáte adresu výrobcu vášho skenera, kontaktujte štandardný výbor TWAIN (www.twain.org). Navyše pre väčšinu populárnych modelov existujú nezávislý výrobcovia TWAIN-driverov, napríklad spoločnosť CFM company (www.cfm.de).

  2. Ak sa vám počas skenovania objaví chybové hlásenie, navštívte prosím stránku www.abbyy.com/support na našej webovskej stránke. Možno tam nájdete prípadné možné riešenie problému.
  3. Ak sa vám nepodarí nájsť predpokladané riešenie, obráťte sa na službu technickej podpory.


Technická podpora

Ak máte akékoľvek otázky ohľadne používania programu ABBYY FineReader, prosím pozrite sa do dokumentácie, ktorú máte. (Príručka užívateľa a Pomoc) predtým, než budete kontaktovať služby našej technickej podpory. Tiež môžete presurfovať sekciu technickej podpory na našej webstránke www.abbyy.com. Môžete tu nájsť odpoveď na svoju otázku.

Odborníci našej služby technickej podpory budú potrebovať na kompetentné zodpovedanie vašej otázky tieto informácie:

  • vaše krstné meno a priezvisko
  • názov vašej organizácie
  • vaše telefónne číslo (alebo fax alebo e-mail)
  • sériové číslo vášho exempláru programu ABBYY FineReader
  • výrobné číslo (pozri Pomoc/O aplikácii.../Informácie o aplikácii ABBYY FineReader)
  • všeobecný popis vášho problému a úplné znenie chybového hlásenia (ak sa vyskytlo)
  • typ vášho počítača a procesora
  • verziu vášho operačného systému Windows

Tiež nám môžete poskytnúť aj akékoľvek ďalšie informácie, ktoré považujete za dôležité.

Nejaké informácie môžete získať automaticky, kliknutím na tlačidlo Informácie o systéme... v dialógovom okne Informácie o aplikácii ABBYY FineReader (menu Pomoc).

Dôležité! Bezplatnú technickú podporu sú oprávnení využívať výhradne registrovaní užívatelia. Svoju kópiu vašej aplikácie môžete zaregistrovať na našej web stránke, alebo výberom Registrovať teraz... v menu Pomoc.

ABBYY Offices


Ako kúpiť produkty ABBYY

Kúpte si stiahnuteľné verzie našich produktov v Online obchode ABBYY práve teraz!

Našich predajcov môžete kontaktovať na celom svete. Zoznam predajcov je pravidelne aktualizovaný.

Ak máte akékoľvek otázky alebo komentáre, neváhajte prosím kontaktovať zastúpenie ABBYY zodpovedné za váš región.

Aplikácie ďalšej jazykovej podpory a fonty si môžete zakúpiť na adrese www.paratype.com/shop/.


O spoločnosti ABBYY

ABBYY je jeden z predných svetových vývojárov rozpoznávania dokumentov, zachytávania dát a lingvistických technológií. Produkty ABBYY používa viac ako 17.5* milióna ľudí v 78 krajinách.

Okrem aplikácie ABBYY FineReader vyvinula spoločnosť ABBYY nasledujúce softvérové aplikácie, ktoré vám uľahčia život, ako doma, tak i v kancelárii:

ABBYY Lingvo mnohojazyčný elektronický slovník pre platformy PC, Pocket PC a Palm, ktorý prekladá z ruštiny do angličtiny, nemčiny, francúzštiny, taliančiny a španielčiny a späť.

ABBYY FineReader XIX ja špeciálna verzia OCR softvéru ABBYY FineReader pre rozpoznávanie „fraktúr“ alebo textov písaných „gotickým písmom“ z obdobia medzi rokmi 1800 a 1938. Je navrhnutý pre konvertovanie skenov starých dokumentov, kníh a novín do textu z dôvodu digitálneho archivovania a publikovania.

ABBYY FormReader je aplikácia na spracovanie formulárov, ktorá automaticky zachytáva údaje z formulárov vyplnených rukou alebo vyplnených na obrazovke a potom ich vytlačí.

Pre podrobnejšie inromácie o produktoch spoločnosti ABBYY si prosím pozrite našu webovú stránku: www.abbyy.com

______________________
*podľa analytickej služby spoločnosti ABBYY


Zastúpenia ABBYY

Severná/Stredná Amerika | Zákazníci z USA, Kanady alebo Mexika, kontaktujte prosím: ABBYY USA Telefón: +1 510-226-6717 Fax: +1 510 -226 -6069 Adresa: 47221 Fremont Boulevard, Fremont, California 94538, USA E-mail: sales@abbyyusa.com Technická podpora,e-mail: support@abbyyusa.com http://www.abbyyusa.com
Východná Európa a Stredomorie | Zákazníci z Albánie, Bosny & Hercegoviny, Bulharska, Chorvátska, Cyprusu, Českej republiky, Maďarska, Izraela, Macedónie, Malty, Moldavska, Poľska, Rumunska, Slovenska, Slovinska, Turecka alebo Ukrajiny, kontaktujte prosím: ABBYY Ukrajina Telefón: +38 044 490 99 99 Fax: +38 044 490 94 61 Adresa: P.O. 23, 02002 Kyjev, Ukrajina E-mail: sales@abbyy.ua Technická podpora,e-mail: support@abbyy.ua http://www.abbyy.com
Západná Európa | Zákazníci z Rakúska, Beneluxu, Dánska, Francúzska, Nemecka, Grécka, Talianska, írska, Nórska, Portugalska, španielska, švédska, švajčiarska alebo iných západoeurópskych krajín, kontaktujte prosím: ABBYY Europe GmbH Telefón: +49-(0)89-511159 - 0 Fax: +49-(0)89-511159 - 59 Adresa: Anglerstrasse 6, 80339 Mníchov, Nemecko E-mail: sales@abbyyeu.com Technická podpora, e-mail: support@abbyyeu.com http://www.abbyy.com
Všetky ostatné regióny | Zákazníci z krajín, ktoré neboli vyššie spomenuté, kontaktujte prosím: ABBYY Software House Telefón: +7 095 783-3700 Fax: +7 095 783-2663 Adresa: P.O. Box 72, Moskva127015, Rusko E-mail: sales@abbyy.com Technická podpora, e-mail: support@abbyy.com http://www.abbyy.com


Slovníček

А B Č D I J K M N O P R S T U V Z

А

ABBYY Hot Folder & Scheduling – Agent plánovania, ktorý vám umožní zvoliť priečinok s obrazmi a nastaviť čas spracovania obrazov v tomto priečinku. Obrazy z vybraného priečinka budú automaticky spracované v určený čas.

ABBYY Screenshot Reader – Aplikácia, ktorá vám umožní vytvárať snímky obrazovky a rozpoznávať na nich text.

ADF (Automatic Document Feeder - automatický podávač dokumentov) - skenovacie zariadenie pre automatické podávanie dokumentov. Skener s ADF vám umožňuje skenovanie akéhokoľvek množstva strán bez vykonania nejakých ručných operácií. ABBYY FineReader tiež podporuje skenovanie množiny obrázkov.

Aktivácia je proces získania špeciálneho kódu od ABBYY ktorý umožní užívateľovi používať jeho kópiu softvéru v plne funkčnom režime na danom počítači.

Aktivačný kód je kód, ktorý je vytvorený ABBYY pre každého užívateľa programu ABBYY FineReader Professional Edition počas aktivačného procesu. Aktivačný kód sa vyžaduje aktivovať pre ABBYY FineReader na tom počítači na ktorom bol vytvorený Installation ID.

Aktivačný súbor je súbor ktorý je vytvorený ABBYY pre každého užívateľa produktu ABBYY FineReader Corporate Edition počas aktivačného procesu. Aktivačný súbor obsahuje informácie potrebné pre aktiváciu softvéru na server alebo na samostatný počítač. Zo servera bude produkt aktivovaný na pracovných staniciach.

Aktívny blok - blok, v ktorom aplikujete činnosť (napr. Vymazávanie, zmena písma atď.). Rámec aktívneho bloku je tučný a v jeho rohoch sú "štvorce".

Analýza usporiadania strany (kreslenie blokov) - vykonáva analýzu usporiadania strany a uzaviera rôzne obrázkové oblasti do blokov, v súlade s usporiadaním strany. Bloky môžu byť rozličného typu. Rozbor usporiadania strany môže byť vykonaný automaticky v podprograme spriahnutého rozpoznávania/rozbor usporiadania strany (spustený stlačením tlačidla 2-Čítať), alebo manuálne.

Automatizačný manažér - Vstavaný manažér, ktorý vám umožní spustiť automatizovanú úlohu, vytvoriť a upraviť automatizované úlohy a zmazať užívateľské automatizované úlohy, ktoré už nepoužívate.

Automatizovaná úloha - Postupnosť krokov, z ktorých každý korešponduje k určitej procesnej rutine. ABBYY FineReader 8.0 obsahuje päť automatizovaných úloh, ktoré sú pripravené na použitie a nepotrebujú ďalšie vylaďovanie. Môžete si vytvoriť vaše vlastné automatizované úlohy tak, aby splňovali vaše potreby. Automatizované úlohy sa spúšťajú z menu tlačidla Skenovať a čítať.

B

Bezpečnostné nastavenia PDF – Obmedzenie, ktoré môžu zabrániť otvoreniu, úprave, kopírovaniu alebo tlači PDF dokumentu. Tieto nastavenia obsahujú heslá na otvorenie dokumentu, heslá na povolenia a úrovne šifrovania.

Blok - orámovaná obrazová oblasť.

Č

Čiarový kód – Blok, ktorý sa používa pre obrazové oblasti čiarového kódu.

Späť hore

D

Dávka - zložka, ktorá obsahuje obrázkové súbory, rozpoznané textové súbory a ďalšie informačné súbory ABBYY FineReader. Zložka môže obsahovať nanajvýš 9999 strán. Možno budete pokladať za užitočné ukladať "tie isté" strany do tej istej dávky. To znamená, že povedzme všetky strany tej istej knihy držíte v tej istej zložke, alebo, držíte texty v tom istom jazyku, alebo obrázky s tým istým rozložením v tej istej dávke, atď. Zistíte, že takýto postup vám veľmi uľahčuje prácu.

dpi (Dots per Inch=bodov na 1 palec) - meracia jednotka rozpoznávania, t.j. počet bodiek na 1 palec.

DVOJICA, DVOJICA-dialóg - dialógové okno skenera.

Späť hore

H

Heslo na otvorenie dokumentu – Heslo, ktoré zabráni užívateľom otvoriť PDF dokument, pokiaľ nenapíšu heslo, ktoré určil autor.

Heslo na povolenia – Heslo, ktoré zabráni užívateľom tlačiť a upravovať PDF dokument, pokiaľ nenapíšu heslo, ktoré určil autor. Ak sú pre dokument vybrané nejaké bezpečnostné nastavenia, užívatelia nebudú môcť zmeniť tieto nastavenia, pokiaľ nenapíšu heslo, ktoré určíte.

Horúca zložka je špeciálna zložka monitorovaná programom ABBYY FineReader. Všetky nové obrázky pridané do tejto zložky budú automaticky otvorené v okne programu ABBYY FineReader.

I

Ignorované znaky - akékoľvek nepísmové znaky, ktoré sa môžu nachádzať v slove, napr. slabičné znaky, alebo označenia prízvuku. Tieto znaky sú ignorované počas kontroly pravopisu.

Invertovaný obrázok - obrázok s bielymi znakmi na tmavom pozadí.

J

Jas - parameter skenovania, vyjadrujúci kontrast medzi čiernymi a bielymi oblasťami obrazu. Nastavenie správneho jasu zvyšuje kvalitu rozpoznávania.

K

Kódová strana - tabuľka, ktorá nastavuje vzájomnú súvislosť medzi znakovými kódmi a samotnými znakmi. ABBYY FineReader zobrazuje kódovú stranu ako sadu znakov, z ktorých si môžete vybrať tie, ktoré potrebujete.

L

Licenčný manažér je funkcia ktorá je pre riadenie licencií programu ABBYY FineReader a aktiváciu ABBYY FineReader 8.0 Corporate Edition.

Späť hore

М

Maska - sada dvojíc "obraz znaku - znak sám o sebe" vytvorená počas režim učenia masky. Maska sa používa ako zdroj doplnkových informácií počas rozpoznávania.

N

Nastavenia možností – súhrn hodnôt možností určených na kartách Skenovať/Otvoriť, Čítať, Skontrolovať pravopis a Uložiť dialógových okien Možnosti, Nastavenia formátov a Možnosti odkazovania. Nastavenia možností tiež obsahujú jazyky a vzory. Nastavenia možností môžete uložiť a potom použiť (nahrané) v iných dávkach ABBYY FineReader.

Neurčité znaky - znaky, rozpoznané s určitým stupňom nespoľahlivosti. Ak ABBYY FineReader nie je si práve istý, či nejaký znak správne rozpoznal, označí ho ako nerozpoznaný znak.

Neurčité slová - slová, obsahujúce jeden, alebo niekoľko nerozpoznaných znakov.

О

Obrázok – Blok, ktorý sa používa pre oblasti obrazu, ktoré obsahujú obrázky. Tento typ bloku môže uzatvárať aktuálny obrázok alebo ľubovoľný iný objekt, ktorý má byť zobrazený ako obrázok (napr. časť textu).

Oblasť rozpoznávania – Blok, ktorý sa používa pre automatické rozpoznávanie a analýzu. Po kliknutí na tlačidlo 2–Čitať sa všetky bloky tohto typu automaticky analyzujú a rozpoznajú.

Odstrániť škvrny z obrázku - vymazáva prebytočné malé čierne bodky z obrázku.

Otvoriť&Čítať - spracováva obrázkový súbor: otvára, analyzuje usporiadanie strany a rozpoznáva ho.

Späť hore

P

Písmo s konštantnou šírkou - všetky znaky typu písma s konštantnou šírkou majú tú istú šírku. Príkladom tohto typu písma je Courier New. Zvoľte položku Písací stroj v skupine Typ tlače (Záložka Rozpoznávanie), aby ste zlepšili kvalitu rozpoznávania dokumentov, napísaných písmom s konštantnou šírkou.

Primárna forma - forma, v ktorej sú slová uvedené v slovníku.

R

Radič - program, riadiaci zariadenie (napr. skener, obrazovku, atď.).

Rozlíšenie - parameter skenovania, určujúci, koľko dpi sa má použiť počas skenovania. Rozlišovanie 300 dpi je dobré pre texty, napísané písmom o veľkosti 10pt a viac, 400-600 dpi je vhodné pre texty s menšou veľkosťou písma (9pt a menej).

Rozpoznávanie na pozadí - špeciálny režim rozpoznávania. Môžete upravovať a ukladať už rozpoznané strany, kým ABBYY FineReader rozpoznáva v tom istom čase ďalšie strany.

Späť hore

S

Šablóna bloku - určité usporiadanie bloku, používané pri rozpoznávaní strán s podobným usporiadaním. Šablóna bloku môže byť uložená vo zvláštnom súbore.

Šablóna blokov – popis veľkostí blokov a umiestnenie na strane. Jednotlivé šablóny blokov môžete použiť na rozpoznanie strán podobného rozloženia.

Samodolaďovanie jasu - automatické ladenie jasu obrazovky vykonané buď skenerom alebo ABBYY FineReaderom. Počas samodolaďovania je jas obrazovky nastavený pre každú oblasť obrazu osobitne.

Skener - zariadenie na vkladanie obrázkov do počítača.

Skenovať&Čítať - hlavné tlačidlo ABBYY FineReadera. Kliknite naň, aby ABBYY FineReader naskenoval a rozpoznal váš obrázok(y).

Sprievodca skenovaním a načítaním - spúšťa špeciálny režim skenovania a čítania. ABBYY FineReader vás vedie cez proces vytvárania dokumentu a radí vám, čo by ste mali urobiť, ak chcete docieliť ten či onen výsledok.

Skratka - skrátená forma slova, alebo výrazu, použitá pre zastúpenie celku, napr. MS-DOS (pre MicroSoft Disk Operating System), OSN (pre Organizáciu Spojených národov) atď.

Spoločne zviazané - kombinácia 2, alebo viac "zlepených" znakov, napr. fi, fl, ffi atď. Tieto znaky by bolo veľmi problematické rozdeliť na jednotlivé, pretože sú obyčajne v tlači "zlepené". Jednoduchšie je pokladať ich za "individuálny" zložený znak.

Systém všetkých druhov písma - rozpoznávací systém, ktorý rozpoznáva znaky, napísané písmom akéhokoľvek typu a veľkosti, bez predchádzajúceho učenia sa.

Späť hore

T

Tabuľka – Blok, ktorý sa používa pre obrazové oblasti tabuľky alebo pre oblasti textu, ktoré sú usporiadané do tabuľky. Keď aplikácia číta tento typ bloku, nakreslí vertikálne a horizontálne oddeľovače vo vnútri bloku pre vytvorenie tabuľky. Tento blok je reprezentovaný vo výstupnom texte ako tabuľka.

Text – Blok, ktorý obsahuje oblasti textu. Pamätajte si, že Textové bloky musia obsahovať text v jednom stĺpci.

Typ bloku - každý blok je určitého typu. Vo ABBYY FineReader sú k dispozícii nasledujúce typy blokov: Oblasť rozpoznávania, Text, Obrázok, Tabuľka a Čiarový kód.

Typ obrázku - parameter skenovania, ktorý určuje, či musí byť obrázok skenovaný v čiernobielej, šedej, alebo farebnej palete.

Typ tlače východzieho textu - parameter, ukazujúci, ako bol vytlačený východzí text (na laserovej tlačiarni, alebo ekvivalentnej, na maticovej tlačiarni v koncept režime, alebo na písacom stroji). Pre laserom tlačené texty by mal byť nastavený Auto režim, pre texty, napísané na písacom stroji - Písací stroj režim, pre texty, vytlačené na maticovej tlačiarni v režime koncept - Ihličková tlačiareň režim.

U

Učenie sa - vytváranie dvojíc " obraz znaku - znak sám o sebe". Pozri časť Rozpoznávanie s učením sa.

Unicode/Unikód - norma, vyvinutá spoločnosťou Unicode Consortium (Unicode, Inc.). Norma je 16-bitový medzinárodný kódovací systém pre spracovávanie textov, napísaných v hlavných jazykoch sveta. Rozsah normy možno ľahko zväčšovať. Norma Unicode určuje zakódovanie znaku a tiež aj vlastnosti a postupy, použité pri spracovávaní textov, napísaných v určitom jazyku.

Usporiadanie strany je utvorené z nasledujúceho: spôsob, akým sú text, tabuľky a obrázky aranžované na strane, spôsob, akým je text začlenený do odsekov, typ písma a veľkosť písma, v akom je text napísaný, počet stĺpcov textu, farba znakov a pozadia, orientácia textu.

V

Vlastnosti dokumentu – Vlastnosti, ktoré sú priradené k dokumentu a umožňujú užívateľovi usporiadať alebo vyhľadať súbory. Tieto vlastnosti obsahujú názov dokumentu, meno autora, predmet dokumentu a kľúčové slová.

Vlastnosti písma - určité varianty vzhľadu písma (napr. Tučné, kurzíva, podčiarknuté, prečiarknuté, dolný index, horný index, malé klobúčiky).

Voliteľný spojovník - spojovník (¬), ktorý vyznačuje, kde presne by malo byť slovo, alebo kombinácia slov rozdelená, ak sa objaví na konci riadku (napr. "autoformat" by malo byť rozdelený na "auto-format"). ABBYY FineReader nahradzuje voliteľnými spojovníkmi všetky spojovníky, nájdené slovníku slov.

Späť hore

Z

Zakázané znaky - V niektorých prípadoch ste si istí, že určité znaky sa nikdy nenájdu v textoch, ktoré rozpoznávate. Vtedy môžete špecifikovať sadu takýchto znakov (nazvanú zakázané znaky) vo vlastnostiach jazykovej skupiny. Špecifikovanie takýchto znakov môže podstatne zvýšiť rýchlosť a kvalitu rozpoznávania. Pre špecifikáciu tejto sady zakázaných znakov, stlačte tlačidlo Ďalšie vlastnosti v dialógovom okne Vlastnosti skupiny jazykov. Otvorí sa dialógové okno Vlastnosti skupiny jazykov. Špecifikujte sadu zakázaných znakov v riadku Zakázané znaky.

Základ slova - sada všetkých gramatických foriem slova.

Zložené slovo - slovo, vytvorené z dvoch, alebo viac kmeňov (všeobecný význam); slovo, ktoré sa nenachádza v slovníku, ale pravdepodobne bolo zatvorené zo slovníkových slov (ABBYY FineReader význam).

Značené PDF - A PDF dokument, ktorý obsahuje informácie o štruktúre dokumentu, ako napríklad logické časti, obrázky, tabuľky, atď. Táto štruktúra je vyjadrená prostredníctvom „PDF tagov“. PDF súbor vybavený tagmi môže byť opätovne prepočítaný tak, aby sa hodil na rôzne veľkosti obrazovky a bude dobre zobrazený na počítačoch do ruky (handheldoch).


ABBYY ScreenshotReader: Dialógové okno Rozpoznávací jazyk

Názov možnosti

Popis možnosti
Zoznam jazykov Zobrazí nainštalované rozpoznávacie jazyky. štandardne sú zobrazené len hlavné jazyky. Ak chcete zobraziť všetky nainštalované jazyky, zvoľte položku Zobraziť všetky jazyky.

Pre výber jedného alebo viacerých rozpoznávacích jazykov označte ich príslušné zaškrtávacie okienka. Názvy vybraných jazykov sa zobrazia v Zvolenom poradí.

Zobraziť všetky jazyky Zobrazí úplný zoznam nainštalovaných rozpoznávacích jazykov.
 Poznámka:Ak dialógové okno vyvoláte z položky Vybrať viac jazykov, možnosť Zobraziť všetky jazyky bude deaktivovaná; všetky rozpoznávacie jazyky budú zobrazené.


Otváranie obrázkov

Otváranie obrázkov a PDF súbory

Ak nemáte skener, napriek tomu môžete rozpoznávať obrázkové súbory (pozri zoznam podporovaných obrázkových formátov odseku Podporované obrázkové formáty).

Pre otvorenie obrazu:

  • Kliknite šípkou priamo na tlačidlo 1-Skenovať a zvoľte položku Otvoriť obrázok v lokálnom menu. Ikona tlačidla 1-Skenovať sa zmení - záhlavie Skenovať sa zmení na záhlavie Otvoriť.
  • Zvoľte položku Otvoriť obrázok v menu Súbor.
  • V prieskumníkovi: kliknite pravým tlačidlom myši na obrazový súbor, ktorý chcete otvoriť a v miestnom menu vyberte položku Otvoriť ABBYY FineReader. Ak je už ABBYY FineReader spustený, zobrazenie bude pridané do aktuálnej dávky. V opačnom prípade bude najskôr spustený ABBYY FineReader, v ktorom sa otvorí dávka, s ktorou ste pracovali ako s poslednou.
  • V aplikácii Microsoft Outlook alebo Windows Explorer: Kliknite na súbor obrázku ktorý chcete otvoriť a presuňte ho do minimalizovaného okna programu ABBYY FineReader. Obrázok bude pridaný k aktuálnej dávke a otvorený v okne Obrázok.

Vyberte jeden alebo niekoľko obrázkov v dialógovom okne Otvoriť. Vybrané obrázky budú zobrazené v okne Dávka a posledný vybratý obraz sa zobrazí v oknách Obraz a Zoom programu ABBYY FineReader. Všetky vybraté obrazy sú skopírované do zložky dávky. Pozri odsek Všeobecné informácie pre prácu s dávkami pre získanie podrobnejších informácií o organizácii dávky a o tom, akým spôsobom sú v nej strany zobrazované.

Tip: Keď si želáte, aby otvorené obrázky boli rozpoznávané ihneď, použite režim Otvoriť a Čítať:

  1. Zvoľte položku Otvoriť a Čítať v menu Spracovanie, alebo jednoducho stlačte ALT+SHIFT+D. Otvorí sa dialógové okno Otvoriť obrázok.
  2. Vyberte obrázky pre rozpoznávanie v dialógovom okne Otvoriť obrázok.

Otváranie súborov PDF

Autor PDF súboru môže obmedziť prístup k svojmu súboru PDF. Napríklad autor môže chrániť svoj súbor heslom, alebo obmedziť určité vlastnosti ako sú extrakcia textu a grafiky. Porušovať tieto obmedzené vlastnosti môže byť porušením autorských práv, preto sa vás ABBYY FineReader bude pýtať na heslo k otvoreniu takýchto súborov.

Práca s obrázkom

Uloženie strany ako obrázok

Načítanie obrázku


Dialógové okno Nastavenie písma Type 1

Dialógové okno Nastavenie fontov Type 1

V poli Otvoriť v: zadajte zložku, v ktorej sa nachádza písmo Type 1. Urobíte to tak, že stlačíte tlačidlo Prehľadávať.

Pre každý typ písma Serif, Sans serif a typ písma s konštatnou šírkou (Monospace) zadajte rez písma: Normálne, Tučné, Kurzíva alebo Tučné kurzíva.

Poznámka: V tomto dialógovom okne musíte nastaviť všetky typy písma. Rovnaký typ písma môžete navoliť v dvoch alebo viacerých poliach.